AutoKorrektur-Funktionen in Excel

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

In diesem Dialogfeld können Sie alle AutoKorrektur- oder Autoformatierungsfeatures in Excel aktivieren und deaktivieren.

Das Dialogfeld "AutoKorrektur" enthält vier Registerkarten. Um schnell zu den gewünschten Informationen zu gelangen, klicken Sie unten auf den Namen der Registerkarte, zu der Sie Hilfe benötigen:

AutoKorrektur |  AutoFormat während der EingabeAktionenMath. AutoKorrektur

AutoKorrektur

Mithilfe des Features AutoKorrektur können Sie Tippfehler, Fehler bei der Groß-/Kleinschreibung und falsch geschriebene Wörter korrigieren sowie automatisch Symbole und andere Textteile einfügen. Die AutoKorrektur verwendet im Lieferzustand eine Standardliste typischer Schreibfehler und Symbole, jedoch können Sie die Einträge in der Liste ändern.

Standardmäßig ist Excel so eingestellt, dass einige häufige Tippfehler automatisch korrigiert werden. Mithilfe der Optionen in diesem Dialogfeld können Sie alle Einstellungen, die Sie nicht wünschen, deaktivieren oder ändern.

Wenn Ihnen die Schaltfläche "AutoKorrektur-Optionen" Schaltflächensymbol , die während der Eingabe erscheint, nicht gefällt, können Sie sie in diesem Dialogfeld deaktivieren: Deaktivieren Sie das Kontrollkästchen neben den Schaltflächen AutoKorrektur-Optionen anzeigen.

Auf dieser Registerkarte des Dialogfelds können Sie folgende Aktionen ausführen. Klicken Sie auf eine der folgenden Überschriften, um den Abschnitt zu erweitern und die Anweisungen anzuzeigen:

Auf der Registerkarte AutoKorrektur können Sie verschiedene Optionen für die automatische Korrektur der Groß-/Kleinschreibung aktivieren oder deaktivieren.

Aktivieren bzw. deaktivieren Sie die folgenden Kontrollkästchen:

  • ZWei GRoßbuchstaben am WOrtanfang korrigieren

  • Jeden Satz mit einem Großbuchstaben beginnen

  • Wochentage immer groß schreiben

  • Unbeabsichtigtes Verwenden der fESTSTELLTASTE korrigieren

Sie haben die Möglichkeit, Ausnahmen zu einigen Großschreibungsregeln festzulegen. Die festgelegten Ausnahmen gelten global in allen Office-Programmen, die das AutoKorrektur-Feature unterstützen, d. h., dass sich alle an dieser Liste in einem Programm vorgenommenen Änderungen auch auf die anderen Programme auswirken.

Klicken Sie auf der Registerkarte AutoKorrektur auf Ausnahmen, und führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie das Kontrollkästchen ZWei GRoßbuchstaben am WOrtanfang korrigieren aktiviert haben und das Feature AutoKorrektur ein bestimmtes Wort nicht korrigieren soll, das sowohl Groß- als auch Kleinbuchstaben enthält (wie etwa "IDs"), klicken Sie auf die Registerkarte WOrtanfang GRoß.

    Wenn Sie ein Wort zur Ausnahmeliste hinzufügen möchten, geben Sie es in das Feld ein, und klicken Sie dann auf Hinzufügen. Um ein Wort zu löschen, markieren Sie das Wort, und klicken Sie auf Löschen.

  • Wenn Sie das Kontrollkästchen Jeden Satz mit einem Großbuchstaben beginnen aktiviert haben und das Feature AutoKorrektur ein Wort nicht mit einem Großbuchstaben beginnen soll, das auf bestimmte Abkürzungen (wie etwa "bzw.") folgt, klicken Sie auf die Registerkarte Erster Buchstabe.

    Wenn Sie ein Wort zur Ausnahmeliste hinzufügen möchten, geben Sie es in das Feld ein, und klicken Sie dann auf Hinzufügen. Um ein Wort zu löschen, markieren Sie das Wort, und klicken Sie auf Löschen.

Hinweis: In manchen Office-Programmen können Sie auch das Kontrollkästchen Wörter automatisch hinzufügen aktivieren oder deaktivieren. Diese Option ist wirksam, wenn Sie eine Datei oder ein Element bearbeiten. Wenn die AutoKorrektur eine nicht gewünschte Korrektur vornimmt, können Sie diese durch Drücken von STRG+Z rückgängig machen. Wenn das Kontrollkästchen Wörter automatisch hinzufügen aktiviert ist, werden die rückgängig gemachten nicht gewünschten Korrekturen der Ausnahmenliste hinzugefügt.

AutoKorrektur verwendet zwei parallele Wörterlisten. Das erste Wort ist das Wort, das Sie eingeben, und das zweite Wort oder der Ausdruck wird automatisch eingegeben, um dieses Wort zu ersetzen.

AutoKorrektur-Liste

Die AutoKorrektur-Liste gilt global für alle Office-Programme, die das AutoKorrektur-Feature unterstützen. Das bedeutet, dass sich das Hinzufügen oder Löschen eines Worts in der Liste in einem Office-Programm ebenfalls auf die anderen Office-Programme auswirkt.

Sie können mehrere Einträge hinzufügen, die auf denselben "Durch"-Text verweisen. Beispiel: "Siehaben", "sie haben" und "Sie habn" können alle durch "Sie haben" ersetzt werden. Fügen Sie einfach einen eigenen Eintrag für jede dieser Änderungen hinzu.

Wichtig: Wenn AutoKorrektur überhaupt nicht zu funktionieren scheint, überprüfen Sie, ob auf der Registerkarte AutoKorrektur das Kontrollkästchen Während der Eingabe ersetzen aktiviert ist.

Hinzufügen, Ändern oder Löschen eines Eintrags in der AutoKorrektur-Liste

Zum Hinzufügen eines Eintrags gehen Sie wie folgt vor:

  1. Geben Sie auf der Registerkarte AutoKorrektur im Feld Ersetzen ein Wort oder einen Ausdruck ein, bei dem Sie sich oft verschreiben, z. B. Datie.

  2. Geben Sie im Feld Durch die richtige Schreibweise des Worts ein, z. B. Datei.

  3. Klicken Sie auf Hinzufügen.

Um den Ersetzungstext für einen Eintrag zu ändern, wählen Sie ihn in der Liste der Einträge aus, und geben Sie im Feld Durch einen neuen Eintrag ein.

Um einen Eintrag zu löschen, markieren Sie ihn in der Liste, und klicken Sie auf Löschen.

Hinweis: In der Ausnahme Liste wird der Rechtschreibprüfung mitgeteilt, dass Elemente, die Sie für falsch geschrieben hält, nicht automatisch ersetzt werden. Wenn ein Wort automatisch ersetzt wird und Sie bestätigt haben, dass es nicht in der AutoKorrektur-Liste enthalten ist, fügen Sie das Wort zur Liste Ausnahmen hinzu, um sicherzustellen, dass es von der Rechtschreibprüfung nicht automatisch ersetzt wird.

Um alle automatischen Änderungen und Ersetzungen zu verhindern, die AutoKorrektur vornehmen würde, gehen Sie in diesem Dialogfeld wie folgt vor:

  • Deaktivieren Sie alle Kontrollkästchen, die oben in der Registerkarte angezeigt werden, um alle Optionen zur automatischen Groß-/Kleinschreibung auszuschalten.

  • Deaktivieren Sie das Kontrollkästchen Text während der Eingabe ersetzen, um alle automatischen Textersetzungen zu deaktivieren.

Tipp: Wenn Office etwas automatisch korrigiert hat und Sie diese Änderung nicht haben möchten, klicken Sie auf Rückgängig, oder drücken Sie auf der Tastatur STRG+Z, um die Änderung rückgängig zu machen.

Zum schnellen Einfügen eines Symbols ohne Zugriff auf Menüs weisen Sie dem Symbol eine Tastenkombination oder Text zu. Dies ist besonders hilfreich, wenn Sie häufig das Häkchen einfügen möchten und nicht jedes Mal den Befehl Symbole im Menüband aufrufen möchten.

Sie müssen das Symbol einmal einfügen, es kopieren und dann die AutoKorrektur-Regel hinzufügen. Nachdem Sie Schritt 8, unten, abgeschlossen haben, können Sie das eingefügte Symbol Löschen, um die Regel zu erstellen, also machen Sie sich keine Sorgen zu viel darüber, wo Sie es einfügen möchten.

  1. Klicken Sie auf der Registerkarte Einfügen auf Symbol > Weitere Symbole.

  2. Scrollen Sie in der Liste nach unten, und doppelklicken Sie auf das Symbol, das Sie in die Datei einfügen möchten. Schließen Sie das Dialogfeld "Symbole".

    Tipp: Die meisten häufig verwendeten Symbole sind in den Wingdings-Schriftarten enthalten. Legen Sie im Dialogfeld "Symbol" die Schriftart auf "Wingdings" fest, um Ihre Suche zu beschleunigen.

  3. Markieren Sie das eingefügte Symbol in der Arbeitsmappe, und klicken Sie im Menüband auf der Registerkarte Start auf Kopieren (oder drücken Sie STRG+C).

  4. Klicken Sie auf Datei > Optionen > Dokumentprüfung > AutoKorrektur-Optionen.

  5. Klicken Sie auf das Feld Durch, und drücken Sie STRG+V, um das kopierte Symbol in das Feld einzufügen.

  6. Geben Sie im Feld Ersetzen ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Symbol verknüpfen möchten. Geben Sie z. B. Haken1 ein.

    Geben Sie auf der Registerkarte "AutoKorrektur" im Feld "Ersetzen" ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Häkchensymbol verknüpfen möchten.
  7. Klicken Sie auf Hinzufügen > OK.

  8. Wenn Sie nun das soeben definierte Häkchensymbol verwenden möchten,geben Sie das in Schritt 7 verwendete Wort ein, um das Symbol hinzuzufügen.

Tipp: Wenn das eingefügte Zeichen nicht dem gewünschten entspricht, probieren Sie Folgendes: Markieren Sie das eingefügte Zeichen, und vergewissern Sie sich, dass als Schriftart "Wingdings" eingestellt ist.

AutoFormat während der Eingabe

Standardmäßig führt Excel während der Eingabe eine automatische Formatierung durch, wie z. B. die Anwendung der Formatierung für Aufzählungen oder nummerierte Listen, wenn festgestellt wird, dass Sie eine Liste eingeben. 

Verwenden Sie dieses Dialogfeld, wenn Sie eine dieser automatischen Formatierungsoptionen deaktivieren möchten. Deaktivieren Sie das Kontrollkästchen für alle Elemente, für die Sie keine automatische Formatierung wünschen. 

Aktionen

Es steht eine Rechtsklick-"Aktion" in Excel zur Verfügung. Aktivieren Sie diese Aktion, indem Sie Zusätzliche Aktionen im Kontextmenü aktivieren in diesem Dialogfeld auswählen. 

Mit der Aktion Datum können Sie mit der rechten Maustaste auf ein vollständiges Datum (das Monat, Tag und Jahr enthält) klicken und Ihren Outlook-Kalender an diesem Datum öffnen. 

Die Schaltflächen Eigenschaften und Weitere Aktionen auf der Registerkarte Aktionen können ignoriert werden. Sie führen keinerlei nützliche Aktionen aus. 

Math. AutoKorrektur

Um eine Gleichung von Grund auf neu zu erstellen, drücken Sie ALT und das Gleichheitszeichen (=). Es erscheint ein Formelplatzhalter, in dem Sie mathematische Zeichen eingeben können. 

Wenn Sie in einem Formel Platzhalter arbeiten, verfügt Office über eine große Anzahl von Tastenkombinationen, die Sie zum Einfügen mathematischer Sonderzeichen verwenden können. Diese mathematischen AutoKorrektur-Tastenkombinationen sind standardmäßig aktiviert.

Sie können die folgenden Aufgaben ausführen. Klicken Sie auf eine der folgenden Überschriften, um den Abschnitt zu erweitern und die Anweisungen anzuzeigen:

 Deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen

  1. Wählen Sie das Element aus, das Sie ändern möchten. 

    Die Informationen werden zu den Feldern Ersetzen und Durch hinzugefügt.

  2. Ändern Sie entweder die Verknüpfung im Feld Ersetzen oder das Symbol im Feld Durch.

  3. Klicken Sie auf die Schaltfläche Ersetzen.

  1. Markieren Sie das Element, das Sie aus der Liste entfernen möchten.

  2. Klicken Sie auf die Schaltfläche Löschen.

Bevor Sie beginnen, müssen Sie das gewünschte Symbol in die Zwischenablage kopiert haben, damit Sie es im Dialogfeld einfügen können. Dazu schließen Sie das Dialogfeld, fügen das Symbol manuell auf einer Folie ein (Einfügen > Symbol) und markieren und kopieren das Symbol (STRG+C).

  1. Geben Sie die Verknüpfung, die Sie verwenden möchten, in das Feld Ersetzen ein.

    (Die Verknüpfung sollte sich von einem normalen, korrekt geschriebenen Wort unterscheiden, es sei denn, dieses Wort soll immer durch das Symbol ersetzt werden, das Sie in Schritt 2 definieren.)

  2. Fügen Sie im Feld Durch das Symbol ein, das Sie der in Schritt 1 angegebenen Verknüpfung von "Math. AutoKorrektur" zuordnen möchten.

  3. Klicken Sie auf Hinzufügen.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×