Auswählen von Daten für ein Diagramm in Excel für Mac

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Zum Erstellen eines Diagrammsbesteht der erste Schritt darin, die Daten in einer Reihe von Zellen auszuwählen. Manchmal möchten Sie möglicherweise nicht alle Ihre Daten anzeigen. Sie können auswählen, welche Spalten, Zeilen oder Zellen eingeschlossen werden sollen.

Nachdem Sie die Daten markiert haben, wählen Sie auf der Registerkarte Einfügen die Option Empfohlene Diagramme aus.

Tipp: Manchmal sind die Daten in Excel nicht so angeordnet, dass Sie den gewünschten Diagrammtyp erstellen können. Hier erfahren Sie, wie Sie Daten für bestimmte Diagrammtypen anordnen.

Markierung

Vorgehensweise

Mehrere angrenzende Spalten

Positionieren Sie den Cursor in der Spaltenüberschrift der ersten Spalte, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Spalten ziehen.

Mehrere angrenzende Zeilen

Positionieren Sie den Cursor in der Zeilenüberschrift der ersten Zeile, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zum Markieren angrenzender Zeilen ziehen.

Teile von Zeilen oder Spalten

Positionieren Sie den Cursor in der obere linke Zelle, klicken und halten Sie die Maustaste gedrückt, während Sie die Maus zur Zelle rechts unten ziehen.

Gesamter Inhalte in einer Tabelle

Positionieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

Alle Inhalte in einem benannten Bereich

Positionieren Sie den Cursor an einer beliebigen Stelle im benannten Bereich.

Sie können die einzubeziehenden Zeilen, Spalten oder Zellen auswählen, wenn Ihre Daten nicht als Tabelle formatiert wurden.

Tipps: 

  • Wenn Ihre Daten als Tabelle formatiert sind und Sie nicht angrenzende Informationen für ein Diagramm auswählen möchten, konvertieren Sie die Tabelle zuerst in einen normalen Bereich. Setzen Sie den Cursor in die Tabelle, und wählen Sie auf der Registerkarte Tabelle die Option in Bereich konvertieren aus.


  • Auf der Registerkarte "Tabelle" den Befehl "In Bereich konvertieren" auswählen

Markierung

Vorgehensweise

Daten in nichtangrenzenden Zeilen oder Spalten

Positionieren Sie den Cursor in der ersten Zeile oder Spalte. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zeilen und Spalten aus.

Sie können dazu auch die Zeilen oder Spalten im Arbeitsblatt ausblenden. Wenn Sie jedoch die Zeilen oder Spalten wieder einblenden, werden sie automatisch im Diagramm angezeigt.

Daten in nichtangrenzenden Zellen

Positionieren Sie den Cursor in der ersten Zelle. Drücken Sie BEFEHL, und wählen Sie die anderen gewünschten Zellen aus.

Erstellen Sie ein Zusammenfassungs Arbeitsblatt, um die Daten aus mehreren Arbeitsblättern zusammen zu ziehen, und erstellen Sie das Diagramm aus dem Zusammenfassungs Arbeitsblatt. Um das Zusammenfassungs Arbeitsblatt zu erstellen, kopieren Sie Daten aus jedem Quellarbeitsblatt, und wählen Sie dann im Menü Einfügen die Option Link einfügen aus. Wenn die Daten auf den Quell Arbeitsblättern mit " Verknüpfung einfügen " aktualisiert werden, werden das Zusammenfassungs Arbeitsblatt und-Diagramm ebenfalls aktualisiert.

Wenn Sie beispielsweise über ein Arbeitsblatt für jeden Monat verfügen, können Sie ein 13th-Arbeitsblatt für das gesamte Jahr erstellen, das Daten aus jedem der monatlichen Arbeitsblätter enthält, die Sie für Ihr Diagramm wünschen.

Eine weitere Möglichkeit zum Erstellen eines Diagramms besteht darin, den gewünschten Diagrammtyp auszuwählen und dann die einzuschließenden Daten anzugeben. Sie können den Datenbereich auch ändern, nachdem Sie ein Diagramm erstellt haben.

Hinweis: Sie müssen Daten auswählen, die zusammenhängend und benachbart sind.

Führen Sie die folgenden Schritte aus:

  1. Wählen Sie auf der Registerkarte Einfügen den gewünschten Diagrammtyp aus.

  2. Wählen Sie auf der Registerkarte Diagrammentwurf die Option Daten auswählen aus.

    Auf der Registerkarte "Diagrammentwurf" auf "Daten auswählen" klicken

  3. Klicken Sie in das Feld Diagrammdatenbereich, und wählen Sie dann die Daten im Arbeitsblatt aus.

    Den Datenbereich für ein Diagramm auswählen

Siehe auch

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×