Auswählen, Verschieben, Ändern der Größe und Drehen von Shapes

Visio enthält mehrere Tools, mit denen Sie Shapes und Objekte auswählen, verschieben, ihre Größe ändern und sie drehen können. Nachdem Sie ein Objekt – oder alle Objekte – in der Zeichnung ausgewählt haben, können Sie deren Position ändern, sie vergrößern oder verkleinern, horizontal kippen und an der Position präzise ausrichten.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis: Sollten beim Auswählen von Shapes auf dem Zeichenblatt Probleme auftreten, könnte deren Ursache sein, dass die Shapes geschützt, Teil eines gesperrten Layers oder gruppiert sind. Weitere Informationen finden Sie in diesem Thema im Abschnitt Behandlung von Auswahlproblemen.

Auswählen von Shapes

Am häufigsten müssen Sie Shapes auswählen, bevor Sie daran in Zeichnungen andere Aktionen ausführen können, z. B. Shapes verschieben, drehen oder ihre Größe ändern. In Visio können Sie Shapes entweder jeweils einzeln, nach Bereich, mit dem Lasso oder alle auf der Seite auswählen.

Schnelle Aufgaben

Aufgabe

Aktion

Auswählen eines einzelnen Shapes

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool.

  2. Zeigen Sie auf das Shape auf dem Zeichenblatt, bis das Tool zu einem Pfeil mit vier Spitzen wird. Klicken Sie dann auf das Shape.

Auswählen mehrerer Shapes mit "Bereich auswählen"

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Bereich auswählen aus.

  2. Setzen Sie den Zeiger über die Shapes, die Sie auswählen möchten, und links daneben. Ziehen Sie dann, um ein Auswahlnetz um die Shapes herum zu erstellen.

  3. Nachdem Sie die Shapes ausgewählt haben, werden um die ausgewählten Shapes herum blaue Auswahlpunkte und um die einzelnen Shapes herum magentafarbene Linien eingeblendet.

Auswählen mehrerer Shapes mit "Lassobereich auswählen"

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Lassobereich auswählen aus.

  2. Ziehen Sie ein Freihand-Auswahlnetz um die Shapes, die Sie auswählen möchten.

  3. Wenn Sie mehrere Shapes auswählen, werden um die ausgewählten Shapes herum blaue Auswahlpunkte eingeblendet.

Auswählen von Shapes, die sich teilweise in einem Auswahlbereich befinden

Standardmäßig muss bei den Tools Bereich auswählen und Lasso-Auswahl jedes Shape durch das Auswahlnetz vollständig umschlossen sein, damit eine Auswahl erfolgt. Zugunsten von mehr Flexibilität können Sie das Auswahlnetz ausweiten, sodass auch Shapes, die sich nur teilweise im Netz befinden, ausgewählt werden.

So aktivieren Sie Visio zum teilweisen Auswählen von Shapes innerhalb eines Auswahlbereichs:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Visio auf Optionen.

  3. Aktivieren Sie im Dialogfeld Visio-Optionen auf der Registerkarte Erweitert unter Bearbeitungsoptionen das Kontrollkästchen Shapes auswählen, die sich teilweise im Auswahlbereich befinden.

.

Auswählen mehrerer Shapes auf einem Zeichenblatt mithilfe von Tastenkombinationen

Sie können die UMSCHALTTASTE oder STRG gedrückt halten, während Sie auf Shapes klicken, um gleichzeitig mehrere Shapes auszuwählen.

Tipp: Mit diesen Tasten können Sie auch ein weiteres Shape zur aktuellen Auswahl hinzufügen. Wenn Sie z. B. einer Auswahl, die Sie mit dem Tool Bereich auswählen erstellt haben, ein Shape hinzufügen möchten, können Sie die UMSCHALTTASTE oder STRG gedrückt halten und dann auf das Shape klicken.

Auswählen aller Shapes auf dem Zeichenblatt

Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Alle auswählen aus.

Auswählen aller Objekte eines bestimmten Typs

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Auswählen, und wählen Sie Auswählen nach Typ aus.

  2. Aktivieren Sie im Dialogfeld Auswählen nach Typ das Kontrollkästchen für den Objekttyp, den Sie auswählen möchten, also beispielsweise Shapes, Verbinder oder Container, und klicken Sie dann auf OK.

Aufheben der Auswahl von Shapes

Gehen Sie folgendermaßen vor, um die Auswahl aller Shapes aufzuheben:

  • Klicken Sie in Ihrer Zeichnung auf einen leeren Bereich, oder drücken Sie ESC.

Gehen Sie folgendermaßen vor, um die Auswahl eines Shapes aufzuheben, wenn mehrere Shapes ausgewählt sind:

  • Drücken Sie die UMSCHALTTASTE, und klicken Sie auf ein Shape, um dessen Auswahl aufzuheben.

Verschieben von Shapes

Visio bietet mehrere Möglichkeiten, damit Sie Shapes genau an die gewünschte Position verschieben können.

Schnelle Aufgaben

Aufgabe

Aktion

Verschieben von Shapes mithilfe der Maus

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Setzen Sie den Mauszeiger auf eines der Shapes. Daraufhin wird ein Pfeil mit vier Spitzen eingeblendet.

  3. Ziehen Sie die Shapes an ihre neuen Positionen.

    Alle ausgewählten Shapes werden in demselben Abstand und derselben Richtung von ihren ursprünglichen Positionen verschoben.

Tipp: Wenn Sie das Verschieben der Shapes auf vertikal oder horizontal beschränken möchten, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt. Um die Shapes auf eine andere Seite in der Zeichnung zu verschieben, ziehen Sie sie auf ein Seitenregister.

Verschieben von Shapes um einen bestimmten Abstand (erfordert Visio Professional)

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Makros auf Add-Ons, zeigen Sie auf Visio-Extras, und klicken Sie auf Shapes verschieben.

  3. Geben Sie unter Richtung das Koordinatensystem an, das Sie zum Verschieben des/der Shapes verwenden möchten.

    • Horizontal/Vertikal     Dieses System verwendet X-Y-Koordinaten (kartesische Koordinaten) zum Verschieben der Auswahl.

    • Abstand/Winkel     Dieses System verwendet Polarkoordinaten zum Verschieben der Auswahl.

  4. Geben Sie die Abstände zum Verschieben der Auswahl an.

  5. Wenn Sie eine Kopie des/der ausgewählten Shapes verschieben und das ursprüngliche Shape/die ursprünglichen Shapes an der ursprünglichen Position beibehalten möchten, wählen Sie Duplizieren aus.

  6. Nachdem Sie Ihre Auswahl getroffen haben, klicken Sie auf OK.

Präzises Ausrichten von Shapes mithilfe der Pfeiltasten

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Gehen Sie dann wie folgt vor:

    • Wenn Sie ein Shape an die nächstmögliche Position zum Andocken, z. B. eine Gitternetzlinie oder einen Teilstrich auf dem Lineal, verschieben möchten, drücken Sie eine Pfeiltaste.

      Falls es keine Position gibt, an der das Shape andocken kann, wird es durch Drücken einer Pfeiltaste um einen einzigen Teilstrich auf dem Lineal verschoben.

    • Wenn Sie das Shape um ein Pixel verschieben möchten, halten Sie beim Drücken einer Pfeiltaste die UMSCHALTTASTE gedrückt.

Hinweis: Sollte beim Drücken einer Pfeiltaste Ihre Zeichnung gescrollt statt ein Shape verschoben werden, sehen Sie nach, ob die FESTSTELLTASTE versehentlich eingeschaltet wurde.

Ändern der Größe von Shapes

In Visio können Sie die Größe von Shapes ändern, indem Sie sie ziehen, bis die gewünschte Größe erreicht ist, oder Sie können eine bestimmte Größe angeben.

Schnelle Aufgaben

Aufgabe

Aktion

Ändern der Größe eines zweidimensionalen (2D) Shapes, z. B. eines Rechtecks, mit der Maus

  1. Wählen Sie alle Shapes aus, deren Größe Sie ändern möchten.

  2. Ziehen Sie einen Auswahlpunkt Auswahlziehpunkt , bis das Shape die gewünschte Größe aufweist. Wenn Sie die Größe des Shapes proportional ändern möchten, ziehen Sie einen Eckpunkt.

Ändern der Größe eines eindimensionalen Shapes, z. B. einer Linie, mit der Maus

  1. Wählen Sie das Shape aus, dessen Größe Sie ändern möchten.

  2. Ziehen Sie einen Endpunkt auf die gewünschte Länge.

Ändern der Größe eines Shapes über das Fenster Größe und Position

  1. Wählen Sie alle Shapes aus, die Sie verschieben möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Geben Sie im Fenster Größe und Position in den Feldern Breite, Höhe oder Länge neue Werte ein.

Drehen oder Kippen von Shapes

Sie können Shapes um Grade drehen, sie vertikal oder horizontal kippen oder aber mithilfe des Drehpunkts drehen.

Hinweis: Wenn Sie erfahren möchten, wie Text gedreht wird, lesen Sie Hinzufügen, Bearbeiten, Verschieben oder Drehen von Text und Textblöcken.

Schnelle Aufgaben

Aufgabe

Aktion

Drehen eines Shapes um 90 Grad

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie das Shape gegen den Uhrzeigersinn drehen möchten, klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Linksdrehung 90° aus.

    • Wenn Sie das Shape im Uhrzeigersinn drehen möchten, klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Rechtsdrehung 90° aus.

Drehen eines Shapes mithilfe des Drehpunkts

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Ziehen Sie einen Drehpunkt Drehpunkt in Visio 2010 .

    Das Shape wird um den Pin Drehpunkt herum gedreht. Wenn Sie den Pin verschieben möchten, setzen Sie den Mauszeiger über den Drehpunkt, verschieben Sie ihn dann über den Pin, und ziehen Sie ihn an eine neue Position.

    Je weiter Sie den Cursor beim Ziehen des Drehpunkts von der Auswahl weg verschieben, desto feiner (kleiner) wird das Drehungsinkrement.

Drehen eines Shapes um einen Winkel über das Fenster Größe und Position

  1. Wählen Sie die Shapes aus, die Sie drehen möchten.

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Anzeigen auf Aufgabenbereiche, und wählen Sie Größe und Position aus.

  4. Geben Sie im Fenster Größe und Position in den Feldern Winkel neue Werte ein.

Vertikales Kippen eines Shapes

  1. Wählen Sie die Shapes aus, die Sie kippen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Vertikal umdrehen aus.

Horizontales Kippen eines Shapes

  1. Wählen Sie die Shapes aus, die Sie kippen möchten.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Anordnen auf Position, zeigen Sie auf Shapes drehen, und wählen Sie Horizontal kippen aus.

Behandeln von Auswahlproblemen

Sollten beim Auswählen von Shapes auf dem Zeichenblatt Probleme auftreten, könnte deren Ursache sein, dass die Shapes geschützt, Teil eines gesperrten Layers oder gruppiert sind.

Sind die Shapes geschützt?

Wenn Sie ein Shape nicht auswählen können, ist es möglicherweise davor geschützt, ausgewählt zu werden. So wird verhindert, dass Sie Änderungen daran, z. B. Positionieren, Ändern der Größe, Formatieren, Bearbeiten von Text oder Drehen, löschen oder anwenden.

So heben Sie die Sperre für ein Shape auf:

  1. Wählen Sie auf der Registerkarte Entwicklertools den Eintrag Zeichnungsexplorer aus.

  2. Klicken Sie im Strukturmenü Zeichnungsexplorer mit der rechten Maustaste auf den Namen der Zeichnungsdatei, und klicken Sie dann auf Dokument schützen.

  3. Deaktivieren Sie im Dialogfeld Dokument schützen das Kontrollkästchen Shapes, und klicken Sie auf OK.

Wenn Sie ein Shape auswählen, aber keine Änderungen darauf anwenden können, ist das Shape möglicherweise noch geschützt. Wenn auf dem ausgewählten Shape graue Steuerelemente eingeblendet werden, ist das Shape vor allen Änderungen gesperrt. In diesem Fall müssen Sie die Sperrung aller Shapes in der Auswahl aufheben. Entsprechende Anleitungen finden Sie in Verhindern oder Zulassen von Änderungen an Shapes im Abschnitt Sperren von Shapes in der Auswahl oder Aufheben der Sperrung.

Sind die Shapes Teil eines gesperrten Layers?

Wenn Sie ein Shape nicht auswählen können, ist es möglicherweise Teil eines gesperrten Layers.

So heben Sie die Sperre für einen Layer auf:

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Bearbeiten auf Layer und dann auf Layereigenschaften.

  2. Deaktivieren Sie in den Layereigenschaften in der Spalte Sperren das Kontrollkästchen für den Typ von Shape, den Sie auswählen möchten.

Sind die Shapes gruppiert?

Wenn Sie das Shape auswählen, aber damit nicht wie erwartet arbeiten können, ist das Shape möglicherweise eine Gruppe. Gruppierte Shapes funktionieren als eine Einheit. Wenn die Shapes gruppiert sind, können Sie beispielsweise deren Farbe gleichzeitig ändern.

So finden Sie heraus, ob ein Shape in einer Gruppe enthalten ist:

  • Klicken Sie auf das Shape. Wenn das Shape in einer Gruppe enthalten ist, wird diese statt des Shapes ausgewählt. Klicken Sie jetzt erneut auf das Shape; dann wird es in der Gruppe ausgewählt.

So wählen Sie ein Shape innerhalb einer Gruppe aus:

Es gibt mehrere Methoden zum Auswählen von Shapes. Weitere Informationen finden Sie unter Shape-Auswahltools.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×