Auswählen der AutoKorrektur-Optionen für Groß-/Kleinschreibung, Rechtschreibung und Symbole

Auswählen der AutoKorrektur-Optionen für Groß-/Kleinschreibung, Rechtschreibung und Symbole

Mithilfe des Features AutoKorrektur können Sie Tippfehler, Fehler bei der Groß-/Kleinschreibung und falsch geschriebene Wörter korrigieren sowie automatisch Symbole und andere Textteile einfügen. Die AutoKorrektur verwendet im Lieferzustand eine Standardliste typischer Schreibfehler und Symbole, jedoch können Sie die Einträge in der Liste ändern.

Hinweis: Der in Hyperlinks enthaltene Text wird nicht automatisch korrigiert.

Alle in diesem Artikel beschriebenen Aufgaben können auf der Registerkarte AutoKorrektur ausgeführt werden.

Dialogfeld "AutoKorrektur"

Öffnen Sie zunächst die Registerkarte AutoKorrektur anhand der Anweisungen für Ihr Office-Programm, und klicken Sie dann unten auf die gewünschte Aufgabe.

Suchen der Registerkarte "AutoKorrektur" in Ihrem Office-Programm

Alle Programme außer Outlook:

  • Klicken Sie auf Datei > Optionen > Dokumentprüfung > AutoKorrektur-Optionen.

    Zugreifen auf das Dialogfeld "AutoKorrektur"

Outlook:

  • Klicken Sie auf Datei > Optionen > E-Mail > Editoroptionen > Dokumentprüfung > AutoKorrektur-Optionen.

    Zugreifen auf das Dialogfeld "AutoKorrektur"

Word, Excel, Access und PowerPoint:

  • Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche > [Programm]-Optionen > Dokumentprüfung > AutoKorrektur-Optionen.

    Zugreifen auf das Dialogfeld "AutoKorrektur"

Outlook:

  • Öffnen Sie ein E-Mail-Element, und klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche > Editoroptionen > Dokumentprüfung > AutoKorrektur-Optionen.

    Zugreifen auf das Dialogfeld "AutoKorrektur"

OneNote, Project, Publisher und Visio:

  • Klicken Sie im Menü Extras auf AutoKorrektur-Optionen.

    Zugreifen auf das Dialogfeld "AutoKorrektur"

Wechseln Sie zur Registerkarte Überprüfen, klicken Sie auf den Pfeil neben Rechtschreibung und Grammatik, um das Menü zu erweitern, und wählen Sie AutoKorrektur-Optionen... aus.

Die Liste mit den Optionen für Recht​​​schrei​​​bung und Grammatik, erweitert, in Word Online

Office Online enthält derzeit eine etwas eingeschränktere Gruppe von AutoKorrektur-Optionen als Office auf dem Desktop.

Klicken Sie auf die folgenden Überschriften, wenn Sie weitere Informationen wünschen.

Auf der AutoKorrektur-Registerkarte können Sie verschiedene Optionen für die automatische Korrektur der Groß-/Kleinschreibung aktivieren oder deaktivieren.

Aktivieren bzw. deaktivieren Sie auf der Registerkarte AutoKorrektur die folgenden Kontrollkästchen:

  • ZWei GRoßbuchstaben am WOrtanfang korrigieren

  • Jeden Satz mit einem Großbuchstaben beginnen

  • Jede Tabellenzelle mit einem Großbuchstaben beginnen (Nicht in Excel oder OneNote)

  • Wochentage immer groß schreiben

  • Unbeabsichtigtes Verwenden der fESTSTELLTASTE korrigieren

Sie haben die Möglichkeit, Ausnahmen zu einigen Großschreibungsregeln festzulegen. Die festgelegten Ausnahmen gelten global in allen Office-Programmen, die das AutoKorrektur-Feature unterstützen, d. h., dass sich alle an dieser Liste in einem Programm vorgenommenen Änderungen auch auf die anderen Programme auswirken.

Klicken Sie auf der Registerkarte AutoKorrektur auf Ausnahmen, und führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie das Kontrollkästchen ZWei GRoßbuchstaben am WOrtanfang korrigieren aktiviert haben und das Feature AutoKorrektur ein bestimmtes Wort nicht korrigieren soll, das sowohl Groß- als auch Kleinbuchstaben enthält (wie etwa "IDs"), klicken Sie auf die Registerkarte WOrtanfang GRoß.

    Wenn Sie ein Wort zur Ausnahmeliste hinzufügen möchten, geben Sie es in das Feld ein, und klicken Sie dann auf Hinzufügen. Um ein Wort zu löschen, markieren Sie das Wort, und klicken Sie auf Löschen.

  • Wenn Sie das Kontrollkästchen Jeden Satz mit einem Großbuchstaben beginnen aktiviert haben und das Feature AutoKorrektur ein Wort nicht mit einem Großbuchstaben beginnen soll, das auf bestimmte Abkürzungen (wie etwa "bzw.") folgt, klicken Sie auf die Registerkarte Erster Buchstabe.

    Wenn Sie ein Wort zur Ausnahmeliste hinzufügen möchten, geben Sie es in das Feld ein, und klicken Sie dann auf Hinzufügen. Um ein Wort zu löschen, markieren Sie das Wort, und klicken Sie auf Löschen.

Hinweis: In manchen Office-Programmen können Sie auch das Kontrollkästchen Wörter automatisch hinzufügen aktivieren oder deaktivieren. Diese Option ist wirksam, wenn Sie eine Datei oder ein Element bearbeiten. Wenn die AutoKorrektur eine nicht gewünschte Korrektur vornimmt, können Sie diese durch Drücken von STRG+Z rückgängig machen. Wenn das Kontrollkästchen Wörter automatisch hinzufügen aktiviert ist, werden die rückgängig gemachten nicht gewünschten Korrekturen der Ausnahmenliste hinzugefügt.

AutoKorrektur verwendet zwei nebeneinander existierende Listen von Wörtern. Das erste Wort ist das Wort, das Sie eingeben, das zweite Wort bzw. der zweite Ausdruck ist das Wort bzw. der Ausdruck, das bzw. den das Programm anstelle dieses Worts automatisch eingibt.

AutoKorrektur-Liste

Die AutoKorrektur-Liste gilt global für alle Office-Programme, die das AutoKorrektur-Feature unterstützen. Das bedeutet, dass sich das Hinzufügen oder Löschen eines Worts in der Liste in einem Office-Programm ebenfalls auf die anderen Office-Programme auswirkt.

Sie können mehrere Einträge hinzufügen, die auf denselben "Durch"-Text verweisen. Beispiel: "Siehaben", "sie haben" und "Sie habn" können alle durch "Sie haben" ersetzt werden. Fügen Sie einfach einen eigenen Eintrag für jede dieser Änderungen hinzu.

Wichtig: Wenn AutoKorrektur überhaupt nicht zu funktionieren scheint, überprüfen Sie, ob auf der Registerkarte AutoKorrektur das Kontrollkästchen Während der Eingabe ersetzen aktiviert ist.

Hinzufügen, Ändern oder Löschen eines Eintrags in der AutoKorrektur-Liste

Zum Hinzufügen eines Eintrags gehen Sie wie folgt vor:

  1. Wechseln Sie zur Registerkarte "AutoKorrektur".

  2. Geben Sie im Feld Ersetzen ein Wort oder einen Ausdruck ein, bei dem Sie sich oft verschreiben, z. B. Datie.

  3. Geben Sie im Feld Durch die richtige Schreibweise des Worts ein, z. B. Datei.

  4. Klicken Sie auf Hinzufügen.

Um den Ersetzungstext für einen Eintrag zu ändern, wählen Sie ihn in der Liste der Einträge aus, und geben Sie im Feld Durch einen neuen Eintrag ein.

Um einen Eintrag zu löschen, markieren Sie ihn in der Liste, und klicken Sie auf Löschen.

Hinweis: Die Ausnahmenliste weist die Rechtschreibprüfung an, Elemente, die vielleicht falsch geschrieben sind, nicht automatisch zu ersetzen. Wenn ein Wort automatisch ersetzt wird und Sie bestätigt haben, dass es in der AutoKorrektur-Liste nicht enthalten ist, fügen Sie es der Ausnahmenliste hinzu. Damit wird sichergestellt, dass dieses Wort durch die Rechtschreibprüfung nicht automatisch ersetzt wird.

Hinzufügen eines Eintrags mit Editor

Wenn Sie ein Office 365-Abonnent mit den neuesten installierten Updates sind, sollten Sie in den Office-Desktopanwendungen über das Editor-Feature verfügen. Wenn Office ein falsch geschriebenes Wort findet, unterstreicht es dieses Wort mit einer roten Wellenlinie. Klicken Sie mit der rechten Maustaste auf das falsch geschriebene Wort. Dann wird das Kontextmenü mit Korrekturvorschlägen geöffnet. Wenn Sie dieses Paar aus Rechtschreibfehler/Korrektur zu AutoKorrektur hinzufügen möchten, klicken Sie einfach auf den Pfeil neben der Korrektur, und wählen Sie Zu AutoKorrektur hinzufügen aus.

Das Editor-Kontextmenü unter einem falsch geschriebenen Wort, "Zu AutoKorrektur hinzufügen" hervorgehoben

Wenn Sie alle von der AutoKorrektur vorgenommenen automatischen Änderungen und Ersetzungen vermeiden möchten, öffnen Sie die Registerkarte AutoKorrektur, und führen Sie dann die folgenden Aktionen aus:

  • Deaktivieren Sie alle Kontrollkästchen, die oben in der Registerkarte angezeigt werden, um alle Optionen zur automatischen Groß-/Kleinschreibung auszuschalten.

  • Deaktivieren Sie das Kontrollkästchen Text während der Eingabe ersetzen, um alle automatischen Textersetzungen zu deaktivieren.

Tipp: Wenn Office etwas automatisch korrigiert hat und Sie diese Änderung nicht haben möchten, klicken Sie auf Rückgängig, oder drücken Sie auf der Tastatur STRG+Z, um die Änderung rückgängig zu machen.

Beim Installieren von Microsoft Office wird das Feature AutoKorrektur standardmäßig so eingerichtet, dass der Versuch unternommen wird, ein falsch geschriebenes Wort mit einem Wort im von der Rechtschreibprüfung verwendeten Hauptwörterbuch abzugleichen und zu korrigieren. Gehen Sie wie folgt vor, um sicherzustellen, dass diese Option aktiviert ist.

  1. Aktivieren Sie auf der Registerkarte AutoKorrektur das Kontrollkästchen Automatisch Vorschläge aus dem Wörterbuch verwenden, wenn dies noch nicht geschehen ist.

  2. Wenn Sie eine Änderung vorgenommen haben, klicken Sie auf OK, damit sie wirksam wird.

Zum schnellen Einfügen eines Symbols ohne Zugriff auf Menüs weisen Sie dem Symbol eine Tastenkombination oder Text zu. Dies ist besonders hilfreich, wenn Sie häufig das Häkchen einfügen möchten und nicht jedes Mal den Befehl "Symbole" im Menüband aufrufen möchten.

Die für Word beschriebenen Schritte sind in Excel und PowerPoint etwas anders. Wählen Sie daher in der folgenden Dropdownsteuerung das Produkt aus, das Sie verwenden:

  1. Klicken Sie auf der Registerkarte Einfügen auf Symbol > Weitere Symbole.

  2. Scrollen Sie in der Liste nach unten, und klicken Sie auf das gewünschte Symbol.

    Tipp: Die meisten häufig verwendeten Symbole sind in den Wingdings-Schriftarten enthalten. Legen Sie im Dialogfeld "Symbol" die Schriftart auf "Wingdings" fest, um Ihre Suche zu beschleunigen.

  3. Klicken Sie auf AutoKorrektur.

    Das ausgewählte Symbol wird automatisch im Feld Durch angezeigt.

  4. Geben Sie in das Feld Ersetzen ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Häkchensymbol verknüpfen möchten. Geben Sie z. B. Häkchen1 ein.

    Geben Sie auf der Registerkarte "AutoKorrektur" im Feld "Ersetzen" ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Häkchensymbol verknüpfen möchten.
  5. Klicken Sie auf Hinzufügen > OK.

  6. Wenn Sie nun das soeben definierte Häkchensymbol verwenden möchten,geben Sie das in Schritt 5 verwendete Wort ein, um das Symbol hinzuzufügen.

Tipp: Wenn das eingefügte Zeichen nicht dem gewünschten entspricht, probieren Sie Folgendes: Markieren Sie das eingefügte Zeichen, und vergewissern Sie sich, dass als Schriftart "Wingdings" eingestellt ist.

In Excel und PowerPoint müssen Sie das Symbol einmal einfügen, kopieren und dann die AutoKorrektur-Regel hinzufügen. Nachdem Sie Schritt 8 abgeschlossenen haben, können Sie das zum Erstellen der Regel eingefügte Symbol bei Bedarf löschen. Machen Sie sich also nicht allzu viel Gedanken darüber, wo Sie es einfügen.

  1. Klicken Sie auf der Registerkarte Einfügen auf Symbol > Weitere Symbole.

  2. Scrollen Sie in der Liste nach unten, und doppelklicken Sie auf das Symbol, das Sie in die Datei einfügen möchten. Schließen Sie das Dialogfeld "Symbole".

    Tipp: Die meisten häufig verwendeten Symbole sind in den Wingdings-Schriftarten enthalten. Legen Sie im Dialogfeld "Symbol" die Schriftart auf "Wingdings" fest, um Ihre Suche zu beschleunigen.

  3. Markieren Sie das eingefügte Symbol in der Arbeitsmappe, und klicken Sie im Menüband auf der Registerkarte Start auf Kopieren (oder drücken Sie STRG+C).

  4. Klicken Sie auf Datei > Optionen > Dokumentprüfung > AutoKorrektur-Optionen.

  5. Klicken Sie auf das Feld Durch, und drücken Sie STRG+V, um das kopierte Symbol in das Feld einzufügen.

  6. Geben Sie im Feld Ersetzen ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Symbol verknüpfen möchten. Geben Sie z. B. Haken1 ein.

    Geben Sie auf der Registerkarte "AutoKorrektur" im Feld "Ersetzen" ein Wort oder einen Ausdruck ein, das bzw. den Sie mit dem Häkchensymbol verknüpfen möchten.
  7. Klicken Sie auf Hinzufügen > OK.

  8. Wenn Sie nun das soeben definierte Häkchensymbol verwenden möchten,geben Sie das in Schritt 7 verwendete Wort ein, um das Symbol hinzuzufügen.

Tipp: Wenn das eingefügte Zeichen nicht dem gewünschten entspricht, probieren Sie Folgendes: Markieren Sie das eingefügte Zeichen, und vergewissern Sie sich, dass als Schriftart "Wingdings" eingestellt ist.

Rückgängigmachen einer AutoKorrektur

Wenn Office etwas automatisch korrigiert hat und Sie diese Änderung nicht haben möchten, klicken Sie auf Rückgängig, oder drücken Sie auf der Tastatur STRG+Z, um die Änderung rückgängig zu machen.

Siehe auch

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Hinzufügen oder Bearbeiten von Wörtern in einem Rechtschreibwörterbuch

Konfigurieren oder Deaktivieren der automatischen Textformatierung (AutoFormat)

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×