Auflösen oder Löschen von mehrfach vorhandenen Kontakten

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie Kontakte aus mehreren Quellen importiert oder Person Kontaktliste geerbt haben, müssen Sie möglicherweise mehrfach vorhandene Kontakte in Outlook gespeichert. Beim Importieren von neuer Kontakten aus einer externen Quelle wie iCloud oder Google Mail, Outlook Duplikate überprüft und können Sie auswählen, ob Sie einen neuen Kontakt Datensatz (eine Kopie) erstellen oder doppelt vorhandene Kontakte zusammenführen. Nachdem Sie mehrfach vorhandene Kontakte in Ihren Kontakteordner haben, besteht leider keine automatisierter Prozess, um sie zu entfernen. Allerdings können alle Ihre Kontakte in eine Datei exportieren, klicken Sie dann erneut in Outlook importieren und nutzen Sie die integrierten duplizieren Features aktivieren. Wenn Sie nur ein Paar von mehrfach vorhandenen Kontakten verfügen, können Sie Ihrer Kontaktliste sortieren und manuell zu löschen.

Löschen von mehrfach vorhandenen Kontakten eine nacheinander

  1. Klicken Sie auf Personen.

    Wählen Sie das Personensymbol, um Ihre Kontakte anzuzeigen.

  2. Klicken Sie auf der Multifunktionsleiste in der Gruppe Aktuelle Ansicht klicken Sie auf der unteren rechten Ecke des Felds Ansichten, und klicken Sie dann auf Telefon. Dies ist die einfachste Ansicht zu Ihrer Kontaktliste Scannen und finden Sie unter der Duplikate.

    Gruppe 'Aktuelle Ansicht' auf der Registerkarte 'Start'

  3. Halten Sie in Ihrer Kontaktliste STRG gedrückt, und klicken Sie auf jeden Kontakt, den Sie löschen möchten.

    STRG-TASTE gedrückt halten und auf jeden zu löschenden Kontakt klicken

  4. Wenn Sie alle der Duplikate ausgewählt haben, drücken Sie STRG + D oder Löschen.

Löschen einer großen Anzahl von mehrfach vorhandenen Kontakten mithilfe von exportieren und importieren

Wenn Sie eine große Anzahl von mehrfach vorhandenen Kontakten haben, möglich löschen die Duplikate nacheinander langwierig und zeitaufwändiger. Die schnellste Möglichkeit zum Löschen einer großen Anzahl von mehrfach vorhandenen Kontakten wird diese in eine Datei exportieren in einen neuen Ordner importieren. Gehen Sie folgendermaßen vor, um das Feature Erkennung von Duplikaten in Outlook des Importvorgangs nutzen zu können,

  1. Klicken Sie auf Personen.

    Wählen Sie das Personensymbol, um Ihre Kontakte anzuzeigen.

  2. Mit der rechten Maustaste auf den aktuellen Ordner Kontakte, und wählen Sie Neuer Ordner.

    Erstellen Sie einen neuen Kontakteordner.
  3. Geben Sie Ihren neuen Ordner einen Namen ein, beispielsweise Duplicates.

  4. Klicken Sie auf wieder in Ihrem wichtigsten Kontakteordner.

  5. Drücken Sie STRG + A, um alle Ihre Kontakte auszuwählen.

  6. Entweder ziehen Sie und legen Sie Ihre Kontakte in den Ordner Duplikate ab, oder verwenden Sie zum Öffnen des Dialogfelds in Ordner verschieben aus, und wählen Ihren Ordner DuplikateSTRG + UMSCHALT + V.

    Verschieben Sie Ihre Kontakte in einen anderen Ordner aus.
  7. Der primäre Kontakteordner sollte jetzt leer sein.

  8. Wählen Sie Datei > Öffnen und exportieren > Importieren/Exportieren aus.

    Hinweis: In Outlook 2010, wählen Sie auf Datei > Öffnen > Exportieren, und fahren Sie mit Schritt 10.

    Wählen Sie importieren/exportieren.
  9. Wählen Sie in eine Datei exportieren.

  10. Wählen Sie Kommagetrennte Werte (Windows).

  11. Wählen Sie den Duplikate Ordner, die, den Sie in Schritt 3 erstellt haben.

    Duplikate Ordner exportieren.
  12. Speichern Sie die Datei an einer beliebigen Stelle werden Sie wieder finden können.

  13. Klicken Sie auf Fertig stellen.

Importieren Sie Ihrer Kontakte wieder in Outlook

  1. Wählen Sie Datei > Öffnen und exportieren > Importieren/Exportieren aus.

    Hinweis: In Outlook 2010, wählen Sie auf Datei > Öffnen > Importieren und fahren Sie mit Schritt 3.

    Wählen Sie importieren/exportieren.
  2. Wählen Sie aus anderen Programmen oder Dateien importieren aus.

  3. Wählen Sie Kommagetrennte Werte (Windows).

  4. Wechseln Sie zu der Datei, die Sie in dem vorstehenden Verfahren erstellt haben.

    Wählen Sie die zu importierende Datei aus.
  5. Wählen Sie die Option keine Duplikate importieren.

  6. Wählen Sie Ihren wichtigsten Kontakteordner als Zielordner an. Dies ist der Ordner, der zurzeit leer ist.

  7. Wählen Sie Fertig stellen aus.

Kopieren Sie die Kontakte aus dem Ordner Duplikate wieder in Ihrem wichtigsten Kontakteordner

  1. Wählen Sie Duplikate Kontaktordner aus.

  2. Einzelner Klick einen der Kontakte in den Ordner, und drücken Sie dann STRG + A, um alle Kontakte auszuwählen.

  3. Verschieben Sie die ausgewählten Kontakte in Ihrem wichtigsten Kontakteordner aus. Ziehen und ablegen, oder drücken Sie STRG + UMSCHALT + V, um das Dialogfeld in Ordner verschieben verwenden.

  4. Jedes Mal, wenn Outlook ein Duplikat auftritt, wird eine Aufforderung mit zwei Optionen angezeigt.

    • Wählen Sie die neuen Kontakt hinzufügen aus, wenn Sie der Kontakt ein Duplikat nicht zur Verfügung.

    • Wählen Sie Informationen des ausgewählten Kontakts aktualisieren aus, wenn es sich um ein Duplikat handelt.

    Nachdem Sie Ihre Auswahl getroffen haben, aktivieren Sie Aktualisieren. Wenn Sie die gleiche Wahl für alle doppelt vorhandenen Kontakten wiederholen möchten, wählen Sie Alle aktualisieren.

    Wählen Sie mehrfach vorhandene Kontakte gebotenen werden soll.
  5. Wenn im wechseln zu Ordner Prozess fertig ist, können Sie den Duplikate Ordner löschen.

Sie haben zwei Optionen zum Auflösen von mehrfach vorhandenen Kontakten in das Dialogfeld Doppelte Kontakt gefunden:

Ein Duplikat als neuen Kontakt hinzufügen     Der Ordner " Kontakte " wird der neue Kontakt hinzugefügt werden. Wenn Sie einen Kontakt, mit dem Namen Judy Lew erstellen und bereits einen Kontakt mit diesem Namen in Ihrem Ordner Kontakte, können Sie beispielsweise zwei Kontakte mit dem Namen Judy Lew sind. Wenn Sie zwischen den beiden unterscheiden zu können, können Sie eine mittlere Initiale auf einen hinzufügen.

Tipp: Anzeigen von Kontakten als elektronische Visitenkarten ist eine gute Wahl der Ansichten in der genügend Informationen finden Sie unter Kontakte mit identischen Namen zu unterscheiden.

Neue Daten aus einer Duplikat zu einer vorhandenen aktualisieren    Outlook wird alle Felder vergleichen, die Daten in den doppelten und vorhandenen Kontakten enthalten, und kopieren Sie die Daten aus den doppelten Kontakt in alle Felder in den vorhandenen Kontakt, die in Konflikt stehenden Daten enthalten. Beispielsweise, wenn ein mit dem Namen Judy Lew mit der Telefonnummer 555-0112 Kontakt, und Sie einen doppelten Kontakt mit einer neuen Telefonnummer erhalten, Outlook kopieren Sie die neue Nummer in das entsprechende Feld in den vorhandenen Kontakt und lassen Sie die anderen Felder identisch.

Die Farbkategorien, die Sie den neuen Kontakt und dem Text in der Nachricht aus dem neuen Kontakt zuweisen, werden nicht in den vorhandenen Kontakt kopiert werden. Wenn Sie diese Informationen kopieren möchten, müssen Sie dies manuell ausführen. Zertifikate und Links zu den Kontakten auf der Registerkarte Aktivitäten werden aus den doppelten Kontakt kopiert und in den vorhandenen Kontakt hinzugefügt werden, ohne die ursprüngliche Informationen zu ersetzen. Links auf der Registerkarte Aktivitäten zu anderen Elementen als Kontakte, z. B. Aufgaben und Termine, werden jedoch nicht kopiert werden.

Sobald Outlook die Daten in einem Kontakt aktualisiert, wird eine Kopie des ursprünglichen Kontakts im Ordner " Gelöschte Elemente " gespeichert. Diese Kopie kann verwendet werden, wenn Sie die Informationen aus dem ursprünglichen Kontakt wiederherstellen müssen.

Wenn Sie Kontakte in Outlook mit demselben Namen oder e-Mail-Adressen, die bereits vorhanden sein, in Ihrem Ordner Kontakte importiert, und die Option von Duplikaten zulassen im Import / Export-Assistenten ausgewählt haben, wird möglicherweise haben unerwünschte Duplikate der Kontakte, die Sie importiert alle oder einige.

Entfernen von unerwünschten doppelten Kontakten ist ein manueller Prozess, aber die folgenden ist die einfachste Möglichkeit zum erledigen.

  1. Wählen Sie in " Kontakte " den Kontakteordner, der mehrfach vorhandene Kontakte enthält.

  2. Klicken Sie in der Navigationsbereichklicken Sie unter Aktuelle Ansicht auf Telefonliste. Dies ist eine Optimierung Scannen Ihrer Kontaktliste, und sehen mehrfach vorhandene Kontakte. Jetzt können Sie die Liste nach Änderungsdatum sortieren und Gruppieren der Duplikate.

  3. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Aktuelle Ansicht anpassen.

  4. Klicken Sie auf Felder, wählen Sie in der Liste Verfügbare Feldergeändert aus, und klicken Sie dann auf Hinzufügen.

  5. Klicken Sie auf Nach oben, bis oben in der Liste diese Felder in dieser Reihenfolge anzeigengeändert wird.

  6. Klicken Sie zweimal auf OK.

  7. Klicken Sie in der Liste der Kontakte halten Sie STRG GEDRÜCKT, während Sie die doppelte Kontakte auswählen.

  8. Wenn Sie alle doppelten Kontakte ausgewählt haben, drücken Sie ENTF.

Hinweis: Wenn Sie beim Importieren von Kontakten in Outlook keine mehrfach vorhandenen Kontakten möchten, wählen Sie im Import / Export-Assistenten die Option keine Duplikate importieren oder Duplikate durch importierte Elemente ersetzen.

  • Keine Duplikate importieren  Vorhandene Daten werden beibehalten, und doppelte Informationen in der Persönliche Ordner-Datei (PST) wird nicht in den Ordner Kontakte kopiert.

  • Duplikate durch importierte Elemente ersetzen  Vorhandene Daten in den Ordner Kontakte werden mit den Informationen in der PST-Datei ersetzt, die importiert wird.

Wenn Sie viele Kontakte in Outlook speichern, kann die werden schneller, wenn Sie nicht die Erkennung von Duplikaten-Funktion verwenden. Wenn Sie dieses Feature deaktivieren, führen Sie folgende Schritte aus:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf Kontaktoptionen, und deaktivieren Sie das Kontrollkästchen nach doppelt vorhandenen Kontakten.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×