Auffinden der Hilfe zum Visual Basic-Editor

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Microsoft Visual Basic for Applications (VBA) ermöglicht Personen ohne Programmierkenntnisse das Aufzeichnen, Erstellen und Bearbeiten von Makros, die Aufgaben in Office-Anwendungen automatisieren können. In diesem Artikel wird erläutert, wo Sie Hilfe finden können, wenn Sie den in Ihrer Office-Anwendung enthaltenen Visual Basic-Editor verwenden.

  1. Klicken Sie auf der Registerkarte Erstellen in der Gruppe Makros und Code auf Visual Basic.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Access VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Access die Access VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Excel VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Excel die Excel VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Outlook VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Outlook die Outlook VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu PowerPoint VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter PowerPoint die PowerPoint VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Visio VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Visio die Visio VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Word VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Word die Word VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Datenbanktools in der Gruppe Makro auf Visual Basic.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Access VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Access die Access VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Excel VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Excel die Excel VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Outlook VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Outlook die Outlook VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu PowerPoint VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter PowerPoint die PowerPoint VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Visio VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Visio die Visio VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Wenn Sie die Hilfe zu Word VBA zuvor noch nicht genutzt haben, werden Sie zum Auswählen des Browsers aufgefordert, in dem die Hilfe angezeigt werden soll.

  4. Erweitern Sie im Browser im linken Bereich unter Word die Word VBA-Referenz.

  5. Navigieren Sie im linken Bereich, um das Konzept, Verfahren oder Objekt zu finden, zu dem Sie Hilfe benötigen. Sie können aber auch im Suchfeld rechts oben auf dem Bildschirm eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Datenbanktools in der Gruppe Makro auf Visual Basic.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Wenn die Registerkarte Entwicklertools nicht angezeigt wird, führen Sie die folgenden Schritte aus:

    1. Klicken Sie auf Datei > Optionen.

    2. Klicken Sie auf Menüband anpassen, und aktivieren Sie dann unter Hauptregisterkarten das Kontrollkästchen Entwicklertools.

    3. Klicken Sie auf OK.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic for Applications.

  3. Geben Sie im Suchfeld die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Datenbanktools in der Gruppe Makro auf Visual Basic.

  2. Klicken Sie im Visual Basic-Editor im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Klicken Sie im Fenster Hilfe auf Access VBA-Referenz.

  4. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Die Registerkarte Entwicklertools wird nicht angezeigt

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

    2. Klicken Sie auf Beliebt, und aktivieren Sie dann das Kontrollkästchen Registerkarte "Entwicklertools" im Menüband anzeigen.

      Hinweis: Das Menüband ist Bestandteil der Microsoft Office Fluent-Benutzeroberfläche.

  2. Klicken Sie im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Die Registerkarte Entwicklertools wird nicht angezeigt

    1. Klicken Sie im Menü Extras auf Optionen.

    2. Klicken Sie auf der Registerkarte Sonstige auf Erweiterte Optionen, und aktivieren Sie dann das Kontrollkästchen Registerkarte "Entwicklertools" im Menüband anzeigen.

  2. Klicken Sie im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Die Registerkarte Entwicklertools wird nicht angezeigt

    1. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

    2. Klicken Sie auf Beliebt, und aktivieren Sie dann das Kontrollkästchen Registerkarte "Entwicklertools" im Menüband anzeigen.

      Hinweis: Das Menüband ist Bestandteil der Microsoft Office Fluent-Benutzeroberfläche.

  2. Klicken Sie im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie im Menü Hilfe auf Entwicklerreferenz.

    Wie führe ich etwas im Entwicklermodus aus?

    1. Klicken Sie im Menü Extras auf Optionen.

    2. Aktivieren Sie auf der Registerkarte Erweitert unter Erweiterte Optionen das Kontrollkästchen Im Entwicklermodus ausführen.

  2. Klicken Sie im Fenster Hilfe auf Visual Basic for Applications – Sprachreferenz.

  3. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

  1. Klicken Sie auf der Registerkarte Entwicklertools auf Visual Basic.

    Die Registerkarte Entwicklertools wird nicht angezeigt

    1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Word-Optionen.

    2. Klicken Sie auf Beliebt, und aktivieren Sie dann das Kontrollkästchen Registerkarte "Entwicklertools" im Menüband anzeigen.

      Hinweis: Das Menüband ist Bestandteil der Microsoft Office Fluent-Benutzeroberfläche.

  2. Klicken Sie im Menü Hilfe auf Hilfe zu Microsoft Visual Basic.

  3. Geben Sie im Feld Zu suchende Wörter eingeben die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu der bzw. dem Sie Hilfe benötigen. Sie können aber auch eine Abfrage eingeben.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×