Anzeigen der Datenschutzoptionen in Microsoft Office

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

In diesem Artikel werden die Datenschutzoptionen für Funktionen beschrieben, die Sie möglicherweise verwenden möchten. Einige Datenschutzoptionen wirken sich auf Informationen und Dateien aus, die Sie von Microsoft-Webseiten herunterladen oder an Microsoft senden. Andere in diesem Artikel beschriebene Optionen können den Schutz Ihrer Daten verbessern, wenn Sie Dateien für andere Benutzer freigeben.

Kunden, die nach Informationen zum Product Key suchen, können den folgenden Artikel lesen: Eingeben des Product Keys für Ihr Office-Programm

Auf den nachstehenden Registerkarten finden Sie Informationen zu den einzelnen Versionen von Microsoft Office.

Führen Sie zum Anzeigen der Datenschutzoptionen in einer Office 2016 für Windows-App die folgenden einfachen Schritte aus:

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie auf Trust Center > Einstellungen für das Trust Center > Datenschutzoptionen.

Datenschutzoptionen

  • Senden von persönlichen Informationen an Microsoft, um Office zu verbessern.

    Wenn Sie dieses Kontrollkästchen aktivieren, tragen Sie zur Verbesserung von Qualität, Zuverlässigkeit und Leistung von Microsoft bei. Microsoft sammelt automatisch Informationen von Ihrem Computer, einschließlich Fehlermeldungen und Informationen zur Hardware und Software. Alle Informationen, die an Microsoft gesendet werden, sind anonym. Diese Informationen werden nicht zu Werbe-oder Verkaufszwecken verwendet.

  • Office die Verbindung mit Microsoft-Onlinediensten erlauben, um für Ihren Standort und Ihre Voreinstellungen relevante Funktionen bereitzustellen.

    Wenn Sie dieses Kontrollkästchen aktivieren, erlauben Sie Microsoft das Sammeln von Informationen über Ihre Nutzung der Onlinedienste und Websites, die von Microsoft und seinen Partnern bereitgestellt werden. Mit dieser Einstellung können Sie die in den Abschnitten Recherchieren und Nachschlagen verfügbaren Übersetzungsoptionen nutzen.

Dokumentspezifische Einstellungen

  • Beim Speichern persönliche Daten aus Dateieigenschaften entfernen

    Diese Option ist in Excel, PowerPoint und Word deaktiviert und in Publisher und SharePoint Designer aktiviert.

    In den Programmen mit aktivierter Option ist die Option nur verfügbar, wenn Sie ein Dokument bearbeiten, das in einer früheren Office-Version erstellt wurde, und Sie die Option in der jeweiligen Version zum Entfernen persönlicher Daten verwendet haben. Klicken Sie auf Dokument prüfen, um persönliche Informationen aus diesem Dokument zu entfernen.

Recherchieren und Nachschlagen

  • Übersetzungsoptionen

    Unter den Übersetzungsoptionen können Sie Einstellungen für zweisprachige Online-Wörterbücher und die maschinelle Übersetzung auswählen. Die Optionen in diesem Dialogfeld sind nur verfügbar, wenn Sie das Kontrollkästchen Office die Verbindung mit Microsoft-Onlinediensten erlauben, um für Ihren Standort und Ihre Voreinstellungen relevante Funktionen bereitzustellen unter den Datenschutzoptionen aktivieren.

  • Rechercheoptionen

    Unter den Rechercheoptionen können Sie Wörterbücher (Thesaurus) in mehreren Sprachen und Dienste für die Websiterecherche aktivieren.

Führen Sie zum Anzeigen der Datenschutzoptionen in einer Office 2010 oder Office 2013 für Windows-App die folgenden einfachen Schritte aus:

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie auf Trust Center > Einstellungen für das Trust Center > Datenschutzoptionen.

Beschreibung der einzelnen Datenschutzoptionen

Office das Herstellen einer Internetverbindung gestatten

Gilt für Office 2013

Wenn Sie das Kontrollkästchen Office das Herstellen einer Internetverbindung gestatten aktivieren, während Sie mit dem Internet verbunden sind, kann Office Onlinedienste verwenden und nach dem neuesten Onlineinhalt suchen.

Verbindung mit Office.com herstellen, um nach aktualisierten Inhalten zu suchen, wenn eine Verbindung mit dem Internet besteht

Gilt für Office 2010

Wenn Sie das Kontrollkästchen Verbindung mit Office.com herstellen, um nach aktualisierten Inhalten zu suchen, wenn eine Verbindung mit dem Internet besteht aktivieren, werden die aktuellsten Hilfeinhalte von der Office.com-Website auf Ihren Computer heruntergeladen. Sie müssen mit dem Internet verbunden sein, um die Downloads empfangen zu können. Es wird nicht das gesamte Hilfesystem heruntergeladen, sondern nur der Artikel in der Hilfe, auf den Sie im Feld mit den Suchergebnissen klicken.

Datei in bestimmten Abständen herunterladen, mit der Systemprobleme bestimmt werden können

Durch die Aktivierung des Kontrollkästchens Datei in bestimmten Abständen herunterladen, mit der Systemprobleme bestimmt werden können geschieht Folgendes:

  • Sie lassen zu, dass eine Datei von Office.com auf den Computer heruntergeladen wird, damit bei instabilem Verhalten oder einem Absturz des Computers automatisch das Tool Microsoft Office-Diagnose ausgeführt wird, um das Problem zu diagnostizieren und zu beheben.

  • Sie lassen zu, dass Sie von Microsoft gefragt werden, ob Fehlerberichte für bestimmte Arten von Fehlermeldungen gesendet werden sollen. Wenn Sie einen Bericht senden, helfen Sie Microsoft, das Problem zu verstehen und zu beheben.

  • Sie lassen zu, dass Ihnen aktuelle Hilfeinhalte von Microsoft bereitgestellt werden, die zur Problembehandlung auf dem Computer beitragen können.

Weitere Informationen finden Sie unter Ändern von Einstellungen für die Office-Diagnose.

Beim Programm zur Verbesserung der Benutzerfreundlichkeit anmelden

Wenn Sie das Kontrollkästchen Beim Programm zur Verbesserung der Benutzerfreundlichkeit anmelden aktivieren, tragen Sie zur Verbesserung der Qualität, Zuverlässigkeit und Leistung von Microsoft Office bei.

  • Wenn Sie zur Teilnahme bereit sind, fallen keine weiteren Aufgaben für Sie an. Sie müssen nie ein Formular ausfüllen, nie an einer Umfrage teilnehmen und nie einen Telefonanruf beantworten.

  • Microsoft sammelt automatisch Informationen von Ihrem Computer, einschließlich der empfangenen Fehlermeldungen und des Zeitpunkts, zu dem die Fehlermeldungen angezeigt werden, der Art der verwendeten Computerausstattung, etwaiger Schwierigkeiten Ihres Computers beim Ausführen von Microsoft-Software und ob die Hardware bzw. Software erwartungsgemäß und schnell reagiert. Im Allgemeinen werden diese Informationen einmal täglich gesammelt.

  • Alle an Microsoft gesendeten Informationen sind anonym. Diese Informationen werden nicht für Werbe- oder Verkaufszwecke verwendet.

Installierte Office-Anwendungen automatisch erkennen, um die Office.com-Suchergebnisse zu verbessern

Gilt für Office 2010

Wenn Sie das Kontrollkästchen Installierte Office-Anwendungen automatisch erkennen, um die Office.com-Suchergebnisse zu verbessern aktivieren, kann die Suche in Office.com auf Ergebnisse zu den auf Ihrem Computer installierten Office-Programmen konzentriert werden.

Microsoft Office-Dokumente auf mögliche Spoofingangriffe auf internationale Domänennamen überprüfen

Gilt für die folgenden Office 2010-Programme: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter und Word Starter

Wenn Sie das Kontrollkästchen Microsoft Office-Dokumente auf mögliche Spoofingangriffe auf internationale Domänennamen überprüfen aktivieren, aktivieren Sie die Erkennung gefälschter Websites zum Schutz vor Phishingversuchen. Erkennt Office eine Verknüpfung mit einer Website mit einem gefälschten Domänennamen, werden Sie in einem Sicherheitshinweis benachrichtigt. Die Prüfung auf gefälschte Websites wird lokal auf dem Computer ausgeführt. Dieses Feature sendet keine Informationen zurück an Microsoft. Weitere Informationen finden Sie unter Aktivieren oder Deaktivieren von Sicherheitswarnungen zu Verknüpfungen und Dateien von verdächtigen Websites.

Dem Recherche-Aufgabenbereich das Prüfen auf neue Dienste und deren Installation erlauben

Wenn Sie das Kontrollkästchen Dem Recherche-Aufgabenbereich das Prüfen auf neue Dienste und deren Installation erlauben aktivieren, ermöglichen Sie dem Office-Programm, automatisch auf neue Recherchedienste zu prüfen und diese zu installieren.

Senden von Dateien zur Verbesserung der Dateiüberprüfung zulassen

Gilt nur für Word und Word Starter

Wenn Sie das Kontrollkästchen Senden von Dateien zur Verbesserung der Dateiüberprüfung zulassen aktivieren, erlauben Sie Microsoft, Informationen zu Dateien zu sammeln, deren Dateiüberprüfung fehlgeschlagen ist. Standardmäßig wird in bestimmten Abständen ein Dialogfeld angezeigt, in dem Sie gebeten werden, die betreffenden Dateien an Microsoft zu senden.

Personalisierung von Werbung in Microsoft Office Starter zulassen

Gilt nur für Excel Starter und Word Starter

Wenn Sie das Kontrollkästchen Personalisierung von Werbung in Microsoft Office Starter zulassen aktivieren, erlauben Sie Microsoft, Informationen über Ihre Verwendung der von Microsoft und seinen Partnern bereitgestellten Onlinedienste und Websites zu sammeln. Anhand dieser Informationen wird ermittelt, welche Anzeigen für Sie interessant sind.

Vor dem Drucken, Speichern oder Senden einer Datei mit Überarbeitungen oder Kommentaren warnen

Gilt nur für Word und Word Starter

Wenn Sie das Kontrollkästchen Vor dem Drucken, Speichern oder Senden einer Datei mit Überarbeitungen oder Kommentaren warnen aktivieren, erhalten Sie eine Warnmeldung, wenn Sie ein Dokument mit Überarbeitungen zu drucken, speichern oder senden versuchen.

Zufallszahlen zur Verbesserung der Kombiniergenauigkeit speichern

Gilt nur für Word

Wenn Sie das Kontrollkästchen Zufallszahlen zur Verbesserung der Kombiniergenauigkeit speichern aktivieren, verbessern Sie die Chancen, ein optimales Ergebnis beim Zusammenführen von Überarbeitungen mehrerer Bearbeiter zu erzielen.

Ausgeblendete Markups beim Öffnen oder Speichern anzeigen

Gilt nur für Word und Word Starter

Wenn Sie das Kontrollkästchen Ausgeblendete Markups beim Öffnen oder Speichern anzeigen aktivieren, werden alle Überarbeitungen, die noch in einem Dokument enthalten sind, beim Öffnen oder Speichern des Dokuments angezeigt. Auf diese Weise können Sie unerwünschte Änderungen vor dem Senden an Bearbeiter aus dem Dokument entfernen.

Beim Speichern persönliche Daten aus Dateieigenschaften entfernen

Gilt für die folgenden Office-Programme: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter und Word Starter

Die Option Beim Speichern persönliche Daten aus Dateieigenschaften entfernen ist in Excel, PowerPoint und Word deaktiviert und in Publisher und SharePoint Designer aktiviert.

In den Programmen mit aktivierter Option ist die Option nur verfügbar, wenn Sie ein Dokument bearbeiten, das in einer früheren Office-Version erstellt wurde, und Sie die Option in der jeweiligen Version zum Entfernen persönlicher Daten verwendet haben. Klicken Sie auf Dokument prüfen, um persönliche Informationen aus diesem Dokument zu entfernen.

Dokumentprüfung

Um persönliche Informationen und andere ausgeblendete Daten aus Dateien zu entfernen, die in Excel, PowerPoint und Word erstellt wurden, klicken Sie auf Dokument prüfen. Weitere Informationen zur Dokumentprüfung finden Sie in den folgenden Artikeln:

Die Methode zum Zugreifen auf die Datenschutzoptionen variiert geringfügig je nach dem von Ihnen verwendeten Produkt. Wählen Sie im Dropdown-Steuerelement das Produkt aus, über das Sie Informationen erhalten möchten, und scrollen Sie dann nach unten, um die Beschreibungen der jeweiligen Datenschutzoptionen zu lesen.

Access, Excel, PowerPoint oder Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und wählen Sie dann das Element Optionen für Ihr Programm (z. B. Word-Optionen aus.

  2. Klicken Sie auf Trust Center, klicken Sie auf Einstellungen für das Trust Center, und klicken Sie dann auf Datenschutzoptionen.

Clip Organizer, OneNote, SharePoint Designer oder Project

Klicken Sie im Menü Hilfe auf Datenschutzoptionen.

InfoPath, Outlook, Publisher oder Visio

Klicken Sie im Menü Extras auf Trust Center, und klicken Sie dann auf Datenschutzoptionen.

Lesen einer Beschreibung der einzelnen Datenschutzoptionen

Microsoft Office Online nach Hilfeinhalt durchsuchen, wenn eine Verbindung mit dem Internet besteht

Gilt für alle 2007 Office Release-Programme

Wenn Sie das Kontrollkästchen Microsoft Office Online nach Hilfeinhalt durchsuchen, wenn eine Verbindung mit dem Internet besteht aktivieren, werden die aktuellsten Hilfeinhalte von der Microsoft Office Online-Website auf Ihren Computer heruntergeladen. Sie müssen mit dem Internet verbunden sein, um die Downloads empfangen zu können. Es wird nicht das gesamte Hilfesystem heruntergeladen, sondern nur der Hilfeartikel, auf den Sie im Feld mit den Suchergebnissen klicken.

Microsoft Office Online-Verknüpfungen anzeigen

Gilt für die folgenden 2007 Office Release-Programme: Access, Excel, PowerPoint, Word und Visio

Wenn Sie das Kontrollkästchen Microsoft Office Online-Verknüpfungen anzeigen aktivieren, werden die aktuellsten Schlagzeilen sowie empfohlene Vorlagen von der Microsoft Office Online-Website auf Ihren Computer heruntergeladen. Sie müssen mit dem Internet verbunden sein, um die Downloads empfangen zu können.

Datei in bestimmten Abständen herunterladen, mit der Systemprobleme bestimmt werden können

Gilt für alle 2007 Office Release-Programme

Wenn Sie das Kontrollkästchen Datei in bestimmten Abständen herunterladen, mit der Systemprobleme bestimmt werden können aktivieren, geschieht Folgendes:

  • Sie lassen zu, dass eine Datei von Office Online auf den Computer heruntergeladen wird, damit bei instabilem Verhalten oder einem Absturz des Computers automatisch das Tool Microsoft Office-Diagnose ausgeführt wird, um das Problem zu diagnostizieren und zu beheben.

  • Sie lassen zu, dass Sie von Microsoft gefragt werden, ob Fehlerberichte für bestimmte Arten von Fehlermeldungen, die Sie möglicherweise erhalten, gesendet werden sollen. Wenn Sie einen Bericht senden, helfen Sie Microsoft, das Problem zu verstehen und zu beheben.

  • Sie lassen zu, dass Microsoft aktuelle Hilfeinhalte für Sie bereitstellt, anhand derer Sie das Problem auf dem Computer beheben können.

Weitere Informationen zu diesem Feature finden Sie unter Diagnostizieren und Beheben von Problemen mit Abstürzen von Office-Programmen mithilfe der Office-Diagnose.

Beim Programm zur Verbesserung der Benutzerfreundlichkeit anmelden

Gilt für alle 2007 Office Release-Programme

Wenn Sie das Kontrollkästchen Beim Programm zur Verbesserung der Benutzerfreundlichkeit anmelden aktivieren, tragen Sie zur Verbesserung der Qualität, Zuverlässigkeit und Leistung von Microsoft Office bei.

  • Wenn Sie zur Teilnahme bereit sind, fallen keine weiteren Aufgaben für Sie an. Sie müssen nie ein Formular ausfüllen, nie an einer Umfrage teilnehmen und nie einen Telefonanruf beantworten.

  • Microsoft erfasst automatisch Informationen von Ihrem Computer, einschließlich der von der Software generierten Fehlermeldungen und des Zeitpunkts, zu dem die Fehlermeldungen generiert werden, der Art der verwendeten Computerausstattung, etwaiger Schwierigkeiten Ihres Computers beim Ausführen von Microsoft-Software und ob die Hardware bzw. Software erwartungsgemäß und schnell reagiert. Im Allgemeinen werden diese Informationen einmal täglich erfasst.

  • Alle an Microsoft gesendeten Informationen sind anonym. Diese Informationen werden nicht für Werbe- oder Verkaufszwecke verwendet.

Vor dem Drucken, Speichern oder Senden einer Datei mit Überarbeitungen oder Kommentaren warnen

Gilt nur für Office Word 2007

Wenn Sie das Kontrollkästchen Vor dem Drucken, Speichern oder Senden einer Datei mit Überarbeitungen oder Kommentaren warnen aktivieren, erhalten Sie eine Warnmeldung, wenn Sie versuchen, ein Dokument mit Überarbeitungen zu drucken, zu speichern oder zu senden. Weitere Informationen zu Überarbeitungen finden Sie unter Entfernen von Überarbeitungen.

Zufallszahl zur Verbesserung der Zusammenführungsgenauigkeit speichern

Gilt nur für Office Word 2007

Wenn Sie die Option Zufallszahl zur Verbesserung der Zusammenführungsgenauigkeit speichern aktivieren, erhöhen Sie die Chancen, ein optimales Ergebnis beim Zusammenführen von Überarbeitungen mehrerer Bearbeiter zu erzielen. Weitere Informationen finden Sie unter Zusammenführen von Kommentaren und Überarbeitungen von mehreren Bearbeitern in einem Dokument.

Ausgeblendete Markups beim Öffnen oder Speichern anzeigen

Gilt nur für Office Word 2007

Wenn Sie die Option Ausgeblendete Markups beim Öffnen oder Speichern anzeigen aktivieren, stellen Sie sicher, dass alle Überarbeitungen, die noch in einem Dokument enthalten sind, beim Öffnen oder Speichern des Dokuments angezeigt werden. Auf diese Weise können Sie unerwünschte Überarbeitungen entfernen, bevor Sie das Dokument zur Überprüfung versenden. Weitere Informationen zu Überarbeitungen finden Sie unter Entfernen von Überarbeitungen.

Beim Speichern persönliche Daten aus Dateieigenschaften entfernen (deaktiviert)

Gilt nur für Office Word 2007

Die Option Beim Speichern persönliche Daten aus Dateieigenschaften entfernen (deaktiviert) ist nur verfügbar, wenn Sie ein Dokument bearbeiten, das in einer früheren Office-Version erstellt wurde, und Sie die Option in der jeweiligen Version zum Entfernen persönlicher Daten verwendet haben. Klicken Sie auf Dokument prüfen, um persönliche Daten aus diesem Dokument zu entfernen.

Dokumentprüfung

Gilt nur für Office Word 2007

Wenn Sie persönliche Daten und andere ausgeblendete Daten aus Dokumenten entfernen möchten, die in Office Word 2007 und früheren Versionen erstellt wurden, klicken Sie auf Dokument prüfen. Weitere Informationen zur Dokumentprüfung finden Sie unter Entfernen von ausgeblendeten Daten und persönlichen Informationen aus Office-Dokumenten.

Microsoft Office-Dokumente auf mögliche Spoofingangriffe auf internationale Domänennamen überprüfen

Gilt für die folgenden 2007 Office Release-Programme: Access, Excel, InfoPath, PowerPoint, Visio und Word

Wenn Sie das Kontrollkästchen Microsoft Office-Dokumente auf mögliche Spoofingangriffe auf internationale Domänennamen überprüfen aktivieren, aktivieren Sie die Erkennung gefälschter Websites zum Schutz vor Phishingversuchen. Erkennt 2007 Office Release eine Verknüpfung mit einer Website mit einem gefälschten Domänennamen, werden Sie in einem Sicherheitshinweis benachrichtigt. Die Prüfung auf gefälschte Websites wird lokal auf dem Computer ausgeführt. Dieses Feature sendet keine Informationen zurück an Microsoft. Weitere Informationen finden Sie unter Aktivieren oder Deaktivieren von Sicherheitswarnungen zu Verknüpfungen und Dateien von verdächtigen Websites.

Die Datenschutzerklärung von Microsoft

Wenn Sie unsere Datenschutzerklärung lesen möchten, besuchen Sie die Webseite Datenschutzerklärung von Microsoft.

Wir hören Ihnen zu!

Dieser Artikel wurde aufgrund Ihrer Kommentare am 20. Juni 2017 von Ben aktualisiert. Wenn Sie die Informationen hilfreich fanden, und insbesondere, wenn Sie sie nicht hilfreich fanden, teilen Sie uns bitte über die unten angezeigten Feedbacksteuerelemente mit, wie wir den Artikel verbessern können.

Siehe auch

Anzeigen der Optionen und Einstellungen im Trust Center

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×