Anpassen von Microsoft Office Word-Vorlagen

Hinweis: Dieser Artikel hat seine Aufgabe erfüllt und wird bald zurückgezogen. Um Probleme vom Typ "Seite nicht gefunden" zu vermeiden, entfernen wir Links, die uns bekannt sind. Wenn Sie Links zu dieser Seite erstellt haben, entfernen Sie diese. Gemeinsam sorgen wir für funktionierende Verbindungen mit dem Internet.

In diesem Thema wird gezeigt, wie Sie Microsoft Office Word-Vorlagen ändern, die von Microsoft Office Accounting 2009 bereitgestellt werden. Die meisten Aufgaben, die Sie zum Anpassen Ihrer Office Word-Vorlagen ausführen, werden in Word ausgeführt. Ausführlichere Informationen finden Sie in der Hilfe zu Microsoft Office Word.

In Microsoft Office Word 2007 und Office Word 2003 verwenden Office Word-Vorlagen eine Technologie namens Extensible Markup Language (XML), um Ihnen die Felder zur Verfügung zu stellen, in die Informationen zu bestimmten Personen und Transaktionen eingefügt werden. Sie müssen nicht sehr viel über XML wissen, um mit den Vorlagen arbeiten zu können, aber da Word einige Terminologie in Bezug auf XML verwendet, um die von Ihnen ausgeführten Aufgaben zu beschreiben, wird hier erwähnt. XML ähnelt HTML, der zum Erstellen von Seiten im Web verwendeten Sprache. Darüber hinaus sind XML-Tags in diesem Kontext normalerweise Äquivalent zu Feldern.

Microsoft Word 2002 und Word 2003 Standard verwenden keine XML für Felder und sind in den angebotenen Customizing-Optionen etwas limitierter.

Alle Vorlagen, die in Office Accounting 2009 enthalten sind, sind schreibgeschützt. Nachdem Sie alle Änderungen vorgenommen haben, müssen Sie die Vorlage speichern und umbenennen.

In der folgenden Tabelle sind die in Microsoft Office Word-Versionen verfügbaren Aufgaben aufgelistet, die von Accounting 2009 unterstützt werden.

Word-Version

Unterstützte Aktionen

Vorlagenordner

Vorgeschlagene Suchbegriffe für Word-Hilfe

Word 2007 und Word 2003

  • Hinzufügen, bearbeiten, Löschen von Tags

  • Hinzufügen von Positionsfeld Feldern

  • Firmen Logo und Slogan hinzufügen

  • Anzeigen von Tabellengitternetzlinien

Windows Vista     C:\ProgramData\ Microsoft\Windows\ Templates\Office Accounting 2009 \

TemplatesWindows XP    c:\Dokumente und Einstellungen\All Users\Templates\Office Accounting 2009 \ Vorlagen

XML-Tags, Smart Document

Word 2003 Standard und Word 2002

  • Nur Tags löschen

  • Firmen Logo und Slogan hinzufügen

Windows Vista     C:\ProgramData\ Microsoft\Windows\ Templates\Office Accounting 2009 \ Basic

TemplatesWindows XP    C:\Documents and Einstellungen\All Users\Templates\Office Accounting 2009 \ Basic Templates

Vorlage

Erstellen einer benutzerdefinierten Vorlage

  1. Klicken Sie im Menü Unternehmen auf Word-Vorlagen verwalten.

  2. Wählen Sie im Dialogfeld Microsoft Office Word-Vorlagen verwalten in der Liste Vorlagentypen den Typ des Formulars aus, das Sie erstellen möchten: Rechnung, Auftrag, Angebot, Debitorengutschrift, Kunden Auszug oder Bestellung.

  3. Klicken Sie auf Erstellen.

  4. Geben Sie im Dialogfeld neue Microsoft Word-Vorlage erstellen einen Namen für die benutzerdefinierte Vorlage ein, die Sie erstellen möchten.

  5. Klicken Sie auf Erstellen, um die Vorlage als leeres Word-Dokument zu öffnen.

  6. Erstellen Sie ein benutzerdefiniertes Formular.

    Hinweis: Wenn Sie Word 2007 oder Word 2003 verwenden, suchen Sie nach "Smart Documents" oder "XML-Tag", um Informationen zur Verwendung der XML-Tags zu finden, die im Dokument Aktions Bereich zur Verfügung stehen. Wenn Sie Word 2002 oder Word 2000 verwenden, arbeiten Sie mit Feldern. Wenn Sie unerwünschte Änderungen an der Vorlage verhindern möchten, können Sie diese schreibgeschützt machen und den schreibgeschützten Status mit einem Kennwort schützen.

  7. Wenn Sie den Vorgang beenden möchten, speichern Sie das Dokument in Word.

  8. Klicken Sie auf Schaltflächensymbol Schließen , um zum Dialogfeld Microsoft Office Word-Vorlagen verwalten zurückzukehren.

  9. Klicken Sie auf Schließen.

Ändern einer Microsoft Office Word-Vorlage

  1. Klicken Sie im Menü Unternehmen auf Word-Vorlagen verwalten.

  2. Wählen Sie im Dialogfeld Microsoft Office Word-Vorlagen verwalten in der Liste Vorlagentypen den Typ des Formulars aus, das Sie bearbeiten möchten: Rechnung, Auftrag, Angebot, Debitorengutschrift, Kunden Auszug oder Bestellung.

  3. Klicken Sie in der Liste Vorlagen auf den Namen der Vorlage, die Sie bearbeiten möchten.

  4. Klicken Sie auf ändern , um die Vorlage in Microsoft Office Word zu öffnen.

  5. Nehmen Sie Änderungen an Ihrer Formularvorlage vor.

    Hinweis: Wenn Sie unerwünschte Änderungen an der Vorlage verhindern möchten, können Sie diese schreibgeschützt machen und den schreibgeschützten Status mit einem Kennwort schützen.

  6. Wenn Sie den Vorgang beenden möchten, speichern Sie das Dokument in Word.

    Hinweis: Wenn Sie eine der Vorlagen bearbeiten, die mit Accounting 2009 bereitgestellt werden, müssen Sie Sie unter einem neuen Dateinamen speichern.

  7. Geben Sie einen Dateinamen für die Vorlage ein, und klicken Sie auf Speichern.

  8. Klicken Sie auf Schaltflächensymbol Schließen , um zum Dialogfeld Microsoft Office Word-Vorlagen verwalten zurückzukehren.

  9. Klicken Sie auf Schließen.

Sie können die XML-Tags ausblenden, indem Sie das Kontrollkästchen XML-Tags im Dokument anzeigen deaktivieren.

Der Bereich " Dokumentaktionen " wird für jede Vorlage angepasst, da Sie normalerweise unterschiedliche Informationen in unterschiedliche Arten von Geschäftsdokumenten aufnehmen.

Hinzufügen, bearbeiten oder Löschen von XML-Tags

Ihre Microsoft Office Word-Hilfe enthält Anweisungen zum Arbeiten mit den XML-Tags in den Vorlagen. Darüber hinaus können Sie Dokumente auch mithilfe der Tabellen Bearbeitungsfunktionen in Word ändern.

Verwenden von Tabellengitternetzlinien zur einfacheren Bearbeitung

Sie können das Dokument etwas einfacher bearbeiten, indem Sie Tabellengitternetzlinien anzeigen, die beim Drucken des Dokuments nicht angezeigt werden.

So zeigen Sie Gitternetzlinien in Word 2007 an:

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie unter Entwurfauf der Registerkarte Layout in der Gruppe Tabelle auf Gitternetzlinien anzeigen .

In Word 2003 sind Gitternetzlinien standardmäßig aktiviert. Sie können Sie deaktivieren, indem Sie wie folgt vorgehen:

  • Klicken Sie im Menü Tabelle auf Gitternetzlinien ausblenden.

Hinzufügen eines Logos zu einem Dokument

Wenn Sie über eine Grafikdatei mit dem Logo Ihres Unternehmens verfügen, können Sie diese mit einem der beiden folgenden Verfahren zu einer beliebigen Word-Vorlage hinzufügen.

So fügen Sie Ihrem Dokument in Word 2007 ein Logo hinzu:

  1. Wählen Sie hier den Logo-Platzhalter mit dem Namen Ihres Logosaus.

  2. Klicken Sie auf der Registerkarte Einfügen auf Bild.

  3. Navigieren Sie zu dem Ordner, der die Firmen Logo-Datei enthält, wählen Sie Ihre Logodatei aus, und klicken Sie dann auf Einfügen.

  4. Löschen Sie den Platzhalter für das Logo.

So fügen Sie Ihrem Dokument in Word 2003 oder Word 2002 ein Logo hinzu:

  1. Klicken Sie hier auf den Logo-Platzhalter mit dem Namen Ihres Logos.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei.

  3. Navigieren Sie zu dem Ordner, der die Firmen Logo-Datei enthält, wählen Sie Ihre Logodatei aus, und klicken Sie dann auf Einfügen.

  4. Löschen Sie den Platzhalter für das Logo.

Hinweis: In Word 2002 ist es nicht erforderlich, den Zeichenbereich manuell zu löschen.

Hinzufügen eines Unternehmensslogans zu einer Vorlage

So fügen Sie Ihrer Vorlage einen Firmenslogan hinzu:

  1. Klicken Sie auf eine beliebige Stelle im TextBlock [Slogan Ihres Unternehmens].

  2. Geben Sie Ihren Firmenslogan ein, und formatieren Sie den Text nach Wunsch.

Aktualisieren der Vorlagenliste

Nachdem Sie Änderungen an Office Word-Vorlagen vorgenommen haben, speichern Sie das Dokument, und benennen Sie es um. Kehren Sie zum Dialogfeld Microsoft Office Word-Vorlagen verwalten zurück, und klicken Sie auf Aktualisieren. Ihre angepasste Vorlage wird in der Liste der verfügbaren Vorlagen angezeigt.

Verwenden des Felds "Zeile" zum Einfügen einer vollständigen Tabelle

Der Bereich " Dokumentaktionen " enthält eine Kategorie mit der Bezeichnung " Zeile ", die Sie zum Einfügen einer gesamten Tabelle in eine Vorlage verwenden können. Die Tabelle enthält Spalten, die für die einzelnen Vorlagentypen nützlich sind, die Sie erstellen möchten. Sie können Spalten mithilfe der Tabellen Bearbeitungsoptionen in Word bearbeiten, hinzufügen oder löschen. Das Zeile -Tag befindet sich unten im Bereich " Dokumentaktionen ".

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×