Anpassen der Liste zuletzt verwendeter Dateien

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

In Microsoft Office-Programmen werden die im jeweiligen Programm zuletzt geöffneten Dokumente angezeigt, damit Sie über diese Verknüpfungen schnell auf Dateien zugreifen können. Dieses Feature ist standardmäßig aktiviert. Sie können es jedoch deaktivieren, wieder aktivieren, die Listenelemente entfernen oder die Anzahl der angezeigten Dateien anpassen.

Hinweise: 

  • Wenn dieses Feature deaktiviert wurde und Sie es später wieder aktivieren, werden nur die Dateien angezeigt, die Sie nach Aktivieren des Features geöffnet und gespeichert haben.

  • Wenn Sie eine Datei schließen und dann an einen anderen Ort verschieben, beispielsweise mithilfe von Windows-Explorer, funktioniert der Link zu dieser Datei in dem Programm, in dem Sie sie erstellt haben, nicht mehr. Sie müssen den Speicherort über Datei > Öffnen auswählen, und zu der Datei navigieren, um sie zu öffnen. Nachdem Sie die Datei an ihrem neuen Speicherort geöffnet haben, wird dieser Link zur Liste hinzugefügt. Weitere Informationen zum Öffnen einer Datei auf diese Weise finden Sie unter: Öffnen von Dateien über das Menü "Datei".

Anheften einer Datei an die Liste der zuletzt verwendeten Dateien

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Öffnen, um eine Liste der zuletzt verwendeten Dateien anzuzeigen.

  3. Klicken Sie auf Dieses Element an die Liste anheften Office 2016-Schaltfläche "Lösen" .
    Wenn eine Datei an die Liste angeheftet wurde, sieht das Symbol zum Anheften so wie hier aus: Office 2016-Schaltfläche "Anheften" In älteren Office-Versionen sieht es so aus: Schaltflächensymbol

Tipp: Klicken Sie erneut auf das Symbol zum Anheften, um die Datei zu lösen.

Die an die Liste angehefteten Dateien werden in chronologischer Reihenfolge angezeigt, wobei die zuletzt verwendete Datei ganz oben steht. 

Entfernen einer einzelnen Datei aus der Liste der zuletzt verwendeten Dateien

Wenn diese Liste Dateien enthält, die Sie entfernen möchten, klicken Sie einfach mit der rechten Maustaste darauf, und wählen Sie Aus Liste entfernen aus.

Das Kontextmenü, das angezeigt wird, wenn Sie in der Liste der zuletzt verwendeten Dateien mit der rechten Maustaste auf eine Datei klicken

Achtung: Achten Sie darauf, dass Sie auf Aus Liste entfernen und nicht auf Datei löschen klicken, außer wenn Sie die Datei tatsächlich in Ihrem gesamten System entfernen möchten.

Ändern der Anzahl von Dateien, die in der Liste der zuletzt verwendeten Dateien angezeigt wird

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Erweitert.

  4. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Tipp:  Wenn in der Liste der zuletzt verwendeten Dateien keine Dateien angezeigt werden, setzen Sie die Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf null.

Entfernen gelöster Dateien aus der Liste der zuletzt verwendeten Dateien

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Öffnen.

  3. Klicken Sie mit der rechten Maustaste auf eine Datei in der Liste, und klicken Sie dann auf Gelöste Dokumente entfernen.

  4. Klicken Sie auf Ja, um die Elemente aus der Liste zu entfernen.

Wie kann ich vorgehen, wenn in meiner Liste der zuletzt verwendeten Dateien plötzlich alte (oder unerwartete) Dateien angezeigt werden?

Ab Office 2013 wird Ihre Liste der zuletzt verwendeten Dateien mit Ihrem Microsoft-Konto synchronisiert. Das ist praktisch, weil es Folgendes bedeutet: Wenn Sie sich auf mehreren Geräten (z. B. Desktop und Laptop) anmelden, sind dieselben Dateien an beiden Stellen aufgeführt, damit Sie schnell darauf zugreifen können.

Wenn Sie einen älteren Computer haben, der eine Zeitlang nicht eingeschaltet wurde, kann es sein, dass er bei einer erneuten Verbindung mit dem Internet synchronisiert wird und möglicherweise einige der Dokumente aus der alten Liste in Ihrer Liste der zuletzt verwendeten Dateien angezeigt werden.

Dies kann manchmal auch geschehen, wenn eine andere Person, z. B. ein Familienmitglied, Ihren Computer benutzt. Wenn sich diese Person mit Ihren Anmeldeinformationen angemeldet hat, würden Dokumente, an denen sie zurzeit arbeitet, in Ihrer Liste der zuletzt verwendeten Dateien angezeigt.

Am besten entfernen Sie diese unerwarteten Dateien, indem Sie das Verfahren weiter oben unter "Entfernen einer einzelnen Datei aus der Liste der zuletzt verwendeten Dateien" ausführen. Klicken Sie mit der rechten Maustaste auf die unerwarteten Dateien, und wählen Sie Aus Liste entfernen aus.

Anheften einer Datei an die Liste der zuletzt verwendeten Dateien

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Zuletzt verwendet, um eine Liste der zuletzt verwendeten Dateien anzuzeigen.

  3. Klicken Sie mit der rechten Maustaste auf die Datei, die Sie behalten möchten. Wählen Sie dann An Liste anheften aus, oder klicken Sie auf das Symbol zum Anheften: Schaltflächensymbol .

    Wenn eine Datei an die Liste angeheftet wurde, sieht das Symbol zum Anheften wie eine Stecknadel von oben aus: Schaltflächensymbol .

  4. Klicken Sie erneut auf die Schaltfläche zum Anheften, um die Datei zu lösen.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie unter Hilfe auf Optionen.

  3. Klicken Sie auf Erweitert.

  4. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Hinweis: Diese Schritte gelten nicht für InfoPath 2010.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Zuletzt verwendet.

  3. Aktivieren Sie das Kontrollkästchen Schnellzugriff auf diese Anzahl zuletzt verwendeter Dokumente, und wählen Sie aus, wie viele Dateien angezeigt werden sollen.

  4. Links zu diesen Dateien werden – unabhängig von Ihrer aktuellen Position in der Backstage-Ansicht – über "Informationen" in der Navigationsleiste angezeigt.

Hinweis: Durch Aktivieren des Kontrollkästchens wird die Liste entfernt.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Zuletzt verwendet.

  3. Klicken Sie mit der rechten Maustaste auf eine Datei in der Liste, und wählen Sie Gelöste Elemente entfernen aus.

  4. Klicken Sie auf Ja, um die Elemente aus der Liste zu entfernen.

Hinweis: Wenn Sie die Anzahl der zuletzt verwendeten Dateien auf "0" (null) festlegen, wird die Liste dieser Dateien gelöscht. Um das Feature wieder zu aktivieren, legen Sie für die Anzahl einen anderen Wert als "0" fest. Aktualisieren Sie die Liste, indem Sie die Dateien erneut öffnen und die Anheftungen zurücksetzen.Um das Feature wieder zu aktivieren, legen Sie für die Anzahl einen anderen Wert als "0" fest. Aktualisieren Sie die Liste, indem Sie die Dateien erneut öffnen und die Anheftungen zurücksetzen.

Die nachstehenden Informationen gelten nur für Access 2007, Excel 2007, PowerPoint 2007 und Word 2007.

  • Wenn Sie eine Datei beibehalten oder an die Liste Zuletzt verwendete Dokumente anheften möchten, klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Dieses Dokument der Liste "Zuletzt verwendete Dokumente" hinzufügen Schaltflächensymbol . Wenn ein Dokument an die Liste Zuletzt verwendete Dokumente angeheftet wurde, sieht die Schaltfläche zum Anheften wie eine Stecknadel von oben aus: Schaltflächensymbol .

Access

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Access-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Excel

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

InfoPath

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Liste der zuletzt verwendeten Dateien.

  3. Wenn Sie Ihre zuletzt verwendeten Dateien anzeigen möchten, klicken Sie in der Liste Einträge auf die gewünschte Anzahl anzuzeigender Dateien.

PowerPoint

  1. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien. Wenn Sie keine Dateien anzeigen möchten, klicken Sie auf 0.

Visio

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie in der Liste der zuletzt verwendeten Dateien auf die gewünschte Anzahl anzuzeigender Dateien.

Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Word-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeigen in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf die gewünschte Anzahl anzuzeigender Dateien.

Wenn Sie die Anzahl auf "0" (null) festlegen, ist die Liste leer. Sie müssen zum Feature zurückkehren, die Anzahl auf einen anderen Wert als "0" festlegen und dann die Liste aktualisieren, indem Sie die Dateien erneut öffnen und die Anheftung zurücksetzen.

Access

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Access-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

Excel

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Excel-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

PowerPoint

  1. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

InfoPath

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Deaktivieren Sie das Kontrollkästchen Liste der zuletzt verwendeten Dateien.

Visio

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie in der Liste der zuletzt verwendeten Dateien auf 0.

Word

  1. Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf Word-Optionen.

  2. Klicken Sie auf Erweitert.

  3. Klicken Sie unter Anzeige in der Liste Diese Anzahl zuletzt verwendeter Dokumente anzeigen auf 0.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×