Anfänger-Lernprogramm für Visio

Visio können Sie komplizierten Text und Tabellen, die schwer verständlich sind, in visuelle Diagramme umwandeln, die Informationen auf einen Blick vermitteln. Es gibt viele Arten von Visio-Diagrammen, einschließlich Organigrammen, Netzwerkdiagrammen, Workflows und Home-oder Office-Plänen. Erste Schritte mit Visio können in drei grundlegende Schritte zusammengefasst werden: Verwenden einer Vorlage, ziehen und Verbinden von Shapes und Ändern von Shapes mit Text.

Hinweis: Wenn Sie Visio Online-Plan 2 haben, haben Sie Zugriff auf die installierte APP und die Web-Version von Visio. Mit Visio Online-Plan 1 erhalten Sie nicht die installierte Visio-app. Sie wissen nicht genau, welche Lizenz Sie haben? Sie können überprüfen, welche Version Sie besitzen.

Hinweis: Weitere Informationen finden Sie unter Installieren von Visio , wenn Sie die Visio-APP noch nicht installiert haben.

Lernprogramm: 3 grundlegende Schritte zum Erstellen eines Visio-Diagramms:

  1. Auswählen und Öffnen einer Vorlage

  2. Ziehen und Verbinden von Shapes

  3. Hinzufügen von Text zu Shapes und Verbinderns

Auswählen und Öffnen einer Vorlage

Vorlagen umfassen Schablonen, Formen und Rastermaße, damit Sie beim Erstellen des Diagramms schnell und einfach loslegen können.

  • Vorlagen verfügen über Schablonen, die voll von Formen sind, die zum Erstellen einer bestimmten Art von Zeichnung erforderlich sind.

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In manchen Fällen hilft Ihnen beim Öffnen einer Visio-Vorlage ein Assistent bei den ersten Schritten. Die Vorlage Raumplan beispielsweise wird mit einem Assistenten geöffnet, der Sie beim Festlegen der Raumdaten unterstützt.

  1. Starten Sie die Visio-APP, oder öffnen Sie Visio im Web. Wenn Visio bereits geöffnet ist, wählen Sie Datei #a0 neuaus.

    Hinweis: Sie haben Visio noch nicht installiert? Wenn Sie Visio Online-Plan 2 haben, können Sie die Visio-Desktop-Appherunterladen und installieren.

  2. Wählen Sie die gewünschte Vorlage aus, oder wählen Sie Standarddiagramm aus, um von Grund auf neu zu beginnen.

    Sie können auch nach weiteren Vorlagen suchen, indem Sie auf Kategorien klicken, und Sie können für die Suche nach Vorlagen Begriffe eingeben.

    Vorlagenkatalog

  3. Wenn Sie die Desktopverknüpfung verwenden, müssen Sie möglicherweise einen bestimmten Typ dieser Vorlage angeben und dann Erstellenauswählen.

Ziehen und Verbinden von Shapes

Wenn Sie ein Diagramm erstellen möchten, ziehen Sie Shapes aus der Schablone im Fenster Shapes auf die Leinwand, und verbinden Sie Sie. Es gibt mehrere Möglichkeiten zum Verbinden von Shapes, aber am einfachsten ist es mit Auto verbinden-Pfeilen.

Hinweis: AutoVerbinden steht standardmäßig zur Verfügung, wenn eine Zeichnung auf einer Vorlage für einen Typ basiert, für den in der Regel Verbindungen erforderlich sind, wie bei einem Flussdiagramm. Sollten die AutoVerbinden-Pfeile  Schaltflächensymbol nicht angezeigt werden, wenn Sie mit dem Mauszeiger auf ein Shape zeigen, ist AutoVerbinden nicht aktiv. Zum Aktivieren von AutoVerbinden klicken Sie auf der Registerkarte Start im Bereich Tools auf Verbinder.

Visio-Shapes sind vordefinierte Objekte, die auf das Zeichenblatt gezogen werden – sie stellen sozusagen die Bausteine des Diagramms dar.

Wenn Sie ein Shape aus dem Fenster "Shapes" auf das Zeichenblatt ziehen, bleibt das ursprüngliche Shape in der Schablone erhalten. Dieses ursprüngliche Shape wird als Master-Shape bezeichnet. Das Shape, das Sie auf der Zeichnung ablegen, ist eine Kopie des Master-Shapes (auch Instanz genannt). Sie können nach Bedarf beliebig viele Instanzen desselben Shapes auf die Zeichnung ziehen.

Anstelle statischer Bilder können Sie Daten verbundene Visio Diagramme erstellen, die Daten anzeigen, einfach zu aktualisieren sind und Ihre Produktivität drastisch erhöhen. Sie können die Vielzahl der Diagrammvorlagen und Schablonen in Visio verwenden, um Informationen zu Organisationssystemen, Ressourcen und Prozessen im gesamten Unternehmen zu verstehen, zu bearbeiten und freizugeben.

Drehen von Shapes und Ändern von deren Größe

  • Drehpunkte

    Der runde Ziehpunkt  Drehpunkt, an dem gezogen wird über einem ausgewählten Shape wird "Drehpunkt" genannt. Wenn Sie ihn nach rechts oder links ziehen, wird das Shape entsprechend gedreht.

  • Verbindungspfeile für das automatische Verbinden

    Die Verbindungspfeile  Schaltflächensymbol helfen Ihnen, die Shapes problemlos miteinander zu verbinden, wie Sie bereits im vorherigen Abschnitt erfahren haben.

  • Auswahlpunkte für die Größenanpassung von Shapes

    Sie können die quadratischen Auswahlpunkte verwenden, um die Höhe und Breite ihrer Form zu ändern. Klicken Sie, und ziehen Sie einen Auswahlpunkt an der Ecke eines Shapes, um die Form zu vergrößern, ohne die Proportionen zu ändern, oder klicken Sie, und ziehen Sie einen Auswahlpunkt an der Seite eines Shapes, um die Form größer oder breiter zu gestalten.

Visio-Shapes können Daten enthalten

Sie können jedem Shape Daten hinzufügen, indem Sie es im Fenster Shape-Daten eingeben – klicken Sie auf der Registerkarte Ansicht in der Gruppe anzeigen auf Aufgabenbereiche, und klicken Sie dann auf Shape-Daten. In Visio Professional Edition können Sie auch Daten aus einer externen Datenquelle importieren.

Daten werden standardmäßig nicht in der Zeichnung angezeigt. Wenn Sie die Daten für ein einzelnes Shape anzeigen möchten, öffnen Sie das Fenster Shape-Daten unter Daten #a0 ein -/Ausblenden #a1 Fenster "Shape-Daten", und wählen Sie dann die Form aus.

Wenn die Daten für viele Shapes gleichzeitig angezeigt werden sollen, können Sie die Funktion Datengrafiken verwenden, die ebenfalls auf der Registerkarte "Daten" zu finden ist. In der folgenden Abbildung sind die Daten für zwei Baumstrukturen gleichzeitig dargestellt.

Die Datengrafik zeigt die Daten für zwei Shapes gleichzeitig.

Visio-Shapes mit besonderem Verhalten

Viele Visio-Shapes weisen ein besonderes Verhalten auf, das Sie herausfinden können, indem Sie den gelben Steuerpunkt auf dem Shape dehnen, verschieben oder mit der rechten Maustaste darauf klicken.

Das Shape Personen kann beispielsweise gedehnt werden, damit mehr Personen angezeigt werden. Auch das Shape Wachsende Blume lässt sich zum Darstellen des Wachstums dehnen.

Das Shape 'Personen' zeigt bis zu vier Personen an, wenn es horizontal gedehnt wird   Das Shape 'Wachsende Blume' wird größer, wenn es vertikal gedehnt wird

Tipp: Eine gute Möglichkeit, etwas über die Funktionsweise eines Shapes zu erfahren, besteht darin, mit der rechten Maustaste darauf zu klicken und das Kontextmenü auf besondere Befehle zu untersuchen.

Wenn Sie ein Organigramm erstellen, können Sie mithilfe von Shapes automatisch eine Hierarchie erstellen. Ziehen Sie das Shape jeder Person in das Diagramm, und legen Sie es auf dem Shape des Managers ab. Die Shapes werden automatisch verbunden, um die Hierarchie anzuzeigen.

  1. Wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie es auf die Leinwand.

    Ziehen Sie ein Shape, um es hinzuzufügen

  2. Halten Sie den Mauszeiger über einen der Pfeile, und eine Minisymbolleiste wird mit den obersten vier Formen im Bereich "schnell Formen" angezeigt.
    Minisymbolleiste 'AutoVerbinden'
    wählen Sie das gewünschte Shape aus, und es wird automatisch eine Verbindung mit dem ausgewählten Pfeil hergestellt.

  3. Sie können auch alle Ihre Shapes auf die Leinwand ziehen. Halten Sie dann den Mauszeiger über ein Shape, bis die Pfeile angezeigt werden. Greifen Sie dann auf einen Pfeil, und ziehen Sie ihn auf ein Shape, mit dem Sie eine Verbindung herstellen möchten.

    Auf AutoVerbinden-Pfeil ablegen
  4. Wenn Sie die Visio-Desktop-App verwenden, können Sie auch ein neues Shape direkt aus dem Shapes -Fenster in die Pfeile eines vorhandenen Shapes ziehen und automatisch verbinden.

    Shape auf AutoVerbinden-Pfeil ablegen

Hinzufügen von Text zu Shapes und Verbindern

Jetzt ist es an der Zeit, dem Diagrammdetails hinzuzufügen, indem Sie Text hinzufügen. Weitere ausführliche Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen, Bearbeiten, Verschieben und Drehen von Text auf Shapes und unter Hinzufügen von Text zu einem Zeichenblatt.

  1. Markieren Sie eine Form.

  2. Geben Sie Ihren Text ein. Wenn Sie mit der Eingabe beginnen, wechselt Visio die ausgewählte Form in den Text Bearbeitungsmodus.

    Auswählen eines Shapes und Eingabe von Text

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC , wenn Sie fertig sind.

    Hinweis: Wenn Sie Text auf einem Shape verschieben möchten, wechseln Sie zu Start Textblock ToolsTextBlock #a0, und wechseln Sie zu einer Form, die Text enthält. Ziehen Sie den Text um und dann zurück, und klicken Sie auf Start Auswählen von Objekten ToolsZeiger Tool #a0, wenn Sie fertig sind.

Hinzufügen von Text zu einem Verbinder auf die gleiche Weise. Nachdem Sie ESC oder Klick entfernt gedrückt haben, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Sie darauf, und ziehen Sie Sie nach oben, unten oder neben dem Verbinder.

Anpassen Ihres Visio-Diagramms

Nachdem Sie Ihr Visio-Diagramm erstellt haben, können Sie es noch besser machen:

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält einen neuen Hintergrund und ein neues Hintergrundzeichenblatt namens VHintergrund-1. Diese Seite können Sie auf den Seitenregistern am unteren Rand der Leinwand sehen.

    Registerkarte "Hintergrund" in Visio

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein, und drücken Sie ESC.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe. Möglicherweise müssen Sie auf mehr als einmal klicken, um den markierten Text abzurufen.

  7. Klicken Sie in der unteren rechten Ecke der Seite auf Zeichenblatt-1, um zur Zeichnung zurückzukehren.

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wendet jedes Design vorübergehend an, während Sie mit dem Mauszeiger darauf zeigen.

    Designkatalog in Visio

  2. Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere  Die Schaltfläche 'Mehr' .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Lernprogramm: 3 grundlegende Schritte zum Erstellen eines Visio-Diagramms:

  1. Auswählen und Öffnen einer Vorlage

  2. Ziehen und Verbinden von Shapes

  3. Hinzufügen von Text zu Shapes und Verbindern

Auswählen und Öffnen einer Vorlage

Vorlagen umfassen Schablonen, Formen und Rastermaße, damit Sie beim Erstellen des Diagramms schnell und einfach loslegen können.

  • Vorlagen verfügen über Schablonen, die voll von Formen sind, die zum Erstellen einer bestimmten Art von Zeichnung erforderlich sind.

    Die Vorlage Hauseinrichtungsplan beispielsweise wird mit Schablonen mit Shapes wie Wänden, Möbeln, Haushaltsgeräten, Schränken usw. geöffnet.

    Die Vorlage Organigramm enthält bestimmte Shapes für Geschäftsführer, Manager, Assistenten, Positionen, Berater, freie Stellen und weitere mehr.

  • Entsprechende Maße für die Gittergröße und das Lineal

    Für einige Zeichnungen ist ein bestimmter Maßstab erforderlich. So wird die Vorlage Grundstücksplan beispielsweise mit einem Konstruktionsmaßstab von 1:200 geöffnet (also 1 cm auf dem Bildschirm = 200 cm in der Realität). Die Vorlagen verfügen bereits über die geeigneten Einstellungen für den jeweiligen Zeichnungstyp.

  • Spezielle Registerkarten

    Einige Vorlagen verfügen über Sonderfunktionen, die im Menüband auf speziellen Registerkarten zu finden sind. Wenn Sie beispielsweise die Vorlage Büroplan öffnen, wird die Registerkarte Plan angezeigt. Über die Registerkarte Plan können Sie Anzeigeoptionen konfigurieren, die speziell für Büroplan-Diagramme vorgesehen sind.

  • Assistenten zur Unterstützung bei bestimmten Zeichnungsarten

    In manchen Fällen hilft Ihnen beim Öffnen einer Visio-Vorlage ein Assistent bei den ersten Schritten. Die Vorlage Raumplan beispielsweise wird mit einem Assistenten geöffnet, der Sie beim Festlegen der Raumdaten unterstützt.

  1. Öffnen Sie Visio im Web. Wenn Visio bereits geöffnet ist, wählen Sie Datei #a0 neuaus.

    Hinweis: Wenn Sie Visio Online-Plan 2 haben, können Sie auch die Visio-Desktop-Appherunterladen und installieren.

  2. Wählen Sie unter der gewünschten Vorlage Erstellen aus, oder wählen Sie unter Grundlegendes DiagrammErstellen aus, um von Grund auf neu zu beginnen.

Ziehen und Verbinden von Shapes

Wenn Sie ein Diagramm erstellen möchten, ziehen Sie Shapes aus der Schablone im Bereich Shapes auf die Leinwand, und verbinden Sie Sie. Es gibt mehrere Möglichkeiten zum Verbinden von Shapes, aber am einfachsten ist es, wenn Sie automatisch verbunden werden.

  1. Wählen Sie im Fenster Shapes ein Shape aus, und ziehen Sie es auf die Leinwand.

    Ziehen Sie ein Shape, um es hinzuzufügen

  2. Halten Sie den Mauszeiger über einen der Pfeile, und eine Minisymbolleiste wird mit den obersten vier Formen im Bereich "schnell Formen" angezeigt.
    Minisymbolleiste 'AutoVerbinden'
    wählen Sie das gewünschte Shape aus, und es wird automatisch eine Verbindung mit dem ausgewählten Pfeil hergestellt.

  3. Sie können auch alle Ihre Shapes auf die Leinwand ziehen. Halten Sie dann den Mauszeiger über ein Shape, bis die Pfeile angezeigt werden. Greifen Sie dann auf einen Pfeil, und ziehen Sie ihn auf ein Shape, mit dem Sie eine Verbindung herstellen möchten.

    Auf AutoVerbinden-Pfeil ablegen
  4. Wenn Sie die Visio-Desktop-App verwenden, können Sie auch ein neues Shape direkt aus dem Shapes -Fenster in die Pfeile eines vorhandenen Shapes ziehen und automatisch verbinden.

    Shape auf AutoVerbinden-Pfeil ablegen

Hinzufügen von Text zu Shapes und Verbindern

Jetzt ist es an der Zeit, dem Diagrammdetails hinzuzufügen, indem Sie Text hinzufügen. Weitere Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen und Formatieren von Text in Visio für das Web.

  1. Markieren Sie eine Form.

  2. Geben Sie Ihren Text ein. Wenn Sie mit der Eingabe beginnen, wechselt Visio die ausgewählte Form in den Text Bearbeitungsmodus.

    Auswählen eines Shapes und Eingabe von Text

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC , wenn Sie fertig sind.

    Hinweis: Wenn Sie Text auf einem Shape verschieben möchten, wechseln Sie zu Start Textblock ToolsTextBlock #a0, und wechseln Sie zu einer Form, die Text enthält. Ziehen Sie den Text um und dann zurück, und klicken Sie auf Start Auswählen von Objekten ToolsZeiger Tool #a0, wenn Sie fertig sind.

Hinzufügen von Text zu einem Verbinder auf die gleiche Weise. Nachdem Sie ESC oder Klick entfernt gedrückt haben, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Sie darauf, und ziehen Sie Sie nach oben, unten oder neben dem Verbinder.

Anpassen Ihres Visio-Diagramms

Nachdem Sie Ihr Visio-Diagramm erstellt haben, können Sie es noch besser machen:

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält einen neuen Hintergrund und ein neues Hintergrundzeichenblatt namens VHintergrund-1. Diese Seite können Sie auf den Seitenregistern am unteren Rand der Leinwand sehen.

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein, und drücken Sie ESC.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe. Möglicherweise müssen Sie auf mehr als einmal klicken, um den markierten Text abzurufen.

  7. Klicken Sie in der unteren rechten Ecke der Seite auf Zeichenblatt-1, um zur Zeichnung zurückzukehren.

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wendet jedes Design vorübergehend an, während Sie mit dem Mauszeiger darauf zeigen.

  2. Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Erstellen eines einfachen Diagramms

Ziehen Sie ein Shape aus dem Fenster Shapes, und legen Sie es auf dem Zeichenblatt ab. Bewegen Sie den Mauszeiger über das Shape, bis an allen vier Seiten Pfeile  Schaltflächensymbol angezeigt werden. Dies sind die AutoVerbinden-Pfeile, die Ihnen verschiedene Möglichkeiten zum automatischen Verbinden von Shapes bieten.

  • Halten Sie den Mauszeiger auf einen der Pfeile, und eine Minisymbolleiste wird angezeigt, die die obersten vier Formen im Bereich "schnell Formen" hält.
    Minisymbolleiste 'AutoVerbinden'
    bewegen Sie den Mauszeiger über die einzelnen Shapes, um eine Vorschau dieser Form in Ihrem Diagramm anzuzeigen. Klicken Sie auf die gewünschte Form, und das Shape wird mit einem Verbinder zwischen dem Shape und dem ersten Shape angezeigt.

  • Ziehen Sie ein Shape aus dem Fenster Shapes, und halten Sie es so lange über ein Shape auf dem Zeichenblatt, bis die Pfeile angezeigt werden. Dann legen Sie das Shape auf einem der Pfeile ab. 

    Shape auf AutoVerbinden-Pfeil ablegen
Auf AutoVerbinden-Pfeil ablegen
  • Bewegen Sie den Mauszeiger über ein Shape, bis die Pfeile angezeigt werden. Klicken Sie dann auf einen Pfeil, ziehen Sie ihn zu dem Shape, mit dem Sie das Shape verbinden möchten, und legen Sie ihn in der Mitte des zweiten Shapes ab.

Hinweis:  Bei einigen Vorlagen gibt es weitere praktische Möglichkeiten zum Hinzufügen und Verbinden von Shapes. So können Sie beispielsweise bei der Vorlage für Organigramme die Shapes für Untergebene auf dem Shape eines Managers ablegen, um so in Form einer Hierarchie abzubilden, welche Mitarbeiter diesem Manager unterstellt sind.

Hinzufügen von Text zu einem Shape

Klicken Sie einmal auf ein Shape, und beginnen Sie mit der Eingabe. Drücken Sie ESC, oder klicken Sie auf einen leeren Bereich des Zeichenblatts, um die Texteingabe zu beenden.
Hinzufügen von Text zu einem Shape

Hinzufügen von Text zu einem Verbinder auf die gleiche Weise. Nachdem Sie ESC oder Klick entfernt gedrückt haben, wählen Sie den Verbinder erneut aus, und es wird ein kleines Feld auf dem Text angezeigt – dies ist ein Ziehpunkt zum Verschieben des Textblocks. Klicken Sie darauf, und ziehen Sie Sie nach oben, unten oder neben dem Verbinder.

Verschieben von Text in einem Shape

Klicken Sie auf Start Textblock ToolsTextBlock #a0, wechseln Sie zu einer Form, die Text enthält, und ziehen Sie den Text um. Wechseln Sie zurück, und klicken Sie auf Start Auswählen von Objekten ToolsZeiger Tool #a0, wenn Sie mit dem Verschieben von Text fertig sind.

Ändern der Schriftart, Schriftgröße und anderer Formatierung

Wählen Sie ein Shape aus, das Text enthält. Klicken Sie auf Start, und verwenden Sie die Tools unter Schriftart und Absatz, um den Text zu formatieren.

Optimale Gestaltung des Diagramms

Klicken auf Entwurf > Hintergründe > Hintergründe. Klicken Sie auf eines der Hintergrunddesigns.

Am unteren Rand von Visio, direkt unter dem Zeichenblatt, werden jetzt zwei Registerkarten, Zeichenblatt-1 und Hintergrund-1, angezeigt. Es gibt zwei Registerkarten: Seite-1 und vhintergrund-1. Seite-1 ist die Seite mit den Shapes, und vhintergrund-1 ist ein Hintergrundblatt, das Sie soeben hinzugefügt haben. Klicken Sie auf Hintergrund-1, um nur das Hintergrundzeichenblatt anzuzeigen, und klicken Sie dann auf Zeichenblatt-1, um wieder das Diagramm aufzurufen.

Registerkarte "Hintergrund" in Visio

Klicken Sie auf Entwurf > Hintergründe > Rahmen und Titel. Klicken Sie auf eine der Optionen, um sie dem Diagramm hinzuzufügen.

Beachten Sie, dass der Rahmen und der Titel dem Hintergrundzeichenblatt hinzugefügt werden, wenn Sie also den Titel hinzufügen möchten, klicken Sie auf die Registerkarte für das Hintergrundzeichenblatt. Klicken Sie nun einmal auf Titel , und beginnen Sie mit der Eingabe. Der Titel ändert sich in ihren neuen Text. Wenn Sie fertig sind, klicken Sie auf die Registerkarte Seite-1 , um zu Ihrem Diagramm zurückzukehren.

Hinzufügen von Farbe und anderen Formatierungen

Bewegen Sie auf der Registerkarte Entwurf in der Gruppe Designs den Mauszeiger langsam über die verschiedene Designs. Mit jedem Design werden dem Diagramm andere Farben und Effekte hinzugefügt. Klicken Sie auf das gewünschte Design.

Suchen und Anwenden einer Vorlage

Visio 2010 ermöglicht es Ihnen, integrierte Vorlagen anzuwenden, eigene benutzerdefinierte Vorlagen anzuwenden und aus einer Vielzahl von Vorlagen zu suchen, die auf Office.com verfügbar sind. Office.com bietet eine große Auswahl an beliebten Excel-Vorlagen.

Gehen Sie wie folgt vor, um eine Vorlage in Visio zu suchen und anzuwenden:

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Führen Sie unter Vorlage auswähleneine der folgenden Aktionen aus:

    • Wenn Sie eine der integrierten Vorlagen verwenden möchten, klicken Sie unter Vorlagenkategorienauf die gewünschte Kategorie, und klicken Sie dann auf die gewünschte Vorlage, und klicken Sie dann auf Erstellen.

    • Wenn Sie eine Vorlage, die Sie zuletzt verwendet haben, erneut verwenden möchten, klicken Sie unter zuletzt verwendete Vorlagenauf die gewünschte Vorlage, und klicken Sie dann auf Erstellen.

    • Wenn Sie eine eigene Vorlage verwenden möchten, die Sie zuvor erstellt haben, klicken Sie unter andere Möglichkeiten für die ersten Schritteauf neu aus vorhandenem, navigieren Sie zu der gewünschten Datei, und klicken Sie auf neu erstellen.

    • Wenn Sie eine Vorlage auf Office.com suchen möchten , klickenSie auf Office.com-Vorlagen, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf herunterladen , um die Vorlage von Office.com auf Ihren Computer herunterzuladen.

Hinweis: Sie können auch in Visio nach Vorlagen auf Office.com suchen. Wenn Sie nach Vorlagen auf Office.com suchen möchten, klicken Sie unter andere Möglichkeiten für den Einstiegauf Office.com-Vorlagen. Geben Sie im Feld Office.com für Vorlagen suchen einen oder mehrere Suchbegriffe ein, und klicken Sie dann auf die Pfeilschaltfläche, um zu suchen.

Erstellen eines neuen Diagramms

  1. Klicken Sie auf die Registerkarte Datei. Dadurch wird die Backstage-Ansicht geöffnet.

    Hinweis: Sie befinden sich in der Backstage-Ansicht, wenn Sie Visio zum ersten Mal öffnen. Wenn Sie Visio gerade geöffnet haben, fahren Sie mit dem nächsten Schritt fort.

  2. Klicken Sie auf Neu.

  3. Klicken Sie unter Vorlage auswählenunter andere Möglichkeiten für die ersten Schritteauf leere Zeichnung.

  4. Klicken Sie auf Erstellen.

Wenn die Diagrammvorlage geöffnet wird, wird der größte Teil des Speicherplatzes mit einer leeren Diagrammseite belegt. An der Seite befindet sich das Fenster Shapes , das mehrere Schablonen enthält, die voll von Formen sind.

Die Schablone 'Abteilung' im Fenster 'Shapes'

Die Schablonen werden über Titelleisten oben im Fenster " Shapes " gekennzeichnet. Möglicherweise müssen Sie im Bereich der Titelleiste scrollen, um alle zu sehen. Wenn Sie auf eine Schablonentitelleiste klicken, werden die Shapes im Bereich darunter angezeigt.

Öffnen eines Diagramms

  1. Klicken Sie auf die Registerkarte Datei und dann auf Öffnen.

  2. Klicken Sie im linken Bereich des Dialogfelds Öffnen auf das Laufwerk oder den Ordner, in dem sich die Zeichnung befindet.

  3. Öffnen Sie im rechten Bereich des Dialogfelds Öffnen den Ordner, der die gewünschte Zeichnung enthält.

  4. Klicken Sie auf die Zeichnung, und klicken Sie dann auf Öffnen.

Speichern eines Diagramms

Sie können Ihr Diagramm als Standard-Visio-Datei speichern, die Sie für andere Personen freigeben können, die Visio verwenden. Darüber hinaus gibt es viele verschiedene Formate, in denen Sie Ihr Diagramm direkt im Dialogfeld Speichern unter speichern können.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichernunter, und wählen Sie dann in der Liste Dateityp ein Format aus.

Die verschiedenen Formate sind für verschiedene Arten der Verwendung oder Freigabe Ihres Diagramms hilfreich.

  • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

  • Webseite    im htm-Format. Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts gespeichert, an dem Sie die HTM-Datei speichern.

  • PDF- oder XPS-Datei   

  • AutoCAD-Zeichnung     im DWG- oder DXF-Format

Hinzufügen einer Form

  1. Klicken Sie im Fenster Shapes auf die gewünschte Form, und halten Sie sie gedrückt.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

Weitere Informationen zum Hinzufügen von Formen finden Sie unter Verwenden des Fensters "Shapes" zum organisieren und suchen von Shapes und Suchen nach weiteren Shapes und Schablonen.

Hinzufügen eines Verbinders zwischen zwei Formen

Gehen Sie wie folgt vor, um dem Zeichenblatt ein Shape hinzuzufügen, damit es automatisch verbunden wird, wenn es der Seite hinzugefügt wird:

  1. Ziehen Sie ein erstes Shape auf das Zeichenblatt.

  2. Halten Sie den Mauszeiger auf die Form, die sich bereits auf der Seite befindet. Beachten Sie, dass auf den vier Seiten des Shapes kleine blaue Pfeile angezeigt werden. Hierbei handelt es sich um Auto verbinden-Pfeile, mit denen Sie Shapes verbinden können.

    Shape mit AutoVerbinden-Pfeilen

    Das Service Anforderungs -Shape mit den angezeigten Auto verbinden-Pfeilen

  3. Bewegen Sie den Mauszeiger, um einen der Pfeile zu bedecken.

    Eine Minisymbolleiste mit vier Shapes wird angezeigt, und auf der Seite wird möglicherweise auch ein Vorschau-Shape angezeigt. Wenn Sie den Mauszeiger über die Shapes in der Minisymbolleiste bewegen, werden Vorschaubilder der Shapes angezeigt. Die Shapes auf der Symbolleiste sind die obersten vier Shapes aus dem Bereich " schnell Formen ".

  4. Klicken Sie auf eines der Shapes in der Minisymbolleiste, um es der Seite hinzuzufügen.

Wenn Sie zwei Shapes automatisch verbinden möchten, wenn Sie das zweite Shape auf das Zeichenblatt ziehen, gehen Sie folgendermaßen vor:

  1. Ziehen Sie ein Shape auf das Zeichenblatt.

  2. Ziehen Sie ein zweites Shape auf das Zeichenblatt, und halten Sie es so, dass es die erste Form abdeckt, aber noch nicht ablegen. Beachten Sie, dass die Auto verbinden-Pfeile angezeigt werden.

    Verbinden von Shapes durch Ablegen eines Shapes auf den AutoVerbinden-Pfeil eines anderen Shapes

    Das Shape " analysieren " wird auf dem Symbol " Dienstanforderung " auf dem unteren Auto verbinden-Pfeil positioniert.

  3. Verschieben Sie das zweite Shape nach unten über den Auto verbinden-Pfeil, der in die gewünschte Richtung zeigt, und legen Sie es auf dem Pfeil ab.

    Zwei verbundene Shapes

    Das Analyse -Shape ist mit einem Abstand von einem Standardabstand zum Shape " Dienstanforderung " angeordnet und wird automatisch verbunden.

Gehen Sie wie folgt vor, um zwei Shapes zu verbinden, die sich bereits auf der Seite befinden:

  1. Halten Sie den Mauszeiger auf eines der Shapes, die Sie verbinden möchten.

  2. Wenn die Auto verbinden-Pfeile angezeigt werden, bewegen Sie den Mauszeiger über einen Pfeil, der auf das andere Shape zeigt, mit dem Sie eine Verbindung herstellen möchten.

  3. Klicken Sie auf den Auto verbinden-Pfeil, und halten Sie ihn gedrückt, und ziehen Sie dann einen Verbinder von ihm in die Mitte des anderen Shapes.

    Wenn sich der Pfeil über der Mitte des anderen Shapes befindet, wird um das Shape ein roter Rahmen angezeigt. Legen Sie den Verbinder ab, um ihn anzufügen, oder "kleben" Sie ihn an das Shape.

Weitere Informationen zum Verbinden von Shapes finden Sie unter Hinzufügen von Verbindern zwischen Shapes in Visio.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Hinzufügen von Text zu einem Shape

  1. Wählen Sie das Shape aus, dem Sie Text hinzufügen möchten.

  2. Geben Sie den gewünschten Text ein.

    Bei Beginn der Eingabe wechselt Visio für das ausgewählte Shape in den Textbearbeitungsmodus. Drücken Sie die EINGABETASTE, um eine weitere Textzeile hinzuzufügen.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie den Vorgang beenden.

  4. Wählen Sie das Shape erneut aus. Im Textbereich wird ein kleiner, gelber Kontrollpunkt angezeigt. Ziehen Sie den gelben Kontrollpunkt, um den Text zu verschieben.

Hinzufügen von Text zu einem Zeichenblatt

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Text .

  2. Klicken Sie auf einen leeren Bereich des Zeichenblatts. Ein Textfeld wird eingeblendet.

  3. Geben Sie den gewünschten Text ein.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool , um die Verwendung des Text Tools zu beenden.

Das Textfeld hat nun die Merkmale anderer Shapes. Sie können ihn auswählen und eingeben, um den Text zu ändern, können Sie ihn in einen anderen Teil der Seite ziehen, und Sie können den Text mithilfe der Gruppen " Schriftart " und " Absatz " auf der Registerkarte " Start " formatieren. Wenn Sie den Mauszeiger über den Text halten, werden außerdem Auto verbinden-Pfeile angezeigt, damit Sie den Text mit anderen Shapes verbinden können.

Weitere Informationen zum Hinzufügen von Textblöcken finden Sie unter hinzufügen, bearbeiten, verschieben oder Drehen von Text-und Textblöcken.

Hinzufügen von Daten zu einem Shape

Gehen Sie wie folgt vor, um Daten in eine Dateneigenschaft oder ein Feld einzugeben, die ein Shape bereits hat:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten.

  3. Geben Sie im Fenster Shape-Daten in der gewünschten Eigenschaftszeile die gewünschten Daten ein.

Gehen Sie wie folgt vor, um eine neue Dateneigenschaft oder ein neues Feld für eine Form zu definieren:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten definieren.

  3. Klicken Sie im Dialogfeld Shape-Daten definieren auf neu .

  4. Löschen Sie im Feld Beschriftung den Standardtext, und geben Sie einen Namen für die Eigenschaft ein.

  5. Wählen Sie in der Liste Typ den Typ der Daten aus, die Sie in diese Eigenschaft eingeben möchten.

    Tipp: Wenn die Eigenschaft Text (wie den Namen einer Person) als Datentyp akzeptieren soll, wählen Sie Zeichenfolgeaus.

  6. Geben Sie im Feld Wert den Wert der gewünschten Daten ein.

  7. Klicken Sie auf OK.

  8. Klicken Sie erneut mit der rechten Maustaste auf das Shape, zeigen Sie auf Daten, und klicken Sie diesmal auf Shape-Daten.

Das Fenster Shape-Daten wird geöffnet und zeigt alle Daten an, die für das Shape definiert wurden. Wenn alle Shapes über bestimmte Informationen verfügen, können Sie das Fenster Shape-Daten geöffnet lassen und auf die Shapes klicken, die Sie interessieren, um die darin enthaltenen Daten anzuzeigen.

Verbinden von Datenquellen mit Shapes

Wenn Sie Shape-Daten manuell hinzufügen, können Sie Ihrem Diagramm viel Wert hinzufügen, doch wenn sich Ihre Daten in einer Datenbank oder in einer Excel-Arbeitsmappe befinden, können Sie diese Daten automatisch in Ihr Diagramm ziehen und die Datenzeilen mit bestimmten Formen verbinden.

Verwenden Sie den Datenauswahl -Assistenten, um Ihre Daten in das Fenster " externe Daten " zu importieren.

Die im Fenster externe Daten angezeigten Daten sind eine Momentaufnahme ihrer Quelldaten zum Zeitpunkt des Imports. Sie können die Daten in Ihrer Zeichnung so aktualisieren, dass Sie den Änderungen in den Quelldaten entsprechen, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe externe Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Datenauswahl -Assistenten aus, welche der folgenden Typen von Datenquellen die Daten enthalten, die Sie verwenden:

    • Microsoft Office Excel-Arbeitsmappe

    • Microsoft Office Access-Datenbank

    • Microsoft Windows SharePoint Services-Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

  3. Führen Sie den Rest des Assistenten aus.

Nachdem Sie auf der letzten Seite des Datenverbindungs -Assistenten auf Fertig stellen geklickt haben, wird das Fenster externe Daten mit den importierten Daten in einem Raster angezeigt. Ziehen Sie eine Zeile mit Daten auf ein Shape, um die Daten automatisch zu den Shape-Daten für dieses Shape hinzuzufügen. Oder wählen Sie im Fenster Shapes ein Shape aus, das die Daten enthalten soll, und ziehen Sie dann eine Zeile mit Daten, und legen Sie Sie in einem leeren Bereich der Seite ab. Das ausgewählte Shape wird der Seite hinzugefügt, die mit den Daten verbunden ist.

Formatieren von Diagrammen

Gehen Sie wie folgt vor, um einen Hintergrund auf Ihre Zeichnung anzuwenden:

  1. Klicken Sie auf die Registerkarte Entwurf.

  2. Klicken Sie in der Gruppe Hintergründe auf Hintergründe.

  3. Klicken Sie auf den gewünschten Hintergrund. Dem Diagramm wird ein neues Hintergrundzeichenblatt hinzugefügt, das Sie auf den Seitenregistern am unteren Rand des Diagrammbereichs sehen können.

Gehen Sie wie folgt vor, um einen Rahmen oder Titel auf Ihre Zeichnung anzuwenden:

  1. Klicken Sie auf der Registerkarte Entwurf auf Rahmen #a0 Titel.

  2. Klicken Sie auf den gewünschten Titel.

    Titel und Rahmen werden dem Hintergrundzeichenblatt hinzugefügt (standardmäßig mit dem Namen vhintergrund-1 ). Wenn Sie den Titel und anderen Text ändern möchten, müssen Sie die Änderungen auf der Hintergrundseite vornehmen. Sie können den Titel auf keinen anderen Seiten ändern.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

    Seitenregister mit dem Zeichenblatt 'VHintergrund-1'

  4. Klicken Sie auf den Titeltext. Der gesamte Rahmen ist markiert, aber wenn Sie mit der Eingabe beginnen, ändert sich der Standardtitel Text.

  5. Geben Sie den gewünschten Titel ein.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

Gehen Sie wie folgt vor, um ein einheitliches Farbschema und andere Formatierungseffekte anzuwenden:

  1. Halten Sie auf der Registerkarte Entwurf in der Gruppe Designs den Mauszeiger über die verschiedenen Designs. Eine Vorschau auf das Design wird auf der Seite angezeigt.

    Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere Die Schaltfläche 'Mehr' .

  2. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×