Allgemeine Aufgaben in Visio

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

mit Visio können Sie komplizierte Texte und Tabellen, die schwer verständlich sind, in Visio-Diagramme umwandeln, die Informationen auf einen Blick vermitteln.

Sie können schnell Flussdiagramme, Grundrisse, Zeitpläne, Netzwerkdiagramme und viele andere Arten von Zeichnungen erstellen. Jede typzeichnung verfügt über Vorlagen, die jeweils einen eigenen Satz von Formen aufweisen, die Sie verwenden können. Ziehen Sie einfach die Shapes auf das Zeichenblatt, und verbinden Sie Sie, damit Sie professionell aussehende Diagramme erstellen können.

Wenn Sie fertig sind, können Sie Ihre Zeichnung in vielen verschiedenen Formaten speichern, um Berichte zu illustrieren, als Referenzdatei in PDF-Datei oder als aktualisierbare Webseite zu verwenden.

Mit Daten verbundene Visio-Diagramme

Anstelle statischer Bilder können Sie Daten verbundene Visio-Diagramme erstellen, die Daten anzeigen, einfach zu aktualisieren sind und Ihre Produktivität drastisch erhöhen. Sie können die Vielzahl der Diagrammvorlagen und Schablonen in Visio verwenden, um Informationen zu Organisationssystemen, Ressourcen und Prozessen im gesamten Unternehmen zu verstehen, zu bearbeiten und freizugeben.

In Visio können Sie Daten aus einer Vielzahl von Echtzeitdaten Quellen, einschließlich Excel, Access, SQL, SharePoint-Listen oder einer beliebigen OLEDB-oder ODBC-Datenquelle, mit nur wenigen Mausklicks in einen Daten-Assistenten in Shapes integrieren.

Weitere Hintergrundinformationen zur Funktionsweise von Visio finden Sie unter Einführung in Visio und Erste Schritte mit Visio.

Visio 2016 und Visio 2013

Wenn Sie Visio starten, werden sofort Vorlagen angezeigt, die Sie zum Erstellen eines Diagramms oder einer Zeichnung verwenden können.

So erstellen Sie ein neues Diagramm oder eine neue Zeichnung

Vorlagen sind eine einfache Möglichkeit, um die Schablonen und Formen abzurufen, die der Art von Visio entsprechen, die Sie erstellen möchten.

  1. Starten Sie Visio.

  2. Doppelklicken Sie auf eine Vorlage, um sie zu verwenden, und fügen Sie Ihr Shapes hinzu.

    Sie können auch nach weiteren Vorlagen suchen, indem Sie auf Kategorien klicken, und Sie können für die Suche nach Vorlagen Begriffe eingeben.

    Vorlagenkatalog

Hinzufügen eines Shapes

Am Rand des Zeichenblatts befindet sich ein Bereich oder Fenster namens Shapes. Das Fenster Shapes enthält eine oder mehrere Schablonen (Sätze von Shapes), die normalerweise bei dem Zeichnungstyp verwendet werden, den Sie erstellen möchten.

So fügen Sie einem Diagramm oder einer Zeichnung ein Shape hinzu

  1. Klicken Sie im Fenster Shapes auf das gewünschte Shape, und halten Sie die Maustaste gedrückt.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

    Ziehen Sie ein Shape, um es hinzuzufügen

Weitere Informationen zum Verwenden von Shapes und Schablonen finden Sie unter Verwenden des Fensters "Shapes" zum Organisieren und Auffinden von Shapes.

Verbinden von Shapes

In einigen Diagrammen, wie Flussdiagrammen, müssen die Shapes so verbunden sein, dass es einfach ist, dem Pfad von Shape zu Shape zu folgen. Die schnellste Möglichkeit zum Verbinden von Shapes ist das Tool AutoVerbinden.

AutoVerbinden steht standardmäßig zur Verfügung, wenn eine Zeichnung auf einer Vorlage für einen Typ basiert, für den in der Regel Verbindungen erforderlich sind, wie bei einem Flussdiagramm. Sollten die AutoVerbinden-Pfeile  Schaltflächensymbol nicht angezeigt werden, wenn Sie mit dem Mauszeiger auf ein Shape zeigen, ist AutoVerbinden nicht aktiv. Zum Aktivieren von AutoVerbinden klicken Sie auf der Registerkarte Start im Bereich Tools auf Verbinder.

So verbinden Sie Shapes mithilfe von AutoVerbinden

  1. Zeigen Sie mit dem Mauszeiger auf eines der Shapes, die Sie verbinden möchten.

  2. Wenn die AutoVerbinden-Pfeile eingeblendet werden, ziehen Sie einen davon auf die Mitte des anderen Shapes.

    Zwischen den beiden Shapes wird ein Verbinder eingeblendet. Verwenden Sie die AutoVerbinden-Pfeile auch beim Hinzufügen von Shapes, um sie sofort miteinander zu verbinden.

  3. Ziehen Sie das neue Shape auf Ihre Zeichnung, und halten Sie es so lange über das Shape, mit dem Sie es verbinden möchten, bis die AutoVerbinden-Pfeile eingeblendet werden. 

    Shape auf AutoVerbinden-Pfeil ablegen

  4. Legen Sie das neue Shape auf dem Auto verbinden -Pfeil auf der Seite ab, auf der Sie die Shapes verbinden möchten.

    Das neue Shape wird auf der Zeichnung angezeigt und ist mit dem anderen Shape verbunden.

Weitere Informationen zur Verwendung von AutoVerbinden finden Sie unter Verbinden von Shapes mithilfe von AutoVerbinden oder Automatischer Verbinder.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Visio macht es einfach, sowohl den Shapes in Ihrer Zeichnung als auch der Seite selbst Text hinzuzufügen.

So fügen Sie einem Shape Text hinzu

  1. Markieren Sie eine Form.

  2. Geben Sie Ihren Text ein. Wenn Sie mit der Eingabe beginnen, wechselt Visio die ausgewählte Form in den Text Bearbeitungsmodus.

    Hinzufügen von Text zu einem Shape

    Drücken Sie die EingabeTaste, um eine weitere Textzeile hinzuzufügen.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC , wenn Sie fertig sind.

So fügen Sie dem Zeichenblatt Text hinzu

  1. Klicken Sie auf Start , und klicken Sie dann auf das Text Tool Text .

  2. Klicken Sie auf einen leeren Bereich des Zeichenblatts.

    Ein Textfeld wird eingeblendet.

  3. Geben Sie den Text ein, den Sie dem Zeichenblatt hinzufügen möchten.

    Hinzufügen von Text zu einem Zeichenblatt

  4. Klicken Sie auf die Registerkarte Start und dann auf Zeigertool, um die Verwendung des Tools Text zu beenden.

Das Textfeld hat nun die Merkmale anderer Shapes. Sie können ihn auswählen und eingeben, um den Text zu ändern, können Sie ihn in einen anderen Teil der Seite ziehen, und Sie können den Text mithilfe der Gruppen "Schriftart" und "Absatz" auf der Registerkarte "Start" formatieren.

Weitere ausführliche Informationen zum Arbeiten mit Text finden Sie unter Hinzufügen, Bearbeiten, Verschieben und Drehen von Text auf Shapes und unter Hinzufügen von Text zu einem Zeichenblatt.

Feinschliff für Ihren Diagrammentwurf

Verleihen Sie Ihrem Diagramm ein professionelles Aussehen, indem Sie einen Hintergrund, einen Schmucktitel sowie Rahmen, Farben und Effekte hinzufügen.

So fügen Sie einer Zeichnung einen Hintergrund hinzu

  1. Klicken Sie auf die Registerkarte Entwurf und dann auf Hintergründe.

  2. Klicken Sie auf den gewünschten Hintergrund.

    Ihr Diagramm erhält ein neues Hintergrundzeichenblatt (dem standardmäßig der Name VHintergrund-1 zugewiesen ist), das auf den Zeichenblattregistern unten im Diagrammbereich angezeigt wird.

    Registerkarte "Hintergrund" in Visio

So wenden Sie einen Rahmen oder einen Titel an

  1. Klicken Sie auf Entwurf > Ränder und Titel und dann auf die gewünschte Titelformatvorlage.

  2. Klicken Sie auf eine Titelformatvorlage.

    Titel und Rahmen werden auf dem Hintergrundzeichenblatt angezeigt.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

  4. Klicken Sie auf den Titeltext.

    Der gesamte Rahmen wird markiert. Sobald Sie aber mit der Eingabe von Text beginnen, wird der Titeltext geändert.

  5. Geben Sie Ihren Titel ein.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

Anwenden eines einheitlichen Farbschemas und anderer Formatierungseffekte

Nachdem Sie die grundlegenden Elemente angeordnet haben, können Sie das Gesamterscheinungsbild und die Farben schnell ändern, indem Sie ein Design auswählen.

So wenden Sie ein Design auf ein Diagramm oder eine Zeichnung an

  1. Zeigen Sie auf der Registerkarte Entwurf mit dem Mauszeiger auf die verschiedenen Designs.

    Visio wendet jedes Design vorübergehend an, während Sie mit dem Mauszeiger darauf zeigen.

    Designkatalog in Visio

  2. Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere Die Schaltfläche 'Mehr' .

  3. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Speichern eines Diagramms

Wenn das Diagramm zuvor gespeichert wurde, klicken Sie einfach in der Symbolleiste für den Schnellzugriff auf Speichern.

Symbolleiste für den Schnellzugriff mit 'Speichern'

Wenn Sie das Diagramm an einem anderen Speicherort oder unter einem anderen Namen speichern möchten, verwenden Sie den Befehl "Speichern unter".

So speichern Sie ein Diagramm an einem anderen Speicherort

  1. Klicken Sie auf Datei und dann auf Speichern unter.

  2. Klicken Sie unter Speichern unter auf den gewünschten Speicherort für das Diagramm.

    Dieser Ort kann sich beispielsweise auf dem Computer, online oder auf OneDrive befinden. Klicken Sie auf den Ordner, in dem Sie das Diagramm speichern möchten, oder klicken Sie auf Durchsuchen, um den gewünschten Ordner zu suchen.

  3. Geben Sie für das Diagramm bei Bedarf im Dialogfeld Speichern unter im Feld Dateiname einen anderen Namen ein.

  4. Klicken Sie auf Speichern.

So speichern Sie ein Diagramm als Bilddatei, PDF-Datei oder in einem anderen Format

  1. Klicken Sie auf Datei und dann auf Speichern unter.

  2. Klicken Sie unter Speichern unter auf den gewünschten Speicherort für das Diagramm.

  3. Klicken Sie im Dialogfeld Speichern unter in der Liste Dateityp auf die Dropdown-Liste.

  4. Klicken Sie auf das gewünschte Format. Unter anderem stehen folgende Formate zur Auswahl:

    • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

    • Webseite    im htm-Format. Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts gespeichert, an dem Sie die HTM-Datei speichern.

    • PDF- oder XPS-Datei   

    • AutoCAD-Zeichnung     im DWG- oder DXF-Format

Drucken eines Diagramms oder einer Zeichnung

Das Drucken eines Diagramms oder einer Zeichnung in Visio ist so einfach wie in anderen Office-Programmen.

So drucken Sie ein Diagramm oder eine Zeichnung

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf der Randleiste auf Drucken.

  3. Wählen Sie den Drucker und die übrigen Einstellungen aus, und klicken Sie dann auf Drucken.

Weitere Tipps und Tricks

Nachdem Sie diese grundlegenden Aufgaben ausgeführt haben, unternehmen Sie einige weitere Schritte, indem Sie zunächst die folgenden Themen lesen:

Im folgenden finden Sie einige grundlegende Aufgaben, die Ihnen beim Erlernen der Verwendung von Microsoft Visio 2010 helfen können.

Visio 2010

Über die grundlegende Freigabe per e-Mail oder statischer Webseiten hinaus bietet Visio 2010 Benutzern die Möglichkeit, über Ihren Browser überzeugende visuelle Elemente, Formen und Prozesse zu sehen – selbst wenn Sie nicht über Visio verfügen. Sie können Visio Professional 2010-und Visio Premium 2010-Webzeichnungen mithilfe von Visio Services veröffentlichen, einem Feature von SharePoint Server 2010, das interaktive und mit Daten verknüpfte Diagramme rendert. In Visio-Webzeichnungen können Daten aus einer Vielzahl von Quellen, einschließlich Excel, SQL, SharePoint-Listen oder einer beliebigen OLEDB-oder ODBC-Datenquelle, angezeigt werden.

Warnung: Access Services wird für die Datenverknüpfung in Visio-Webzeichnungen nicht unterstützt.

Darüber hinaus können Betrachter, indem Sie Ihre Webdiagramme mit einer aktualisierbaren Quelldatei verbinden, Echtzeitdaten in den Shapes sehen und Ihnen ein genaues und Aktuelles Bild geben.

Suchen und Anwenden einer Vorlage

Visio 2010 ermöglicht es Ihnen, integrierte Vorlagen anzuwenden, eigene benutzerdefinierte Vorlagen anzuwenden und aus einer Vielzahl von Vorlagen zu suchen, die auf Office.com verfügbar sind. Office.com bietet eine große Auswahl an beliebten Excel-Vorlagen.

Gehen Sie wie folgt vor, um eine Vorlage in Visio zu suchen und anzuwenden:

  1. Klicken Sie auf der Registerkarte Datei auf Neu.

  2. Führen Sie unter Vorlage auswähleneine der folgenden Aktionen aus:

    • Wenn Sie eine der integrierten Vorlagen verwenden möchten, klicken Sie unter Vorlagenkategorienauf die gewünschte Kategorie, und klicken Sie dann auf die gewünschte Vorlage, und klicken Sie dann auf Erstellen.

    • Wenn Sie eine Vorlage, die Sie zuletzt verwendet haben, erneut verwenden möchten, klicken Sie unter zuletzt verwendete Vorlagenauf die gewünschte Vorlage, und klicken Sie dann auf Erstellen.

    • Wenn Sie eine eigene Vorlage verwenden möchten, die Sie zuvor erstellt haben, klicken Sie unter andere Möglichkeiten für die ersten Schritteauf neu aus vorhandenem, navigieren Sie zu der gewünschten Datei, und klicken Sie auf neu erstellen.

    • Wenn Sie eine Vorlage auf Office.com suchen möchten, klicken Sie unter andere Möglichkeiten, um zu beginnen, auf Office.com-Vorlagen, wählen Sie die gewünschte Vorlage aus, und klicken Sie dann auf herunterladen , um die Vorlage von Office.com auf Ihren Computer herunterzuladen.

Hinweis: Sie können auch in Visio nach Vorlagen auf Office.com suchen. Wenn Sie nach Vorlagen auf Office.com suchen möchten, klicken Sie unter andere Möglichkeiten für den Einstiegauf Office.com-Vorlagen. Geben Sie im Feld Office.com für Vorlagen suchen einen oder mehrere Suchbegriffe ein, und klicken Sie dann auf die Pfeilschaltfläche, um zu suchen.

Erstellen eines neuen Diagramms

  1. Klicken Sie auf die Registerkarte Datei. Dadurch wird die Backstage-Ansicht geöffnet.

    Hinweis: Sie befinden sich in der Backstage-Ansicht, wenn Sie Visio zum ersten Mal öffnen. Wenn Sie Visio gerade geöffnet haben, fahren Sie mit dem nächsten Schritt fort.

  2. Klicken Sie auf Neu.

  3. Klicken Sie unter Vorlage auswählenunter andere Möglichkeiten für die ersten Schritteauf leere Zeichnung.

  4. Klicken Sie auf Erstellen.

Wenn die Diagrammvorlage geöffnet wird, wird der größte Teil des Speicherplatzes mit einer leeren Diagrammseite belegt. An der Seite befindet sich das Fenster Shapes , das mehrere Schablonen enthält, die voll von Formen sind.

Die Schablone 'Abteilung' im Fenster 'Shapes'

Die Schablonen werden über Titelleisten oben im Fenster " Shapes " gekennzeichnet. Möglicherweise müssen Sie im Bereich der Titelleiste scrollen, um alle zu sehen. Wenn Sie auf eine Schablonentitelleiste klicken, werden die Shapes im Bereich darunter angezeigt.

Öffnen eines Diagramms

  1. Klicken Sie auf die Registerkarte Datei und dann auf Öffnen.

  2. Klicken Sie im linken Bereich des Dialogfelds Öffnen auf das Laufwerk oder den Ordner, in dem sich die Zeichnung befindet.

  3. Öffnen Sie im rechten Bereich des Dialogfelds Öffnen den Ordner, der die gewünschte Zeichnung enthält.

  4. Klicken Sie auf die Zeichnung, und klicken Sie dann auf Öffnen.

Speichern eines Diagramms

Sie können Ihr Diagramm als Standard-Visio-Datei speichern, die Sie für andere Personen freigeben können, die Visio verwenden. Darüber hinaus gibt es viele verschiedene Formate, in denen Sie Ihr Diagramm direkt im Dialogfeld Speichern unter speichern können.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Speichernunter, und wählen Sie dann in der Liste Dateityp ein Format aus.

Die verschiedenen Formate sind für verschiedene Arten der Verwendung oder Freigabe Ihres Diagramms hilfreich.

  • Standard-Bilddatei    z. B. im JPG-, PNG- oder BMP-Format

  • Webseite    im htm-Format. Bilddateien und andere Ressourcendateien werden in einem Unterordner des Speicherorts gespeichert, an dem Sie die HTM-Datei speichern.

  • PDF- oder XPS-Datei   

  • AutoCAD-Zeichnung     im DWG- oder DXF-Format

Hinzufügen einer Form

  1. Klicken Sie im Fenster Shapes auf die gewünschte Form, und halten Sie sie gedrückt.

  2. Ziehen Sie das Shape auf das Diagrammblatt.

Weitere Informationen zum Hinzufügen von Formen finden Sie unter Verwenden des Fensters "Shapes" zum organisieren und suchen von Shapes und Suchen nach weiteren Shapes und Schablonen.

Hinzufügen eines Verbinders zwischen zwei Formen

Gehen Sie wie folgt vor, um dem Zeichenblatt ein Shape hinzuzufügen, damit es automatisch verbunden wird, wenn es der Seite hinzugefügt wird:

  1. Ziehen Sie ein erstes Shape auf das Zeichenblatt.

  2. Halten Sie den Mauszeiger auf die Form, die sich bereits auf der Seite befindet. Beachten Sie, dass auf den vier Seiten des Shapes kleine blaue Pfeile angezeigt werden. Hierbei handelt es sich um Auto verbinden-Pfeile, mit denen Sie Shapes verbinden können.

    Shape mit AutoVerbinden-Pfeilen

    Das Service Anforderungs -Shape mit den angezeigten Auto verbinden-Pfeilen

  3. Bewegen Sie den Mauszeiger, um einen der Pfeile zu bedecken.

    Eine Minisymbolleiste mit vier Shapes wird angezeigt, und auf der Seite wird möglicherweise auch ein Vorschau-Shape angezeigt. Wenn Sie den Mauszeiger über die Shapes in der Minisymbolleiste bewegen, werden Vorschaubilder der Shapes angezeigt. Die Shapes auf der Symbolleiste sind die obersten vier Shapes aus dem Bereich " schnell Formen ".

  4. Klicken Sie auf eines der Shapes in der Minisymbolleiste, um es der Seite hinzuzufügen.

Wenn Sie zwei Shapes automatisch verbinden möchten, wenn Sie das zweite Shape auf das Zeichenblatt ziehen, gehen Sie folgendermaßen vor:

  1. Ziehen Sie ein Shape auf das Zeichenblatt.

  2. Ziehen Sie ein zweites Shape auf das Zeichenblatt, und halten Sie es so, dass es die erste Form abdeckt, aber noch nicht ablegen. Beachten Sie, dass die Auto verbinden-Pfeile angezeigt werden.

    Verbinden von Shapes durch Ablegen eines Shapes auf den AutoVerbinden-Pfeil eines anderen Shapes

    Das Shape " analysieren " wird auf dem Symbol " Dienstanforderung " auf dem unteren Auto verbinden-Pfeil positioniert.

  3. Verschieben Sie das zweite Shape nach unten über den Auto verbinden-Pfeil, der in die gewünschte Richtung zeigt, und legen Sie es auf dem Pfeil ab.

    Zwei verbundene Shapes

    Das Analyse -Shape ist mit einem Abstand von einem Standardabstand zum Shape " Dienstanforderung " angeordnet und wird automatisch verbunden.

Gehen Sie wie folgt vor, um zwei Shapes zu verbinden, die sich bereits auf der Seite befinden:

  1. Halten Sie den Mauszeiger auf eines der Shapes, die Sie verbinden möchten.

  2. Wenn die Auto verbinden-Pfeile angezeigt werden, bewegen Sie den Mauszeiger über einen Pfeil, der auf das andere Shape zeigt, mit dem Sie eine Verbindung herstellen möchten.

  3. Klicken Sie auf den Auto verbinden-Pfeil, und halten Sie ihn gedrückt, und ziehen Sie dann einen Verbinder von ihm in die Mitte des anderen Shapes.

    Wenn sich der Pfeil über der Mitte des anderen Shapes befindet, wird um das Shape ein roter Rahmen angezeigt. Legen Sie den Verbinder ab, um ihn anzufügen, oder "kleben" Sie ihn an das Shape.

Weitere Informationen zum Verbinden von Shapes finden Sie unter Hinzufügen von Verbindern zwischen Shapes in Visio.

Hinzufügen von Text zu Shapes oder zum Zeichenblatt

Hinzufügen von Text zu einem Shape

  1. Wählen Sie das Shape aus, dem Sie Text hinzufügen möchten.

  2. Geben Sie den gewünschten Text ein.

    Bei Beginn der Eingabe wechselt Visio für das ausgewählte Shape in den Textbearbeitungsmodus. Drücken Sie die EINGABEtaste, um eine weitere Textzeile hinzuzufügen.

  3. Klicken Sie auf einen leeren Bereich der Seite, oder drücken Sie ESC, wenn Sie den Vorgang beenden.

  4. Wählen Sie das Shape erneut aus. Im Textbereich wird ein kleiner, gelber Kontrollpunkt angezeigt. Ziehen Sie den gelben Kontrollpunkt, um den Text zu verschieben.

Hinzufügen von Text zu einem Zeichenblatt

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf das Tool Text .

  2. Klicken Sie auf einen leeren Bereich des Zeichenblatts. Ein Textfeld wird eingeblendet.

  3. Geben Sie den gewünschten Text ein.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Tools auf Zeigertool , um die Verwendung des Text Tools zu beenden.

Das Textfeld hat nun die Merkmale anderer Shapes. Sie können ihn auswählen und eingeben, um den Text zu ändern, können Sie ihn in einen anderen Teil der Seite ziehen, und Sie können den Text mithilfe der Gruppen " Schriftart " und " Absatz " auf der Registerkarte " Start " formatieren. Wenn Sie den Mauszeiger über den Text halten, werden außerdem Auto verbinden-Pfeile angezeigt, damit Sie den Text mit anderen Shapes verbinden können.

Weitere Informationen zum Hinzufügen von Textblöcken finden Sie unter hinzufügen, bearbeiten, verschieben oder Drehen von Text-und Textblöcken.

Hinzufügen von Daten zu einem Shape

Gehen Sie wie folgt vor, um Daten in eine Dateneigenschaft oder ein Feld einzugeben, die ein Shape bereits hat:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten.

  3. Geben Sie im Fenster Shape-Daten in der gewünschten Eigenschaftszeile die gewünschten Daten ein.

Gehen Sie wie folgt vor, um eine neue Dateneigenschaft oder ein neues Feld für eine Form zu definieren:

  1. Wählen Sie ein Shape auf dem Zeichenblatt aus.

  2. Klicken Sie mit der rechten Maustaste auf das Shape, und klicken Sie auf Shape-Daten definieren.

  3. Klicken Sie im Dialogfeld Shape-Daten definieren auf neu .

  4. Löschen Sie im Feld Beschriftung den Standardtext, und geben Sie einen Namen für die Eigenschaft ein.

  5. Wählen Sie in der Liste Typ den Typ der Daten aus, die Sie in diese Eigenschaft eingeben möchten.

    Tipp: Wenn die Eigenschaft Text (wie den Namen einer Person) als Datentyp akzeptieren soll, wählen Sie Zeichenfolgeaus.

  6. Geben Sie im Feld Wert den Wert der gewünschten Daten ein.

  7. Klicken Sie auf OK.

  8. Klicken Sie erneut mit der rechten Maustaste auf das Shape, zeigen Sie auf Daten, und klicken Sie diesmal auf Shape-Daten.

Das Fenster Shape-Daten wird geöffnet und zeigt alle Daten an, die für das Shape definiert wurden. Wenn alle Shapes über bestimmte Informationen verfügen, können Sie das Fenster Shape-Daten geöffnet lassen und auf die Shapes klicken, die Sie interessieren, um die darin enthaltenen Daten anzuzeigen.

Verbinden von Datenquellen mit Shapes

Wenn Sie Shape-Daten manuell hinzufügen, können Sie Ihrem Diagramm viel Wert hinzufügen, doch wenn sich Ihre Daten in einer Datenbank oder in einer Excel-Arbeitsmappe befinden, können Sie diese Daten automatisch in Ihr Diagramm ziehen und die Datenzeilen mit bestimmten Formen verbinden.

Verwenden Sie den Datenauswahl -Assistenten, um Ihre Daten in das Fenster " externe Daten " zu importieren.

Die im Fenster externe Daten angezeigten Daten sind eine Momentaufnahme ihrer Quelldaten zum Zeitpunkt des Imports. Sie können die Daten in Ihrer Zeichnung so aktualisieren, dass Sie den Änderungen in den Quelldaten entsprechen, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

  1. Klicken Sie auf der Registerkarte Daten in der Gruppe externe Daten auf Daten mit Shapes verknüpfen.

  2. Wählen Sie auf der ersten Seite des Datenauswahl -Assistenten aus, welche der folgenden Typen von Datenquellen die Daten enthalten, die Sie verwenden:

    • Microsoft Office Excel-Arbeitsmappe

    • Microsoft Office Access-Datenbank

    • Microsoft Windows SharePoint Services-Liste

    • Microsoft SQL Server-Datenbank

    • Andere OLEDB- oder ODBC-Datenquelle

  3. Führen Sie den Rest des Assistenten aus.

Nachdem Sie auf der letzten Seite des datenVerbindungs -Assistenten auf Fertig stellen geklickt haben, wird das Fenster externe Daten mit den importierten Daten in einem Raster angezeigt. Ziehen Sie eine Zeile mit Daten auf ein Shape, um die Daten automatisch zu den Shape-Daten für dieses Shape hinzuzufügen. Oder wählen Sie im Fenster Shapes ein Shape aus, das die Daten enthalten soll, und ziehen Sie dann eine Zeile mit Daten, und legen Sie Sie in einem leeren Bereich der Seite ab. Das ausgewählte Shape wird der Seite hinzugefügt, die mit den Daten verbunden ist.

Formatieren von Diagrammen

Gehen Sie wie folgt vor, um einen Hintergrund auf Ihre Zeichnung anzuwenden:

  1. Klicken Sie auf die Registerkarte Entwurf.

  2. Klicken Sie in der Gruppe Hintergründe auf Hintergründe.

  3. Klicken Sie auf den gewünschten Hintergrund. Dem Diagramm wird ein neues Hintergrundzeichenblatt hinzugefügt, das Sie auf den Seitenregistern am unteren Rand des Diagrammbereichs sehen können.

Gehen Sie wie folgt vor, um einen Rahmen oder Titel auf Ihre Zeichnung anzuwenden:

  1. Klicken Sie auf der Registerkarte Entwurf auf Rahmen & Titel.

  2. Klicken Sie auf den gewünschten Titel.

    Titel und Rahmen werden dem Hintergrundzeichenblatt hinzugefügt (standardmäßig mit dem Namen vhintergrund-1 ). Wenn Sie den Titel und anderen Text ändern möchten, müssen Sie die Änderungen auf der Hintergrundseite vornehmen. Sie können den Titel auf keinen anderen Seiten ändern.

  3. Klicken Sie unten im Diagrammbereich auf die Registerkarte VHintergrund-1.

    Seitenregister mit dem Zeichenblatt 'VHintergrund-1'

  4. Klicken Sie auf den Titeltext. Der gesamte Rahmen ist markiert, aber wenn Sie mit der Eingabe beginnen, ändert sich der Standardtitel Text.

  5. Geben Sie den gewünschten Titel ein.

  6. Wenn Sie weiteren Text innerhalb des Rahmens bearbeiten möchten, müssen Sie zuerst den gesamten Rahmen auswählen. Klicken Sie dann auf den zu ändernden Text, und beginnen Sie mit der Eingabe.

Gehen Sie wie folgt vor, um ein einheitliches Farbschema und andere Formatierungseffekte anzuwenden:

  1. Halten Sie auf der Registerkarte Entwurf in der Gruppe Designs den Mauszeiger über die verschiedenen Designs. Eine Vorschau auf das Design wird auf der Seite angezeigt.

    Wenn Sie andere verfügbare Designs anzeigen möchten, klicken Sie auf Weitere Die Schaltfläche 'Mehr' .

  2. Klicken Sie auf das Design, das Sie auf das Diagramm anwenden möchten.

Drucken des Diagramms

  1. Klicken Sie auf die Registerkarte Datei und dann auf Drucken.

  2. Klicken Sie zum Drucken des Diagramms auf Drucken.

  3. Führen Sie im Dialogfeld Drucken die folgenden Aktionen aus:

    • Wählen Sie im Feld Name den gewünschten Drucker aus (sofern er noch nicht ausgewählt ist).

    • Geben Sie unter Seitenbereichdie Seiten in der Zeichnung an, die Sie drucken möchten.

    • Geben Sie unter Kopienan, wie viele Exemplare gedruckt werden sollen.

  4. Klicken Sie auf OK , wenn Sie zum Drucken bereit sind.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×