Diagramme

Aktualisieren der Daten in einem vorhandenen Diagramm

Aktualisieren der Daten in einem vorhandenen Diagramm

Wenn Sie Daten in einem Diagramm ändern müssen, können Sie dies in seiner Quelle tun.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Erstellen eines Diagramms aus einer Tabelle

  1. Wählen Sie die Zellen aus, die verwendet werden sollen.

  2. Wählen Sie Einfügen > Empfohlene Diagramme aus.

  3. Wählen Sie den gewünschten Diagrammtyp und dann OK aus.

Aktualisieren einer Diagrammquelle

  • Während Ihre Tabelle mit einem Diagramm verknüpft ist, nehmen Sie Aktualisierungen in der Tabelle vor. Dann werden die Änderungen im Diagramm angezeigt.

Word

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Die Änderungen werden dann im Diagramm in Word angezeigt.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten in Excel bearbeiten.

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  4. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  5. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  6. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu Word.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.

    Zeile/Spalte wechseln ist nur verfügbar, wenn die Excel-Datentabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen. Zeile/Spalte wechseln ist nicht verfügbar:

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten in Excel bearbeiten.

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten auswählen.

  4. Im Dialogfeld Datenquelle auswählen neben Legendeneinträge (Reihen) verwenden Sie die nach oben und nach unten zeigenden Pfeile, um die Reihe in der Liste nach oben oder unten zu verschieben.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  5. Klicken Sie auf OK.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten auswählen.

  4. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Legendeneinträge (Reihen) die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen (-).

    Eine Datenreihe hinzufügen

    Klicken Sie unter Legendeneinträge (Reihen) auf Hinzufügen (+). Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  5. Klicken Sie auf OK.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie auf die Registerkarte Format.

  4. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  3. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datenbeschriftungen.

  4. Wählen Sie die Position aus, an der die Beschriftung angezeigt werden soll (wählen Sie z. B. Am Ende außerhalb aus).

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  3. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datentabelle.

  4. Wählen Sie die gewünschten Optionen aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  3. Klicken Sie auf Diagrammelement hinzufügen, anschließend auf Achsen und dann auf Weitere Optionen für Achsen. Der Aufgabenbereich Achse formatieren erscheint.

  4. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  5. Wählen Sie unter AchsentypDatumsachse aus.

  6. Wählen Sie unter Einheiten im Dropdown-Listenfeld BasisTage, Monate oder Jahre aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

PowerPoint

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Die Änderungen werden dann im Diagramm in PowerPoint angezeigt.

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten in Excel bearbeiten.

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  3. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  4. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  5. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu PowerPoint.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.

    Zeile/Spalte wechseln ist nur verfügbar, wenn die Excel-Datentabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen. Zeile/Spalte wechseln ist nicht verfügbar:

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten in Excel bearbeiten.

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten auswählen.

  3. Im Dialogfeld Datenquelle auswählen neben Legendeneinträge (Reihen) verwenden Sie die nach oben und nach unten zeigenden Pfeile, um die Reihe in der Liste nach oben oder unten zu verschieben.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  4. Klicken Sie auf OK.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Daten auswählen.

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Legendeneinträge (Reihen) die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen (-).

    Eine Datenreihe hinzufügen

    Klicken Sie unter Legendeneinträge (Reihen) auf Hinzufügen (+). Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  4. Klicken Sie auf OK.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf die Registerkarte Format.

  3. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datenbeschriftungen.

  3. Wählen Sie die Position aus, an der die Beschriftung angezeigt werden soll (wählen Sie z. B. Am Ende außerhalb aus).

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datentabelle.

  3. Wählen Sie die gewünschten Optionen aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen, anschließend auf Achsen und dann auf Weitere Optionen für Achsen. Der Aufgabenbereich Achse formatieren erscheint.

  3. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  4. Wählen Sie unter AchsentypDatumsachse aus.

  5. Wählen Sie unter Einheiten im Dropdown-Listenfeld BasisTage, Monate oder Jahre aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

Excel

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Dann werden die Änderungen im Diagramm angezeigt.

  1. Klicken Sie auf das Diagramm.

    Excel hebt die Datentabelle hervor, die für das Diagramm verwendet wird. Graue Füllfarbe kennzeichnet eine Zeile oder Spalte, die für die Rubrikenachse verwendet wurde. Rote Füllfarbe kennzeichnet eine Zeile oder Spalte, die Datenreihenbeschriftungen enthält. Blaue Füllfarbe kennzeichnet die im Diagramm dargestellten Datenpunkte.

    Datenfelder in Excel

    Legende 1 Datenreihenbeschriftungen

    Schaltflächensymbol Werte für die Rubrikenachse

    Legende 3 Im Diagramm dargestellte Datenpunkte

  2. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und/oder Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie, um zusätzliche Daten auszuwählen. Im nachstehenden Beispiel wird die Tabelle erweitert, um zusätzliche Kategorien und Datenreihen einzubeziehen.

    Auswählen weiterer Daten für ein Excel-Diagramm

    Tipp: Um zu verhindern, dass Daten im Diagramm angezeigt werden, können Sie Zeilen und Spalten in der Tabelle ausblenden.

  3. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Zeile/Spalte wechseln.

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf der Registerkarte Diagrammentwurf auf Daten auswählen.

  3. Im Dialogfeld Datenquelle auswählen neben Legendeneinträge (Reihen) verwenden Sie die nach oben und nach unten zeigenden Pfeile, um die Reihe in der Liste nach oben oder unten zu verschieben.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  4. Klicken Sie auf OK.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf die Registerkarte Diagrammentwurf und dann auf Daten auswählen.

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Legendeneinträge (Reihen) die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen (-).

    Eine Datenreihe hinzufügen

    Klicken Sie unter Legendeneinträge (Reihen) auf Hinzufügen (+). Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  4. Klicken Sie auf OK.

  1. Klicken Sie in einem Diagramm auf eine Datenreihe. Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dadurch werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie auf die Registerkarte Format.

  3. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp: Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Format. Klicken Sie auf Füllen und dann je nach Diagrammtyp auf Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datenbeschriftungen.

  3. Wählen Sie die Position aus, an der die Beschriftung angezeigt werden soll (wählen Sie z. B. Am Ende außerhalb aus).

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen und dann auf Datentabelle.

  3. Wählen Sie die gewünschten Optionen aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammentwurf.

  2. Klicken Sie auf Diagrammelement hinzufügen, anschließend auf Achsen und dann auf Weitere Optionen für Achsen. Der Aufgabenbereich Achse formatieren erscheint.

  3. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  4. Wählen Sie unter AchsentypDatumsachse aus.

  5. Wählen Sie unter Einheiten im Dropdown-Listenfeld BasisTage, Monate oder Jahre aus.

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

Word

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Die Änderungen werden dann im Diagramm in Word angezeigt.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  4. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  5. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  6. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu Word.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm.

  3. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen .

    Registerkarte "Diagramme", Gruppe "Daten"

    "Zeichnungsfläche wechseln" ist nicht verfügbar

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten. Registerkarte "Diagramme", Gruppe "Daten"

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  4. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

  4. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

    Eine Datenreihe hinzufügen

    Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  3. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp: Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  4. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie im Menü Ansicht auf Drucklayout.

  2. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  3. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  4. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Achsen"

  5. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

PowerPoint

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Die Änderungen werden dann im Diagramm in PowerPoint angezeigt.

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

    Excel wird geöffnet und zeigt die Datentabelle für das Diagramm an.

    Datentabelle für ein Office-Diagramm

  3. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie ihn dann, um zusätzliche Daten auszuwählen. Im folgenden Beispiel wird die Tabelle um zusätzliche Kategorien und Datenreihen erweitert.

    Auswählen weiterer Daten für ein Office-Diagramm

  4. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

  5. Zum Anzeigen der Ergebnisse Ihrer Änderungen wechseln Sie zu PowerPoint.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen .

    Registerkarte "Diagramme", Gruppe "Daten"

    "Zeichnungsfläche wechseln" ist nicht verfügbar

    "Zeichnungsfläche wechseln" ist nur verfügbar, wenn die Excel-Tabelle des Diagramms geöffnet ist, und dies auch nur bei bestimmten Diagrammtypen.

    1. Klicken Sie auf das Diagramm.

    2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten. Registerkarte "Diagramme", Gruppe "Daten"

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  3. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Daten auf den Pfeil neben Bearbeiten und dann auf Daten in Excel bearbeiten.

    Registerkarte "Diagramme", Gruppe "Daten"

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

    Eine Datenreihe hinzufügen

    Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp: Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  3. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

    Registerkarte "Diagrammlayout", Gruppe "Achsen"

  4. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

Excel

Nachdem Sie ein Diagramm erstellt haben, können Sie die Daten im Excel-Arbeitsblatt bearbeiten. Dann werden die Änderungen im Diagramm angezeigt.

  1. Klicken Sie auf das Diagramm.

    Excel hebt die Datentabelle hervor, die für das Diagramm verwendet wird. Ein lila Rahmen kennzeichnet eine Zeile oder Spalte, die für die Rubrikenachse verwendet wurde. Ein grüner Rahmen kennzeichnet eine Zeile oder Spalte, die Datenreihenbeschriftungen enthält. Ein blauer Rahmen kennzeichnet die im Diagramm dargestellten Datenpunkte.

    Excel-Datentabelle für ein Diagramm

    Legende 1 Datenreihenbeschriftungen

    Schaltflächensymbol Werte für die Rubrikenachse

    Legende 3 Im Diagramm dargestellte Datenpunkte

  2. Wenn Sie die Anzahl der im Diagramm enthaltenen Zeilen und/oder Spalten ändern möchten, halten Sie den Mauszeiger über die untere rechte Ecke der ausgewählten Daten, und ziehen Sie, um zusätzliche Daten auszuwählen. Im nachstehenden Beispiel wird die Tabelle erweitert, um zusätzliche Kategorien und Datenreihen einzubeziehen.

    Auswählen weiterer Daten für ein Excel-Diagramm

    Tipp: Um zu verhindern, dass Daten im Diagramm angezeigt werden, können Sie Zeilen und Spalten in der Tabelle ausblenden.

  3. Um Daten zu einer Zelle hinzuzufügen oder darin zu bearbeiten, klicken Sie auf die Zelle, und nehmen Sie die gewünschte Änderung vor.

Nachdem Sie ein Diagramm erstellt haben, können Sie bei Bedarf die Art der Darstellung von Tabellenzeilen und -spalten im Diagramm ändern.  So werden beispielsweise die Datenzeilen der Tabelle in Ihrer ersten Version eines Diagramms auf der vertikalen Achse (Größenachse) und die Datenspalten auf der horizontalen Achse (Rubrikenachse) dargestellt. Im nachstehenden Beispiel werden im Diagramm die Umsätze nach Instrument hervorgehoben.

Diagramm, in dem Umsätze nach Kategorie angezeigt werden

Wenn Sie im Diagramm die Umsätze jedoch nach Monat hervorheben möchten, können Sie die Art der Diagrammdarstellung wieder ändern.

Diagramm, in dem Umsätze nach Monat angezeigt werden

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie auf der Registerkarte Diagramme unter Daten auf Datenreihe zeilenweise zeichnen  Datenreihe zeilenweise zeichnen oder auf Datenreihe spaltenweise zeichnen  Datenreihe spaltenweise zeichnen .

    Excel-Registerkarte "Diagramme", Gruppe "Daten"

Wenn Sie die Reihenfolge einer Datenreihe ändern möchten, müssen Sie mit einem Diagramm arbeiten, das mehrere Datenreihen enthält.

  1. Klicken Sie auf das Diagramm, wählen Sie eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagrammlayout.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren.

    Registerkarte "Diagramme", Gruppe "Aktuelle Auswahl"

  3. Klicken Sie im Navigationsbereich auf Reihenfolge, anschließend auf den Namen einer Datenreihe und dann auf Nach oben oder Nach unten.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

    Hinweis: Bei den meisten Diagrammtypen wirkt sich eine Änderung der Reihenfolge der Datenreihe auf die Legende und das Diagramm selbst aus.

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Diagramme.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Daten auf Auswählen.

    Excel-Registerkarte "Diagramme", Gruppe "Daten"

  3. Führen Sie im Dialogfeld Datenquelle auswählen eine der folgenden Aktionen aus:

    Ziel

    Aktion

    Eine Datenreihe entfernen

    Wählen Sie unter Datenreihe die Datenreihe aus, die Sie entfernen möchten. Klicken Sie dann auf Entfernen.

    Eine Datenreihe hinzufügen

    Klicken Sie unter Datenreihe auf Hinzufügen. Wählen Sie dann im Excel-Arbeitsblatt alle Daten aus, die in das Diagramm einbezogen werden sollen.

  1. Wählen Sie im Diagramm eine Datenreihe aus, und klicken Sie dann auf die Registerkarte Format.

    Klicken Sie beispielsweise in einem Säulendiagramm auf eine Säule. Dann werden alle Säulen dieser Datenreihe ausgewählt.

  2. Klicken Sie unter Diagrammelement-Formatvorlagen auf den Pfeil neben Ausfüllen  Schaltfläche "Füllfarbe" und dann auf die gewünschte Farbe.

    Tipp: Wenn die Farbe in einem Diagramm mit nur einer Datenreihe nach Datenpunkt variieren soll, klicken Sie auf die Datenreihe und dann auf die Registerkarte Diagrammlayout. Klicken Sie unter Aktuelle Auswahl auf Auswahl formatieren. Klicken Sie im Navigationsbereich auf Ausfüllen. Aktivieren Sie dann je nach Diagramm eines der Kontrollkästchen Punktfarbunterscheidung oder Segmentfarbunterscheidung. Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Sie können Beschriftungen hinzufügen, um die Datenpunktwerte aus dem Excel-Arbeitsblatt im Diagramm darzustellen.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im oberen Teil der Liste auf die gewünschte Art der Datenbeschriftung.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

  3. Klicken Sie unter Beschriftungen auf Datenbeschriftungen und dann im unteren Teil der Liste auf die gewünschte Position für die Datenbeschriftung.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Klicken Sie unter Beschriftungen auf Datentabelle und dann auf die gewünschte Option.

    Registerkarte "Diagrammlayout", Gruppe "Beschriftungen"

    Je nach Diagrammtyp stehen manche Optionen möglicherweise nicht zur Verfügung.

Wenn Sie ein Diagramm aus Daten erstellen, bei denen Datumsangaben verwendet werden, und wenn die Datumsangaben im Diagramm entlang der horizontalen Achse dargestellt werden, ändert Office die horizontale Achse automatisch in eine Datumsache (Zeitachse). Sie können eine horizontale Achse auch manuell in eine Datumsachse ändern. Auf einer Datumsachse werden Datumsangaben in chronologischer Reihenfolge in festgelegten Intervallen oder Basiseinheiten angezeigt, z. B. die Anzahl von Tagen, Monaten oder Jahren. Dies gilt auch, wenn die Daten im Arbeitsblatt nicht in sequenzieller Reihenfolge oder in denselben Basiseinheiten angegeben sind.

Office verwendet standardmäßig die kleinste Differenz zwischen zwei Datumsangaben in den Daten, um die Basiseinheiten für die Datumsachse zu ermitteln. Wenn Sie beispielsweise Daten für Aktienkurse haben, bei denen die kleinste Differenz zwischen Datumsangaben sieben Tage beträgt, legt Office die Basiseinheit auf "Tage" fest. Sie können die Basiseinheit jedoch in "Monat" oder "Jahr" ändern, wenn die Performance der Aktie über einen längeren Zeitraum angezeigt werden soll.

  1. Klicken Sie auf das Diagramm und dann auf die Registerkarte Diagrammlayout.

  2. Vergewissern Sie sich bei der Achse, die Sie ändern möchten, dass die Achsenbeschriftungen angezeigt wird.

  3. Klicken Sie unter Achsen auf Achsen, zeigen Sie auf Horizontale Achse, und klicken Sie auf Achsenoptionen.

  4. Klicken Sie im Navigationsbereich auf Skalierung und unter Horizontaler Achsentyp auf Datum.

    Je nach Diagrammtyp stehen einige Optionen möglicherweise nicht zur Verfügung.

Hinweis: Wenn Sie das vorstehend beschriebene Verfahren ausführen und in Ihrem Diagramm die Datumsangaben nicht als Zeitachse angezeigt werden, stellen Sie sicher, dass die Daten in der Excel-Tabelle im Datumsformat beschriftet sind, beispielsweise 05.01.08 oder 08. Mai. Weitere Informationen zum Formatieren von Zellen als Datumsangaben finden Sie unter Anzeigen von Datumsangaben, Uhrzeiten, Währung, Brüchen oder Prozentsätzen.

Siehe auch

Schritte zum Erstellen eines Diagramms

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×