Zusammenfassung: Möglichkeiten zum Addieren und Zählen von Excel-Daten

Zusammenfassung: Möglichkeiten zum Addieren und Zählen von Excel-Daten

Zählen im Gegensatz zu Addieren
Das Addieren (Aufsummieren von Werten) ist ein wesentlicher Bestandteil der Datenanalyse – ob Sie nun ein Teilergebnis für die Umsätze in der Region "Nordwesten" oder eine laufende Summe der wöchentlichen Wareneingänge erstellen möchten.Excel bietet mehrere Verfahren, die Sie zum Addieren von Daten verwenden können.

Damit Sie die richtige Wahl treffen können, bietet dieser Artikel eine ausführliche Zusammenfassung der verschiedenen Methoden, unterstützende Informationen für eine schnelle Entscheidung hinsichtlich des zu verwendenden Verfahrens sowie Links zu weiterführenden Artikeln.

"Addieren" sollte nicht mit "Zählen" verwechselt werden. Weitere Informationen zum Zählen von Zellen, Spalten oder Zeilen mit Daten finden Sie unter Zählen von Zellen, Zeilen oder Spalten mit Daten.

Inhalt dieses Artikels

Einfache Addition und Subtraktion

Sie können Zahlen mithilfe einer einfachen Formel, durch Klicken auf eine Schaltfläche oder mithilfe einer Arbeitsblattfunktion addieren und subtrahieren.

Addieren der Werte in einer Zelle mithilfe einer einfachen Formel

Wenn Sie einfach nur ein schnelles Ergebnis benötigen, können Sie Excel als Taschenrechner benutzen. Verwenden Sie dazu den arithmetischen Operator "Pluszeichen" (+). Wenn Sie beispielsweise in einer Zelle die Formel =5+10 eingeben, zeigt Excel das Ergebnis 15 an.

Weitere Informationen zum Verwenden von arithmetischen Operatoren in einer Formel finden Sie im Artikel Verwenden von Excel als Rechner.

Seitenanfang

Subtrahieren der Werte in einer Zelle mithilfe einer einfachen Formel

Verwenden Sie dazu den arithmetischen Operator "Minuszeichen" (-). Beispielsweise wird für die Formel =12-9 das Ergebnis "3" angezeigt.

Weitere Informationen zum Verwenden von arithmetischen Operatoren in einer Formel finden Sie im Artikel Verwenden von Excel als Rechner.

Seitenanfang

Addieren der Werte in einer Spalte oder Zeile mithilfe einer Schaltfläche

Mithilfe von "AutoSumme" können Sie einen Bereich von Zahlen in einer Spalte oder Zeile schnell addieren. Klicken Sie unterhalb einer Spalte mit Zahlen oder rechts neben einer Zeile mit Zahlen auf eine leere Zelle und dann auf AutoSumme. Excel wählt den am wahrscheinlichsten zutreffenden Datenbereich aus. Klicken Sie erneut auf AutoSumme, um den von Excel ausgewählten Bereich zu akzeptieren, oder wählen Sie einen eigenen Bereich aus, und klicken Sie dann auf AutoSumme.

Verwenden von AutoSumme zum schnellen Addieren einer Zeile mit Daten

Weitere Informationen zum Verwenden von "AutoSumme" finden Sie im Artikel Verwenden von Excel als Rechner.

Seitenanfang

Addieren der Werte in einem Bereich mithilfe einer Funktion

Die Funktion SUMME ist nützlich, wenn Sie Werte aus unterschiedlichen Bereichen addieren oder subtrahieren oder aber Zahlenwerte mit Zahlenbereichen kombinieren möchten. Verwenden Sie die Funktion SUMME, um alle Argumente zu addieren, die zwischen der öffnenden und schließenden Klammer angegeben sind. Bei jedem Argument kann es sich um einen Bereich, um einen Zellbezug oder um einen positiven oder negativen Zahlenwert handeln.

Zum Erstellen einer einfachen Formel geben Sie =SUMME, gefolgt von einer öffnenden Klammer, in einer Zelle ein. Anschließend geben Sie eine oder mehrere Zahlen, Zellbezüge oder Zellbereiche durch Semikolons getrennt ein. Danach geben Sie eine schließende Klammer ein und drücken die EINGABETASTE, um das Ergebnis anzuzeigen. Sie können auch die Maus verwenden, um die Zellen auszuwählen, die die zu addierenden Werte enthalten.

1

2

3

A

Anwesenheit

4823

12335

Beispielsweise verwenden alle folgenden Formeln die Funktion SUMME, um – ausgehend von den Daten aus der vorstehenden Tabelle – denselben Wert (17158) zurückzugeben:

  • =SUMME(4823;12335)

  • =SUMME(A2;A3)

  • =SUMME(A2:A3)

  • =SUMME(A2;12335)

Die folgende Abbildung zeigt die Formel, bei der die Funktion SUMME zum Addieren des Werts von Zelle A2 und 12335 verwendet wird. Unterhalb der Formel stellt eine QuickInfo eine Anleitung zum Verwenden der Funktion SUMME bereit.

Verwenden der Funktion SUMME zum Addieren einer Zelle und eines Werts

Hinweise : 

  • Es gibt in Excel keine Funktion SUBTRAHIEREN. Zum Subtrahieren von Werten mithilfe einer Funktion verwenden Sie negative Werte in der Funktion SUMME. Beispielsweise wird mit der Formel =SUMME(30;A3;-15;-B6) 30 und der Wert in Zelle A3 addiert, 15 subtrahiert und außerdem der Wert in Zelle B6 subtrahiert.

  • Sie können bis zu 255 Zahlenwerte, Zell- oder Bereichsbezüge in beliebiger Kombination als Argumente in die Funktion SUMME einbeziehen.

Weitere Informationen finden Sie im Artikel SUMME (Funktion).

Seitenanfang

Subtrahieren der Werte in einem Bereich mithilfe einer Funktion

Verwenden Sie die Funktion SUMME zum Subtrahieren von Zahlen, indem Sie die zu subtrahierenden Zahlen als negative Zahlen in die Formel eingeben.

1

2

3

A

Anwesenheit

29072

12335

Beispielsweise verwenden alle folgenden Formeln die Funktion SUMME, um – ausgehend von den Daten aus der vorstehenden Tabelle – denselben Wert (16737) zurückzugeben:

  • =SUMME(29072;-12335)

  • =SUMME(A2;-A3)

  • =SUMME(A2;-12335)

  • =SUMME(A2;(-1*(A3)))

Seitenanfang

Addieren von Daten durch Gruppieren und Pivotieren

Sie können eine Gliederung oder einen PivotTable-Bericht zum Gruppieren und Zusammenfassen von Daten verwenden.

Addieren der Werte in einer Spalte mithilfe einer Gliederung

Wenn Ihre Daten in einer Liste stehen und Sie sie logisch nach Spaltenwerten gruppieren können, können Sie Daten durch Erstellen einer Gliederung gruppieren und zusammenfassen. Beim Erstellen einer Gliederung können Daten durch Einfügen von Teilergebnissen und Gesamtergebnissen zusammengefasst werden. Angenommen, Sie verfügen über die folgenden Umsatzzahlen, aufgeschlüsselt nach Region und Monat.

1

2

3

4

5

6

7

A

B

C

Region

Monat

Umsatz

Osten

Jan

18.000 €

Osten

Feb

23.000 €

Osten

Mrz

19.000 €

Westen

Jan

17.000 €

Westen

Feb

27.000 €

Westen

Mrz

21.000 €

Die folgende Abbildung zeigt eine Gliederung mit Teilergebnissen, nach Region gruppiert, und einem Gesamtergebnis.

Gliederung mit Zwischensummen und Gesamtsumme

Verwenden Sie den Befehl Teilergebnis (Registerkarte Daten, Gruppe Gliederung), um eine Gliederung, Teilergebnisse und ein Gesamtergebnis zu erstellen.

Die ursprünglichen Daten umfassten drei Datenzeilen für die Region "Osten" und drei Datenzeilen für die Region "Westen" (Zeilen 2 bis 7). Durch den Teilergebnisvorgang wurde das Teilergebnis für "Osten" in Zeile 5 zwischen der letzten Datenzeile für "Osten" und der ersten Datenzeile für "Westen" eingefügt.

Wenn Sie auf Zelle A4 und dann auf den Befehl Teilergebnis klicken, erstellt Excel eine Gliederung, fügt Zeilen für Summe Osten, Summe Westen und Gesamtergebnis ein und füllt die Zellen in der Spalte Umsatz mit den entsprechenden Summen.

Weitere Informationen finden Sie in den folgenden Artikeln:

Gliedern einer Datenliste in einem Arbeitsblatt

Einfügen von Teilergebnissen in eine Liste von Daten auf einem Arbeitsblatt

Seitenanfang

Addieren der Werte in einer Liste oder Excel-Tabellenspalte mithilfe einer Funktion

Als flexiblere Alternative zum Befehl Teilergebnis können Sie die Funktion TEILERGEBNIS zum Berechnen von Teilergebnissen und Gesamtergebnissen in Listen oder Excel-Tabellen mit ausgeblendeten Zeilen oder Spalten verwenden. In der Funktion TEILERGEBNIS geben Sie ein Argument an, durch das ausgeblendete Werte entweder eingeschlossen oder ausgeschlossen werden.

Hinweis : Mit der Funktion TEILERGEBNIS kann gesteuert werden, ob ausgeblendete Zeilen in die Ergebnisse einbezogen werden, und gefilterte Zeilen werden immer ignoriert.

Angenommen, Sie möchten Teilergebnisse und ein Gesamtergebnis für Daten in den Zellen C2 bis C7 berechnen, die ausgeblendeten Daten in Zeile 3 und Zeile 6 jedoch ignorieren. Die von Ihnen verwendete Funktion sieht folgendermaßen aus:

= TEILERGEBNIS( 109;C2:C7)

Das erste Argument (109) gibt an, dass die Werte im Bereich addiert und ausgeblendete Werte ignoriert werden sollen. Um ausgeblendete Werte einzubeziehen, verwenden Sie stattdessen "9" als erstes Argument.

Ausführliche Informationen finden Sie in den Artikeln TEILERGEBNIS (Funktion) und Bilden von Gesamtergebnissen in einer Excel-Tabelle.

Seitenanfang

Addieren von Daten und Betrachten der Daten aus verschiedenen Perspektiven

Wenn ein Arbeitsblatt Hunderte oder gar Tausende von Zeilen mit ähnlichen Daten enthält, kann es schwierig sein, die Bedeutung der Zahlen zu erfassen. Sie können in Excel einen PivotTable-Bericht aus diesen Daten erstellen, in dem Teilergebnisse und Gesamtergebnisse angezeigt werden und Daten anhand der von Ihnen festgelegten Kategorien zusammengefasst sind.

Sie können schnell eine PivotTable erstellen, indem Sie eine Zelle in einem Datenbereich oder einer Excel-Tabelle auswählen und dann auf der Registerkarte Einfügen in der Gruppe Tabellen auf PivotTable klicken.

Zur Veranschaulichung der Leistungsfähigkeit einer PivotTable umfassen die Umsatzdaten im folgenden Beispiel viele Zeilen (es sind eigentlich 40 Datenzeilen vorhanden, doch zeigt die Grafik nur einen Teil davon). Darüber hinaus sind die Daten nicht zusammengefasst und weisen weder Teilergebnisse noch das Gesamtergebnis auf.

In einem PivotTable-Bericht verwendete Daten

Ein PivotTable-Bericht basierend auf den gleichen Daten zeigt Teilergebnisse und Gesamtergebnisse an und bietet auf einen Blick eine präzise Zusammenfassung.

In einem PivotTable-Bericht zusammengefasste und aufsummierte Daten

Zum Erstellen von und Arbeiten mit PivotTables müssen Sie die Daten möglicherweise erst vorbereiten und mit einigen Konzepten vertraut sein.

Ausführliche Informationen, die Ihnen den Einstieg erleichtern, finden Sie in den folgenden Artikeln:

Berechnen von Werten in einem PivotTable-Bericht

Teilergebnis- und Ergebnisfelder in einem PivotTable-Bericht

Seitenanfang

Addieren von Daten auf der Grundlage einer oder mehrerer Bedingungen

Mithilfe von Arbeitsblattfunktionen können Sie Bedingungen (auch als "Kriterien" bezeichnet) anwenden, sodass nur die Daten addiert werden, die den von Ihnen festgelegten Bedingungen entsprechen.

Addieren der Werte in einem Bereich auf der Grundlage einer einzelnen Bedingung mithilfe einer einzelnen Funktion oder einer Kombination von Funktionen

Verwenden Sie entweder die Funktion SUMMEWENN, oder verschachteln Sie die Funktion SUMME innerhalb der Funktion WENN.

Sie können Zahlen auf der Grundlage eines einzelnen Kriteriums mithilfe der Funktion SUMMEWENN oder mithilfe einer Kombination der Funktionen SUMME und WENN addieren.

Beispielsweise werden mit der Formel =SUMMEWENN(A2:A6;">20") nur die Zahlen im Bereich A2 bis A6 addiert, die größer als 20 sind.

Hinweis : Die folgenden Informationen haben einen technischen Schwerpunkt, doch es lohnt sich auf jeden Fall, sich damit zu befassen.

Wenn es die Funktion SUMMEWENN nicht gäbe, könnten Sie trotzdem die gleiche Lösung erreichen, indem Sie die Funktionen WENN und SUMME kombinieren. Das Kombinieren von Funktionen in der hier beschriebenen Weise wird auch als "Verschachteln" bezeichnet, da eine Funktion innerhalb einer anderen Funktion verwendet wird.

Um eine Formel zu erstellen, die der Funktion SUMMEWENN entspricht, geben Sie eine Formel ein, die den Bereich A2 bis A6 als eine Matrix behandelt, d. h., dass der Bereich als einzelne Entität betrachtet wird, die aus fünf Zellen besteht.

Die Formel sieht wie folgt aus: {=SUMME(WENN(A2:A6>20;A2:A6))}. Die geschweiften Klammern um die Formel zeigen an, dass es sich um eine Matrixformel handelt. Eine Matrixformel muss auf besondere Weise gehandhabt werden: Statt die geschweiften Klammern selbst einzugeben, müssen Sie STRG+UMSCHALT+EINGABETASTE drücken, damit Excel die Formel =SUMME(WENN(A2:A6>20;A2:A6)) in geschweifte Klammern einschließt. Wenn Sie die geschweiften Klammern selbst eingeben, wird keine Matrixformel erstellt.

Versuchen Sie's!    

Kopieren Sie die Daten aus der folgenden Tabelle bei Zelle A1 in ein Arbeitsblatt. Nachdem Sie die Daten eingefügt haben, werden Sie feststellen, dass Zelle A10 einen Fehler vom Typ #WERT! enthält. Das bedeutet, dass Sie Zelle A10 in eine Matrixformel konvertieren müssen. Dazu drücken Sie F2 und dann STRG+UMSCHALT+EINGABETASTE. Excel zeigt das Ergebnis (65) in den Zellen A8 und A10 an.

So kopieren Sie die Beispielarbeitsblattdaten

  • Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  • Markieren Sie das Beispiel im Hilfethema.

    Hinweis : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe
    Auswählen eines Beispiels aus der Hilfe
  • Drücken Sie STRG+C.

  • Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  • Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die die Ergebnisse zurückgeben, drücken Sie STRG +' (Gravis).

1

2

3

4

5

6

7

8

9

10

A

Gewichtung

18

29

36

11

16

Mithilfe der Funktion SUMMEWENN

=SUMMEWENN(A2:A6;">20")

Mithilfe der Funktionen SUMME und WENN

=SUMME(WENN(A2:A6>20;A2:A6))

Darüber hinaus bietet der Knowledge Base-Artikel XL: Verwendung der Funktion SUMME(WENN()) anstelle der Funktion ANZAHLLEEREZELLEN() zusätzliche Anleitungen dazu, wann die Funktion SUMMEWENN zu verwenden ist.

Seitenanfang

Addieren der Werte in einer Spalte auf der Grundlage einer einzelnen Bedingung oder mehrerer Bedingungen mithilfe einer Funktion

Verwenden Sie die Funktion DBSUMME, um die Zahlen in einem Feld (einer Spalte) mit Datensätzen in einer Liste oder Datenbank zu addieren, die den von Ihnen festgelegten Bedingungen (auch als "Kriterien" bezeichnet) entsprechen.

Sie können die Funktion DBSUMME auch verwenden, wenn Sie über eine aus Spalten bestehende Liste verfügen und es einfacher finden, Bedingungen in einem getrennten Zellbereich zu definieren, anstatt eine geschachtelte Funktion zu verwenden.

Weitere Informationen finden Sie im Artikel DBSUMME (Funktion).

Seitenanfang

Addieren der Werte in einem Bereich auf der Grundlage mehrerer Bedingungen mithilfe eines Assistenten (gilt nur für Excel 2007)

Mithilfe des Teilsummen-Assistenten (Formeln > Lösungen > Bedingte Summe) können Sie Werte addieren, die auf mehreren Bedingungen basieren.

Wichtig : Der Teilsummen-Assistent steht nur in Excel 2007 und früheren Versionen zur Verfügung.Weitere Informationen finden Sie unter Was ist mit dem Add-In "Teilsummen-Assistent" geschehen?.

Wenn dieser Befehl nicht verfügbar ist (möglicherweise wird auch die Gruppe Lösungen nicht angezeigt), installieren und laden Sie das Add-In Analyse-Funktionen.

Laden der Analyse-Funktionen

Klicken Sie auf die Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche , anschließend auf Excel-Optionen und dann auf die Kategorie Add-Ins.

  1. Wählen Sie in der Liste Verwalten die Option Excel-Add-Ins aus, und klicken Sie dann auf Gehe zu.

  2. Aktivieren Sie in der Liste Verfügbare Add-Ins das Kontrollkästchen Analyse-Funktionen, und klicken Sie dann auf OK.

  3. Wenn der Assistent in der Liste Inaktive Anwendungs-Add-Ins angezeigt wird, wählen Sie den Assistenten aus, und klicken Sie auf Go, um ihn zu aktivieren.

  4. Folgen Sie, falls erforderlich, den Anweisungen im Setup-Programm.

Zur Verwendung des Teilsummen-Assistenten wählen Sie Ihren Datenbereich aus, und klicken Sie auf den Befehl Bedingte Summe (Gruppe Lösungen auf der Registerkarte Formeln). Führen Sie die Schritte 1 bis 4 aus, um den Assistenten abzuschließen. Die nachstehende Abbildung zeigt Schritt 2 des Assistenten, in dem es eine einzige Bedingung gibt: Die zu addierenden Werte müssen größer als 100 sein.

Teilsummen-Assistent: Schritt 2 von 4

Seitenanfang

Addieren der Werte in einem Bereich auf der Grundlage mehrerer Bedingungen mithilfe einer einzelnen Funktion oder einer Kombination von Funktionen

Verwenden Sie die Funktion SUMMEWENNS. Geben Sie den zu addierenden Bereich, einen Bereich, der Bedingungen enthält, und die Bedingungen an, die auf diesen Bereich angewendet werden sollen. Alternativ können Sie die Funktionen SUMME und WENN verschachteln.

Weitere Informationen finden Sie im Artikel SUMMEWENNS (Funktion).

Auch die folgenden Knowledge Base-Artikel enthalten ergänzende Informationen:

Seitenanfang

Addieren von Quadratzahlen und Matrixwerten

Mithilfe von Arbeitsblattfunktionen können Sie Werte in zwei oder mehr Spalten addieren, die einander entsprechen. Diese Art von Vorgang kann sehr einfach sein, wie z. B. das Bestimmen eines gewichteten Mittelwerts (wie im folgenden Beispiel, bei dem ein Abschlussnotendurchschnitt berechnet wird), oder es kann sich um eine komplexe Statistik- oder Konstruktionsberechnung handeln.

Addieren des Produkts korrespondierender Werte in einer oder mehreren Matrizen

Verwenden Sie die Funktion SUMMENPRODUKT. Beispielsweise können Sie die durchschnittliche Abschlussnote eines Studenten mithilfe der Funktion SUMMENPRODUKT berechnen und dieses Ergebnis durch die Anzahl der erworbenen Scheine dividieren, wie es in der folgenden Abbildung dargestellt ist.

Multiplizieren korrespondierender Werte in zwei Matrizen

Die Formel =SUMMENPRODUKT(A2:A6;B2:B6)/SUMME(B2:B6) multipliziert die für jedes Fach erzielte Abschlussnote mit der Anzahl der erworbenen Scheine, addiert diese Produkte (61,3), dividiert die erhaltene Summe durch die Gesamtzahl der Scheine (18) und bestimmt den Abschlussnotendurchschnitt (3,41). Diese Art der Berechnung wird auch als "gewichteter Mittelwert" bezeichnet.

Sie können die Funktion SUMMENPRODUKT auch in komplexeren mathematischen Operationen verwenden, indem Sie mehrere Matrizen multiplizieren.

Die Funktion SUMMENPRODUKT ist bei Matrizen mit gleichen Dimensionen leicht anzuwenden, doch Sie können auch die Funktion SUMME in einer Matrixformel verwenden, wenn Sie mehr Flexibilität benötigen.

Ausführlichere Informationen finden Sie im Artikel SUMMENPRODUKT (Funktion).

Die folgenden vier Funktionen werden normalerweise nur in erweiterten statistischen oder komplexen mathematischen Operationen verwenden, daher wird hier nur eine kurze Beschreibung gegeben. Um weitere Informationen zu erhalten, klicken Sie auf den Funktionsnamen, um direkt zum jeweiligen Referenzthema zu wechseln.

  • Funktion QUADRATESUMME:  Gibt die Summe der Quadrate einer Liste von Zahlen oder Werten in einem Bereich zurück. Beispielsweise gibt QUADRATESUMME(2;3) den Wert 13 zurück.

  • Funktion SUMMEX2PY2:  Addiert die Summe der Quadrate entsprechender Werte in zwei Matrizen.

  • Funktion SUMMEX2MY2:  Gibt die Summe der Differenz von Quadraten entsprechender Werte in zwei Matrizen zurück.

  • Funktion SUMMEXMY2:  Gibt die Summe der Quadrate von Differenzen entsprechender Werte in zwei Matrizen zurück.

Seitenanfang

Sonderfälle (laufende Summe, eindeutige Werte)

Mithilfe von Arbeitsblattfunktionen können Sie Ergebnisse erstellen, die beim Hinzufügen weiterer Daten zu einem Bereich oder einer Tabelle automatisch aktualisiert werden, oder nur die eindeutigen Werte addieren, die in einem Bereich oder einer Tabelle gefunden werden.

Erstellen einer laufenden Summe mithilfe einer Funktion

Verwenden Sie die Funktion SUMME. Erstellen Sie z. B. Spaltenüberschriften auf einem Arbeitsblatt mit den Namen Einzahlungen, Auszahlungen und Saldo.

  1. Geben Sie in der ersten Zelle unter der Spalte Saldo den Anfangssaldo ein.

  2. Geben Sie in der Zelle unmittelbar unterhalb des Saldos (in diesem Fall C3) eine Formel ein, mit der der Wert aus der Spalte "Einzahlungen" in derselben Zeile addiert und der Wert aus der Spalte "Auszahlungen" subtrahiert wird (=SUMME(C2;A3;-B3).

  3. Ziehen Sie diese Formel nach unten auf alle weiter hinzugefügten neuen Zeilen. Im folgenden Beispiel wird die Formel nach unten auf Zeile 4 gezogen.

    Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

    So kopieren Sie ein Beispiel

    • Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

    • Markieren Sie das Beispiel im Hilfethema.

      Hinweis : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

      Auswählen eines Beispiels aus der Hilfe

      Markieren eines Beispiels im Hilfethema

    • Drücken Sie STRG+C.

    • Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

    • Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

A

B

C

Einzahlungen

Auszahlungen

Saldo

500

1000

625

=SUMME(C2;A3;-B3)

1000

740

=SUMME(C3;A4;-B4)

Sie können einen laufenden Saldo auf gleiche Weise wie ein Scheckregister verwenden und beobachten, wie der Wert von Elementen in Zellen zu- oder abnimmt, wenn im Lauf der Zeit neue Elemente und Werte eingegeben werden.

Weitere Informationen finden Sie im Artikel Berechnen des laufenden Kontostands.

Seitenanfang

Addieren der eindeutigen Werte in einem Bereich mithilfe einer zusammengesetzten Formel

Geben Sie in einer Spalte eine Liste von Werten ein, die Duplikate enthält, und verwenden Sie dann eine Kombination der Funktionen SUMME, WENN und HÄUFIGKEIT, um nur die eindeutigen Werte, die im betreffenden Bereich gefunden werden, zu addieren.

Seitenanfang

Einbeziehen von Werten aus anderen Arbeitsblättern oder Arbeitsmappen in einer Formel

Sie können Zellen oder Datenbereiche aus anderen Arbeitsblättern oder Arbeitsmappen in einer Formel addieren oder subtrahieren, indem Sie einen entsprechenden Bezug einschließen. Folgen Sie den Anweisungen in der nachstehenden Tabelle, um einen Bezug auf eine Zelle oder einen Bereich auf einem anderen Arbeitsblatt oder in einer anderen Arbeitsmappe zu erstellen.

Erstellen eines Bezugs auf

Eingabe

Beispiele

Eine Zelle oder einen Bereich auf einem anderen Arbeitsblatt in derselben Arbeitsmappe

Der Name des Arbeitsblatts, gefolgt von einem Ausrufezeichen, gefolgt vom Zellbezug oder Bereichsnamen.

Tabelle2! B2:B4
Tabelle3!Umsatzzahlen

Eine Zelle oder einen Bereich in einer anderen Arbeitsmappe, die zurzeit geöffnet ist

Der Dateiname der Arbeitsmappe in eckigen Klammern ([]) und der Name des Arbeitsblatts, gefolgt von einem Ausrufezeichen, gefolgt vom Zellbezug oder Bereichsnamen.

[MeineArbeitsmappe.xlsx]Tabelle1!A7

Eine Zelle oder einen Bereich in einer anderen Arbeitsmappe, die nicht geöffnet ist

Der vollständige Pfad und Dateiname der Arbeitsmappe in eckigen Klammern ([]) und der Name des Arbeitsblatts, gefolgt von einem Ausrufezeichen, gefolgt vom Zellbezug oder Bereichsnamen. Wenn der vollständige Pfad Leerzeichen enthält, setzen Sie vor den Anfang des Pfads und hinter das Ende des Arbeitsblattnamens einfache Anführungszeichen (siehe Beispiel).

['C:\Eigene Dateien\[MeineArbeitsmappe.xlsx]Tabelle1'!A2:A5

Seitenanfang

Addieren und Subtrahieren von Datums- und Uhrzeitwerten

Sie können Datums- und Uhrzeitfunktionen und sogar einfache Addition oder Subtraktion verwenden, um die verstrichene Zeit zu berechnen, Fertigstellungstermine für Projekte abzuschätzen und vieles mehr. Die folgende Tabelle enthält einige Formeln, mit denen verstrichene Zeit und verstrichene Tage berechnet werden. Wenn das Subtrahieren eines Datums oder einer Uhrzeit einen negativen Wert zum Ergebnis hat, zeigt Excel ###-Zeichen in der Zelle an, die die Formel enthält.

Möglicherweise wird das Beispiel verständlicher, wenn Sie es in ein leeres Arbeitsblatt kopieren.

So kopieren Sie ein Beispiel

  • Erstellen Sie eine leere Arbeitsmappe oder ein leeres Arbeitsblatt.

  • Markieren Sie das Beispiel im Hilfethema.

    Hinweis : Markieren Sie dabei nicht die Zeilen- oder Spaltenüberschriften.

    Auswählen eines Beispiels aus der Hilfe

    Markieren eines Beispiels im Hilfethema

  • Drücken Sie STRG+C.

  • Markieren Sie im Arbeitsblatt die Zelle A1, und drücken Sie dann STRG+V.

  • Zum Wechseln zwischen der Anzeige der Ergebnisse und der Anzeige der Formeln, die diese Ergebnisse zurückgeben, drücken Sie STRG+` (Gravis), oder klicken Sie auf der Registerkarte Formeln in der Gruppe Formelüberwachung auf die Schaltfläche Formeln anzeigen.

1

2

3

4

5

A

B

C

Startzeit

Endzeit

Formel für verstrichene Zeit

Beschreibung (Ergebnis)

11:55:24 AM

2:48:13 PM

=B2-A2

Zeigt die verstrichene Zeit in Stunden, Minuten und Sekunden an. In diesem Fall zeigt Excel das Ergebnis (2:52:49 AM) im Format "AM" an, da die Differenz weniger als 12 Stunden beträgt. Wenn die Differenz 12 Stunden oder mehr beträgt, zeigt Excel das Format "PM" an.

Anfangsdatum

Enddatum

Formel für verstrichene Tage

Beschreibung (Ergebnis)

28.05.2008

03.06.2008

=B5-A5

Zeigt die verstrichenen Tage als Zahl (6) an.

Da das Arbeiten mit Datums- und Uhrzeitwerten zu unerwarteten Ergebnissen führen kann, sollten Sie dabei sehr sorgfältig vorgehen.

Seitenanfang

Anzeigen von Berechnungen auf der Excel-Statusleiste

Wenn Sie einen schnellen Blick auf die Summen der auf einem Arbeitsblatt ausgewählten Zellen werfen möchten, sehen Sie sich die Excel-Statusleiste an (die Statusleiste befindet sich am unteren Rand des Dokumentfensters).

Wenn eine oder mehrere Zellen ausgewählt sind, werden Informationen zu den in diesen Zellen enthaltenen Daten auf der Excel-Statusleiste angezeigt. Wenn beispielsweise vier Zellen auf dem Arbeitsblatt ausgewählt sind, die die Werte "2", "3", eine Textzeichenfolge (z. B. "Cloud") und "4" enthalten, können alle folgenden Werte gleichzeitig auf der Statusleiste angezeigt werden: Mittelwert, Anzahl, numerische Zahl, Minimum, Maximum und Summe. Klicken Sie mit der rechten Maustaste auf die Statusleiste, um diese Werte einzeln oder gemeinsam ein- oder auszublenden. Diese Werte sind in der folgenden Abbildung dargestellt.

Statusleiste mit Anzeige von berechneten Werten und Anzahl der ausgewählten Zellen

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×