Zusammenarbeiten an PowerPoint-Präsentationen

Zusammenarbeiten an PowerPoint-Präsentationen

Wenn Sie Ihre Präsentation auf OneDrive oder in SharePoint Online für Office 365 speichern, können Sie mit Ihren Kollegen gleichzeitig daran arbeiten.

Damit Sie gleichzeitig an einer Präsentation arbeiten können, müssen alle Autoren PowerPoint 2010 oder höher (unter Windows), PowerPoint 2016 für Mac oder höher oder PowerPoint für das Webverwenden.

Freigeben Ihrer Präsentation und Zusammenarbeit in Echtzeit mit anderen Personen

  1. Öffnen Sie Ihre PowerPoint-Präsentation, und wählen Sie in der oberen rechten Ecke des Menübands Freigeben aus, wenn Sie zur Zusammenarbeit bereit sind.

    Freigeben
  2. Geben Sie im Feld Personen einladen die E-Mail-Adresse der Person ein, für die Sie die Präsentation freigeben möchten. Wenn Sie die Kontaktdaten der Person bereits gespeichert haben, können Sie einfach den Namen eingeben. Mithilfe der Dropdownliste können Sie festlegen, ob die eingeladenen Personen die Datei bearbeiten oder nur anzeigen können.

    Abbildung des Dialogfeldbereichs "Teilen" in PowerPoint
  3. Klicken Sie auf Freigeben. Wenn die Datei bereits in der Cloud gespeichert wurde, wird eine E-Mail-Einladung an die eingeladenen Personen gesendet. Wenn Sie die Präsentation nicht auf OneDrive oder in SharePoint Online für Office 365 gespeichert haben, werden Sie von PowerPoint aufgefordert, dies nun nachzuholen. Anschließend wird die E-Mail-Einladung gesendet.

    Wenn Sie Ihre Präsentation nicht auf OneDrive oder in SharePoint gespeichert haben, werden Sie von PowerPoint dazu aufgefordert.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

  1. Öffnen Sie die Präsentation, und beginnen Sie mit der Bearbeitung.

    Wenn eine andere Person die Präsentation anzeigt oder bearbeitet, wird deren Miniaturbild in der oberen rechten Ecke des Menübands angezeigt. Sie werden von PowerPoint benachrichtigt, wenn Personen Ihre Präsentation öffnen oder verlassen.

    Personen und Chat
  2. Im Bereich Freigeben werden darüber hinaus die Namen aller Personen angezeigt, die die Präsentation gerade anzeigen oder bearbeiten. Auf dem Miniaturbild der Folie und in der eigentlichen Folie wird ein Indikator angezeigt, der veranschaulicht, wo eine Person in der Präsentation arbeitet. Zeigen Sie mit dem Mauszeiger auf diesen Indikator oder wählen Sie ihn aus, um herauszufinden, wer eine Bearbeitung vornimmt.

    Zeigt das Symbol, das anzeigt, das eine andere Person gemeinsam an einer Folie in PowerPoint 2016 arbeitet.

    (Zum Zwecke der Barrierefreiheit ermöglicht PowerPoint Ihnen außerdem, die automatische Anzeige des Namens der bearbeitenden Person zu aktivieren. Dazu klicken Sie auf Datei > Optionen > Erweitert > Anzeigen > Anwesenheitskennzeichen für ausgewählte Elemente anzeigen.)

    Zeigt das Symbol an, das anzeigt, dass jemand an einem Abschnitt auf einer Folie in PowerPoint 2016 für Windows arbeitet.
  3. Wenn Sie mit der Bearbeitung fertig sind, speichern Sie Ihre Datei.

    Wenn andere Autoren Änderungen vorgenommen haben, wird beim Speichern die folgende Meldung angezeigt:

    Abbildung der Meldung "Änderungen synchronisiert" in PowerPoint

    Wenn Ihre Aktualisierungen und die Aktualisierungen anderer Personen nicht in Konflikt stehen, werden sie automatisch zusammengeführt, und Sie müssen keine weiteren Schritte unternehmen.

Benachrichtigungen, wenn Sie eine geänderte Datei öffnen

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Nachdem andere Personen Änderungen an einer freigegebenen Präsentationsdatei vorgenommen haben, benachrichtigt Sie PowerPoint für Office 365, wenn Sie die Datei erneut öffnen. Ein kleines Banner informiert Sie, wer während Ihrer Abwesenheit Änderungen an Ihrer Präsentation vorgenommen hat.

PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.

Nachverfolgen von Änderungen: Überarbeitungen von anderen Personen werden hervorgehoben.

PowerPoint für Office 365 verfolgt automatisch in Onlinedokumenten vorgenommene Änderungen.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.
  1. Wenn Sie eine geänderte Präsentation erneut öffnen (oder eine Datei geöffnet haben, die aktiv von jemand anderem bearbeitet wird), werden geänderte Folien im Miniaturbildfenster in Türkis hervorgehoben. Eine QuickInfo besagt: "Folie hat ungelesene Änderungen."

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint
  2. Wählen Sie eine Miniaturansicht aus, um die Folie in voller Größe anzuzeigen. Der geänderte Teil der Folie wird in Türkis hervorgehoben. Eine zugehörige Notation teilt Ihnen mit, wer die Änderung vorgenommen hat und wann. Wenn Sie sich die überarbeitete Folie ansehen, können Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie entfernen.

    (Es gibt einige Fälle, in denen eine überarbeitete Folie hervorgehoben dargestellt wird, die Art der vorgenommenen Änderung auf der einzelnen Folie jedoch nicht hervorgehoben wird. Beispiele für solche Änderungen sind: Änderungen im Notizenbereich, Löschungen einer Form, Hinzufügungen von Kommentaren und Animationsänderungen.)

    Überarbeitungsmarkierung mit der Angabe, wer eine Änderung vorgenommen hat und wann sie durchgeführt wurde

Das bestimmt, ob Änderungen hervorgehoben werden:

  • Dieses Feature funktioniert für freigegebene Dokumente, die in OneDrive und SharePoint gespeichert sind.

  • Änderungen werden nur hervorgehoben, wenn die Person, die die Änderung vornimmt, PowerPoint für Web oder PowerPoint für Office 365 verwendet – mindestens Version 1707 des monatlichen Kanals oder Version 1803 des halbjährlichen Kanals. Suchen Sie Ihre Office-Version

  • Änderungen werden nicht hervorgehoben, wenn Überarbeitungsdaten für das Dokument in den Datenschutzoptionen im Trust Center deaktiviert wurden:

    Wenn die Datenschutzoptionen nicht aktiviert sind, werden der Name des Benutzers und die Uhrzeit der letzten Bearbeitung eines Objekts in der Präsentation gespeichert, um die Funktion der Überarbeitungsmarkierung zu unterstützen. Verwenden Sie die Dokumentprüfung, um diese Informationen bei Bedarf zu entfernen. (Lesen Sie den Artikel Entfernen ausgeblendeter Daten und persönlicher Informationen durch Prüfen von Dokumenten, Präsentationen oder Arbeitsmappen, um Anleitungen zur Verwendung von Dokument Inspektoren zu erhalten.)

    Wenn die Datenschutzoptionen aktiviert sind, dann ist die Überarbeitungsmarkierung deaktiviert, d. h., es werden keine persönlichen Daten (Benutzernamen und Zeiten, wie oben genannt) gespeichert.

    Um das Hervorheben von Überarbeitungen zu ermöglichen, werden Daten zum Status "gelesen/ungelesen" einzelner Folien getrennt von PowerPoint gespeichert. Wo diese Daten gespeichert werden, hängt davon ab, welche Version und welchen Kanal von PowerPoint Sie verwenden. Wir sind dabei, auf die Speicherung in einem Microsoft-Onlinedienst umzustellen, der zum Speichern von Benutzereinstellungen vorgesehen ist, doch diese Umstellung ist noch nicht ganz abgeschlossen.

    In der nachstehenden Tabelle ist jede relevante Version von PowerPoint zusammen mit dem Speicherort für Daten zum Status "gelesen/ungelesen" zu jeder Person aufgelistet, die die Datei öffnet:

    Bei dieser Versionsnummer (oder höher)

    Ist dies der Speicherort für die Statusdaten

    PowerPoint für Office 365 im monatlichen Kanal

    Zwischen 1707 und 1710

    Auf dem Datenträger des PCs, unter dem Pfad:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Dieser Speicherort ist durch den Windows-Ordner "Benutzer" geschützt. Wenn Sie möchten, können Sie die Dateien, die ihren eigenen Status zu "gelesen/ungelesen" erfassen, manuell löschen.

    PowerPoint für Office 365 im monatlichen Kanal

    1711

    Microsoft-Onlinedienst

    PowerPoint für Office 365 im halbjährlichen Kanal

    1803

    Microsoft-Onlinedienst

    PowerPoint für Office 365 für Mac

    16,11

    Microsoft-Onlinedienst

    PowerPoint für Android

    16.0.9001.2077

    Microsoft-Onlinedienst

    PowerPoint für iOS

    2.9.108.0

    Microsoft-Onlinedienst

    PowerPoint Mobile

    17.8827

    Microsoft-Onlinedienst

    Suchen Sie Ihre Office-Version.

  • Änderungen werden nicht hervorgehoben, wenn die Datei verschlüsselt oder durch ein Kennwort geschützt ist.

  • Änderungen werden nicht hervorgehoben, wenn die Datei im ODP-Format oder im älteren PPT- bzw. PPS-Format von PowerPoint vorliegt.

Kommunikation mit Chat oder Kommentaren

Wählen Sie Kommentare Kommentare aus, um Kommentare hinzuzufügen oder anzuzeigen. Sie können Kommentare auch beantworten oder auflösen und dann als erledigt kennzeichnen. Weitere Informationen finden Sie unter Hinzufügen von Kommentaren.

(nurOffice 365 ) Sie können sofort mit anderen Personen chatten, die in einer Präsentation arbeiten, die auf OneDrive for Business oder SharePoint Online gespeichert ist. Klicken Sie auf die Schaltfläche Chat Schaltfläche für den Gruppenchat in PowerPoint 2016 , um einen Gruppenchat mit allen Benutzern zu beginnen, die am Dokument arbeiten.

Graue Menüleiste mit hervorgehobener Schaltfläche "Chat"

  • Das Chat-Protokoll wird nicht beibehalten, wenn Sie das Dokument schließen und später erneut öffnen, werden Sie mit einem leeren Chat neu gestartet. Wenn Sie eine dauerhaftere Diskussion benötigen, sollten Sie stattdessen die Verwendung von Kommentaren in Betracht ziehen.

  • Wenn eine andere Person die Datei zur Bearbeitung öffnet, kann sie ebenfalls am Chat teilnehmen, sieht allerdings nicht den vorhergehenden Chatverlauf. Angezeigt werden nur neue Nachrichten ab dem Zeitpunkt des Öffnens.

Anzeigen vorheriger Versionen der Datei

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Office behält frühere Versionen ihrer SharePoint-, OneDrive-und OneDrive for Business-Dateien bei, während Sie daran arbeiten.

Wenn Sie die Liste der vorherigen Versionen einer Datei öffnen möchten, wählen Sie den Dateinamen in der Titelleiste des App-Fensters aus, und wählen Sie dann Versionsverlaufaus.

Wählen Sie den Dateinamen in der Titelleiste aus, um Zugriff auf das versionsprotokoll der Datei zu erhalten.

Der Versionsverlauf dient zur Anzeige, nicht zur Bearbeitung. Sie können jede vorherige Version einer Datei sehen.

So öffnen Sie eine frühere Version:

  • Wählen Sie im Bereich Versionsverlauf auf der rechten Seite Version in einem der versionsverlaufselemente öffnen aus.

    Eine schreibgeschützte Kopie dieser Version wird in einem separaten PowerPoint Fenster geöffnet.

Lösen von Änderungskonflikten

Wenn es Änderungskonflikte gibt, wird ein visueller Vergleich zwischen Ihren Änderungen und den in Konflikt stehenden Änderungen Ihrer Mitarbeiter angezeigt, wenn Sie auf Speichern klicken. Sie können die Änderungen auswählen, die Sie beibehalten möchten.

Abbildung des Dialogfelds "Konflikt verursachende Änderungen" in PowerPoint

Nur von anderen vorgenommene Änderungen, die in direktem Konflikt mit von Ihnen vorgenommenen Änderungen stehen, werden in dem Vergleich angezeigt. Nicht in Konflikt stehende Änderungen werden automatisch in der Präsentation zusammengeführt, wenn Sie sie speichern, und können in der Ansicht Meine Änderungen angezeigt werden.

  1. Wählen Sie entweder Meine Änderungen oder Änderungen von anderen aus.

  2. Führen Sie eine der folgenden Aktionen aus, wenn mehrere Konflikte gelöst werden müssen:

    • Klicken Sie auf Weiter, um mit dem Auflösen von Konflikten fortzufahren. Klicken Sie auf Zurück, um einen vorherigen Konflikt erneut anzuzeigen.

    • Wenn Sie für alle verbleibenden Konflikte dieselben Änderungen vornehmen möchten, aktivieren Sie das Kontrollkästchen Vorgang für restliche Konflikte wiederholen.

      Abbildung des Kontrollkästchens für "Vorgang für restliche Konflikte wiederholen" in PowerPoint

  3. Wenn Sie mit dem Auflösen von Konflikten fertig sind, klicken Sie auf Fertig.

Vermissen Sie Folienbibliotheken? 

Wechseln Sie zum Feld "PowerPoint-Vorschlag" , und stimmen Sie für die Wiederbelebung dieser Funktion ab.  

Freigeben einer Präsentation und gemeinsame Dokumenterstellung

  1. Erstellen Sie einen Entwurf der Präsentation, und speichern Sie ihn dann an einem freigegebenen Speicherort wie OneDrive oder SharePoint.

  2. Öffnen Sie die Präsentation, und beginnen Sie mit der Arbeit.

    Hinweis: Wenn eine andere Person an der Präsentation arbeitet, wird ein Symbol für die gemeinsame Dokumenterstellung Personensymbol und eine Zahl in der Statusleiste angezeigt, die Ihnen mitteilt, wie viele Personen an der Präsentation arbeiten. Klicken Sie auf das Symbol für die gemeinsame Dokumenterstellung Personensymbol , um zu sehen, wer an der Präsentation arbeitet (siehe unten).

    Zwei Personen erstellen gemeinsam ein Dokument.

  3. Wenn Sie mit der Arbeit fertig sind, klicken Sie auf Datei #a0 speichern.

    Wenn Sie die einzige Person sind, die an der Präsentation arbeitet, wird die Datei gespeichert, und Sie sind fertig. Wenn Ihre Aktualisierungen und die Aktualisierungen anderer Autoren nicht in Konflikt stehen, werden Sie automatisch zusammengeführt, und Sie müssen nichts anderes tun.

Beheben von Änderungen, die von anderen Personen vorgenommen wurden

Wenn andere Personen an der gleichen Präsentation arbeiten, stoßen viele auf eine der folgenden Fehlermeldungen:

  • Wenn andere Autoren Änderungen vorgenommen haben, wird Folgendes angezeigt:

    Änderungen überprüfen oder jetzt hochladen

  • Wenn sich die Änderungen, die Sie und andere Autoren durchgeführt haben, gegenseitig widersprechen, wird diese Meldung angezeigt:

    Konflikte lösen

Gehen Sie wie folgt vor, um die von anderen Personen vorgenommenen Änderungen zu beheben:

  1. Klicken Sie auf der Registerkarte Zusammenführen auf Änderungen anzeigen, und führen Sie dann eine der folgenden Aktionen aus:

    • Wenn Sie nur in Konflikt stehende Updates anzeigen möchten, klicken Sie auf nur Konflikte anzeigen.

      Konflikte werden aufgelistet.

    • Klicken Sie auf alle Änderungen anzeigen, um alle Änderungen anzuzeigen.

  2. Wenn Sie Änderungen annehmen oder ablehnen möchten, führen Sie eine oder beide der folgenden Aktionen aus:

    Für widersprüchliche Änderungen:

    • Wenn Sie eine widersprüchliche Änderung akzeptieren möchten, aktivieren Sie das Kontrollkästchen neben dem Symbol für widersprüchliche Änderungen Symbol für widersprüchliche Änderungen (siehe unten).

      Kontrollkästchen aktivieren, um widersprüchliche Änderung anzunehmen

    • Wenn Sie eine widersprüchliche Änderung ablehnen möchten, tun Sie nichts. Deaktivierte Kontrollkästchen werden der Präsentation nicht hinzugefügt.

    Für Standardänderungen:

    • Wenn Sie eine Standardänderung akzeptieren möchten, tun Sie nichts.

      Kontrollkästchen aktivieren, um von anderen Personen vorgenommene Standardänderungen anzunehmen

    • Wenn Sie eine Standardänderung ablehnen möchten, deaktivieren Sie das Kontrollkästchen.

  3. Wenn Sie mit der Überprüfung von Änderungen fertig sind, wählen Sie Zusammenführungs Ansicht schließenaus.

    Nachdem Sie die Zusammenführungs Ansicht schließenausgewählt haben, werden alle Änderungen angewendet und auf den Server hochgeladen.

    Hinweis: Nachdem Sie die Zusammenführungs Ansicht schließenausgewählt haben, können Sie nicht mehr zurückgehen und gekennzeichnete Änderungen anzeigen.

Gemeinsames Erstellen einer Präsentation

  1. Öffnen Sie in PowerPoint 2010 die Präsentation, die auf dem Server gespeichert ist.

    In der Statusleiste am unteren Rand PowerPoint wird eine Benachrichtigung angezeigt, wenn Sie nicht die einzige Person sind, die an der Präsentation arbeitet. In der Benachrichtigung erfahren Sie, wie viele Personen gerade an der Präsentation arbeiten. Klicken Sie auf diese Nummer, um die Namen der gemeinsamen Autoren anzuzeigen.

    Benachrichtigung, dass Mitautoren gerade eine Präsentation bearbeiten

  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Präsentationsansichten auf Normal , um Ihre Präsentation in der Normalansicht anzuzeigen.

  3. Suchen Sie im linken Bereich mit den Registerkarten "Gliederung" und "Folien" auf der Registerkarte Folien nach einem kleinen Symbol in der unteren rechten Ecke der Miniaturansicht der Folie. Dies zeigt an, dass ein gemeinsamer Autor Änderungen an dieser Folie vornimmt. Klicken Sie auf das Symbol, um den Namen des gemeinsamen Autors anzuzeigen.

    Hinweise: 

    • Eine weitere Möglichkeit, die Namen der Mitverfasser der Präsentation anzuzeigen, besteht darin, auf die Registerkarte Datei zu klicken und dann auf der linken Seite des Bildschirms auf Informationen zu klicken. Die Namen der Co-Autoren werden im mittleren Bereich angezeigt.

      Kollegen bearbeiten gerade die Präsentation, und es kann ihnen eine Nachricht gesendet werden

    • Wenn Sie eine e-Mail-Nachricht oder eine Sofortnachricht an Ihre Mitautoren senden möchten, klicken Sie auf Nachricht senden, und klicken Sie dann auf e-Mail-Nachricht senden oder Sofortnachrichtsenden.

    • Wenn ein anderer Autor seine Änderungen speichert, benachrichtigt PowerPoint Sie, der ursprüngliche Autor der Präsentation, dass Änderungen vorgenommen wurden. In dem Bereich, der die Registerkarten "Gliederung" und "Folien" enthält, wird auf der Registerkarte Folien ein Symbol in der unteren rechten Ecke der Miniaturansicht der Folie angezeigt, die geändert wurde.

      Benachrichtigung, dass Änderungen vorgenommen wurden

Überprüfen von Änderungen, die von anderen Autoren vorgenommen wurden

  1. Wenn Sie feststellen möchten, ob andere Autoren ihre Präsentation geändert haben, klicken Sie auf die Registerkarte Datei , und klicken Sie dann auf Informationen. Klicken Sie dann neben Verfügbare Dokument Updatesauf Speichernund dann auf Speichern und überprüfen.

    Registerkarte "Datei" als eine Möglichkeit, um zu sehen, ob eine Präsentation von anderen Autoren geändert wurde

  2. Klicken Sie dann auf Änderungen überprüfen, um die von anderen Autoren vorgenommenen Änderungen anzuzeigen.

    Schaltfläche "Änderungen überprüfen"

  3. Wenn Sie auf Änderungen überprüfenklicken, wird die Registerkarte zusammenführen im Menüband angezeigt, und auf der rechten Seite des PowerPoint-Fensters wird ein Bereich Überarbeitungen angezeigt. Der Bereich Überarbeitungen enthält eine Registerkarte Folien , in der die Folien aufgeführt sind, die von anderen Autoren geändert wurden, und eine Registerkarte Details , in der die Änderungen an der aktuell angezeigten Folie aufgelistet sind.

Auf der Registerkarte Zusammenführen können Sie die Schaltflächen in der Gruppe Auflösungen verwenden, um die nächsten und vorherigen Änderungen anzuzeigen, die von anderen Autoren vorgenommen wurden, und diese Änderungen annehmen oder ablehnen. Um die Seriendruck Ansicht zu beenden, klicken Sie auf Zusammenführungs Ansicht schließen.

Hinweis: Während Sie sich in der Zusammenführungs Ansicht befinden, können Sie keine neuen Updates von anderen Autoren zusammenführen oder Änderungen an den Server hochladen. Sie müssen Ihre Überprüfung durchführen, indem Sie auf Zusammenführungs Ansicht schließenklicken, wodurch die Änderungen automatisch auf den Server hochgeladen werden.

Registerkarte "Zusammenführen" und Bereich "Überprüfungen"

Konfigurieren Sie PowerPoint, um Sie jedesmal zu benachrichtigen, wenn Autoren Änderungen vornehmen

Möglicherweise möchten Sie Änderungen überprüfen (und dann annehmen oder ablehnen), die andere Autoren an allen Präsentationen vornehmen, an denen Sie arbeiten, bevor Sie zusammengeführt werden. Wenn ja, gehen Sie wie folgt vor:

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf der linken Seite des Bildschirms auf Optionen , und klicken Sie dann im Dialogfeld PowerPoint-Optionen auf Speichern.

  3. Aktivieren Sie unter Optionen für den Datei Zusammenführungsvorgang für gemeinsam genutzte Dokumentzusammenarbeitsserver Dateiendas Kontrollkästchen Serien Druckänderungen anzeigen, wenn ein Seriendruck auftritt .

Freigeben Ihrer Präsentation und Zusammenarbeit in Echtzeit mit anderen Personen

  1. Öffnen Sie die PowerPoint Präsentation, und wählen Sie in der oberen rechten Ecke des Menübands Schaltfläche '"Freigeben" Freigeben aus, und wählen Sie dann Personen einladenaus.

  2. Geben Sie die e-Mail-Adresse der Person ein, für die Sie die Präsentation freigeben möchten. Wenn Sie die Kontaktdaten der Person bereits gespeichert haben, können Sie einfach den Namen eingeben. Mit dem Steuerelement oben können Sie feststellen, ob die eingeladenen Personen die Datei Bearbeiten oder nur die Datei anzeigen können.

  3. Klicken Sie auf Freigeben. Wenn die Datei bereits in der Cloud gespeichert wurde, wird eine E-Mail-Einladung an die eingeladenen Personen gesendet. Wenn Sie die Präsentation nicht auf OneDrive oder in SharePoint Online für Office 365 gespeichert haben, werden Sie von PowerPoint aufgefordert, dies nun nachzuholen. Anschließend wird die E-Mail-Einladung gesendet.

    Wenn Sie Ihre Präsentation nicht auf OneDrive oder in SharePoint gespeichert haben, werden Sie von PowerPoint dazu aufgefordert.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

  1. Öffnen Sie die Präsentation, und beginnen Sie mit der Bearbeitung.

    Wenn eine andere Person die Präsentation anzeigt oder bearbeitet, wird deren Miniaturbild in der oberen rechten Ecke des Menübands angezeigt. Sie werden von PowerPoint benachrichtigt, wenn Personen Ihre Präsentation öffnen oder verlassen.

    Personen und Chat
  2. Im Bereich Freigeben werden darüber hinaus die Namen aller Personen angezeigt, die die Präsentation gerade anzeigen oder bearbeiten. Auf dem Miniaturbild der Folie und in der eigentlichen Folie wird ein Indikator angezeigt, der veranschaulicht, wo eine Person in der Präsentation arbeitet. Zeigen Sie mit dem Mauszeiger auf diesen Indikator oder wählen Sie ihn aus, um herauszufinden, wer eine Bearbeitung vornimmt.

    Anwesenheitsanzeige im miniaturbildbereich der Folie

    (Zum Zwecke der Barrierefreiheit ermöglicht PowerPoint Ihnen außerdem, die automatische Anzeige des Namens der bearbeitenden Person zu aktivieren. Aktivieren Sie diese Option, indem Sie PowerPoint #a0 Einstellungen #a1 Ansicht auswählen #a2 Anwesenheits Kennzeichen für ausgewählte Elemente anzeigen.)

    Zeigt das Symbol an, das anzeigt, dass jemand an einem Abschnitt auf einer Folie in PowerPoint 2016 für Windows arbeitet.
  3. Wenn Sie mit der Bearbeitung fertig sind, speichern Sie Ihre Datei.

    Wenn Ihre Aktualisierungen und die Aktualisierungen anderer Personen nicht in Konflikt stehen, werden sie automatisch zusammengeführt, und Sie müssen keine weiteren Schritte unternehmen.

Benachrichtigungen, wenn Sie eine geänderte Datei öffnen

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Nachdem andere Personen Änderungen an einer freigegebenen Präsentationsdatei vorgenommen haben, werden Sie von PowerPoint für Office 365 für Mac benachrichtigt, wenn Sie die Datei erneut öffnen. Ein kleines Banner informiert Sie, wer während Ihrer Abwesenheit Änderungen an Ihrer Präsentation vorgenommen hat.

PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.

Nachverfolgen von Änderungen: Überarbeitungen von anderen Personen werden hervorgehoben.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

PowerPoint für Office 365 für Mac verfolgt automatisch Änderungen, die in Onlinedokumenten vorgenommen wurden.

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Ihr Browser unterstützt kein Video. Installieren Sie Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.
  1. Wenn Sie eine geänderte Präsentation erneut öffnen (oder eine Datei geöffnet haben, die aktiv von jemand anderem bearbeitet wird), werden geänderte Folien im Miniaturbildfenster in Türkis hervorgehoben. Eine QuickInfo besagt: "Folie hat ungelesene Änderungen."

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint
  2. Wählen Sie eine Miniaturansicht aus, um die Folie in voller Größe anzuzeigen. Der geänderte Teil der Folie wird in Türkis hervorgehoben. Eine zugehörige Notation teilt Ihnen mit, wer die Änderung vorgenommen hat und wann. Wenn Sie sich die überarbeitete Folie ansehen, können Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie entfernen.

    (Es gibt einige Fälle, in denen eine überarbeitete Folie hervorgehoben dargestellt wird, die Art der vorgenommenen Änderung auf der einzelnen Folie jedoch nicht hervorgehoben wird. Beispiele für solche Änderungen sind: Änderungen im Notizenbereich, Löschungen einer Form, Hinzufügungen von Kommentaren und Animationsänderungen.)

    Überarbeitungsmarkierung mit der Angabe, wer eine Änderung vorgenommen hat und wann sie durchgeführt wurde

Das bestimmt, ob Änderungen hervorgehoben werden:

  • Dieses Feature funktioniert für freigegebene Dokumente, die in OneDrive und SharePoint gespeichert sind.

  • Änderungen werden nur hervorgehoben, wenn die Person, die die Änderung vornimmt, PowerPoint für Web oder PowerPoint für Office 365 für Mac verwendet – mindestens Version 16,11. Suchen Sie Ihre Office-Version.

  • Änderungen werden nicht hervorgehoben, wenn die Datei verschlüsselt oder durch ein Kennwort geschützt ist.

  • Änderungen werden nicht hervorgehoben, wenn die Datei im ODP-Format oder im älteren PPT- bzw. PPS-Format von PowerPoint vorliegt.

Kommunizieren mithilfe von Kommentaren

Wählen Sie am rechten Ende des Menübands der Symbolleiste Kommentare Schaltfläche "Kommentare" aus, um alle Kommentare anzuzeigen, die sich derzeit in der Präsentation befinden.

Sie können einen neuen Kommentar hinzufügen oder vorhandene Kommentare beantworten oder auflösen.

( nurOffice 365) Markieren Sie einen Kollegen in einem Kommentar, indem Sie das @-Zeichen gefolgt von dem Namen der Person verwenden. Diese Person erhält eine e-Mail-Nachricht mit einem Link zu Ihrem Kommentar. Wenn die Person auf den Link klickt, wird das Dokument für sie geöffnet und sie in die Unterhaltung einbezogen.

( nurOffice 365) Sie können mit jemandem chatten, der die Datei zur gleichen Zeit bearbeitet wie Sie. Klicken Sie in der oberen rechten Ecke des Bildschirms auf das Chatsymbol Zwei Sprechblasen, eine auf der anderen Seite , um zu beginnen.

Graue Menüleiste mit hervorgehobener Schaltfläche "Chat"

Anzeigen vorheriger Versionen der Datei

Dieses Feature ist nur für Abonnenten verfügbar Diese Funktion steht nur Office 365-Abonnenten zur Verfügung.

Office behält frühere Versionen ihrer SharePoint-, OneDrive-und OneDrive for Business-Dateien bei, während Sie daran arbeiten.

Wenn Sie die Liste der vorherigen Versionen einer Datei öffnen möchten, wählen Sie den Dateinamen in der Titelleiste des App-Fensters aus, und wählen Sie dann Versionsverlauf durchsuchenaus.

Der Versionsverlauf dient zur Anzeige, nicht zur Bearbeitung. Sie können jede vorherige Version einer Datei sehen.

So öffnen Sie eine frühere Version:

  • Wählen Sie im Bereich Versionsverlauf auf der rechten Seite Version in einem der versionsverlaufselemente öffnen aus.

    Eine schreibgeschützte Kopie dieser Version wird in einem separaten PowerPoint Fenster geöffnet.

Sie können Inhalte aus einer früheren Version kopieren. Sie können auch eine Kopie einer früheren Version speichern, damit Sie Sie getrennt von der Datei bearbeiten können, an der Sie gerade arbeiten.

Freigeben einer Präsentation für andere

  1. Klicken Sie am rechten Ende des Menübands in der Symbolleiste auf Freigeben Schaltfläche 'Freigeben'

  2. Geben Sie im Dialogfeld Link senden die Namen oder e-Mail-Adressen der Personen ein, für die Sie die Präsentation freigeben möchten.

    Wenn Sie möchten, können Sie Ihren Kollegen eine Nachricht hinzufügen.

  3. Klicken Sie auf Senden.

Sehen, in welchen Bereichen andere Personen in der freigegebenen Präsentation arbeiten

Wenn mehrere Personen gleichzeitig an einer Datei arbeiten, zeigen Ihnen Indikatoren, wo Sie sich befinden:

  • Im Bereich auf der linken Seite wird ein Anwesenheitssymbol Anwesenheitsanzeige neben einer Folienminiaturansicht angezeigt, wenn jemand diese Folie bearbeitet. Zeigen Sie mit der Maus auf das Symbol, um zu sehen, wer die Person ist.

  • Im Haupt Folienbereich wird ein Anwesenheitssymbol angezeigt, wenn jemand ein bestimmtes Element auf der Folie bearbeitet.

Anzeigen von Überarbeitungen, die von anderen Personen vorgenommen wurden

Wenn Sie eine Präsentation öffnen, die von einer anderen Person geändert wurde, gibt Ihnen PowerPoint zwei Möglichkeiten:

  • Eine Abwesenheits Nachricht wird auf der rechten Seite des Fensters angezeigt.

    PowerPoint für Office 365 zeigt Ihnen, wer während Ihrer Abwesenheit Änderungen an Ihrer freigegebenen Datei vorgenommen hat.
  • Im Bereich mit den Folienminiaturansichten auf der linken Seite werden die überarbeiteten Folien mit einem türkisfarbenen Hintergrund hervorgehoben.

    Überarbeitungsmarkierung in der Miniaturansicht von PowerPoint

    Wenn Sie diese Folie öffnen, sehen Sie auch eine türkisfarbene Kontur um das überarbeitete Folienelement. Wenn Sie sich die überarbeitete Folie ansehen, können Sie die türkisfarbene Hervorhebung und die Notation "Folie hat ungelesene Änderungen" auf dieser Folie entfernen.

Durch Verwenden von Kommentaren oder Chats übertragen

Wählen Sie am rechten Ende des Menübands der Symbolleiste Kommentare Schaltfläche "Kommentare" aus, um alle Kommentare anzuzeigen, die sich derzeit in der Präsentation befinden.

Sie können einen neuen Kommentar hinzufügen oder vorhandene Kommentare beantworten oder auflösen.

Markieren Sie einen Kollegen in einem Kommentar, indem Sie das @-Zeichen gefolgt von dem Namen der Person verwenden. Diese Person erhält eine e-Mail-Nachricht mit einem Link zu Ihrem Kommentar. Wenn die Person auf den Link klickt, wird das Dokument für sie geöffnet und sie in die Unterhaltung einbezogen.

Sie können mit jemandem chatten, der die Datei zur gleichen Zeit bearbeitet wie Sie. Klicken Sie in der oberen rechten Ecke des Bildschirms auf die Schaltfläche Chat Schaltfläche "Chatten" , um zu beginnen.

Schaltfläche „Chat“ neben der Benachrichtigung darüber, wer zurzeit noch bearbeitet.

Anzeigen vorheriger Versionen der Datei

Office behält frühere Versionen ihrer SharePoint-, OneDrive-und OneDrive for Business-Dateien bei, während Sie daran arbeiten.

Verwenden Sie Datei #a0 Informationen #a1 anzeigen und Wiederherstellen vorheriger Versionen , um die Liste der vorherigen Versionen einer Datei zu öffnen.

Der Versionsverlauf dient zur Anzeige, nicht zur Bearbeitung. Sie können jede vorherige Version einer Datei sehen. Sie können Inhalte aus einer früheren Version kopieren. Sie können auch eine Kopie einer früheren Version speichern, damit Sie Sie getrennt von der Datei bearbeiten können, an der Sie gerade arbeiten.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×