Zusammenarbeit an einem freigegebenen Notizbuch

Übersicht

OneNote 2010 Geben Sie ein OneNote 2010-Notizbuch für andere frei, die über einen Webbrowser verbunden sind. Beginnen Sie mit der Freigabe vom Desktop oder im Browser, legen Sie Berechtigungen fest, bearbeiten Sie das Notizbuch gemeinsam mit anderen und synchronisieren Sie Änderungen.

Am Ende dieses Kurses beherrschen Sie Folgendes:

  • Erstellen Sie ein freigegebenes Notizbuch aus OneNote 2010 oder aus OneNote Web App und geben Sie es über die OneDrive Website frei.

  • Legen Sie die Berechtigungsstufe fest und laden Sie andere zur Bearbeitung des Dokuments ein.

  • Nutzen Sie die gemeinsame Dokumenterstellung in OneNote 2010 und OneNote Web App, bei der die Änderungen synchronisiert werden.

  • Löschen Sie ein freigegebenes Notizbuch.

Dieser Kurs umfasst Folgendes:

  • Eine Lektion zum Selbststudium.

  • Eine Kurzübersichtskarte, die Sie am Ende des Kurses drucken können.

Wenn Sie OneNote noch nicht kennen oder weitere Details zu OneNote 2010 erfahren möchten, finden Sie weitere Informationen unter Erste Schritte mit OneNote 2010.

Weitere Kurse finden Sie unter Microsoft Office-Schulungen.

Offlineversion (56 MB)

Zwei Freundinnen, eine Reiseplanung

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Erstellen eines freigegebenen Notizbuchs von OneNote 2010

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Synchronisieren von Änderungen im Notizbuch

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Erstellen eines freigegebenen Notizbuchs von OneNote Web App

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Gemeinsame Dokumenterstellung in der Desktopanwendung und im Browser

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Löschen eines freigegebenen Notizbuchs

Ihr Browser unterstützt kein Video. Installieren von Microsoft Silverlight, Adobe Flash Player oder Internet Explorer 9.

Hinweis SkyDrive ist jetzt OneDrive, und SkyDrive Pro ist jetzt OneDrive for Business. Lesen Sie mehr über diese Umstellung unter Von SkyDrive zu OneDrive.

Feedback

Kurzübersichtskarte

Siehe auch

Erstellen eines freigegebenen Notizbuchs von OneNote 2010

Teil 1: Herstellen einer Verbindung mit OneDrive aus OneNote

  1. Klicken Sie in OneNote auf die Registerkarte Datei, und stellen Sie sicher, dass Neu ausgewählt ist.
    Tipp    Sie gelangen zur selben Option, indem Sie im Menüband auf Freigeben und dann auf Neues freigegebenes Notizbuch klicken.

  2. Vergewissern Sie sich unter Notizbuch speichern in, dass Web ausgewählt ist.

  3. Geben Sie einen Namen für das Notizbuch ein.

  4. Unter Webspeicherort:

  5. Wenn Sie über keine Windows Live ID verfügen, klicken Sie auf OneDrive oder auf Für OneDriveanmelden, erstellen Sie eine ID, und melden Sie sich an.

  6. Wenn Sie über keine Windows Live ID verfügen, klicken Sie auf Anmelden.
    Tipp    Wenn Sie es vermeiden möchten, sich danach erneut anmelden zu müssen, aktivieren Sie das Kontrollkästchen Kennwort und ID speichern.
    Beachten Sie, dass das Kontrollkästchen Automatisch anmelden ebenfalls aktiviert wird.

    Von OneNote aus wird eine Verbindung mit OneDrive hergestellt.

Teil 2: Erstellen eines Ordners und Festlegen von Freigabeberechtigungen

Als der Ersteller dieses Ordners dürfen nur Sie die Berechtigungsstufe festlegen.

Hinweis    Wenn bereits ein zu verwendender Ordner vorhanden ist, OneDrive, können Sie mit Teil 3 und Schritt 3 fortfahren. Sie müssen aber zuvor Berechtigungen für den Ordner festgelegt haben, indem Sie die Namen von Freunden eingegeben haben. Dieser Vorgang wird weiter unten im Abschnitt "Erstellen und Freigeben von Ordnern und Dokumenten auf . OneDrive" beschrieben.

  1. In OneNote erscheinen Ihre aktuellen Ordner auf OneDrive unter Webspeicherort. (Vergewissern Sie sich, dass in OneNote die Registerkarte Datei, Neu weiterhin angezeigt wird.)

  2. Klicken Sie zum Erstellen eines neuen Ordners für Ihr Notizbuch auf Neuer freigegebener Ordner.
    Die OneDrive-Anmeldeseite wird mit Ihrer ID angezeigt.

  3. Zeigen Sie auf den Anmeldebereich, und klicken Sie auf Weiter.

  4. Geben Sie auf OneDrive auf der Seite Ordner erstellen einen Namen für den neuen Ordner ein.

  5. Klicken Sie unter dem Ordnernamen neben Freigeben für: Nur mich auf Ändern.

  6. Ziehen Sie den Schieberegler nach oben auf die gewünschte Freigabestufe, z. B. Einige Freunde.
    Hinweis    Sie können nur über die Einstellungen Einige Freunde und Freunde anderen Personen Bearbeitungs- und Anzeigeberechtigungen erteilen.

  7. Neben der ausgewählten Stufe befinden sich Optionen zum Bearbeiten oder Anzeigen. Beachten Sie: Wenn Sie die Namen von Freunden hinzufügen, müssen Sie spezielle Berechtigungen für jeden einzelnen im Feld darunter festlegen.

  8. Wenn Sie Freunde angeben, fügen Sie deren E-Mail-Adressen unter Weitere Personen hinzufügen hinzu, und drücken Sie nach jedem Namen die EINGABETASTE. (Falls Sie über eine Liste Kontakte verfügen, wird auch ein Link zum Hinzufügen von Namen aus dieser Liste angezeigt.)
    Die Namen werden in einer Liste unterhalb des Felds hinzugefügt.

  9. Wählen Sie neben dem Namen jedes Freunds den Berechtigungstyp aus: entweder Dateien anzeigen oder Details hinzufügen und bearbeiten und Dateien löschen.
    Hinweis Diese Berechtigungsstufe gilt für alle Dateien in diesem Ordner. Wenn Sie also einem Freund Bearbeitungsberechtigungen erteilen, verfügt er für jede Datei im Ordner über diese Berechtigungen.

  10. Klicken Sie auf Weiter.
    Damit wird der neue Ordner geöffnet, und Sie werden zum Hinzufügen von Dateien aufgefordert.

  11. Schließen Sie OneDrive.

Teil 3: Erstellen des Notizbuchs und Benachrichtigen von Freunden

  1. In OneNote sollte die Registerkarte Datei, Neu weiterhin angezeigt werden.

  2. Klicken Sie unter Webspeicherort auf Aktualisieren, und der von Ihnen erstellte Ordner wird angezeigt.
    Hinweis    Im Ordner wird das "Personen"-Symbol angezeigt. Dies bedeutet, dass Sie den Ordner freigegeben haben.

  3. Wählen Sie den neuen Ordner (oder einen bereits vorhandenen Ordner, wenn Sie keinen neuen erstellt haben) aus, und klicken Sie auf Notizbuch erstellen.

  4. Das neue Notizbuch wird geöffnet, und Sie werden aufgefordert, eine E-Mail-Nachricht an die Freunde zu senden, für die Sie das Notizbuch freigegeben haben.

  5. Klicken Sie auf Link per E-Mail versenden, und tragen Sie die E-Mail-Adressen der festgelegten Freunde ein. Der Betreff wird automatisch ausgefüllt.
    Die Empfänger erhalten mit der Nachricht zwei Links zum freigegebenen Notizbuch: Über einen Link wird das Notizbuch in OneNote 2010 auf einem Computer mit installiertem OneNote 2010 geöffnet; über den anderen Link wird das Notizbuch im Browser in OneNote Web App geöffnet.

  6. Klicken Sie auf Senden.

    Jetzt können Sie das Notizbuch bearbeiten.

Tipp    Wenn Sie Freunde erst später einladen möchten, klicken Sie auf die Registerkarte Datei, Freigeben. Vergewissern Sie sich, dass das Notizbuch ausgewählt ist, und klicken Sie auf Andere Benutzer per E-Mail über das Notizbuch informieren. Sie müssen allen Empfängern die Berechtigung zum Anzeigen oder Bearbeiten des Notizbuchs erteilt haben, damit sie darauf zugreifen können.

Erstellen und Freigeben von Ordnern und Dokumenten auf OneDrive

Hier sind Aufgaben, die auf OneDrive ausgeführt werden können:

Hinweis    Nach Erstellung der Videos für diesen Kurs gab es bei der OneDrive-Website einige Änderungen am Design. In den nachstehenden Schritten wird das neue Design beschrieben.

Melden Sie sich bei Ihren Dokumente auf OneDrivean.

  1. Geben Sie die Webadresse "http://office.live.com" ein, um die Anmeldeseite für OneDrive zu öffnen.

  2. Melden Sie sich, mit Ihrer Windows Live-ID und dem Kennwort an.

  3. OneDrive öffnet die Seite Dokumente.

Erstellen eines Ordners und Festlegen von Berechtigungen

  1. Klicken Sie zum Erstellen eines neuen Ordners für Ihr Notizbuch oben auf der Seite neben Erstellen auf das Symbol Ordner erstellen (neben den Symbolen für die Office Web Apps).

  2. Benennen Sie den Ordner.

  3. Klicken Sie unter dem Ordnernamen neben Freigeben für: Nur mich auf Ändern.

  4. Ziehen Sie den Schieberegler nach oben auf die gewünschte Freigabestufe, z. B. Einige Freunde.
    Hinweis    Sie können nur über die Einstellungen Einige Freunde und Freunde anderen Personen Bearbeitungs- und Anzeigeberechtigungen erteilen.

  5. Neben der ausgewählten Stufe befinden sich Optionen zum Bearbeiten oder Anzeigen. Beachten Sie: Wenn Sie die Namen von Freunden hinzufügen, müssen Sie spezielle Berechtigungen für jeden einzelnen im Feld darunter festlegen.

  6. Wenn Sie Freunde angeben, fügen Sie deren E-Mail-Adressen unter Weitere Personen hinzufügen hinzu, und drücken Sie nach jedem Namen die EINGABETASTE. (Falls Sie über eine Liste Kontakte verfügen, wird auch ein Link zum Hinzufügen von Namen aus dieser Liste angezeigt.)
    Die Namen werden in einer Liste unterhalb des Felds hinzugefügt.

  7. Wählen Sie neben dem Namen jedes Freunds den Berechtigungstyp aus: entweder Dateien anzeigen oder Details hinzufügen und bearbeiten und Dateien löschen.
    Hinweis Diese Berechtigungsstufe gilt für alle Dateien in diesem Ordner. Wenn Sie also einem Freund Bearbeitungsberechtigungen erteilen, verfügt er für jede Datei im Ordner über diese Berechtigungen.

  8. Klicken Sie auf Weiter.
    Damit wird der Ordner geöffnet, und Sie werden zum Hinzufügen von Dateien aufgefordert. Wenn Sie ein Notizbuch erstellen möchten, finden Sie weitere Informationen in der nächsten Übung.

Erstellen eines Notizbuch in OneNote Web App

  1. Wenn Sie sich anmelden, öffnet OneDrive Ihre Seite Dokumente.
    Tipp    Falls Sie sich auf einer anderen Seite befinden und nicht genau wissen, wie die Ordneransicht angezeigt werden kann, suchen Sie oben auf der Seite nach dem Link OneDrive, zeigen Sie darauf, und klicken Sie auf Dokumente. Sie können aber auch auf den Link OneDrive klicken und damit die Seite Dokumenteöffnen.

  2. Klicken Sie, um den Ordner zu öffnen, in dem das neue Notizbuch gespeichert werden soll.

  3. Klicken Sie oben auf der Seite neben Erstellen auf das Symbol OneNote-Notizbuch.

  4. Benennen Sie das Notizbuch, und klicken Sie auf Speichern.

    In OneNote Web App wird ein neues Notizbuch geöffnet, in dem Sie arbeiten können.

Einladen anderer Personen zu einem Notizbuch in OneNote Web App

Im Wesentlichen ändern Sie die Berechtigungen für den Ordner und können diesen Vorgang direkt vom Notizbuch aus einleiten, obwohl das nicht unbedingt erforderlich ist.

  1. Klicken Sie im Notizbuch auf die Registerkarte Datei, und klicken Sie auf Freigeben.

  2. Wenn Sie diesen Ordner bereits für eine andere Person freigegeben haben, wird die Seite Berechtigungen für den Ordner geöffnet. Sie sehen, wer auf den Ordner zugreifen darf und mit welcher Berechtigungsstufe.
    (Wenn Sie den Ordner zuvor nicht freigegeben haben, wird die Seite Berechtigungen bearbeiten angezeigt, und Sie können mit Schritt 5 fortfahren.)

  3. Zum Ändern von Berechtigungen, um neue Personen einladen zu können, klicken Sie auf den Link zum Ordner, sofern Sie oben den Namen des Besitzers angegeben haben. Dabei wird mitgeteilt, dass die Berechtigung aus dem aktuellen Ordner stammt.

  4. Die Dateiansicht wird angezeigt; klicken Sie rechts daneben auf Berechtigungen bearbeiten.

  5. Ändern Sie die Berechtigungsstufe unter Wer kann darauf zugreifen, und fügen Sie die Namen der Freunde hinzu. Beim Klicken auf Speichern werden Sie aufgefordert, eine Benachrichtigung an die Freunde zu senden, deren Namen Sie hinzugefügt haben.

Ändern von Berechtigungen und Senden einer Benachrichtigung

  1. Klicken Sie auf der Seite Dokumente auf den Ordner, für den Sie die Berechtigungen ändern möchten. Die Dateien im Ordner werden angezeigt.

  2. Klicken Sie rechts auf Berechtigungen zum Bearbeiten von. Ändern Sie die Berechtigungsstufe, und fügen Sie die Namen der Freunde hinzu. Beim Klicken auf Speichern werden Sie aufgefordert, eine Benachrichtigung an die Freunde zu senden, deren Namen Sie hinzugefügt haben.

Senden eines Links zu einem Ordner

So senden Sie einen Link mit einer Einladung für Freunde an einen Ordner (und das darin gespeicherte Notizbuch)

  1. Klicken Sie auf der Seite Dokumente auf den Ordner, zu dem Sie einen Link senden möchten. Die Dateien im Ordner werden angezeigt.

  2. Klicken Sie rechts auf Link senden.
    In der Zeile An werden automatisch die Namen der Personen eingetragen, für die Sie den Ordner freigegeben haben.

  3. Wenn Sie sicherstellen möchten, dass das Notizbuch nur von Ihren Freunden geöffnet wird, aktivieren Sie Die Empfänger müssen sich mit ihrer Windows Live ID anmelden.

  4. Klicken Sie auf Senden.

Erstellen eines Links, der an Freunde oder die Öffentlichkeit gesendet werden kann

  1. Klicken Sie auf der Seite Dokumente auf den Ordner, zu dem Sie einen Link senden möchten. Die Dateien im Ordner werden angezeigt.

  2. Klicken Sie rechts auf Link abrufen.

  3. Wenn Sie den Link für Freunde freigeben möchten, denen Sie die Berechtigung erteilt haben, klicken Sie auf die Option, mit der dieser Link zum Freigeben kopiert wird, fügen Sie den Link ein, und versenden Sie ihn in einer E-Mail.

  4. Wenn Sie den Link für eine Gruppe freigeben möchten, die über keine Berechtigungen verfügen muss, klicken Sie auf Link erstellen und anschließend auf die Option, mit der dieser Link zum Freigeben kopiert wird. Fügen Sie den Link dann ein, und versenden Sie ihn in einer E-Mail.

Suchen und Öffnen freigegebener Notizbücher

Öffnen des freigegebenen Notizbuchs in OneNote 2010

Wenn Sie das freigegebene Notizbuch in OneNote 2010 erstellen, wird ein Link zu ihm auf dem Computer gespeichert. Dann wird das Notizbuch beim Starten von OneNote immer geöffnet.

Wenn Sie das Notizbuch in OneNote 2010 schließen, indem Sie mit der rechten Maustaste auf den Notizbuchtitel klicken und dann auf Dieses Notizbuch schließen klicken, können Sie es mit folgenden Aktionen erneut öffnen:

  1. Klicken Sie in OneNote 2010 auf die RegisterkarteDatei, Öffnen.

  2. Klicken Sie unter Zuletzt geschlossene Notizbücher auf das Notizbuch, um es zu öffnen.

Wenn Sie das freigegebene Notizbuch noch nie auf dem aktuellen Computer geöffnet haben, führen Sie folgende Schritte aus:

  1. Melden Sie sich bei OneDrive mit der Web-Adresse http://office.live.com an.

  2. Klicken Sie auf Ihrer OneDrive-Seite Dokumente, um den Ordner mit dem Notizbuch zu öffnen.

  3. Klicken Sie auf das Notizbuch, um es in OneNote Web App zu öffnen.

  4. Entweder OneDriveKlicken Sie auf der Registerkarte Start auf in OneNote öffnen. ODER

  5. Klicken Sie auf die Registerkarte Datei und dann auf In OneNote öffnen.

Öffnen des Notizbuchs über E-Mail-Link

Einladung von OneNote 2010

Wenn Sie eine Einladung zu einem Notizbuch erhalten, die über OneNote 2010 gesendet wurde, verfügen Sie über zwei Links zum Notizbuch.

Link zu OneNote 2010    Wenn OneNote 2010 auf dem Computer installiert ist, klicken Sie auf den Link "OneNote 2010", um das Notizbuch in OneNote zu öffnen.
Tipp    Bei einigen E-Mail-Programmen müssen Sie den Link kopieren und in ein Browserfenster einfügen, um das Notizbuch öffnen zu können.

Link zu OneNote Web App    Klicken Sie auf den Link, um das Notizbuch über den Browser in OneNote Web App zu öffnen.
Tipp    Angenommen, dass Sie nicht die Person sind, die das Notizbuch und den Ordner erstellt hat, in dem das Notizbuch gespeichert ist: Öffnen Sie das Notizbuch nach dem Empfang des Links einmal auf OneDrive selbst dann, wenn Sie nicht sofort daran arbeiten werden, und schließen Sie es wieder. Damit wird es in die Liste Zuletzt verwendete Dokumente auf OneDrive eingefügt, sodass Sie es beim Navigieren auf OneDrive jederzeit finden können.

Einladung von OneNote Web App

Wenn Sie eine Einladung zu einem Notizbuch erhalten, die über OneDrive gesendet wurde, verfügen Sie über einen einzigen Link zu dem OneDrive-Ordner mit dem Notizbuch.

  1. Klicken Sie auf den Link zu dem Ordner, in der E-Mail-Nachricht.

  2. Klicken Sie auf das Notizbuch, um es in OneNote Web App zu öffnen.

Öffnen des Notizbuchs in OneNote Web App auf OneDrive

Wenn Sie der Besitzer des Notizbuchs sind:

  1. Melden Sie sich bei OneDrive mit der Web-Adresse http://office.live.com an.

  2. Klicken Sie auf Ihrer OneDrive-Seite Dokumente, um den Ordner mit dem Notizbuch zu öffnen.

  3. Klicken Sie auf das Notizbuch, um es in OneNote Web App zu öffnen.

Wenn jemand das Notizbuch für Sie freigegeben hat:

  1. Melden Sie sich bei OneDrive mit der Web-Adresse http://office.live.com an.

  2. Auf Ihrer Seite OneDriveDokumente unter Schnellansichten klicken Sie auf Zuletzt verwendete Dokumente.

  3. Klicken Sie auf das Notizbuch, um es in OneNote Web App zu öffnen.

Identifizieren von Änderungen der anderen Autoren

Suchen Sie die Änderungen der anderen Autoren am Notizbuch, indem Sie eine der folgenden Aktionen ausführen.

OneNote 2010

  • Zeigen Sie die Initialen der Autoren auf der Registerkarte Freigeben mithilfe des Befehls Autoren ausblenden an. Damit können Sie die Anzeige abwechselnd deaktivieren und aktivieren.

  • Klicken Sie auf der Registerkarte Freigeben auf Nach Autor suchen und im Bereich Änderungen nach Autor auf den Autor, dessen Arbeit Sie verfolgen möchten. Klicken Sie auf einen beliebigen angezeigten Abschnittslink. Dann können Sie sich die (farbig markierten) Änderungen ansehen, die an dem betreffenden Abschnitt an einem bestimmten Datum vorgenommen wurden.

  • Klicken Sie auf der Registerkarte Freigeben auf Letzte Änderungen, und wählen Sie einen Datumsbereich aus, bei dem Sie die Änderungen überprüfen möchten. Führen Sie im Bereich Geänderte Seiten einen Drilldown zum Überprüfen der Änderungen aus.

OneNote Web App

  • Klicken Sie auf die Registerkarte Ansicht und dann auf Autoren anzeigen, damit der Name des Autors neben den Änderungen angezeigt wird.

Tipp    Zum Kategorisieren von Text, den Sie für andere Autoren eingeben, verwenden Sie die Gruppe Kategorien auf der Registerkarte Start, um Fragen, Aufgaben, Vorschläge usw. zu kennzeichnen.

Wiederherstellen von Seitenversionen

Wenn Sie lieber eine frühere Version einer Seite im Notizbuch behalten möchten, stellen Sie sie mithilfe von Seitenversionen wieder her.

OneNote 2010

  1. Klicken Sie auf die Registerkarte Freigeben und dann auf Seitenversionen, um alle Versionen einer Seite anzuzeigen.

  2. Zum Anzeigen einer bestimmten Seitenversion klicken Sie auf das Seitenregister der gewünschten Version.

  3. Zum Wiederherstellen einer Seite auf eine frühere Version klicken Sie mit der rechten Maustaste auf das Seitenregister der gewünschten Version, und klicken Sie dann auf Version wiederherstellen.

  4. Zum Löschen einer Seitenversion klicken Sie mit der rechten Maustaste auf die zu löschende Version, und klicken Sie dann auf Version löschen.

OneNote Web App

  1. Klicken Sie auf die Registerkarte Ansicht, und klicken Sie auf Seitenversionen.

  2. Zum Anzeigen einer bestimmten Seitenversion klicken Sie auf das Seitenregister der gewünschten Version.

  3. Zum Wiederherstellen einer Seite auf eine frühere Version klicken Sie mit der rechten Maustaste auf das Seitenregister der gewünschten Version, und klicken Sie dann auf Wiederherstellen.

  4. Zum Löschen einer Seitenversion klicken Sie mit der rechten Maustaste auf die zu löschende Version, und klicken Sie dann auf Löschen.

Steuern der Synchronisierung in einem freigegebenen Notizbuch

  • In OneNote wird das vollständige Notizbuch alle 10 Minuten synchronisiert; Änderungen an der momentan angezeigten Seite werden alle 5–30 Sekunden synchronisiert.

  • Wenn Sie Änderungen am freigegebenen Notizbuch auf OneDrive über OneNote 2010 synchronisieren möchten, muss OneNote geöffnet und der Zugriff auf OneDrive muss möglich sein.

Synchronisierung in OneNote 2010

Symbole für den Synchronisierungsstatus

Diese Symbole werden neben dem Notizbuchtitel in der Navigationsleiste angezeigt. Sie bedeuten Folgendes:

Grüne Pfeile drehen sich    Das Notizbuch ist verbunden, und die Änderungen werden mit dem freigegebenen Notizbuch auf OneDrive synchronisiert.

Grüne Pfeile mit Häkchen    Alle Änderungen wurden synchronisiert.

Durchgestrichenes rotes Symbol    Die Änderungen werden nicht synchronisiert. Manchmal müssen Sie beim Öffnen von OneNote oben im Notizbuch auf eine Nachricht klicken, mit der Sie aufgefordert werden, sich bei OneDrive anzumelden; darauf weist das rote Symbol hin. Es kann aber auch bedeuten, dass keine Internetverbindung besteht.

  • Wenn Sie weitere Informationen zu einem Synchronisierungsfehler benötigen, klicken Sie mit der rechten Maustaste auf das Synchronisierungssymbol, und klicken Sie auf Notizbuch-Synchronisierungsstatus. Damit wird das Dialogfeld Synchronisierung des freigegebenen Notizbuchs mit weiteren Details geöffnet.

Auslösen einer Synchronisierung

  • Wenn Sie eine Synchronisierung schnell durchführen möchten, klicken Sie mit der rechten Maustaste auf das Synchronisierungssymbol, und klicken Sie dann auf Dieses Notizbuch jetzt synchronisieren.

Automatische Synchronisierung ausschalten

  1. Klicken Sie mit der rechten Maustaste auf das Synchronisierungssymbol, und klicken Sie dann auf Notizbuch-Synchronisierungsstatus.
    Die automatische Synchronisierung ist standardmäßig aktiviert und oben im Dialogfeld Synchronisierung des freigegebenen Notizbuchs ausgewählt.

  2. Wenn Sie diese Funktion deaktivieren möchten, klicken Sie auf Offline arbeiten.

  3. Wenn OneNote erneut mitOneDrive verbunden wird und Sie die Änderungen synchronisieren möchten, klicken Sie mit der rechten Maustaste auf das Synchronisierungssymbol, und klicken Sie dann auf Dieses Notizbuch jetzt synchronisieren, oder klicken Sie auf Notizbuch-Synchronisierungsstatus und dann im Dialogfeld auf Jetzt synchronisieren.

Auslösen einer Synchronisierung in OneNote Web App

  • Drücken Sie F9.

Wechseln von Ansichten in OneNote Web App

Bearbeitungsansicht    In dieser Ansicht wird das Menüband angezeigt, und die Bearbeitungsbefehle sind aktiviert. Zum Wechseln zur Leseansicht klicken Sie auf Ansicht und dann auf Leseansicht.

Leseansicht    In dieser Ansicht ist das Menüband ausgeblendet und so das Lesen des Notizbuchs optimiert. Zum Wechseln zur Bearbeitungsansicht klicken Sie auf Im Browser bearbeiten. Klicken Sie auf In OneNote öffnen, um das Notizbuch in OneNote zu öffnen.

Hinweis    Wenn Sie über keine Bearbeitungsberechtigungen für das Notizbuch verfügen, ist Ihre einzige Option die Leseansicht, und die Befehle zum Öffnen des Notizbuchs im Browser oder in OneNote sind deaktiviert.

Löschen eines freigegebenen Notizbuchs

  1. Klicken Sie in OneNote 2010 mit der rechten Maustaste auf den Notizbuchtitel, und klicken Sie dann auf Dieses Notizbuch schließen.
    Hinweis    Es ist nicht unbedingt erforderlich, das freigegebene Notizbuch zu schließen, bevor es gelöscht wird. Allerdings können durch das Schließen spätere Synchronisierungsfehler verhindert werden, die auftreten, wenn OneNote und das freigegebene Notizbuch geöffnet werden, nachdem es auf OneDrive gelöscht wurde.

  2. Melden Sie sich bei OneDrive unter http://office.live.com an.

  3. Ihre Seite Dokumente wird geöffnet und zeigt Ihre Ordner.

  4. Klicken Sie zum Öffnen des Ordners mit dem freigegebenen Notizbuch, das Sie löschen möchten.

  5. Markieren Sie die Zeile, in der das Notizbuch angezeigt wird (klicken Sie nicht auf das Notizbuch selbst, weil es dadurch geöffnet wird). Klicken Sie dann rechts auf der Seite auf Löschen.

Löschen alter Dateikopien auf dem Computer

Manchmal werden alte oder gesicherte Kopien des Notizbuchs von OneNote auf dem lokalen Laufwerk gespeichert. Hier sind einige Tipps zum Löschen dieser Dateien:

  • Wenn Sie das Notizbuch auf OneDrive gelöscht (und zuvor nicht in OneNote geschlossen) haben, klicken Sie mit der rechten Maustaste auf den Titel, und klicken Sie dann auf Dieses Notizbuch schließen. Dies führt möglicherweise dazu, dass einige falsch eingefügte Abschnitte auf dem Computer gespeichert werden. Mit "Dokumente überprüfen" > "OneNote-Notizbücher" können Sie sehen, ob noch eine Notizbuchkopie vorhanden ist, und diese dann löschen.

  • In OneNote werden regelmäßig Sicherungen aller Notizbücher erstellt und in "C:\Benutzer\Ihr_Name\AppData\Local\Microsoft\OneNote\14.0\Backup\" gespeichert. Hier können Sie sie ggf. manuell löschen.

  • Wenn Sie am Notizbuch offline gearbeitet haben, enthält der Offlinecache möglicherweise eine zurückgebliebene Kopie. Der Cache wird letztendlich von OneNote optimiert, und die Kopien werden entfernt. Wenn Sie diesen Cache jedoch selbst löschen möchten, gehen Sie wie folgt vor: Klicken Sie in OneNote auf die Registerkarte Datei und dann nacheinander auf Optionen, Speichern und Sichern, Alle Dateien jetzt optimieren. Klicken Sie auf OK.

Gilt für: OneNote 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern