Zählen, wie häufig ein Wert vorkommt

Eine Reihe von Arbeitsblattfunktionen kann Ihnen helfen herauszufinden, wie häufig ein bestimmter Text- oder Zahlenwert in einem Zellbereich vorkommt. Beispielsweise können Sie die Funktion ZÄHLENWENN verwenden, um zu zählen, wie oft ein einzelner Wert vorkommt, wie in der folgenden Tabelle dargestellt.

Beispiel

Verkäufer

Rechnung

Buchanan

15.000

Buchanan

9.000

Suyama

8.000

Suyama

20.000

Buchanan

5.000

Dauersberg

22.500

Formel

Beschreibung

Result

=ZÄHLENWENN(A2:A7;"Buchanan")

Anzahl von Einträgen für Buchanan (3)

3

=ZÄHLENWENN(A2:A7;A4)

Anzahl von Einträgen für Suyama (2)

2

=ZÄHLENWENN(B2:B7;"< 20000")

Anzahl von Rechnungsbeträgen unter 20.000 (4)

4

=ZÄHLENWENN(B2:B7;">="&B5)

Anzahl von Rechnungsbeträgen größer oder gleich 20.000 (2)

2

Verwenden von ZÄHLENWENNS, um Werte basierend auf mehreren Kriterien zu zählen

Die Funktion ZÄHLENWENNS unterscheidet sich von der Funktion ZÄHLENWENN nur in einem wichtigen Punkt: In ZÄHLENWENNS können Sie Kriterien auf Zellen über mehrere Bereiche hinweg anwenden, und es wird dann gezählt, wie oft alle Kriterien erfüllt sind. In der Funktion ZÄHLENWENNS können bis zu 127 Bereich/Kriterien-Paare angegeben werden. Die Funktion hat folgende Syntax:

ZÄHLENWENNS(Kriterienbereich1; Kriterien1; [Kriterienbereich2; Kriterien2];…)

Beispiel

Personalnummer

Gebietsnummer

Abteilung

20552

2

Vertrieb

21268

2

Finanzen

23949

1

Admin

24522

4

Admin

28010

3

IT

29546

4

Vertrieb

31634

3

IT

32131

1

IT

35106

4

Finanzen

40499

1

Personalabteilung

42051

1

Vertrieb

43068

2

Personalabteilung

45382

2

Finanzen

47971

1

IT

Formel

Beschreibung

Result

=ZÄHLENWENNS(B2:B15;"2";C2:C15;"Finanzen")

Anzahl der Mitarbeiter im Gebiet 2 und in der Abteilung Finanzen

2

Der erste Kriterienbereich umfasst alle Gebietsnummern, und der zweite Kriterienbereich umfasst alle Abteilungsnamen. Auf den ersten Kriterienbereich wird das Kriterium "2" und auf den zweiten Kriterienbereich wird das Kriterium "Finanzen" angewendet. ZÄHLENWENNS prüft, ob beide Kriterien erfüllt sind.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×