Wo speichert Microsoft Outlook 2010 meine Informationen und Konfigurationen?

Im Folgenden finden Sie eine Liste der Speicherorte, an denen Informationen von Microsoft Outlook 2010 gespeichert werden.

Ihre Konfiguration schließt möglicherweise nicht alle der folgenden Dateien ein, denn einige Dateien werden nur beim Anpassen von Outlook-Features erstellt.

Ich kann die in diesem Artikel aufgeführten Ordner nicht finden

Einige der Ordner sind ggf. ausgeblendet. Gehen Sie zum Anzeigen ausgeblendeter Ordner unter Windows wie folgt vor:

  1. Klicken Sie auf die Schaltfläche Start, und klicken Sie dann auf Systemsteuerung.

  2. Öffnen Sie Ordneroptionen.

    Geben Sie zum Suchen nach Ordneroptionen im Suchfeld oben im Fenster Ordneroptionen ein. In der Systemsteuerung von Windows XP geben Sie Ordneroptionen im Feld Adresse ein.

  3. Wählen Sie auf der Registerkarte Ansicht unter Erweitert, unter Dateien und Ordner und unter Versteckte Dateien und Ordner die Option Alle Dateien und Ordner anzeigen aus.

Outlook-Datendatei (PST)

Outlook-Datendatei (PST) enthalten Ihre E-Mail-Nachrichten, Kalender, Kontakte, Aufgaben und Notizen. Sie können nur in Outlook mit den Elementen in einer PST-Datei arbeiten.

Wenn Sie Outlook-Informationen archivieren, werden die Elemente in einer PST-Datei gespeichert.

Hinweis   Bei Verwendung von Microsoft Exchange Server-Konten werden die Information auf dem E-Mail-Server gespeichert. Zur Verwendung des Exchange-Cache-Modus oder des Offlinemodus werden Kopien Ihrer Elemente in einer Outlook-Offlinedatendatei (OST) gespeichert. Weitere Informationen finden Sie im Abschnitt zu Outlook-Offlinedatendateien (OST). Möglicherweise ist es in Ihrer Organisation auch zulässig, Ihre Elemente in eine PST-Datei zu exportieren oder in einer solchen zu archivieren.

Die schnellste Möglichkeit zum Öffnen des Ordners, in dem sich die Outlook-Datendateien (PST und OST) befinden, ist die folgende:

  1. Klicken Sie in Outlook 2010 auf die Registerkarte Datei.

  2. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  3. Klicken Sie auf der Registerkarte Daten auf einen Eintrag, und klicken Sie dann auf Ordnerspeicherort öffnen.

Outlook-Datendateien (PST), die in Outlook 2010 erstellt werden, werden auf dem Computer im Ordner Dokumente\Outlook-Dateien gespeichert. Wenn Sie Windows XP verwenden, werden diese Elemente im Ordner Eigene Dokumente\Outlook-Dateien erstellt.

Wenn Sie auf einem Computer, auf dem bereits Datendateien vorhanden sind, die in einer älteren Version von Outlook erstellt wurden, ein Upgrade auf Outlook 2010 vorgenommen haben, wurden diese Dateien an einem anderen Speicherort in einem ausgeblendeten Ordner gespeichert.

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

Tipp    Informationen zu ausgeblendeten Ordnern unter Windows finden Sie in Windows unter Hilfe und Support.

Outlook-Datendatei (OST)

Die OST-Datei wird regelmäßig mit den Elementen auf dem Server mit Exchange synchronisiert. Da Ihre Daten auf dem Server mit Exchange verbleiben, können Sie diese OST-Datei auf einem neuen Computer neu erstellen, ohne die OST-Datei sichern zu müssen.

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

Persönliches Adressbuch (PAB)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

Hinweis   Persönliche Adressbücher (PAB) werden in Outlook 2010 nicht unterstützt. Beim Upgrade auf Outlook 2010 werden Sie aufgefordert, jede PAB-Datei in die Kontakte zu importieren. Wird die PAB-Datei bei der ersten Ausführung von Outlook 2010 nicht importiert, können Sie sie später importieren. Verwenden Sie dazu den Befehl Importieren in der Microsoft Office Backstage-Ansicht.

Offlineadressbuch (OAB)

Das Offlineadressbuch (OAB) wird für Microsoft Exchange Server-Konten verwendet. Es enthält Informationen, z. B. Namen, E-Mail-Adressen, Titel und Büros, aus der Globale Adressliste auf dem Server mit Exchange.

Diese Datei müssen Sie weder sichern noch wiederherstellen, denn sie wird automatisch erstellt und aktualisiert.

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

Navigationsbereichseinstellungen (XML)

Diese Datei enthält Informationen zum Inhalt des Navigationsbereich.

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Outlook\Profilname.xml

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Outlook\Profilname.xml

Registrierte Microsoft Exchange-Erweiterungen (DAT)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

AutoVervollständigen-Liste für Outlook-Kontakte

Die AutoVervollständigen-Liste ist ein Feature, mit dem Vorschläge für Namen und E-Mail-Adressen angezeigt werden, während Sie mit deren Eingabe beginnen. Diese Vorschläge sind mögliche Übereinstimmungen mit einer Liste von Namen und E-Mail-Adressen, an die Sie bereits Nachrichten gesendet haben.

Die AutoVervollständigen-Listendatei (NK2) wird in Outlook 2010 nicht mehr unterstützt. Stattdessen werden die Einträge der AutoVervollständigen-Liste nun in Ihrem Microsoft Exchange Server-Postfach oder in der Outlook-Datendatei (PST) für Ihr Konto gespeichert.

Exchange Server-Konten

Wenn Sie ein Exchange Server-Konto verwenden, wird Ihre AutoVervollständigen-Liste in Ihrem Postfach auf dem Servercomputer gespeichert, auf dem Exchange ausgeführt wird. Auf diese Weise kann die AutoVervollständigen-Liste von einem beliebigen Computer aus verwendet werden, auf dem Sie Outlook zusammen mit Ihrem Exchange-Konto verwenden.

Wie kann ich feststellen, ob ich ein Microsoft Exchange Server-Konto habe?

Klicken Sie auf die Registerkarte Datei, anschließend auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen. Auf der Registerkarte E-Mail wird in der Kontenliste der Typ der einzelnen Konten angegeben.

Beispiel für ein Exchange-Konto im Dialogfeld 'Kontoeinstellungen'

POP3-Konten

Die AutoVervollständigen-Liste wird in der Outlook-Datendatei (PST) gespeichert. Informationen zum Speicherort finden Sie unter Outlook-Datendatei (PST).

IMAP- und Windows Live Hotmail-Konten

Die AutoVervollständigen-Liste wird in der Outlook-Datendatei (PST) gespeichert. Die Outlook-Datendateien (PST) für diese Kontotypen unterscheiden sich von anderen Outlook-Datendateien (PST) in Outlook. Diese Dateien werden als Kopien von Informationen Ihres E-Mail-Serverkontos verwendet und sind nicht dazu bestimmt, verschoben oder wiederhergestellt zu werden. Wenn Sie ein IMAP- oder Windows Live Hotmail-Konto in einem anderen Outlook-Profil oder auf einem anderen Computer konfigurieren, wird eine neue Outlook-Datendatei (PST) erstellt. Ihre AutoVervollständigen-Liste ist deshalb auf dem Computer und in dem Profil eindeutig, auf bzw. in dem das Konto eingerichtet ist, und die Einträge werden auch in keinem anderen von Ihnen verwendeten Profil oder auf einem anderen Computer angezeigt.

Regeln (RWZ)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Outlook

Hinweis   Wenn Sie eine Version von Outlook vor Microsoft Outlook 2002 auf Outlook 2010 aktualisiert haben, befindet sich auf der Festplatte des Computers ggf. eine RWZ-Datei. Die RWZ-Datei wird nicht mehr benötigt, und die Informationen zu Regeln befinden sich nun auf dem Server mit Microsoft Exchange und in der Outlook-Datendatei (PST) für POP3- und IMAP (Internet Message Access Protocol)-E-Mail-Konten. Sie können die Datei deshalb löschen.

Wenn Sie das Feature zum Importieren oder Exportieren von Regeln verwenden, ist der Standardspeicherort der RWZ-Dateien der Ordner Dokumente.

Druckformate (Outlprnt ohne Erweiterung)

Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Outlook

Signaturen (RTF, TXT, HTM)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\Signatures

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Signatures

Briefpapier (HTM)

Windows 7 und Windows Vista     Laufwerk:Programme\Gemeinsame Dateien\Microsoft Shared\Stationery

Windows 7 und Windows Vista 64-Bit mit Outlook 2010 32-Bit     Laufwerk:\Programme (x86)\Gemeinsame Dateien\Microsoft Shared\Stationery

Windows XP     Laufwerk:\Programme\Gemeinsame Dateien\Microsoft Shared\Stationery

Benutzerdefinierte Formulare

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Local\Microsoft\Forms

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Forms

Wörterbuch (DIC)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\UProof

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\UProof

Vorlagen (OFT)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\Templates

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Templates

Übermittlungseinstellungen (SRS)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\AppData\Roaming\Microsoft\Outlook

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Microsoft\Outlook

Nachricht (MSG, HTM, RTF)

Windows 7 und Windows Vista     Laufwerk:\Benutzer\Benutzer\Dokumente

Windows XP     Laufwerk:\Dokumente und Einstellungen\Benutzer\Eigene Dateien

Gilt für: Outlook 2010



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern