Wo befindet sich der Formel-Editor?

Ein Teil des Inhalts dieses Themas gilt möglicherweise nicht für einige Sprachen.

Microsoft Word 2010 enthält eine integrierte Unterstützung für das Erstellen und Ändern von Formeln. Daher werden die Formeln direkt in Word und nicht mehr in einem Formel-Editor bearbeitet. Klicken Sie dazu auf die Registerkarte Einfügen und dann auf die Schaltfläche Formel. Weitere Informationen zum Erstellen von Formeln in Word 2010 finden Sie unter Schreiben, Einfügen oder Ändern einer Formel.

Wenn Sie jedoch eine Formel mithilfe von Microsoft Formel-Editor 3.0 in einer früheren Word-Version erstellt haben, benötigen Sie Formel-Editor 3.0, um diese Formel zu ändern.

Ändern einer mithilfe von Formel-Editor 3.0 erstellten Formel

  1. Doppelklicken Sie auf die zu bearbeitende Formel.

  2. Nehmen Sie die gewünschten Änderungen vor.

Wenn Sie Hilfe zu Formel-Editor benötigen, klicken Sie im Menü ? auf Formel-Editor-Hilfethemen.

Verwenden der Office Word 2010-Features

Wenn Sie ein Dokument öffnen, das in einer früheren Word-Version erstellt wurde, können Sie zum Erstellen und Ändern von Formeln nicht die erweiterten Funktionen des Formel-Editors verwenden, es sei denn, Sie konvertieren das Dokument in das neue Format. Gehen Sie zum Konvertieren des Dokuments wie folgt vor:

  1. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Konvertieren.

  2. Klicken Sie auf OK, wenn Sie dazu aufgefordert werden.

  1. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Speichern.

Hinweis : Wenn Sie das Dokument konvertieren, als Word 2010-Datei speichern und dann Formeln hinzufügen, können Sie die neuen Formeln nicht mithilfe früherer Word-Versionen ändern.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×