Zu Hauptinhalt springen

Wiedergeben einer Adobe Macromedia Flash-Animation in einer Präsentation

Office 365-Abonnement, Office 2019, Office 2016, Office 2013, Office 2010

Hinweis: Dieser Artikel hat seine Aufgabe erfüllt und wird bald zurückgezogen. Um Probleme vom Typ "Seite nicht gefunden" zu vermeiden, entfernen wir Links, die uns bekannt sind. Wenn Sie Links zu dieser Seite erstellt haben, entfernen Sie diese. Gemeinsam sorgen wir für funktionierende Verbindungen mit dem Internet.

Wenn Sie über eine animierte Grafik verfügen, die mit Adobe Macromedia Flash erstellt und als Shockwave-Datei mit der Erweiterung ". swf" gespeichert wurde, können Sie die Datei in einer PowerPoint Präsentation wiedergeben.

Sie können einer Präsentation in PowerPoint 2010 und höheren Versionen eine Flash-Datei hinzufügen, indem Sie die Datei auf einer Folie einbetten oder verknüpfen.

Hinweise: 

  • Möglicherweise gibt es einige Einschränkungen bei der Verwendung von Flash in PowerPoint, einschließlich der Unfähigkeit, spezielle Effekte (wie Schatten, Reflexionen, Leuchteffekte, weiche Kanten, Abschrägungen und 3D-Drehung), die Funktionen zum Einblenden und Trimmen sowie die Möglichkeit zum Komprimieren dieser Dateien zu verwenden. einfachere Freigabe und Verteilung.

  • Die PowerPoint 2010 64-Bit-Version ist nicht mit 32-Bit-Versionen von QuickTime oder Flash kompatibel. Sie müssen entweder eine 64-Bit-Version von QuickTime oder Flash oder eine 32-Bit-Version von PowerPoint 2010 installieren.

Einbetten einer Flash-Datei

  1. Klicken Sie in der Normal Ansicht auf die Folie, auf der Sie ein Video einbetten möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Medien auf den Pfeil unter Video, und klicken Sie dann auf Video auf meinem PC oder Video aus Datei.

  3. Suchen Sie im Dialogfeld Video einfügen nach dem einzubettenden Video, und klicken Sie darauf. Klicken Sie dann auf Einfügen.  

    Um sicherzustellen, dass SWF-Dateien im Dialogfeld aufgelistet sind, ändern Sie den Dateifilter (oberhalb der Schaltfläche Einfügen ) in alle Dateien.

    Der Dateitypfilter im Dialogfeld "Video einfügen" verfügt über die Option "alle Dateien".
  4. Wenn Sie eine Vorschau der Flash-Animation anzeigen möchten, klicken Sie auf der Registerkarte Video Tools-Format auf wiedergeben .

Erstellen eines Links zu einer Flash-Datei

  1. Klicken Sie zum Hinzufügen eines Videos oder einer animierten GIF-Datei in der Normalansicht auf der Registerkarte Folien auf die Folie, der Sie das Video oder die animierte GIF-Datei hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Medien auf den Pfeil unter Video.

  3. Klicken Sie auf Video auf meinem PC oder Video aus Datei, suchen Sie die Datei, mit der Sie eine Verknüpfung herstellen möchten, und klicken Sie darauf.

    Um sicherzustellen, dass SWF-Dateien im Dialogfeld aufgelistet sind, ändern Sie den Dateifilter (oberhalb der Schaltfläche Einfügen ) in alle Dateien.

    Der Dateitypfilter im Dialogfeld "Video einfügen" verfügt über die Option "alle Dateien".
  4. Klicken Sie auf der Schaltfläche Einfügen auf den Pfeil nach unten, und klicken Sie dann auf Verknüpfung mit Datei.

    Wichtig: Um mögliche Probleme mit fehlerhaften Links zu vermeiden, empfiehlt es sich, die Videos in denselben Ordner wie Ihre Präsentation zu kopieren und dort zu verknüpfen.

  5. Wenn Sie eine Vorschau der Flash-Animation anzeigen möchten, klicken Sie auf der Registerkarte Video Tools-Format auf wiedergeben .

Adobe Macromedia Director-Videos

Es ist nicht möglich, eine Videodatei von Adobe Macromedia Director in eine PowerPoint Präsentation einzufügen.

Wenn Sie eine SWF-Datei in PowerPoint 2007 hinzufügen möchten, verwenden Sie das ActiveX-Steuerelementnamens Shockwave Flash-Objekt und Adobe Macromedia Flash Player. Wenn Sie die Flash-Datei wiedergeben möchten, fügen Sie der Folie ein ActiveX-Steuerelement hinzu, und erstellen Sie einen Link zur Flash-Datei.

Die Sicherheitseinstellungen für ActiveX-Steuerelemente befinden sich im Trust Center, in dem Sie die Sicherheits-und Datenschutzeinstellungen für 2007 Microsoft® Office System Programme finden können. Möglicherweise müssen Sie Ihre Sicherheitseinstellungen so anpassen, dass Active X-Steuerelemente ausgeführt werden können. ActiveX-Einstellungen im Trust Center gelten für alle 2007 Office Release Produkte. Wenn Sie beispielsweise eine Einstellung in PowerPoint ändern, wird diese Einstellung auch für andere Office-Programme geändert, die das Trust Center verwenden. Weitere Informationen zu Active X-Steuerelementen und zum Ändern von Einstellungen finden Sie unter Aktivieren oder Deaktivieren von ActiveX-Einstellungen in Office-Dateien.

Wichtig: 

  • Das Shockwave Flash-Objekt muss auf dem Computer registriert sein, damit die Flashdatei in einer Präsentation wiedergegeben werden kann. Wenn Sie feststellen möchten, ob das Shockwave Flash-Objekt registriert ist, klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Weitere Steuerelemente Schaltflächensymbol . Wenn das Shockwave Flash-Objekt in der Liste der Steuerelemente angezeigt wird, ist es auf dem Computer registriert. Wenn Sie nicht registriert ist, Laden Sie die neueste Version des Flash Players von der Adobe-Website herunter, um das Shockwave Flash-Objekt auf Ihrem Computer zu registrieren.

  • Um sicherzustellen, dass komplexe Animationen ordnungsgemäß ausgeführt werden, installieren Sie die neueste Version von Flash Player, auch wenn auf dem Computer ältere Versionen des Shockwave Flash-Objekts registriert sind.

Hinzufügen einer Flashdatei zu einer Präsentation

  1. Installieren Sie Flash Player auf dem Computer.

  2. Zeigen Sie in PowerPoint die Folie in der Normalansicht an, auf der Sie die Animation wiedergeben möchten.

  3. Klicken Sie auf die  Microsoft Office-Schaltfläche  Abbildung der Office-Schaltfläche und dann auf PowerPoint-Optionen.

  4. Klicken Sie auf Häufig verwendet, und aktivieren Sie unter Wichtigste Optionen für das Arbeiten mit PowerPoint das Kontrollkästchen Entwicklerregisterkarte in der Multifunktionsleiste anzeigen. Klicken Sie dann auf OK.

  5. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Steuerelemente auf Weitere Steuerelemente Schaltflächensymbol .

  6. Klicken Sie in der Liste der Steuerelemente auf Shockwave Flash-Objekt und dann auf OK. Ziehen Sie anschließend den Mauszeiger auf der Folie, um das Steuerelement zu zeichnen.

    Ändern Sie die Größe des Steuerelements, indem Sie die Ziehpunkte ziehen.

  7. Klicken Sie mit der rechten Maustaste auf das Shockwave Flash-Objekt, und klicken Sie dann auf Eigenschaften.

  8. Klicken Sie auf der Registerkarte Alphabetisch auf die Eigenschaft Movie.

  9. Geben Sie in der Wertespalte (die leere Zelle neben Movie) den vollständigen Laufwerkpfad mit dem Dateinamen (z. B. "C:\MeineDatei.swf") oder die URL (Uniform Resource Locator) für die Flashdatei ein, die Sie wiedergeben möchten.

  10. Wenn Sie bestimmte Optionen für die Wiedergabe der Animation festlegen möchten, führen Sie die folgenden Schritte aus, und schließen Sie dann das Dialogfeld Eigenschaften:

    • Soll die Datei bei der Anzeige der Folie automatisch wiedergegeben werden, legen Sie für die Eigenschaft Playing den Wert True fest. Wenn in der Flashdatei ein Steuerelement zum Starten/Zurückspulen integriert ist, können Sie für die Eigenschaft Playing den Wert False festlegen.

    • Wenn Sie nicht möchten, dass die Animation ständig wiedergegeben wird, legen Sie für die Eigenschaft Loop den Wert False fest.

Anzeigen einer Vorschau für eine Animation in der Bildschirmpräsentationsansicht

  • Klicken Sie auf der Registerkarte Ansicht in der Gruppe Präsentationsansichten auf Bildschirmpräsentation, oder drücken Sie F5.

    Wenn Sie die Bildschirmpräsentation beenden und zur Normalansicht zurückkehren möchten, drücken Sie ESC.

Hinweise: 

  • Im Gegensatz zu Bildern oder Zeichnungen sind Flash-Dateien immer mit Ihrer Präsentation in PowerPoint 2007 verknüpft, anstatt darin eingebettet zu sein. Wenn Sie eine verknüpfte Datei einfügen, wird in PowerPoint eine Verknüpfung mit dem aktuellen Speicherort der Datei erstellt. Wenn Sie die Datei später an einen anderen Speicherort verschieben, kann Sie von PowerPoint nicht gefunden werden, wenn die Datei wiedergegeben werden soll. Es empfiehlt sich, die Flash-Dateien in denselben Ordner wie Ihre Präsentation zu kopieren, bevor Sie die Flash-Dateien einfügen. PowerPoint erstellt einen Link zur Flash-Datei und kann die Flash-Datei so lange finden, wie Sie im Präsentationsordner gespeichert ist, auch wenn Sie den Ordner auf einen anderen Computer verschieben oder kopieren. Eine weitere Möglichkeit, um sicherzustellen, dass sich die verknüpften Dateien im gleichen Ordner wie Ihre Präsentation befinden, besteht darin, das Feature Verpacken für CDzu verwenden. Dieses Feature kopiert alle Dateien an einen Speicherort (eine CD oder einen Ordner) mit Ihrer Präsentation und aktualisiert automatisch alle Links für die Dateien. Wenn Ihre Präsentation verknüpfte Dateien enthält, müssen Sie die verknüpften Dateien sowie die Präsentation kopieren, wenn Sie die Präsentation auf einem anderen Computer vorführen oder an eine andere Person per e-Mail senden möchten.

  • Die in diesem Artikel erläuterten Produkte von Drittanbietern wurden von Herstellern produziert, die von Microsoft unabhängig sind. Wir übernehmen keine Garantie, konkludent oder in anderer Form, bezüglich der Leistungsfähigkeit oder Zuverlässigkeit dieser Produkte.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×