Weitere Methoden zum Speichern und Freigeben Ihrer OneNote-Notizen

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Gilt für

Microsoft Office OneNote™ 2003
Microsoft Office Outlook® 2003

Was ist, dass die beste Möglichkeit, Ihre Notizen für andere Benutzer freizugeben – oder mit mehreren Computern, damit Sie ein Notizbuch für sich selbst über mehr als einem Computer behalten? Wenn Sie Microsoft Office 2003 verfügen, können Sie weitere Features für größere Flexibilität nutzen. Sie können auch Microsoft Windows® SharePoint™ Services 2.0 und der Funktion Microsoft Windows® offline-Dateien verwenden. In diesem Artikel führt durch einige Beispielszenarien und bewährte Methoden zur Verbesserung der Ihre Notizen öffentlichen und tragbaren.

Senden von Notizen per E-Mail

Kevin Wright Grundstudium an der Maple University. Er wurde mit Microsoft Office vertraut während Sommer Aufträge als Unterstützung durch den Administrator bei einer Office Immobilien in Ihrem Netzwerk-Umgebung, und er verwendet Microsoft Word für seine Zuordnungen. Er war immer eine sorgfältige Notizen, und er OneNote in allen seinen Kursen verwendet.

Kevin ist Mitglied einer Arbeitsgruppe, in denen unterschiedliche seinen Kollegen Studenten auch OneNote verwenden. Jede Woche, die Kursteilnehmer in die Fallstudie Gruppe übernehmen verwandelt Literaturhinweisen und Hinzufügen von Recherchenotizen in der Woche Vorlesungsnotizen, und klicken Sie dann diese E-mail verwenden, um die Notizen an die andere Mitglieder der Gruppe Fallstudie zu senden.

Die Mitglieder der Arbeitsgruppe, die OneNote nicht verwenden, erhalten die Notizen in einer E-Mail-Nachricht, an die als Anhang eine ONE-Datei angefügt ist. Diese Empfänger löschen die ONE-Datei normalerweise und verwenden nur die Notizen aus der E-Mail-Nachricht. Die Mitglieder der Arbeitsgruppe, die OneNote verwenden, öffnen die angehängte ONE-Datei und verschieben diese dann aus dem Ordner Per E-Mail an mich gesendete Notizen in den Ordner Politikwissenschaften, wobei sie die Datei als Seite im Abschnitt Vorlesungsnotizen einfügen.

Senden von Notizen als E-mail-Nachricht

Hinweis : Dieses Feature steht nur zur Verfügung, wenn Microsoft Office Outlook® 2003 auf Ihrem Computer installiert ist.

  1. Wechseln Sie auf die zu sendende Seite.

  2. Wenn Sie weitere Seiten senden möchten, wählen Sie die Seitenregister dieser Seiten aus.

    So wird's gemacht

    1. Klicken Sie auf das Register der aktiven Seite.

      Hinweis : Auch wenn das ausgewählte Seitenregister zu einer Seitengruppe gehört, wird nur die jeweilige Seite ausgewählt. Wenn Sie die gesamte Gruppe auswählen möchten, klicken Sie erneut auf das Seitenregister.

    2. Wählen Sie weitere Seiten aus, indem Sie die UMSCHALTTASTE oder STRG gedrückt halten und auf weitere Seitenregister klicken. Mit der UMSCHALTTASTE können Sie einen Block von aufeinander folgenden Seitenregistern auswählen, mit STRG einzelne Seitenregister.

  3. Klicken Sie auf der Standardsymbolleiste auf E-mail - Button image .

  4. Geben Sie Informationen in die Nachrichtenkopffelder (wie An und Cc) ein.

  5. Wenn Sie eine getrennte Nachricht hinzufügen möchten, geben Sie diese im Feld Einleitung ein.

  6. Klicken Sie auf Kopie senden.

Beim Senden einer E-Mail-Nachricht aus OneNote fügt das Programm am Ende der Nachricht eine vordefinierte Signatur ein. Im Dialogfeld Optionen (Menü Extras) können Sie diese Signatur in der Kategorie E-Mail deaktivieren oder anpassen. Zum Anpassen der Signatur ersetzen Sie den vorhandenen Text durch Ihren eigenen.

Stellen Sie eine One e-Mail-Anlage zu Ihrem Notizbuch

Wenn Sie eine als E-Mail-Anlage gesendete OneNote-Datei öffnen, wird im Ordner Per E-Mail an mich gesendete Notizen eine Kopie der Datei gespeichert. Sie können die Datei bearbeiten. Änderungen werden aber nicht in der ursprünglichen Anlage gespeichert. Wenn Sie die ursprüngliche Anlage wieder öffnen, wird im Ordner Per E-Mail an mich gesendete Notizen eine weitere Kopie der Datei erstellt.

  1. Doppelklicken Sie in der E-Mail-Nachricht auf die Anlage.

    Die Anlage wird in OneNote im Ordner Per E-Mail an mich gesendete Notizen geöffnet.

  2. Um empfangene Notizen in einem anderen Ordner zu speichern, wählen Sie die Seitenregister der gewünschten Seiten aus.

    So wird's gemacht

    1. Klicken Sie auf das Seitenregister der Seite, um zu einer Seite zu wechseln, und klicken Sie dann noch einmal auf das Seitenregister, um die Seite auszuwählen.

      Hinweis : Auch wenn das ausgewählte Seitenregister zu einer Seitengruppe gehört, wird nur die jeweilige Seite ausgewählt. Wenn Sie die gesamte Gruppe auswählen möchten, klicken Sie erneut auf das Seitenregister.

    2. Wählen Sie weitere Seiten aus, indem Sie die UMSCHALTTASTE oder STRG gedrückt halten und auf weitere Seitenregister klicken. Mit der UMSCHALTTASTE können Sie einen Block von aufeinander folgenden Seitenregistern auswählen, mit STRG einzelne Seitenregister.

  3. Nachdem Sie eine oder mehrere Seiten ausgewählt haben, klicken Sie mit der rechten Maustaste, zeigen Sie auf Seite verschieben nach, und klicken Sie dann auf In anderen Abschnitt.

  4. Klicken Sie im Dialogfeld Seiten verschieben oder kopieren auf den Abschnitt, in den Sie die Seite verschieben möchten.

    Hinweis : Der Abschnitt muss geöffnet sein, damit er in der Liste angezeigt wird. Wenn Sie einen Abschnitt oder Ordner erstellen müssen, klicken Sie auf Neuen Abschnitt erstellen oder Neuen Ordner erstellen.

Veröffentlichen von Notizen als Webseite

Katie McAskill-Whitepaper ist eine Betriebswirtschaftler von Englisch Maple University Anna ist das aktuelle für Schule und Ausbildung Jahr außerhalb der Besprechung Ausgaben. Um Kollegen und Studenten zu Hause über ihre Reisen und Erfahrung auf dem neuesten Stand zu halten, verwendet Katie OneNote ein Webtagebuch auf ihrer eigenen MSN®-Website bereitstellen.

Für das Webtagebuch verwendet Anna eine einzelne Seite, die Anna hinzufügt immer, wenn sie möchte, mithilfe des Tages Datum als Überschrift. Anna überschreibt immer die Seite, die bereits auf der MSN-Website durch die aktualisierte befinden.

Veröffentlichen von Notizen auf einer Website

  1. Wechseln Sie auf die zu veröffentlichende Seite.

  2. Wenn Sie weitere Seiten veröffentlichen möchten, wählen Sie die Seitenregister dieser Seiten aus.

    So wird's gemacht

    1. Klicken Sie auf das Register der aktiven Seite.

      Hinweis : Auch wenn das ausgewählte Seitenregister zu einer Seitengruppe gehört, wird nur die jeweilige Seite ausgewählt. Wenn Sie die gesamte Gruppe auswählen möchten, klicken Sie erneut auf das Seitenregister.

    2. Wählen Sie weitere Seiten aus, indem Sie die UMSCHALTTASTE oder STRG gedrückt halten und auf weitere Seitenregister klicken. Mit der UMSCHALTTASTE können Sie einen Block von aufeinander folgenden Seitenregistern auswählen, mit STRG einzelne Seitenregister.

  3. Klicken Sie im Menü Datei auf Seiten veröffentlichen.

  4. Navigieren Sie im Dialogfeld Veröffentlichen zum Speicherort, an dem die Notizen veröffentlicht werden sollen.

    Wenn Sie eine Gruppe auf MSN verfügen, suchen sie in der Umgebungsleiste Netzwerk ein, und klicken Sie dann auf den Ordner Dokumente.

  5. Geben Sie in das Feld Dateiname einen Namen ein.

  6. Klicken Sie in der Liste Dateityp auf Webseite in einer Datei.

  7. Klicken Sie auf Veröffentlichen.

Speichern von Notizen in einer Dokumentbibliothek

Yvonne Schleger ist in der Forschungsabteilung von Contoso Pharmaceuticals beschäftigt und dort an der Entwicklung von Medikamenten beteiligt, die das Risiko von Gewebeabstoßungen bei Organtransplantationen verringern sollen. Sie arbeitet mit einem Team von Forschern zusammen, die ihre Ergebnisse in einem OneNote-Notizbuch veröffentlichen, das im Firmennetzwerk mithilfe einer Dokumentbibliothek auf einer Microsoft Windows® SharePoint™ Services 2.0-Website freigegeben ist.

Täglich aktualisiert Yvonne den für sie reservierten Abschnitt des Notizbuchs mit Informationen, von denen sie annimmt, dass sie für ihre Kollegen von Nutzen sind. Da es für jeden Forscher einen eigenen Abschnitt im freigegebenen Notizbuch gibt, ist die Eingabe von Beiträgen nur selten gesperrt. Gelegentlich fügt Yvonne Kommentare zu einem Abschnitt einer anderen Person hinzu. Wenn ihr Kollege gerade in diesem Abschnitt arbeitet, versucht es Yvonne später noch einmal oder verwendet einen der Befehle im Aufgabenbereich Freigegebener Arbeitsbereich, um den Kollegen zu kontaktieren und ihren Kommentar per E-Mail zu senden.

Die Teammitglieder Recherchieren legen früher kurze Intervallen für Sperren von Dateien, sodass Abschnitte schnell für miteinander zu ändernde verfügbar wäre. Sie vorhanden, dass die Leistung von der Website war jedoch beeinträchtigt, da jede Abschnittsdatei erneut heruntergeladen wurde, wenn die Sperre für sie freigegeben wurde. In diesem Fall das Team entschieden hat, zum Festlegen der gesperrten Dateien für 30 Minuten – ein Intervall lang sein, um zu verhindern, dass der Abschnitt Downloads während einer Sitzung Erstellen verknüpfter Notizen und noch kurz genug ist, um die Dateien zur Verfügung stellen, wenn die Forscher ihren Abschnitten aus einem anderen Computer oder aus einem Laptop-Computer ändern möchten.

Speichern eines Abschnitts in einer Dokumentbibliothek

Sie können den Befehl Speichern unter verwenden, um eine Kopie eines Abschnitts an einem anderen Speicherort als Mein Notizbuch speichern.

  1. Klicken Sie im Menü Datei auf Speichern unter, und navigieren Sie im Dialogfeld Speichern unter zu dem Speicherort, an dem Sie eine Kopie der Abschnittsdatei speichern möchten.

    Wenn Sie einen Abschnitt in einer Dokumentbibliothek speichern möchten, geben Sie die Webadresse der Windows SharePoint Services-Website im Feld Dateiname ein, drücken die EINGABETASTE und doppelklicken in der Liste von Bibliotheksnamen auf den Namen der Dokumentbibliothek.

  2. Geben Sie im Feld Dateiname einen Namen für die Abschnittsdatei ein, und klicken Sie dann auf Speichern.

Öffnen Sie einer in einer Dokumentbibliothek gespeicherten Abschnitts und verwenden Sie des Aufgabenbereichs Freigegebener Arbeitsbereich

  1. Klicken Sie im Menü Datei auf Öffnen.

  2. Doppelklicken Sie im Ordner Mein Notizbuch auf die Verknüpfung mit dem Abschnitt, der in der Dokumentbibliothek gespeichert ist.

  3. Verwenden Sie den Aufgabenbereich Freigegebener Arbeitsbereich, um mit anderen Mitarbeitern der Website zu kommunizieren, mit der Aufgaben- und der Hyperlinkliste auf der Website zu arbeiten oder andere Dokumente zu speichern, die in derselben Dokumentbibliothek wie die aktive Abschnittsdatei gespeichert sind.

    Beispielsweise um eine e-Mail-Nachricht schnell für alle Mitglieder der Website zu senden, klicken Sie auf E-mail an alle Mitglieder senden auf der Registerkarte Mitglieder des Aufgabenbereichs.

Ändern des Zeitintervalls für das Sperren von Abschnitten

OneNote sperrt Abschnitte, sodass sie von mehr als einem Computer gleichzeitig bearbeitet werden können. Wenn Sie in einem Abschnitt arbeiten, ist der Abschnitt für andere Personen schreibgeschützt. Wenn Sie in einem Abschnitt für einen bestimmten Zeitraum gearbeitet haben, wird die Sperre freigegeben, und der Abschnitt wird zur Bearbeitung an einem anderen Computer zur Verfügung. Sie können diese Zeitspanne konfigurieren, indem Sie Optionen im Menü Extras auf und Festlegen von Optionen in der Kategorie Öffnen und speichern unter Zugriff auf Dateien von mehreren Speicherorten.

Ausführen von OneNote auf mehreren Computern ohne Verwendung von Offlinedateien

Annette Hill ist Werbeaktion Leiter von Coho Winery. Sie verwendet OneNote auf dem Desktopcomputer im Büro und zu Hause. Zu Hause nutzt sie OneNote für private Notizen, z. B. Einkaufszettel, Projekte zu verfolgen und Ideen für familiäre Urlaub.

Wenn sie im Internet surft, fallen ihr gelegentlich Aktivitäten ein, die sie als berufliche Notizen aufzeichnen möchte. Sie speichert diese Notizen in einem speziellen Abschnitt namens Ereignisplanung, der für diesen Zweck reserviert ist. Dieser Abschnitt befindet sich auf einer Netzwerkfreigabe, auf die sie von ihrem Arbeitscomputer oder von zu Hause aus über eine DFÜ-Verbindung zugreifen kann.

Speichern eines Abschnitts an einem freigegebenen Speicherort

Sie können den Befehl Speichern unter verwenden, um eine Kopie eines Abschnitts an einem anderen Speicherort als Mein Notizbuch speichern. Die neue Position wird das Ziel bei jeder automatischen Speicherung dieser Abschnitt Datei kopieren.

  1. Klicken Sie im Menü Datei auf Speichern unter, und navigieren Sie im Dialogfeld Speichern unter zum entsprechenden Speicherort.

    Um einen Abschnitt z. B. in einem freigegebenen Ordner im Netzwerk zu speichern, geben Sie im Feld Dateiname den freigegebenen Speicherort ein und drücken die EINGABETASTE.

  2. Geben Sie im Feld Dateiname einen Namen für die Abschnittsdatei ein, und klicken Sie dann auf Speichern.

Erneutes Öffnen eines Abschnitts an einem freigegebenen Speicherort

  1. Klicken Sie im Menü Datei auf Öffnen.

  2. Doppelklicken Sie im Ordner Mein Notizbuch auf die Verknüpfung mit dem Abschnitt, der an dem freigegebenen Speicherort gespeichert ist.

Ausführen von OneNote auf mehreren Computern unter Verwendung von Windows-Offlinedateien

Avrind B. Rao ist Vizepräsident für Forschung und Entwicklung von Contoso Pharmaceuticals. Er hat OneNote auf seinem Desktopcomputer installiert, da er diesen am häufigsten verwendet. Da er aber oft an Besprechungen außerhalb seines Büros teilnimmt, ist OneNote auch auf seinem Laptopcomputer installiert.

Die IT-Abteilung bei Contoso weist das Feature offline-Dateien in Microsoft Windows® XP so einrichten, dass Mitarbeiter können angeben, dass ein Ordner auf einem Server im Unternehmen gespeichert werden, die jede Nacht gesichert wird. Avrind verwendet dieses Feature, wenn er seinen Laptopcomputer mit dem Firmennetzwerk wieder verbindet, die Notizen während er offline war automatisch mit dem Inhalt des Ordners Mein Notizbuch im Netzwerk synchronisiert werden.

Wenn er einen Abschnitt auf seinem Desktopcomputer geändert und diesen Abschnitt auch auf dem Laptopcomputer bearbeitet hat, kann er bei der Synchronisierung beide Versionen speichern. Später kann er sich die beiden Kopien noch einmal anschauen und die Unterschiede per Hand auflösen.

Machen Sie den Ordner Mein Notizbuch im Netzwerk offline verfügbar

Hinweis : Das Microsoft Windows-Feature zur Offlinebereitstellung von Dateien ist nur verfügbar, wenn es im Windows-Netzwerk implementiert ist. Weitere Informationen zu Offlinedateien erhalten Sie von Ihrem Systemadministrator und im Windows Hilfe- und Supportcenter.

  1. Klicken Sie auf Start, und klicken Sie dann auf Meine Dokumente.

  2. Klicken Sie im Dialogfeld Eigene Dokumente mit der rechten Maustaste auf den Ordner Mein Notizbuch, und klicken Sie dann auf Offlinezugriff ermöglichen.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Synchronisieren von Dateien

  1. Beim Wiederherstellen der Verbindung zwischen Ihrem Computer und dem Netzwerk müssen Sie alle geöffneten Dateien und Ordner schließen. Klicken Sie dann im Benachrichtigungsfenster auf OK.

  2. Wenn Sie mehr als eine Kopie einer Datei geändert haben, wählen Sie die Version, die bereits im Netzwerk wird oder die Version, die auf dem Computer ist Sie sind Wiederherstellen der Verbindung mit dem Netzwerk beibehalten –, oder klicken Sie auf beide Versionen beibehalten, um sie beide im Netzwerk zu speichern. Windows fügt eine Versionsnummer, wie etwa "Version, 1" an den Dateinamen an. Sie können später beide Versionen in OneNote öffnen und widersprüchliche Änderungen manuell beheben.

    So wird's gemacht

    1. Klicken Sie in OneNote im Menü Datei, um beide Versionen der Datei, z. B. Besprechungsnotizen und Besprechungsnotizen Version 1 öffnen auf Öffnen.

    2. Suchen Sie in beiden Abschnitten nach den neuen Änderungen. Verschieben Sie Seiten aus der einen Version des Abschnitts ggf. in die andere.

    3. Wenn der Abschnitt, den Sie behalten möchten, alle Änderungen enthält, löschen Sie die andere Version (klicken Sie mit der rechten Maustaste auf das Abschnittsregister, und klicken Sie dann auf Löschen).

    Tipp

    Wenn Sie die Dateien nebeneinander vergleichen möchten, führen Sie folgende Schritte aus:

    1. Öffnen Sie beide Abschnitte.

    2. Klicken Sie im Menü Fenster auf Neues Fenster.

    3. Ändern Sie die Größe der Fenster, sodass sie nebeneinander angezeigt werden.

    4. Klicken Sie in einem Fenster auf das Abschnittsregister für den einen Bereich, und klicken Sie im anderen Fenster auf das Abschnittsregister für den anderen Bereich.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×