Wechseln Sie zwischen verschiedenen Wertgruppen mithilfe von Szenarien

Ein Szenario ist eine Gruppe von Werten, die Excel speichert und in einem Arbeitsblatt automatisch ersetzen kann. Sie können unterschiedliche Gruppen von Werten erstellen und als Szenarien speichern und anschließend zwischen diesen Szenarien wechseln, um die unterschiedlichen Ergebnisse anzuzeigen.

Wenn mehrere Personen bestimmte Informationen speichern, die Sie in Szenarien verwenden möchten, können Sie die Informationen in separaten Arbeitsmappen sammeln und dann die Szenarien aus den verschiedenen Arbeitsmappen in einem Szenario zusammenführen.

Wenn alle benötigten Szenarien vorhanden sind, können Sie einen Szenario-Zusammenfassungsbericht erstellen, in dem Informationen aus allen Szenarien enthalten sind.

Szenarien werden mit dem Szenario-Manager-Assistenten verwaltet. Diesen finden Sie auf der Registerkarte Daten in der Gruppe Was-wäre-wenn-​​Analyse.

In Excel stehen drei Arten von Tools für Was-wäre-wenn-Analysen zur Verfügung: Szenarien, Datentabellen und Zielwertsuche. Szenarien und Datentabellen verwenden Gruppen von Eingabewerten, um mittels einer Vorwärtsprojektion mögliche Ergebnisse zu ermitteln. Die Zielwertsuche unterscheidet sich insofern von Szenarien und Datentabellen, als sie anhand eines Ergebnisses durch Rückwärtsprojektion mögliche Eingabewerte ermittelt, die dieses Ergebnis erzeugen.

Jedes Szenario kann bis zu 32 Variablenwerte enthalten. Wenn Sie mehr als 32 Werte analysieren möchten und die Werte nur eine oder zwei Variablen darstellen, können Sie Datentabellen verwenden. Obwohl sie nur auf eine oder zwei Variablen (eine für "Werte aus Zeile" und eine "Werte aus Spalte") beschränkt ist, kann eine Datentabelle beliebig viele verschiedene Variablenwerte enthalten. Ein Szenario kann maximal 32 verschiedene Werte aufweisen, doch können Sie beliebig viele Szenarien erstellen.

Zusätzlich zu diesen drei Tools können Sie Add-Ins installieren, die Ihnen bei der Durchführung einer Was-wäre-wenn-Analyse helfen, wie beispielsweise das Solver-Add-In. Das Solver-Add-In ähnelt der Zielwertsuche, kann aber mehr Variablen aufnehmen. Darüber hinaus können Sie mithilfe des Ausfüllkästchens und verschiedener in Excel integrierter Befehle Prognosen erstellen. Für komplexere Modelle können Sie das Add-In Analyse-Funktionen verwenden.

Angenommen, Sie möchten ein Budget erstellen, sind sich aber bezüglich Ihrer Umsatzerlöse unsicher. Mithilfe von Szenarien können Sie verschiedene mögliche Werte für die Umsatzerlöse definieren und dann zwischen den Szenarien wechseln, um Was wäre-wenn-Analysen auszuführen.

Nehmen wir beispielsweise an, dass sich im ungünstigsten Fall die Bruttoerlöse auf 50.000 € und Kosten verkaufter Waren auf 13.200 € belaufen. Der Bruttogewinn beträgt dann 36.800 €. Um diesen Satz von Werten als Szenario zu definieren, geben Sie zuerst die Werte in einem Arbeitsblatt ein, wie in der folgenden Abbildung dargestellt:

Szenario – Einrichten eines Szenarios mit veränderbaren Zellen und Ergebniszellen

Die veränderbaren Zellen enthalten die von Ihnen eingegebenen Werte. Die Ergebniszelle hingegen enthält eine Formel, die auf den veränderbaren Zellen basiert (in der Abbildung weist Zelle B4 die Formel =B2-B3 auf).

Anschließend verwenden Sie das Dialogfeld Szenario-Manager, um die Werte als Szenario zu speichern. Navigieren Sie zu Daten > Was-wäre-wenn-​​Analyse > Szenario-Manager > Hinzufügen.

Wechseln zum Szenario-Manager über "Daten" > "Prognose"? Was-wäre-wenn-Analyse

Szenario-Manager-Assistent

Legen Sie im Feld Szenarioname den Namen "Worst Case" fest, und geben Sie an, dass die Zellen B2 und B3 die Werte enthalten, die sich von Szenario zu Szenario ändern. Wenn Sie im Arbeitsblatt die veränderbaren Zellen auswählen, bevor Sie ein Szenario hinzufügen, werden die Zellen vom Szenario-Manager automatisch eingefügt. Andernfalls können Sie diese manuell eingeben oder das Dialogfeld für die Zellenauswahl rechts neben dem Feld "Veränderbare Zellen" verwenden.

Einrichten eines Szenarios für den ungünstigsten Fall

Hinweis : Dieses Beispiel enthält zwar nur zwei veränderbare Zellen (B2 und B3), doch ein Szenario kann bis zu 32 Zellen enthalten.

Schutz – Sie können Ihre Szenarien auch schützen. Aktivieren Sie in diesem Fall im Abschnitt "Schutz" die gewünschten Optionen, oder deaktivieren Sie sie, wenn Sie keinen Schutz wünschen.

  • Aktivieren Sie Änderungen verhindern, damit das Szenario nicht bearbeitet werden kann, wenn das Arbeitsblatt geschützt ist.

  • Aktivieren Sie Ausblenden, damit das Szenario nicht angezeigt werden kann, wenn das Arbeitsblatt geschützt ist.

Hinweis : Diese Optionen gelten nur für geschützte Arbeitsblätter. Weitere Informationen zu geschützten Arbeitsblättern finden Sie unter Schützen eines Arbeitsblatts.

Nehmen wir nun an, dass sich im günstigsten Fall die Bruttoerlöse auf 150.000 € und die Kosten verkaufter Waren auf 26.000 € belaufen. Der Bruttogewinn beträgt dann 124.000 €. Um diesen Satz von Werten als Szenario zu definieren, erstellen Sie ein weiteres Szenario mit dem Namen "Best Case" und geben andere Werte für die Zelle B2 (150.000) und die Zelle B3 (26.000) an. Da der Bruttogewinn (Zelle B4) eine Formel ist – die Differenz zwischen den Umsatzerlös (B2) und den Kosten (B3) – ändern Sie die Zelle B4 für das Szenario "Best Case" nicht.

Wechseln zwischen den Szenarien

Nachdem Sie ein Szenario gespeichert haben, steht es in der Liste der Szenarien zur Verfügung, die Sie für Ihre Was-wäre-wenn-Analysen verwenden können. Mit den Werten aus der vorherigen Abbildung ändern sich die Werte im Arbeitsblatt bei Anzeige des Szenarios "Best Case", wie in der folgenden Abbildung dargestellt:

Szenario für den günstigsten Fall

Es kann vorkommen, dass alle Informationen, die Sie benötigen, um alle Szenarien zu erstellen, in einem Arbeitsblatt oder einer Arbeitsmappe vorliegen. Unter Umständen müssen Sie aber auch Szenarioinformationen aus anderen Quellen berücksichtigen. Nehmen Sie beispielsweise an, dass Sie ein Unternehmensbudget erstellen möchten. Sie könnten dann Szenarien aus anderen Abteilungen (Vertrieb, Lohnbuchhaltung, Produktion, Marketing und Rechtsabteilung) sammeln, denn jede dieser Quellen verfügt über unterschiedliche Informationen, die in das Budget einfließen sollten.

Sie können diese Szenarien mit dem Befehl Zusammenführen in einem Arbeitsblatt miteinander kombinieren. Jede Quelle kann so viele oder so wenige Werte für veränderbare Zellen beisteuern, wie Sie vorgeben. Angenommen, Sie möchten von allen Abteilungen Ausgabenprognosen, aber nur von einigen wenigen Erlösprognosen.

Wenn Sie die Option zum Zusammenführen auswählen, wird im Szenario-Manager ein Assistent zum Zusammenführen von Szenarien geladen, in dem alle Arbeitsblätter in der aktiven Arbeitsmappe ebenso wie andere geöffnete Arbeitsmappen aufgeführt werden. Ihnen wird angezeigt, wie viele Szenarien in jedem ausgewählten Arbeitsblatt vorhanden sind.

Dialogfeld "Szenarien zusammenführen"

Wenn Sie verschiedene Szenarien aus verschiedenen Quellen sammeln, sollten Sie in jeder Arbeitsmappe dieselbe Zellenstruktur verwenden. So könnte z. B. der Umsatzerlös immer in die Zelle B2 gehören und die Ausgaben immer in die Zelle B3. Wenn Sie unterschiedliche Strukturen für die Szenarien aus verschiedenen Quellen verwenden, kann es schwierig sein, die Ergebnisse zusammenzuführen.

Tipp : Es ist möglicherweise sinnvoll, zuerst selbst ein Szenario zu erstellen und Ihren Kollegen dann eine Kopie der Arbeitsmappe, die das entsprechende Szenario enthält, zu senden. Damit lässt sich leichter sicherstellen, dass alle Szenarien auf die gleiche Weise strukturiert sind.

Um verschiedene Szenarien miteinander zu vergleichen, können Sie einen Bericht erstellen, in dem diese auf einer Seite zusammenfasst werden. Die Szenarien können in dem Bericht nebeneinander aufgelistet oder als PivotTable report dargestellt werden.

Dialogfeld "Szenariobericht"

Ein Szenario-Zusammenfassungsbericht, der auf den beiden vorherigen Beispielszenarien basiert, würde wie folgt aussehen:

Szenariobericht mit Zellbezügen

Sie werden feststellen, dass Excel automatisch Gruppierungsebenen hinzugefügt hat, über die die Ansicht erweitert und reduziert werden kann, wenn Sie auf die verschiedenen Selektoren klicken.

Am Ende des Zusammenfassungsberichts wird ein Hinweis angezeigt, dass die Spalte Aktuelle Werte die Werte in veränderbaren Zellen zum Zeitpunkt der Erstellung des Szenario-Zusammenfassungsberichts darstellt und dass die Zellen, die bei jedem Szenario geändert wurden, grau hervorgehoben werden.

Hinweise : 

  • Standardmäßig werden im Zusammenfassungsbericht Zellbezüge verwendet, um veränderbare Zellen und Ergebniszellen zu ermitteln. Wenn Sie benannte Bereiche für die Zellen erstellen, bevor Sie den Zusammenfassungsbericht ausführen, enthält der Bericht die Namen anstelle der Zellbezüge.

  • Szenarioberichte werden nicht automatisch neu berechnet. Wenn Sie die Werte eines Szenarios ändern, werden diese Änderungen in einem vorhandenen Zusammenfassungsbericht nicht angezeigt. Wenn Sie einen neuen Zusammenfassungsbericht erstellen, werden sie angezeigt.

  • Sie benötigen keine Ergebniszellen, um einen Szenario-Zusammenfassungsbericht zu generieren, doch für einen Szenario-PivotTable-Bericht werden sie benötigt.

Szenariobericht mit benannten Bereichen
Szenario mit benannten Bereichen


PivotTable-Szenariobericht
Szenario-PivotTable-Bericht

Seitenanfang

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Datentabellen

Zielwertsuche

Einführung in die Was-wäre-wenn-Analyse

Erkennen und Lösen eines Problems mithilfe von Solver

Verwenden der Analyse-Funktionen, um komplexe Datenanalysen auszuführen

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Suchen und Beheben von Fehlern in Formeln

Tastenkombinationen in Excel für Windows

Tastenkombinationen in Excel für Mac

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×