Warum kann ich in einer Excel-Tabelle keine Teilergebnisse hinzufügen? – Excel 2016 für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn der Befehl Teilergebnis abgeblendet ist, liegt die Ursache darin, dass Tabellen keine Teilergebnisse (Zwischensummen) hinzugefügt werden können. Dieses Problem lässt sich aber schnell umgehen. Konvertieren Sie die Tabelle in einen Datenbereich. Danach können Sie Teilergebnisse hinzufügen.

Bedenken Sie aber, dass die Vorteile einer Tabelle durch die Konvertierung in einen Bereich verloren gehen. Formatierungen, wie farbige Zeilen, bleiben erhalten, Elemente wie Filterungen werden jedoch entfernt.

  1. Klicken Sie in eine Zelle in der Tabelle, und klicken Sie auf der Registerkarte Tabelle auf In Bereich konvertieren.

    Auf der Registerkarte "Tabelle" den Befehl "In Bereich konvertieren" auswählen

  2. Klicken Sie in dem angezeigten Dialogfeld auf Ja.

    Bestätigungsmeldung für das Umwandeln einer Tabelle in einen normalen Bereich

Hinzufügen von Teilergebnissen zu Daten

Nachdem Sie die Tabellenfunktionalität aus den Daten entfernt haben, können Sie Teilergebnisse hinzufügen.

  1. Klicken Sie auf eine der Zellen, die Ihre Daten enthalten.

  2. Klicken Sie auf Daten > Teilergebnis.

    Auf der Registerkarte "Daten" die Option "Zwischensumme" auswählen

  3. Klicken Sie im Dialogfeld Teilergebnis auf OK.

    Tipps : 

    • Nachdem Sie Teilergebnisse hinzugefügt haben, wird links neben den Daten eine Gliederungsgrafik angezeigt. Sie können auf die im Kopfbereich der Grafik befindlichen Zahlenschaltflächen klicken, um die Daten zu erweitern bzw. zu reduzieren.

    • Beispiel für Teilergebnisse, das Teilergebnisse und Zahlen enthält, auf die Sie klicken können, um Daten zu erweitern oder zu reduzieren

    Tipp :  Wenn Sie keine Teilergebnisse mehr haben möchten, können Sie diese entfernen. Klicken Sie dazu an beliebiger Stelle auf die Daten, klicken Sie dann auf Daten > Teilergebnis und anschließend im Dialogfeld Teilergebnis auf Alle entfernen.

Im Feld "Zwischensumme" auf "Alle entfernen" klicken

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×