Von Project 2016 unterstützte Dateiformate

In Project 2016 können Dateien in den folgenden Dateiformaten geöffnet und gespeichert werden. Einige Formate ermöglichen das Speichern aller Informationen im Projekt, und einige Formate ermöglichen nur das Speichern der Daten, die in Project-Feldern enthalten sind.

Dateiformat

Beschreibung

Microsoft Project-Plan (MPP)

Das Standarddateiformat für ein Projekt mit der Erweiterung MPP.

Project 2010- oder Project 2013-Datei

In Project 2010, Project 2013 und Project 2016 wird das gleiche Dateiformat verwendet. Ein in Project 2016 erstelltes Projekt kann in Project 2013 oder Project 2010 geöffnet werden, ohne dass das Projekt in einem anderen Format gespeichert wird.

Microsoft Project 2007-Datei

Project 2016 unterstützt das Öffnen und Speichern in dem von Project 2007 verwendeten Dateiformat.

Microsoft Project 2000 - 2003-Datei

Project 2016 unterstützt das Öffnen in dem von Project 2000-2002 und Project 2003 verwendeten Dateiformat. Project 2016 unterstützt nicht das Speichern in diesem Format.

Microsoft Project-Vorlage (MPT)

In dieser Vorlagendatei können Sie Codebausteininformationen speichern. Für dieses Format wird die Erweiterung MPT verwendet. Die globale Projektvorlage ("Global.mpt") ist eine Mastervorlagendatei, die Formatierungsinformationen für alle Projekte enthält, in der jedoch keine Vorgänge, Ressourcen oder Zuordnungen gespeichert werden können.

Microsoft Excel (Formate XLS, XLSX, XLSB und XLSM)

Formate, die vom Tabellenkalkulationsprogramm Microsoft Excel verwendet werden. Für dieses Format werden die Erweiterungen XLS, XLSX und XSLB verwendet. In Project 2016 können keine Excel-Tabellen mit der Erweiterung XLSM geöffnet oder gespeichert werden. Sie können Felddaten in diese Formate exportieren, aber Sie können kein gesamtes Projekt exportieren.

Text oder ASCII

Das Text- oder ASCII-Format ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung TXT verwendet, und die Werte werden durch Tabs getrennt. Sie können Felddaten in dieses Format exportieren, Sie können jedoch kein gesamtes Projekt öffnen oder exportieren.

Durch Trennzeichen getrennt (CSV)

Das durch Trennzeichen getrennte Format (CSV) ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung CSV verwendet, und die Werte werden durch das Systemlistentrennzeichen getrennt. Sie können Felddaten aus einer einzigen Project-Tabelle in dieses Format exportieren, aber Sie können kein gesamtes Projekt öffnen oder exportieren.

Extensible Markup Language (XML)

Extensible Markup Language (XML) ist ein Format, das zum Bereitstellen umfangreicher strukturierter Daten mit einer einheitlichen Standardmethode verwendet wird. Für dieses Format wird die Erweiterung XML verwendet. Sie können Projektdaten mit diesem Format exportieren und importieren. Das XML-Format kann zum Austauschen von Projektdaten zwischen Project und anderen Programmen verwendet werden.

XPS (XML Paper Specification)

XPS ist ein elektronisches Dateiformat, das die Dokumentformatierung beibehält und eine Dateifreigabe ermöglicht.

PDF (Portable Document Format)

PDF ist ein elektronisches Dateiformat mit einem festen Layout, das die Dokumentformatierung beibehält. In Project 2016 können Dateien zwar im PDF-Format gespeichert, jedoch nicht geöffnet werden.

Seitenanfang

Welche Formate funktionieren nicht mit Project 2016?

  • Microsoft Project 98. In Project 2016 können keine Dateien in dem von Project 98 verwendeten Format geöffnet oder gespeichert werden.

  • Microsoft Project-Austauschdateiformat (MPX). In Project 2016 können keine Dateien im MPX-Format geöffnet oder gespeichert werden.

  • Microsoft Project Database (MPD). In Project 2016 können keine Dateien im MPD-Format geöffnet oder gespeichert werden.

  • Microsoft Access-Datenbank (MDB). In Project 2016 können keine Projekte geöffnet oder gespeichert werden, die sich in MDB-Dateien befinden.

  • Open Database Connectivity (ODBC). In Project 2016 können keine Projekte geöffnet oder gespeichert werden, die sich in ODBC-Dateien befinden.

Wie finde ich heraus, welche Version ich aktuell verwende?

  • Klicken Sie in den Project-Versionen von 98 bis Project 2007 auf das Menü Hilfe, und klicken Sie dann auf Info.

  • Klicken Sie in der Project-Version 2010 auf die Registerkarte Datei, und klicken Sie dann auf Hilfe.

  • Klicken Sie in Project 2013 und Project 2016 auf Datei > Konto.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×