Von Project 2013 unterstützte Dateiformate

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Microsoft Project 2013 können öffnen und Speichern von Dateien in den folgenden Dateiformaten. Einige Formate können Sie alle Informationen im Projekt zu speichern, und einige Formate ermöglichen es Ihnen nur die Daten in Project-Feldern zu speichern.

Dateiformat

Beschreibung

Microsoft Project-Plan (MPP)

Das Standarddateiformat für ein Projekt mit der Erweiterung MPP.

Project 2010-Datei

Project 2010 und Project 2013 verwenden dasselbe Dateiformat. Ein Projekt, das in Project 2013 erstellt wurde, kann in Project 2010 geöffnet werden, ohne das es in einem anderen Dateiformat gespeichert wurde.

Microsoft Project 2007-Datei

Project 2013 unterstützt das Öffnen und Speichern in dem von Project 2007 verwendeten Dateiformat.

Microsoft Project 2000 - 2003-Datei

Project 2013 unterstützt das Öffnen und Speichern in dem von Project 2000-2002 und Project 2003 verwendeten Dateiformat.

Microsoft Project 98-Datei

In Project 2013 können keine Dateien in dem Format geöffnet oder gespeichert werden, das von Project 98 verwendet wird.

Microsoft Project-Vorlage (MPT)

In dieser Vorlagendatei können Sie Codebausteininformationen speichern. Für dieses Format wird die Erweiterung MPT verwendet. Die globale Projektvorlage ("Global.mpt") ist eine Mastervorlagendatei, die Formatierungsinformationen für alle Projekte enthält, in der jedoch keine Vorgänge, Ressourcen oder Zuordnungen gespeichert werden können.

Microsoft Project Exchange (MPX)

In Project 2013 können keine Dateien im MPX-Format geöffnet oder gespeichert werden.

Microsoft Excel (Formate XLS, XLSX, XLSB und XLSM)

Formate, die vom Tabellenkalkulationsprogramm Microsoft Excel verwendet werden. Für dieses Format werden die Erweiterungen XLS, XLSX und XSLB verwendet. In Project 2013 können keine Excel-Tabellen mit der Erweiterung XLSM geöffnet oder gespeichert werden. Sie können Felddaten in diese Formate exportieren, Sie können jedoch kein gesamtes Projekt exportieren.

Microsoft Project-Datenbank (MPD)

In Project 2013 können keine Dateien im MPD-Format geöffnet oder gespeichert werden.

Microsoft Access-Datenbank (MDB)

In Project 2013 können keine Projekte geöffnet oder gespeichert werden, die sich in MDB-Dateien befinden.

Open Database Connectivity (ODBC)

In Project 2013 können keine Projekte geöffnet oder gespeichert werden, die sich in ODBC-Dateien befinden.

Text oder ASCII

Das Text- oder ASCII-Format ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung TXT verwendet, und die Werte werden durch Tabs getrennt. Sie können Felddaten in dieses Format exportieren, Sie können jedoch kein gesamtes Projekt öffnen oder exportieren.

Durch Trennzeichen getrennt (CSV)

Das durch Trennzeichen getrennte Format (CSV) ist ein generisches Textformat, das von Textverarbeitungsprogrammen und anderen Programmen verwendet wird. Für dieses Format wird die Erweiterung CSV verwendet, und die Werte werden durch das Systemlistentrennzeichen getrennt. Sie können Felddaten aus einer einzigen Project-Tabelle in dieses Format exportieren, aber Sie können kein gesamtes Projekt öffnen oder exportieren.

Extensible Markup Language (XML)

Extensible Markup Language (XML) ist ein Format, das zum Bereitstellen umfangreicher strukturierter Daten mit einer einheitlichen Standardmethode verwendet wird. Für dieses Format wird die Erweiterung XML verwendet. Sie können Projektdaten mit diesem Format exportieren und importieren. Das XML-Format kann zum Austauschen von Projektdaten zwischen Project und anderen Programmen verwendet werden.

XPS (XML Paper Specification)

XPS ist ein elektronisches Dateiformat, das die Dokumentformatierung beibehält und eine Dateifreigabe ermöglicht.

PDF (Portable Document Format)

PDF ist ein elektronisches Dateiformat mit einem festen Layout, das die Dokumentformatierung beibehält. In Project 2013 können Dateien zwar im PDF-Format gespeichert, jedoch nicht geöffnet werden.

Seitenanfang

Wie finde ich heraus, welche Version ich aktuell verwende?

  • Klicken Sie in den Project-Versionen von 98 bis Project 2007 auf das Menü Hilfe, und klicken Sie dann auf Info.

  • Klicken Sie in der Project-Version 2010 auf die Registerkarte Datei, und klicken Sie dann auf Hilfe.

  • Klicken Sie in Project 2013 auf Datei > Konto.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×