Verwenden von freigegebenen Arbeitsmappen zur Zusammenarbeit

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Nutzen Sie in Excel 2010 Ihren Arbeitsmappen auf einer SharePoint-Website speichern. Das Excel Web App auf einem Server, der Microsoft SharePoint 2010-Technologie verwendet zur Verfügung können mehrere Benutzer Daten in einem Arbeitsblatt im Browser zur gleichen Zeit bearbeiten.
Lesen eines Blogbeitrags oder versuchen Office 365!

Sie können eine Freigegebene Arbeitsmappe erstellen und unter einem Netzwerkpfad speichern, unter dem mehrere Personen die Inhalte gleichzeitig bearbeiten können. Wenn die Personen in Ihrer Arbeitsgruppe z. B. jeweils mehrere Projekte bearbeiten und den Status der jeweils anderen Projekte kennen müssen, kann die Gruppe zum Verfolgen des Projektstatus eine freigegebene Arbeitsmappe verwenden. Jede beteiligte Person kann die Informationen zu den eigenen Projekten in derselben Arbeitsmappe eintragen.

Als Besitzer der freigegebenen Arbeitsmappe können Sie diese verwalten, indem Sie Benutzer aus der freigegebenen Arbeitsmappe entfernen und durch Änderungen aufgetretene Konflikte lösen. Wenn alle Änderungen eingefügt wurden, können Sie die Freigabe der Arbeitsmappe aufheben.

Freigeben von Excel-Daten

Was möchten Sie tun?

Freigeben einer Arbeitsmappe

Bearbeiten einer freigegebenen Arbeitsmappe

Aufheben der Arbeitsmappenfreigabe einen Benutzer

Lösen von Änderungskonflikten in einer freigegebenen Arbeitsmappe

Aufheben der Freigabe einer Arbeitsmappe

Freigeben einer Arbeitsmappe

  1. Erstellen Sie eine neue Arbeitsmappe, und geben Sie sämtliche Daten ein, die Sie bereitstellen möchten, oder öffnen Sie eine vorhandene Arbeitsmappe, die Sie für die Bearbeitung durch mehrere Benutzer verfügbar machen möchten.

    Hinweis : In freigegebenen Arbeitsmappen werden nicht von allen Features unterstützt. Wenn Sie eines der folgenden Features einschließen möchten, sollten Sie diese hinzufügen, bevor Sie die Arbeitsmappe als freigegebene Arbeitsmappe speichern: Zellen, bedingte Formate, Datenüberprüfung, Diagramme, Bilder, Objekte, einschließlich Zeichnen von Objekten, links, Szenarien, Gliederungen, Teilergebnisse, Datentabellen, PivotTable-Berichte, Schutz für Arbeitsmappen und Arbeitsblätter und Makros zusammengeführt. Sie können keine ändern diese Features nach dem Sie die Arbeitsmappe freigeben.

    In freigegebenen Arbeitsmappen nicht unterstützte Features

In freigegebenen Arbeitsmappen nicht mögliche Aktionen

Möglicherweise ausführbare Alternativaktionen

Erstellen einer Excel-Tabelle

Keine

Einfügen oder Löschen von Zellblöcken

Sie können vollständige Zeilen und Spalten einfügen.

Löschen von Arbeitsblättern

Keine

Verbinden von Zellen oder Aufteilen verbundener Zellen

Keine

Hinzufügen oder Ändern bedingter Formatierungen

Vorhandene bedingte Formate werden weiterhin angezeigt, wenn Zellwerte geändert werden, allerdings können Sie die Formate nicht ändern oder die Bedingungen neu definieren.

Hinzufügen oder Ändern einer Datenüberprüfung

Wenn Sie neue Werte eingeben, werden die Zellen weiterhin überprüft, Sie können jedoch die vorhandenen Einstellungen für die Datenüberprüfung nicht ändern.

Erstellen oder Ändern von Diagrammen oder PivotChart-Berichten

Sie können vorhandene Diagramme und Berichte anzeigen.

Einfügen oder Ändern von Bildern oder anderen Objekten

Sie können vorhandene Bilder und Objekte anzeigen.

Einfügen oder Ändern von Hyperlinks

Vorhandene Hyperlinks funktionieren weiterhin.

Verwenden von Tools zum Zeichnen

Sie können vorhandene Zeichnungen und Grafiken anzeigen.

Zuweisen, Ändern oder Entfernen von Kennwörtern

Vorhandene Kennwörter bleiben weiterhin gültig.

Schützen oder Aufheben des Schutzes von Arbeitsblättern oder der Arbeitsmappe

Vorhandener Schutz behält seine Gültigkeit.

Erstellen, Ändern oder Anzeigen von Szenarien

Keine

Gruppieren oder Gliedern von Daten

Sie können vorhandene Gliederungen weiterverwenden.

Einfügen von automatisch erstellten Teilergebnissen

Sie können vorhandene Teilergebnisse anzeigen.

Erstellen von Datentabellen

Sie können vorhandene Datentabellen anzeigen.

Erstellen oder Ändern von PivotTable-Berichten

Sie können vorhandene Berichte anzeigen.

Schreiben, Aufzeichnen, Ändern, Anzeigen oder Zuweisen von Makros

Sie können vorhandene Makros ausführen, die nur auf verfügbare Features zugreifen. Sie können Vorgänge für die freigegebene Arbeitsmappe in einem Makro aufzeichnen, das in einer anderen, nicht freigegebenen Arbeitsmappe gespeichert wird.

Hinzufügen oder Ändern von Dialogblättern aus Microsoft Excel 4

Keine

Ändern oder Löschen von Matrixformeln

Vorhandene Arrayformeln werden auch weiterhin richtig berechnet.

Hinzufügen neuer Daten in einem Datenformular

Sie können mithilfe eines Datenformulars einen Datensatz suchen.

Arbeiten mit XML-Daten, einschließlich:

  • Importieren, Aktualisieren und Exportieren von XML-Daten

  • Hinzufügen, Umbenennen oder Löschen von XML-Zuordnungen

  • Zuordnen von Zellen zu XML-Elementen

  • Verwenden des Aufgabenbereichs "XML-Quelle", der XML-Symbolleiste oder von XML-Befehlen im Menü "Daten"

Keine

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

    Abbildung der Excel-Multifunktionsleiste

  2. Aktivieren Sie auf der Registerkarte Status das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen.

  3. Aktivieren Sie auf der Registerkarte Weitere die Optionen, die Sie zum Verfolgen und Aktualisieren von Änderungen verwenden möchten, und klicken Sie dann auf OK.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Wenn es sich um eine neue Arbeitsmappe handelt, geben Sie im Feld Dateiname einen Namen ein.

    • Wenn es sich um eine bereits vorhandene Arbeitsmappe handelt, klicken Sie auf OK, um diese zu speichern, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Speichern unter.

  5. Auf einem Computer mit Windows Vista   

    • Wählen Sie in der Adressleiste das Netzwerkverzeichnis aus, auf das die vorgesehenen Benutzer zugreifen können, und klicken Sie auf Speichern.

      Auf einem Computer mit Microsoft Windows XP   

    • Wählen Sie im Feld Speichern in einen Netzwerkpfad aus, auf den die vorgesehenen Benutzer zugreifen können, und klicken Sie dann auf Speichern.

      Hinweis : Verwenden Sie einen freigegebenen Netzwerkordner, keinen Webserver.

  6. Wenn die Arbeitsmappe Hyperlinks auf andere Arbeitsmappen oder Dokumente enthält, überprüfen Sie die Hyperlinks, aktualisieren Sie alle nicht ordnungsgemäß funktionierenden Hyperlinks, und klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern Schaltflächensymbol , oder drücken Sie STRG+S.

    Symbolleiste für den Schnellzugriff

    So überprüfen und aktualisieren Sie Hyperlinks zu anderen Arbeitsmappen oder Dokumenten

    1. Klicken Sie auf der Registerkarte Daten in der Gruppe Verbindungen auf Verknüpfungen bearbeiten.

      Abbildung der Excel-Multifunktionsleiste

      Der Befehl Verknüpfungen bearbeiten steht nicht zur Verfügung, wenn die Datei keine verknüpften Informationen enthält.

    2. Klicken Sie auf Status prüfen, um den Status aller Hyperlinks in der Liste zu überprüfen.

      Dieser Vorgang kann etwas länger dauern, wenn viele Hyperlinks vorhanden sind oder sich die Quellarbeitsmappe mit den Hyperlinks in einem Netzwerkverzeichnis befindet und der Datenverkehr in diesem Netzwerk langsam ist.

    3. Überprüfen Sie den Status in der Spalte Status, klicken Sie auf den Hyperlink, und führen Sie dann die erforderliche Aktion aus.

Status

Aktion

OK

Es ist keine Aktion erforderlich. Der Link ist funktionsfähig und auf dem neuesten Stand.

Unbekannt

Klicken Sie auf Status prüfen, um den Status aller Verknüpfungen in der Liste zu aktualisieren.

N/V

Der Link verwendet Object Linking und Embedding (OLE) oder (DDE, Dynamic Data Exchange).

Der Status von Links dieses Typs kann von Microsoft Office Excel nicht geprüft werden.

Fehler: Quelle nicht gefunden

Klicken Sie auf Quelle ändern, und wählen Sie dann eine andere Arbeitsmappe aus.

Fehler: Arbeitsblatt nicht gefunden

Klicken Sie auf Quelle ändern, und wählen Sie dann eine andere Arbeitsmappe aus. Möglicherweise wurde die Quelle verschoben oder umbenannt.

Fehler: Werte nicht aktualisiert

Klicken Sie auf Werte aktualisieren. Die Verknüpfung wurde beim Öffnen der Arbeitsmappe nicht aktualisiert.

Warnung: Klicken Sie auf "Link öffnen", und berechnen Sie die Arbeitsmappe, indem Sie F9 drücken

Die Arbeitsmappe wurde möglicherweise auf manuelle Berechnung festgelegt. Wenn Sie für die Arbeitsmappe die automatische Berechnung festlegen möchten, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche und dann auf Excel-Optionen. Klicken Sie in der Kategorie Formeln unter Berechnungsoptionen auf Automatisch.

Warnung: Einige Namen können erst nach dem Öffnen der Quellarbeitsmappe aufgelöst werden

Klicken Sie auf Quelle öffnen, wechseln Sie wieder in die Zielarbeitsmappe, und klicken Sie dann auf Status prüfen. Wenn dies das Problem nicht behoben wird, stellen Sie sicher, dass der Name nicht falsch ist oder fehlt. Wechseln Sie zur Quellarbeitsmappe, klicken Sie dann auf der Registerkarte Formeln in der Gruppe Zellen mit dem Namen auf Namens-Manager, und suchen Sie nach dem Namen.

Warnung: Quelle öffnen um Werte zu aktualisieren

Die Verknüpfung kann erst aktualisiert werden, wenn die Quelle geöffnet ist.

Quelle ist geöffnet

Der Status eines Hyperlinks kann nicht überprüft werden.

Werte aktualisiert von Dateiname

Es ist keine Aktion erforderlich. Die Werte wurden aktualisiert.

Warnung: Der Status des Hyperlinks kann von Excel nicht überprüft werden

Die Quelle enthält möglicherweise keine Arbeitsblätter oder wurde in einem Dateiformat gespeichert, das nicht unterstützt wird. Klicken Sie auf Werte aktualisieren.

  • Alle Benutzer mit Zugriff auf die Netzwerkfreigabe haben vollen Zugriff auf die freigegebene Arbeitsmappe, sofern Sie keine Zellen sperren und das Arbeitsblatt nicht schützen, um den Zugriff einzuschränken. Wenn Sie eine freigegebene Arbeitsmappe schützen möchten, klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe schützen und freigeben. Wenn Sie eine freigegebene Arbeitsmappe schützen, können Sie ein Kennwort festlegen, das von allen Benutzern zum Öffnen der Arbeitsmappe eingegeben werden muss.

  • Zum Bearbeiten der freigegebenen Arbeitsmappe müssen alle Benutzer eines der folgenden Programme auf dem Computer installiert haben: Microsoft Office Excel, Microsoft Excel 97 oder höher oder Microsoft Excel 98 oder höher für Macintosh.

  • In freigegebenen Arbeitsmappen werden nicht alle Excel-Features unterstützt. Weitere Informationen finden Sie in der Tabelle "In freigegebenen Arbeitsmappen nicht unterstützte Features" weiter oben.

Seitenanfang

Bearbeiten einer freigegebenen Arbeitsmappe

Nachdem Sie eine freigegebene Arbeitsmappe geöffnet haben, können Sie wie in einer normalen Arbeitsmappe Daten eingeben und ändern.

  1. Öffnen Sie die freigegebene Arbeitsmappe.

    So öffnen Sie eine freigegebene Arbeitsmappe

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Öffnen.

    2. Auf einem Computer mit Windows Vista   

      • Suchen Sie in der Adressleiste nach dem Netzwerkverzeichnis, in dem die freigegebene Arbeitsmappe gespeichert ist, und klicken Sie dann auf die freigegebene Arbeitsmappe.

        Auf einem Computer mit Microsoft Windows XP   

        • Suchen Sie im Feld Suchen in nach dem Netzwerkverzeichnis, in dem die freigegebenen Arbeitsmappe gespeichert ist, und klicken Sie dann auf die freigegebene Arbeitsmappe.

    3. Klicken Sie auf Öffnen.

      Sie können auch zu dem Netzwerkverzeichnis wechseln, in dem die freigegebene Arbeitsmappe gespeichert ist und dann auf die freigegebene Arbeitsmappe doppelklicken, um diese zu öffnen.

  2. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Excel-Optionen.

  3. Geben Sie in der Kategorie Häufig verwendet unter Microsoft Office-Kopie personalisieren im Feld Benutzername den Benutzernamen ein, den Sie zur Identifizierung Ihrer Arbeit in der freigegebenen Arbeitsmappe verwenden möchten, und klicken Sie dann auf OK.

  4. Geben Sie in den Arbeitsblättern wie gewohnt Daten ein, und bearbeiten Sie diese.

    1. Sie können folgende Elemente nicht hinzufügen oder ändern: verbundene Zellen, bedingte Formate, Datenüberprüfungen, Diagramme, Grafiken, Objekte (einschließlich Zeichnungsobjekte), Hyperlinks, Szenarien, Gliederungen, Teilergebnisse, Datentabellen, PivotTable-Berichte, Arbeitsmappen- und Arbeitsblattschutz sowie Makros.

  5. Nehmen Sie sämtliche für die persönliche Verwendung gewünschten Filter und Druckeinstellungen vor. Standardmäßig werden die Einstellungen der einzelnen Benutzer separat gespeichert.

    1. Sie können beim Öffnen der Arbeitsmappe auch die Filter- oder Druckeinstellungen verwenden, die vom Besitzer der Arbeitsmappe festgelegt wurden.

    2. So verwenden Sie die ursprünglichen Filter- und Druckeinstellungen

      1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

      2. Abbildung der Excel-Multifunktionsleiste

      3. Deaktivieren Sie auf der Registerkarte Weitere unter In persönliche Ansicht einschließen das Kontrollkästchen Druckeinstellungen oder Filtereinstellungen, und klicken Sie dann aufOK.

  6. Wenn Sie die Änderungen, die Sie an der Arbeitsmappe vorgenommen haben, speichern und die Änderungen, die andere Benutzer an der Arbeitsmappe seit Ihrem letzten Speichern vorgenommen haben, anzeigen möchten, klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern Schaltflächensymbol , oder drücken Sie STRG-S.

    Symbolleiste für den Schnellzugriff

    Wenn das Dialogfeld Konflikte lösen angezeigt wird, lösen Sie die angefallenen Konflikte.

    Informationen zum Lösen von Konflikten finden Sie in diesem Thema unter Lösen von Änderungskonflikten in einer freigegebenen Arbeitsmappe.

    • Sie können die anderen Personen anzeigen, die die Arbeitsmappe geöffnet haben, indem Sie im Dialogfeld Arbeitsmappe freigeben die Registerkarte Status auswählen. Dieses Dialogfeld öffnen Sie, indem Sie auf der Registerkarte Überprüfen, in der Gruppe Änderungen auf die Schaltfläche Arbeitsmappe freigeben klicken.

    • Sie können festlegen, dass Ihre Kopie der Arbeitsmappe in regelmäßigen Abständen automatisch mit den Änderungen der anderen Benutzer aktualisiert wird. Diese Arbeitsmappe kann dabei, muss aber nicht gespeichert werden. Legen Sie diese Optionen im Dialogfeld Freigegebene Arbeitsmappe auf der Registerkarte Weitere unter Änderungen aktualisieren fest.

Seitenanfang

Aufheben der Arbeitsmappenfreigabe für einen Benutzer

Bei Bedarf können Sie Benutzer von der freigegebenen Arbeitsmappe trennen.

Hinweis : Stellen Sie vor dem Entfernen von Benutzern sicher, dass diese ihre Arbeit in der Arbeitsmappe abgeschlossen haben. Wenn Sie einen aktiven Benutzer entfernen, gehen alle nicht gespeicherten Daten verloren.

  1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

Abbildung der Excel-Multifunktionsleiste

  1. Überprüfen Sie auf der Registerkarte Status in der Liste Diese Benutzer greifen gemeinsam auf die Datei zu die Namen der Benutzer.

  2. Markieren Sie den Namen des Benutzers, dessen Verbindung Sie aufheben möchten, und klicken Sie dann auf Benutzer entfernen.

Der Benutzer wird durch diese Aktion zwar von der freigegebenen Arbeitsmappe getrennt, doch wird er nicht daran gehindert, die freigegebene Arbeitsmappe erneut zu bearbeiten.

  1. Gehen Sie wie folgt vor, um sämtliche persönlichen Anzeigeeinstellungen des entfernten Benutzers zu löschen:

    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Arbeitsmappenansichten auf Benutzerdef. Ansichten.
      Abbildung der Excel-Multifunktionsleiste

    2. Wählen Sie in der Liste Ansichten die Ansicht eines anderen Benutzers aus, und klicken Sie dann auf Löschen.

Seitenanfang

Lösen von Änderungskonflikten in einer freigegebenen Arbeitsmappe

Ein Konflikt liegt vor, wenn zwei Benutzer dieselbe freigegebene Arbeitsmappe bearbeiten und versuchen, Änderungen zu speichern, die dieselbe Zelle betreffen. In Excel kann nur eine der Änderungen in dieser Zelle gespeichert werden. Wenn der zweite Benutzer die Arbeitsmappe speichert, wird das Dialogfeld Konflikte lösen angezeigt.

  1. Lesen Sie im Dialogfeld Konflikte lösen die Informationen zu den einzelnen Änderungen sowie zu den Änderungen, die der andere Benutzer vorgenommen hat und die somit einen Konflikt auslösen.

  2. Wenn Sie Ihre eigene Änderung oder die der anderen Person beibehalten möchten und zur nächsten in Konflikt stehenden Änderung wechseln möchten, klicken Sie auf Meine verwenden bzw. auf Andere verwenden.

    Wenn Sie alle verbleibenden Änderungen oder alle Änderungen des anderen Benutzers beibehalten möchten, klicken Sie auf Alle meine oder Übernehmen alle anderen.

  3. Gehen Sie wie folgt vor, um alle anderen Änderungen mit Ihren eigenen Änderungen zu überschreiben, ohne das Dialogfeld Konflikte lösen erneut anzuzeigen:

    1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.
      Abbildung der Excel-Multifunktionsleiste

    2. Klicken Sie auf der Registerkarte Weitere unter Widersprüchliche Änderungen verschiedener Benutzer auf Gespeicherte Änderungen behalten, und klicken Sie dann auf OK.

  4. Gehen Sie wie folgt vor, um anzuzeigen, wie frühere Konflikte von Ihnen oder anderen Benutzern gelöst wurden:

    1. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Änderungen nachverfolgen und dann auf Änderungen hervorheben.

    2. Wählen Sie in der Liste Wann die Option Immer aus.

    3. Deaktivieren Sie die Kontrollkästchen Wer und Wo.

    4. Aktivieren Sie das Kontrollkästchen Änderungen auf ein neues Blatt und dann auf OK.

    5. Führen Sie im Arbeitsblatt Verlaufsarbeitsblatt einen Bildlauf nach rechts aus, um die Spalten Aktionstyp und Abgelehnte Aktion anzuzeigen.

      Für im Konflikt stehende Änderungen, die beibehalten wurden, wird unter Aktionstyp der Wert Gespeichert angegeben. Die Zeilennummern in der Spalte Abgelehnte Aktion kennzeichnen Zeilen mit Informationen zu widersprüchlichen Änderungen, die nicht beibehalten wurden, einschließlich allen gelöschten Daten.

      Wenn Sie die Kopie der Arbeitsmappe mit allen Änderungen speichern möchten, klicken Sie im Dialogfeld Konflikte lösen auf Abbrechen, klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken Sie auf Speichern unter, und geben Sie dann einen neuen Namen für die Datei ein.

Seitenanfang

Aufheben der Freigabe einer Arbeitsmappe

Bevor Sie die Freigabe der Arbeitsmappe aufheben, sollten Sie sicherstellen, dass alle anderen Benutzer ihre Arbeit abgeschlossen haben. Sämtliche nicht gespeicherten Änderungen gehen verloren. Da der Änderungsverlauf ebenfalls gelöscht wird, empfiehlt es sich, zuerst das Arbeitsblatt Verlaufsarbeitsblatt zu drucken oder in einer anderen Arbeitsmappe zu speichern.

  1. Wenn Sie eine Kopie der Informationen im Änderungsverlauf behalten möchten, gehen Sie wie folgt vor:

    1. Auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Änderungen nachverfolgen und dann auf Änderungen hervorheben.
      Abbildung der Excel-Multifunktionsleiste

    2. Wählen Sie in der Liste Wann die Option Immer aus.

    3. Deaktivieren Sie die Kontrollkästchen Wer und Wo.

    4. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Arbeitsblatt, und klicken Sie auf OK.

    5. Gehen Sie folgendermaßen vor:

      • Klicken Sie zum Drucken des Verlaufsarbeitsblatts klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , und klicken Sie dann auf Drucken.

      • Zum Kopieren des Verlaufs in eine andere Arbeitsmappe wählen Sie die zu kopierenden Zellen aus, klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren Schaltflächensymbol , wechseln Sie zu einer anderen Arbeitsmappe, klicken Sie auf die Stelle, an der Sie die kopierten Daten platzieren möchten, und klicken Sie dann auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen Schaltflächensymbol .

        Abbildung des Excel-Menübands

        Hinweis : Möglicherweise empfiehlt es sich, die aktuelle Version der Arbeitsmappe zu speichern oder zu drucken, da die Verlaufsdaten unter Umständen für spätere Versionen nicht gelten. So sind z. B. die Positionen von Zellen, einschließlich der Zeilennummern, im kopierten Verlaufsarbeitsblatt möglicherweise nicht mehr aktuell.

  2. Klicken Sie in der freigegebenen Arbeitsmappe auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

  3. Vergewissern Sie sich auf der Registerkarte Status, dass Sie als einzige Person in der Liste Diese Benutzer greifen gemeinsam auf die Datei zu angegeben sind.

    Weitere Informationen zum Entfernen anderer Benutzer finden Sie in diesem Thema unter Aufheben der Arbeitsmappenfreigabe für einen Benutzer.

  4. Deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen.

    Hinweis : Wenn dieses Kontrollkästchen nicht verfügbar ist, müssen Sie zunächst den Schutz der Arbeitsmappe aufheben. Gehen Sie wie folgt vor, um den Schutz der freigegebenen Arbeitsmappe aufzuheben:

    1. Klicken Sie auf OK, um das Dialogfeld Arbeitsmappe freigeben zu schließen.

    2. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Freigabeschutz aufheben.

    3. Geben Sie das Kennwort ein, wenn Sie dazu aufgefordert werden, und klicken Sie dann auf OK.

    4. Klicken Sie auf der Registerkarte Überprüfen in der Gruppe Änderungen auf Arbeitsmappe freigeben.

    5. Deaktivieren Sie auf der Registerkarte Status das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen.

  5. Klicken Sie auf Ja, wenn eine Meldung zu den Auswirkungen auf andere Benutzer angezeigt wird.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Wie können wir es verbessern?

Wie können wir es verbessern?

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!