Verwenden von SUMMENPRODUKT zum Addieren des Produkts korrespondierender Werte in Zellbereichen

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die Funktion SUMMENPRODUKT verwendet Zellbereiche als Argumente (Argumente sind die Teile der Formel, die dafür sorgen, dass die Formel funktioniert). Die Funktion multipliziert die in den Zellbereichen enthaltenen Elemente und addiert dann die Ergebnisse.

Zum Erstellen der Formel auf der Grundlage unserer Beispieleinkaufsliste geben Sie =SUMMENPRODUKT(B2:B5;C2:C5) ein, und drücken Sie die EINGABETASTE. Jede Zelle in Spalte B wird nun mit der jeweils entsprechenden Zelle in der gleichen Zeile in Spalte C multipliziert, und die Ergebnisse werden addiert. Der Gesamtbetrag für Lebensmittel beläuft sich demnach auf 21,60 €.

Beispieleinkaufsliste zum Veranschaulichen der Funktion  SUMMENPRODUKT

Eine längere Schreibweise, mit der Sie das gleiche Ergebnis erhalten ist =B2*C2+B3*C3+B4*C4+B5*C5. Geben Sie sie ein, und drücken Sie die EINGABETASTE. Nachdem Sie die EINGABETASTE gedrückt haben, erhalten Sie dasselbe Ergebnis: 21,60 €. Zelle B2 wird mit C2 multipliziert, und das Ergebnis wird zum Ergebnis von Zelle B3 multipliziert mit Zelle C3 addiert usw. Sie können sich sicher vorstellen, wie viel einfacher die Verwendung der Funktion SUMMENPRODUKT ist, wenn Sie hunderte (ganz zu schweigen von tausenden) von Zeilen verarbeiten müssen.

Hinweise : 

  • Die Spalten oder Zeilen müssen dieselbe Länge aufweisen.

  • Befindet sich in einer Zelle Text anstelle einer Zahl, wird als Wert 0 angenommen.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×