Verwenden von InfoPath-E-Mail-Formularen in Outlook

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Optimieren Sie die Prozessen, die Sie verwenden, um die Zusammenarbeit und Freigeben von Daten, wenn Sie Microsoft Office InfoPath-Formulare bereits für Aufgaben wie übermitteln wöchentliche Statusberichte verwenden, und wenn Sie Microsoft Office Outlook 2007 zum Verwalten von e-Mail-Nachrichten verwenden, können e-Mail-Formulare von InfoPath-Hilfe. Das war, weil Sie zu öffnen, ausfüllen und Senden von InfoPath-Formularen aus Office Outlook 2007, ohne InfoPath zu öffnen. Wenn Sie ein InfoPath-Formular E-mail erhalten haben, können Sie darauf antworten, weiterleiten und wie ein aller anderen Elemente im Office Outlook 2007 zu speichern.

Inhalt dieses Artikels

Voraussetzung für die Verwendung von e-Mail-Formularen

Sammeln von Daten mithilfe eines InfoPath-Formulars E-mail von anderen

Senden Sie Ihre eigenen Daten mithilfe eines InfoPath-Formulars e-mail

Voraussetzung für die Verwendung von e-Mail-Formularen

Bevor Sie beginnen, sollten Sie die folgenden Komponenten für die Verwendung von e-Mail-Formularen lesen. Wenn die folgenden Elemente in Ihrer Organisation zutrifft, können Sie e-Mail-Formularen zum Senden oder Empfangen von Formulardaten verwenden.

Installationsvoraussetzungen    Zum Senden oder Empfangen von e-Mail-Formularen in Microsoft Office Outlook 2007, Microsoft Office InfoPath 2007 muss auf Ihrem Computer installiert sein und Office Outlook 2007 muss konfiguriert sein, um das Senden und Empfangen von e-Mail-Formularen. Wenn Sie diese Programme auf Ihrem Computer installiert haben und Office Outlook 2007 zum Senden von e-Mail-Formularen konfiguriert ist, aber dasselbe nicht für die Empfänger Ihrer e-Mail-Formularen gilt, werden die Formulare, die Sie senden an diesen Empfänger als Anlagen zu angezeigt e-Mail-Nachrichten. Die Empfänger können dann Speichern von angefügten Formulare und mithilfe von InfoPath zu öffnen. Office Outlook 2007 ist so konfiguriert, dass senden und Empfangen von e-Mail-Formularen standardmäßig. E-Mail-Formularen aktivieren oder deaktivieren um in das Dialogfeld Optionen in Office Outlook 2007 deaktivieren, klicken Sie auf der Registerkarte Weitere auf Erweiterte Optionen und klicken Sie dann aktivieren Sie oder deaktivieren Sie das Kontrollkästchen Aktivieren e-Mail-Formularen in Erweiterte Optionen klicken Sie im Dialogfeld.

Verfügbarkeit von Formularen    Wenn zugeordneten Formularvorlage des Formulars in einem freigegebenen Speicherort, den die Benutzer zugreifen können nicht gespeichert ist, und Benutzer e-Mail-Formulare von InfoPath ausfüllen und übermitteln Sie die Daten für Sie angezeigt werden sollen, können Sie die Formularvorlage mit InfoPath-Formular e-Mail-einbeziehen, indem Sie auf die In Formularvorlage Clude Option im Aufgabenbereich E-Mail-Optionen. Der Aufgabenbereich wird angezeigt, wenn Sie Weiterleiten einer e-Mail-Formular InfoPath oder Antworten darauf klicken, oder wenn Sie sie durch Klicken auf Senden auf das Formular zu senden. Alternativ können Sie eine schreibgeschützte Version des Formulars senden.

Installationsvoraussetzungen für Empfänger    Wenn der Empfänger Ihrer e-Mail-Formulare von InfoPath nicht Microsoft Office Outlook 2007 und Microsoft Office InfoPath 2007 installiert und so konfiguriert ist, verwenden Sie die e-Mail-Formulare von InfoPath verfügen, empfängt eine e-Mail-Nachricht diese, die eine HTML-Darstellung der Standardansicht für das Formular, und eine InfoPath enthält Formular wird an die e-Mail-Nachricht angefügt. Wenn der Empfänger eine frühere Version von InfoPath installiert haben und das Formular abwärtskompatibel Features enthält, können sie speichern Sie die Datei als Anlage gesendete Formular und mithilfe von InfoPath die frühere Version zu öffnen.

Hinweis: Wann sind die e-Mail-Formularen, die Sie an andere Personen senden ausgefüllt und wieder an Sie gesendet wurden, können Sie die Daten aus diesen Formularen auf verschiedene Weise in Office Outlook 2007 überprüfen. Beispielsweise können Sie die Daten anzeigen, mithilfe einer benutzerdefinierten Ansicht von InfoPath-Formularordner, womit Sie die Formulardaten anzeigen, ohne die Formulare selbst öffnen kann. Sie können auch mehrere e-Mail-Formularen in ein einzelnes Formular zum Analysieren oder Vergleichen von Daten zusammenführen oder Exportieren von Daten aus mindestens ein e-Mail-Formulare von InfoPath in Microsoft Office Excel 2007. Finden Sie weitere Informationen zu diesen Aufgaben im Abschnitt Siehe auch.

Seitenanfang

Sammeln von Daten mithilfe eines InfoPath-Formulars E-mail von anderen

  1. Klicken Sie im Menü Datei zeigen Sie auf neu, und klicken Sie dann auf InfoPath-Formular auswählen.

  2. Doppelklicken Sie auf das gewünschte Formular, klicken Sie im Dialogfeld InfoPath-Formular auswählen.

  3. In der InfoPath-Formular: Formularname Fenster, klicken Sie auf Weiterleiten.

  4. Geben Sie in den Feldern an und Cc e-Mail-Adressen Empfänger ein. Trennen Sie Namen durch ein Semikolon (;) ein.

    Hinweis: Das Feld "Bcc" wird standardmäßig nicht angezeigt. Um eine e-Mail-Adresse in das Feld "Bcc" hinzuzufügen, klicken Sie auf an oder Cc ein, und klicken Sie dann im Dialogfeld, das angezeigt wird, geben Sie die e-Mail-Adresse in das Feld Bcc.

  5. Geben Sie im Feld Betreff einen neuen Betreff für die Nachricht ein.

  6. Geben Sie im Feld Einleitung erläuternden Text über das e-Mail-InfoPath-Formular aus.

  7. Führen Sie im Aufgabenbereich Mail-Optionen eine der folgenden Aktionen aus:

    • Um eine Version des Formulars zu senden, die Empfänger zum Ausfüllen und Senden von Daten verwenden können, klicken Sie auf Formular bearbeitet werden.

      Hinweis: Aktivieren Sie das Kontrollkästchen Formularvorlage einschließen, wenn die Formularvorlage für das Formular nicht in einem freigegebenen Speicherort befindet, die andere Benutzer, wie etwa in einem Netzwerkordner oder einer Website Windows SharePoint Services 3.0 zugreifen können .

    • Um eine schreibgeschützte Version des Formulars zu senden, klicken Sie auf schreibgeschützten Snapshot.

  8. Klicken Sie auf Senden.

    Hinweis: Da Sie InfoPath-e-Mail-Formular zum Sammeln von Daten aus anderen senden möchten, müssen Sie nicht zur Eingabe von Daten in die Felder von InfoPath e-Mail-Formular, bevor Sie das Formular zu senden.

Seitenanfang

Senden Sie Ihre eigenen Daten mithilfe eines InfoPath-Formulars e-mail

  1. Klicken Sie im Menü Datei zeigen Sie auf neu, und klicken Sie dann auf InfoPath-Formular auswählen.

  2. Klicken Sie auf das gewünschte Formular, klicken Sie im Dialogfeld InfoPath-Formular auswählen.

  3. In der InfoPath-Formular: Formularname Geben Sie Daten in der e-Mail-Formular von InfoPath-Fenster.

    Tipp: Ausfüllen eines InfoPath-Formulars e-Mail-ähnelt dem Ausfüllen eines Formulars in InfoPath. Angenommen, wenn das Formular mehr als eine Ansicht enthält, können Sie wechseln Ansichten, klicken Sie im Menü Ansicht auf das Formular auswählen und dann die gewünschte Ansicht. Informationen Sie weitere zum Ausfüllen von InfoPath-Formularen im Abschnitt Siehe auch.

  4. Klicken Sie auf Absenden, und klicken Sie dann in der InfoPath-Formular: Formularname Dialogfeld Feld, und geben Sie die Empfänger e-Mail-Adressen in den Feldern an, Cc oder Bcc. Trennen Sie Namen durch ein Semikolon (;) ein.

    Hinweis: Wenn der Entwickler von Formularvorlagen definiert wurde übermitteln Sie eine benutzerdefinierte Aktion, die Daten werden automatisch gespeichert.

  5. Geben Sie im Feld Betreff einen neuen Betreff für die Nachricht ein.

  6. Geben Sie im großen Feld am unteren Rand des Dialogfelds erläuternden Text über das e-Mail-InfoPath-Formular aus.

  7. Klicken Sie auf Senden.

  8. Um eine Kopie des Formulars zu speichern, die Sie soeben an den aktiven Ordner gesendet haben, klicken Sie im Menü Datei auf Speichern.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×