Verwenden von Hyperlinks in Excel

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Wenn Sie schnellen Zugriff auf verwandte Informationen in einer anderen Datei oder auf einer Webseite haben möchten, können Sie einen Link in einer Zelle des Arbeitsblatts einfügen. Sie können auch Hyperlinks in bestimmte Diagrammelemente einfügen.

Hinweis : Die meisten der Screenshots in diesem Artikel wurden in Excel 2016 geöffnet. Wenn Sie eine andere Version haben Ihre Ansicht möglicherweise etwas anders, aber sofern nicht anders angegeben, ist die Funktionalität identisch.

Bei einem Hyperlink handelt es sich um eine Verknüpfung in einem Dokument, über die durch Klicken eine andere Seite oder Datei geöffnet wird. Das Ziel ist häufig eine andere Webseite, doch kann es sich auch um ein Bild, eine E-Mail-Adresse oder ein Programm handeln. Der Hyperlink selbst kann Text oder ein Bild sein.

Wenn ein Benutzer der Site auf den Hyperlink klickt, wird das Ziel je nach Typ in einem Webbrowser angezeigt, geöffnet oder ausgeführt. Über einen Hyperlink zu einer Seite wird beispielsweise die Seite im Webbrowser angezeigt, und über einen Hyperlink zu einer AVI-Datei wird die Datei in einer Medienwiedergabe geöffnet.

Verwendung von hyperlinks

Sie können Hyperlinks für folgende Zwecke verwenden:

  • Navigieren zu einer Datei oder Webseite in einem Netzwerk, Intranet oder im Internet

  • Navigieren zu einer Datei oder Webseite, die Sie in Zukunft erstellen möchten

  • Senden einer E-Mail-Nachricht

  • Starten einer Dateiübertragung, z. B. Download oder ein FTP-Prozess

Wenn Sie auf einen Text oder ein Bild mit einem Hyperlink zeigen, ändert sich der Mauszeiger in eine Hand Mauszeiger in Form einer Hand und gibt dadurch an, dass auf den Text oder das Bild geklickt werden kann.

Was ist eine URL und deren Funktionsweise

Wenn Sie einen Hyperlink erstellen, wird das Ziel als URL (Uniform Resource Locator) codiert. Beispiel:

http://beispiel.microsoft.com/news.htm

file://Computername/FreigegebenerOrdner/Dateiname.htm

Ein URL umfasst ein Protokoll, z. B. HTTP, FTP oder FILE, einen Webserver oder eine Netzwerkadresse sowie einen Pfad und einen Dateinamen. In der folgenden Abbildung sind die Bestandteile eines URL angegeben.

Die vier Komponenten einer URL

1. Verwendetes Protokoll (http, ftp, file)

2. Webserver oder Netzwerkadresse

3. Pfad

4. Dateiname

Absolute und relative hyperlinks

Ein absoluter URL umfasst eine vollständige Adresse, einschließlich Protokoll, Webserver sowie Pfad und Dateiname.

Bei einem relativen URL fehlen ein oder mehrere Bestandteile. Die fehlenden Informationen werden der Seite entnommen, auf der sich der URL befindet. Wenn beispielsweise das Protokoll und der Webserver fehlen, werden das Protokoll und die Domäne, z. B. ".com", ".org" oder ".edu", der aktuellen Seite vom Webbrowser verwendet.

Bei Seiten im Web werden zumeist relative URLs verwendet, die nur einen teilweisen Pfad und Dateinamen enthalten. Wenn die Dateien auf einen anderen Server verschoben werden, funktionieren die Hyperlinks weiter, solange die relativen Positionen der Seiten unverändert bleiben. Wenn beispielsweise ein Hyperlink auf "Produkte.htm" auf eine Seite mit dem Namen "Apfel.htm" in einem Ordner "Obst" zeigt und beide Seiten in einen Ordner mit dem Namen "Obst" auf einem anderen Server verschoben werden, ist der URL im Hyperlink weiterhin korrekt.

In einer Microsoft Office Excel-Arbeitsmappe sind nicht festgelegte Pfade zu Zieldateien für Hyperlinks standardmäßig relativ zum Speicherort der aktiven Arbeitsmappe. Sie können eine andere Basisadresse als standardmäßig zu verwendende Adresse festlegen, sodass jedes Mal, wenn ein Hyperlink zu einer Datei an diesem Speicherort erstellt wird, nur der Dateiname und nicht der Pfad im Dialogfeld Hyperlink einfügen angegeben werden muss.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Hyperlink erstellen möchten.

    Sie können auch ein Objekt (z. B. ein Bild oder ein Element in einem Diagramm) auswählen, mit dem der Hyperlink dargestellt werden soll.

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder die Grafik und anschließend im Kontextmenü auf Hyperlink klicken. Oder drücken Sie STRG+K.

  2. Klicken Sie unter Link zu auf Neues Dokument erstellen.

  3. Geben Sie im Feld Name des neuen Dokuments einen Namen für die neue Datei ein.

    Tipp : Wenn Sie einen anderen Speicherort als den unter Vollständiger Pfad angezeigten angeben möchten, können Sie den neuen Speicherort vor dem Namen im Feld Name des neuen Dokuments eingeben, oder Sie klicken auf Ändern, um den gewünschten Speicherort anzugeben. Klicken Sie anschließend auf OK.

  4. Klicken Sie unter Zeitpunkt der Bearbeitung auf Das neue Dokument später bearbeiten oder Das neue Dokument jetzt bearbeiten, um anzugeben, wann Sie die neue Datei zum Bearbeiten öffnen möchten.

  5. Geben Sie im Feld Text anzeigen als den Text ein, den Sie zur Darstellung des Hyperlinks verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Hyperlink positioniert wird.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Hyperlink erstellen möchten.

    Sie können auch ein Objekt (z. B. ein Bild oder ein Element in einem Diagramm) auswählen, mit dem der Hyperlink dargestellt werden soll.

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt und anschließend im Kontextmenü auf Hyperlink klicken. Oder drücken Sie STRG+K.

  2. Klicken Sie unter Link zu auf Datei oder Webseite.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie eine Datei auswählen möchten, klicken Sie auf Aktueller Ordner und anschließend auf die Datei, zu der der Hyperlink erstellt werden soll.

      Sie können den aktuellen Ordner ändern, indem Sie in der Liste Suchen in einen anderen Ordner auswählen.

    • Wenn Sie eine Webseite auswählen möchten, klicken Sie auf Besuchte Webseiten und anschließend auf die Webseite, zu der der Hyperlink erstellt werden soll.

    • Wenn Sie eine Datei auswählen möchten, die sie kürzlich verwendet haben, klicken Sie auf Zuletzt verwendet und anschließend auf die Datei, zu der der Hyperlink erstellt werden soll.

    • Wenn Sie den Namen und den Speicherort einer bekannten Datei oder Webseite, zu der der Hyperlink erstellt werden soll, eingeben möchten, können Sie für diese Informationen das Feld Adresse verwenden.

    • Um eine Webseite zu finden, klicken Sie auf Web durchsuchen Schaltfläche "Web durchsuchen" , öffnen Sie die Webseite, die Sie verknüpfen, und wechseln Sie zu Office Excel, ohne den Browser schließen möchten.

  4. Wenn Sie einen Hyperlink zu einer bestimmten Stelle in der Datei oder auf der Webseite erstellen möchten, klicken Sie auf Textmarke, und doppelklicken Sie anschließend auf die gewünschte Textmarke.

    Hinweis : Die Datei oder Webseite, zu der Sie einen Hyperlink erstellen, muss über eine Textmarke verfügen.

  5. Geben Sie im Feld Text anzeigen als den Text ein, den Sie zur Darstellung des Hyperlinks verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Hyperlink positioniert wird.

Wenn Sie einen Hyperlink zu einer Stelle in der aktuellen Arbeitsmappe oder einer anderen Arbeitsmappe erstellen möchten, können Sie einen Name für die Ziel definieren oder einen Zellbezug verwenden.

  1. Sie müssen die Zielzellen in der Zielarbeitsmappe benennen, um einen Namen verwenden zu können.

    So benennen Sie eine Zelle oder einen Zellbereich

    1. Wählen Sie die Zelle oder den Zellbereich aus, die bzw. den Sie benennen möchten, oder nehmen Sie eine nicht angrenzende Auswahl vor.

    2. Klicken Sie auf das Namenfeld am linken Ende der Bearbeitungsleiste Schaltflächensymbol .

      Namenfeld

      Legende 1 Namenfeld

    3. Geben Sie im Namenfeld den Namen für die Zellen ein, und drücken Sie anschließend die EINGABETASTE.

      Hinweis : Namen dürfen keine Leerzeichen enthalten und müssen mit einem Buchstaben beginnen.

  2. Klicken Sie auf einem Arbeitsblatt der Quellarbeitsmappe auf die Zelle, in der ein Hyperlink erstellt werden soll.

    Sie können auch ein Objekt (z. B. ein Bild oder ein Element in einem Diagramm) auswählen, mit dem der Hyperlink dargestellt werden soll.

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt und anschließend im Kontextmenü auf Hyperlink klicken. Oder drücken Sie STRG+K.

  3. Führen Sie unter Link zu einen der folgenden Schritte aus:

    • Wenn Sie einen Hyperlink zu einer Stelle in der aktuellen Arbeitsmappe erstellen möchten, klicken Sie auf Aktuelles Dokument.

    • Wenn Sie einen Hyperlink zu einer Stelle in einer anderen Arbeitsmappe erstellen möchten, klicken Sie auf Datei oder Webseite, suchen und markieren Sie die gewünschte Arbeitsmappe, zu der der Hyperlink erstellt werden soll, und klicken Sie anschließend auf Textmarke.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Klicken Sie im Feld Oder wählen Sie eine Stelle im Dokument unter Zellbezug auf das Arbeitsblatt, zu dem ein Hyperlink erstellt werden soll, geben Sie den Zellbezug im Feld Zellbezug eingeben ein, und klicken Sie anschließend auf OK.

    • Klicken Sie in der Liste unter Festgelegte Namen auf den Namen, der die Zellen darstellt, zu denen ein Hyperlink erstellt werden soll, und klicken Sie anschließend auf OK.

  5. Geben Sie im Feld Text anzeigen als den Text ein, den Sie zur Darstellung des Hyperlinks verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Hyperlink positioniert wird.

Sie können mithilfe der HYPERLINK-Funktion einen Hyperlink erstellen, mit dem ein Dokument geöffnet wird, das auf einem Netzwerkserver, in einem Intranet oder im Internet gespeichert ist. Wenn Sie auf die Zelle klicken, in der die HYPERLINK-Funktion enthalten ist, wird die Datei, die sich am Speicherort der Verknüpfung befindet, von Excel geöffnet.

Syntax

HYPERLINK(Hyperlink_Adresse;Freundlicher_Name)

Hyperlink_Adresse    ist der Pfad- und Dateiname des Dokuments, das als Text geöffnet werden soll. Hyperlink_Adresse kann sich auf eine Stelle in einem Dokument, z. B. auf eine bestimmte Zelle oder einen benannten Bereich in einem Excel-Arbeitsblatt bzw. einer Excel-Arbeitsmappe oder auf eine Textmarke in einem Microsoft Word-Dokument beziehen. Der Pfad kann entweder auf eine Datei verweisen, die auf einer Festplatte gespeichert ist, oder aber ein UNC (Universal Naming Convention)-Pfad auf einem Server (in Microsoft Excel für Windows) oder ein URL-Pfad (Uniform Resource Locator) im Internet oder in einem Intranet sein.

  • Hyperlink_Adresse ist entweder eine in Anführungszeichen eingeschlossene Zeichenfolge oder eine Zelle, die die Verknüpfung als Zeichenfolge enthält.

  • Wenn der durch Hyperlink_Adresse angegebene Sprung nicht vorhanden oder nicht erreichbar ist, tritt beim Klicken auf die Zelle ein Fehler auf.

Freundlicher_Name     ist der Hyperlinktext oder eine Zahl, die in der Zelle angezeigt wird. Freundlicher_Name wird blau und unterstrichen angezeigt. Wenn Freundlicher_Name nicht angegeben wird, zeigt die Zelle Hyperlink_Adresse als Hyperlinktext an.

  • Freundlicher_Name kann ein Wert, eine Zeichenfolge, ein Name oder eine Zelle sein, die den Sprungtext bzw. den Wert enthält.

  • Wenn Freundlicher_Name einen Fehlerwert (z. B. #WERT!) zurückgibt, wird in der Zelle der Fehler statt des Sprungtexts angezeigt.

Beispiele

Im folgenden Beispiel wird das Arbeitsblatt "Finanzbericht.xls" geöffnet, das im Internet unter der Adresse example.microsoft.com/report gespeichert ist. Anschließend wird der Text "Klicken Sie hier, um den Bericht anzuzeigen" angezeigt:

=HYPERLINK("http://example.microsoft.com/report/budget report.xls", "Click for report")

Im folgenden Beispiel wird ein Hyperlink zu Zelle F10 im Arbeitsblatt Jährlich der Arbeitsmappe Finanzbericht.xls erstellt, die im Internet unter der Adresse example.microsoft.com/report gespeichert ist. In der Zelle des Arbeitsblatts, die den Hyperlink enthält, wird der Inhalt von Zelle D1 als Sprungtext angezeigt:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]Annual!F10", D1)

Im folgenden Beispiel wird ein Hyperlink zum Bereich "AbtÜbersicht" im Arbeitsblatt Erstes Quartal der Arbeitsmappe Finanzbericht.xls erstellt, die im Internet unter der Adresse example.microsoft.com/report gespeichert ist. In der Zelle des Arbeitsblatts, die den Hyperlink enthält, wird der Text "Klicken Sie hier, um eine Übersicht über das erste Quartal der Abteilung zu erhalten" angezeigt:

=HYPERLINK("[http://example.microsoft.com/report/budget report.xls]First Quarter!DeptTotal", "Click to see First Quarter Department Total")

Wenn Sie einen Hyperlink zu einer bestimmten Stelle in einem Microsoft Word-Dokument benötigen, legen Sie mithilfe einer Textmarke fest, wohin gesprungen werden soll. Im folgenden Beispiel wird ein Hyperlink zur Textmarke QrtlUmsatz im Dokument Jahresbericht.doc unter der Adresse example.microsoft.com erstellt:

=HYPERLINK("[http://example.microsoft.com/Annual Report.doc]QrtlyProfits", "Quarterly Profit Report")

In Excel für Windows wird im folgenden Beispiel der Inhalt von Zelle D5 als Sprungtext in der Zelle angezeigt und die Datei qrtl1.xls geöffnet, die sich auf dem Server FINANZEN auf der Freigabe Angaben befindet. In diesem Beispiel wird ein UNC-Pfad verwendet:

=HYPERLINK("\\FINANCE\Statements\1stqtr.xls", D5)

In Excel für Windows wird im folgenden Beispiel die Datei qrtl1.xls geöffnet, die sich im Verzeichnis Finanzen auf Laufwerk D: befindet, und der Wert von Zelle H10 wird angezeigt:

=HYPERLINK("D:\FINANCE\1stqtr.xls", H10)

In Excel für Windows wird im folgenden Beispiel ein Hyperlink zum Bereich Summen in einer anderen (externen) Arbeitsmappe, MeineMappe.xls, erstellt:

=HYPERLINK("[C:\My Documents\Mybook.xls]Totals")

In Microsoft Excel für Macintosh wird im folgenden Beispiel der Text "Klicken Sie hier" in der Zelle angezeigt und die Datei Erstes Quartal geöffnet, die im Ordner Finanzberichte auf dem Festplattenlaufwerk Macintosh HD gespeichert ist:

=HYPERLINK("Macintosh HD:Budget Reports:First Quarter", "Click here")

Sie können Hyperlinks innerhalb eines Arbeitsblatts erstellen, um von einer Zelle zu einer anderen zu wechseln. Wenn das aktive Arbeitsblatt beispielsweise das Blatt Juni in der Arbeitsmappe Budget ist, erstellt die folgende Formel einen Hyperlink zu Zelle E56. Der Text des Hyperlinks selbst ist der Wert in Zelle E56.

=HYPERLINK("[Budget]June!E56", E56)

Um zu einem anderen Arbeitsblatt in derselben Arbeitsmappe zu wechseln, ändern Sie den Namen des Blatts im Hyperlink. Im vorigen Beispiel ändern Sie das Wort "Juni" in "September", um einen Hyperlink zu Zelle E56 im Arbeitsblatt September zu erstellen.

Wenn Sie auf einen Hyperlink zu einer E-Mail-Adresse klicken, wird Ihr E-Mail-Programm automatisch gestartet und eine E-Mail-Nachricht mit der richtigen Adresse im Feld An erstellt. Als Voraussetzung gilt jedoch, dass ein E-Mail-Programm auf dem Computer installiert ist.

  1. Klicken Sie auf einem Arbeitsblatt auf die Zelle, in der Sie einen Hyperlink erstellen möchten.

    Sie können auch ein Objekt (z. B. ein Bild oder ein Element in einem Diagramm) auswählen, mit dem der Hyperlink dargestellt werden soll.

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink Schaltfläche "Link" .

    Sie können auch mit der rechten Maustaste auf die Zelle oder das Objekt und anschließend im Kontextmenü auf Hyperlink klicken. Oder drücken Sie STRG+K.

  2. Klicken Sie unter Link zu auf E-Mail-Adresse.

  3. Geben Sie im Feld E-Mail-Adresse die gewünschte E-Mail-Adresse ein.

  4. Geben Sie im Feld Betreff den gewünschten Betreff für die E-Mail-Nachricht ein.

    Hinweis : Es ist möglich, dass einige Webbrowser und E-Mail-Programme die Betreffzeile nicht erkennen.

  5. Geben Sie im Feld Text anzeigen als den Text ein, den Sie zur Darstellung des Hyperlinks verwenden möchten.

  6. Klicken Sie auf QuickInfo, geben Sie den gewünschten Text im Feld QuickInfo-Text ein, und klicken Sie anschließend auf OK, um hilfreiche Informationen anzuzeigen, wenn der Mauszeiger auf dem Hyperlink positioniert wird.

    Sie können auch einen Hyperlink zu einer E-Mail-Adresse in einer Zelle erstellen, indem Sie die Adresse direkt in die Zelle eingeben. Es wird beispielsweise automatisch ein Hyperlink erstellt, wenn Sie eine E-Mail-Adresse wie "jemand@beispiel.com" eingeben.

Sie können einen oder mehrere externe Bezüge (auch Verknüpfungen genannt) von einer Arbeitsmappe zu einer anderen Arbeitsmappe einfügen, die sich in Ihrem Intranet oder im Internet befindet. Die Arbeitsmappe darf nicht als HTML-Datei gespeichert werden.

  1. Öffnen Sie die Quellarbeitsmappe, und wählen Sie die zu kopierende Zelle oder den Zellbereich aus.

  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.

    Schaltflächen 'Kopieren' und 'Einfügen' auf der Registerkarte 'Start'
  3. Wechseln Sie zu dem Arbeitsblatt, in dem die Informationen platziert werden sollen, und klicken Sie dann auf die Zelle, in der die Informationen angezeigt werden sollen.

  4. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Inhalte einfügen.

  5. Klicken Sie auf Verknüpfung einfügen.

    Es wird eine Verknüpfung mit externem Bezug für die Zelle oder die einzelnen Zellen im Zellbereich von Excel erstellt.

Hinweis : Möglicherweise ist es für Sie bequemer, eine Verknüpfung mit externem Bezug zu erstellen, ohne die Arbeitsmappe im Web zu öffnen. Klicken Sie für jede Zelle in der Zielarbeitsmappe, in der die Verknüpfung mit externem Bezug angezeigt werden soll, auf die jeweilige Zelle, und geben Sie dann ein Gleichheitszeichen (=), die URL-Adresse und die Position in der Arbeitsmappe ein. Beispiel:

='http://www.jemandes.homepage/[datei.xls]Blatt1'!A1

='ftp.server.irgendwo/datei.xls'!BenannteZelle

So markieren Sie einen Link, ohne die Verknüpfung zum Ziel zu aktivieren:

  • Klicken Sie auf die Zelle mit dem Hyperlink, halten Sie die Maustaste gedrückt, bis der Zeiger zu einem Kreuz Excel-Auswahlcursor wird, und lassen Sie die Maustaste anschließend los.

  • Verwenden Sie die Pfeiltasten, um die Zelle mit dem Hyperlink zu markieren.

  • Halten Sie STRG gedrückt, und klicken Sie anschließend auf die Grafik, wenn der Hyperlink durch eine Grafik dargestellt wird.

Sie können einen vorhandenen Hyperlink in der Arbeitsmappe ändern, indem Sie das zugehörige Ziel, die Darstellung oder den Text bzw. die Grafik ändern, der bzw. die zum Darstellen des Hyperlinks verwendet wird.

Ändern des Ziels eines Hyperlinks

  1. Markieren Sie die Zelle oder die Grafik mit dem Hyperlink, den Sie ändern möchten.

    Tipp : Wenn Sie eine Zelle mit einem Hyperlink markieren möchten, ohne dem Ziel des Hyperlinks zu folgen, klicken Sie in die Zelle, und halten Sie die Maustaste gedrückt, bis der Zeiger zu einem Kreuz Excel-Auswahlcursor wird. Lassen Sie die Maustaste anschließend wieder los. Sie können die Zelle auch mit den Pfeiltasten markieren. Wenn Sie eine Grafik markieren möchten, halten Sie STRG gedrückt, und klicken dann auf die Grafik.

    1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Hyperlinks auf Hyperlink. Schaltfläche "Link"

    Sie können auch mit der rechten Maustaste auf die Zelle oder die Grafik und anschließend im Kontextmenü auf Hyperlink bearbeiten klicken. Oder drücken Sie STRG+K.

  2. Nehmen Sie im Dialogfeld Hyperlink bearbeiten die gewünschten Änderungen vor.

    Hinweis : Wenn der Hyperlink mithilfe der Tabellenfunktion HYPERLINK erstellt wurde, müssen Sie die Formel bearbeiten, um das Ziel zu ändern. Markieren Sie die Zelle mit dem Hyperlink, und klicken Sie anschließend auf die Bearbeitungsleiste, um die Formel zu bearbeiten.

Sie können die Darstellung aller Hyperlinktexte in der aktuellen Arbeitsmappe ändern, indem Sie die Zellenformatvorlage für Hyperlinks ändern.

  1. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Zellenformatvorlagen.

  2. Führen Sie unter Daten und Modell folgende Schritte aus:

    • Wenn Sie die Darstellung von Hyperlinks ändern möchten, auf die nicht geklickt wurde, um zu deren Ziel zu wechseln, klicken Sie mit der rechten Maustaste auf Hyperlink und anschließend auf Ändern.

    • Wenn Sie die Darstellung von Hyperlinks ändern möchten, auf die geklickt wurde, um zu deren Ziel zu wechseln, klicken Sie mit der rechten Maustaste auf Besuchter Hyperlink und anschließend auf Ändern.

      Hinweis : Die Zellenformatvorlage Hyperlink ist nur verfügbar, wenn die Arbeitsmappe einen Hyperlink enthält. Die Zellenformatvorlage Besuchter Hyperlink ist nur verfügbar, wenn die Arbeitsmappe einen Hyperlink enthält, auf den geklickt wurde.

  3. Klicken Sie im Dialogfeld Formatvorlage auf Formatieren.

  4. Wählen Sie auf der Registerkarte Schrift und der Registerkarte Ausfüllen die gewünschten Formatierungsoptionen aus, und klicken Sie anschließend auf OK.

    Hinweise : 

    • Die Optionen, die Sie im Dialogfeld Zellen formatieren auswählen, werden unter Formatvorlage enthält im Dialogfeld Formatvorlage angezeigt, wenn Sie diese dort aktivieren. Sie können die Kontrollkästchen für Optionen, die Sie nicht anwenden möchten, deaktivieren.

    • Änderungen, die Sie in den Zellenformatvorlagen Hyperlink und Besuchter Hyperlink vornehmen, werden auf alle Hyperlinks in der aktuellen Arbeitsmappe angewendet. Die Darstellung einzelner Hyperlinks kann nicht geändert werden.

  1. Markieren Sie die Zelle oder die Grafik mit dem Hyperlink, den Sie ändern möchten.

    Tipp : Wenn Sie eine Zelle mit einem Hyperlink markieren möchten, ohne dem Ziel des Hyperlinks zu folgen, klicken Sie in die Zelle, und halten Sie die Maustaste gedrückt, bis der Zeiger zu einem Kreuz Excel-Auswahlcursor wird. Lassen Sie die Maustaste anschließend wieder los. Sie können die Zelle auch mit den Pfeiltasten markieren. Wenn Sie eine Grafik markieren möchten, halten Sie STRG gedrückt, und klicken dann auf die Grafik.

  2. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    • Wenn Sie den Hyperlinktext ändern möchten, klicken Sie auf die Bearbeitungsleiste, und bearbeiten Sie anschließend den Text.

    • Wenn Sie das Format einer Grafik ändern möchten, klicken Sie mit der rechten Maustaste auf die Grafik und anschließend auf die entsprechende Option zum Ändern des Formats.

    • Wenn Sie Text in einer Grafik ändern möchten, doppelklicken Sie auf die Grafik, und nehmen Sie die gewünschten Änderungen vor.

    • Wenn Sie die Grafik ändern möchten, die den Hyperlink darstellt, fügen Sie eine neue Grafik ein, ändern Sie sie in einen Hyperlink mit demselben Ziel, und löschen Sie die alte Grafik mit dem alten Hyperlink.

  1. Klicken Sie mit der rechten Maustaste auf den Link, den Sie kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Kopieren oder Ausschneiden.

  2. Klicken Sie mit der rechten Maustaste auf die Zelle, in die Sie den Hyperlink kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Einfügen.

Standardmäßig sind nicht festgelegte Pfade zu Zieldateien für Link relativ zum Speicherort der aktiven Arbeitsmappe. Führen Sie dieses Verfahren aus, wenn Sie einen anderen Standardpfad festlegen möchten. Jedes Mal, wenn Sie einen Hyperlink zu einer Datei an diesem Speicherort erstellen, müssen Sie nur den Dateinamen und nicht den Pfad im Dialogfeld Hyperlink einfügen angeben.

Führen Sie die Schritte aus, abhängig von der Excel-Version, die Sie verwenden:

  • In Excel 2016, Excel 2013 und Excel 2010:

    1. Klicken Sie auf die Registerkarte Datei.

    2. Klicken Sie auf Informationen.

    3. Klicken Sie auf Eigenschaften, und wählen Sie dann die Option Erweiterte Eigenschaften aus.

      Erweiterte Eigenschaften
    4. Geben Sie den Pfad, den Sie verwenden möchten, in der Registerkarte Zusammenfassung im Feld Hyperlinkbasis den Text.

      Hinweis : Sie können die Hyperlinkbasisadresse mit der vollständigen oder absoluten Adresse für den Hyperlink im Dialogfeld Hyperlink einfügen außer Kraft setzen.

  • In Excel 2007:

    1. Klicken Sie auf die Microsoft Office-Schaltfläche Abbildung der Office-Schaltfläche , klicken Sie auf Vorbereiten, und klicken Sie anschließend auf Eigenschaften.

    2. Klicken Sie in den Dokumentinformationsbereich klicken Sie auf Eigenschaften, und klicken Sie dann auf Erweiterte Eigenschaften.

      Erweiterte Eigenschaften
    3. Klicken Sie auf die Registerkarte Zusammenfassung.

    4. Geben Sie im Feld Hyperlinkbasis den zu verwendenden Pfad ein.

    Hinweis : Sie können die Hyperlinkbasisadresse mit der vollständigen oder absoluten Adresse für den Hyperlink im Dialogfeld Hyperlink einfügen außer Kraft setzen.

Führen Sie eine der folgenden Aktionen aus, um einen Hyperlink zu löschen:

  • Wenn Sie einen Hyperlink und den Text, der ihn darstellt, löschen möchten, klicken Sie mit der rechten Maustaste auf die Zelle mit dem Hyperlink und anschließend im Kontextmenü auf Inhalte löschen.

  • Wenn Sie einen Hyperlink und die Grafik, die ihn darstellt, löschen möchten, halten Sie die Taste STRG gedrückt, und drücken Sie ENTF.

  • Klicken Sie mit der rechten Maustaste auf den Hyperlink, und klicken Sie dann im Kontextmenü auf Hyperlink entfernen, um einen einzelnen Hyperlink zu deaktivieren.

  • Gehen Sie wie folgt vor, um mehrere Links gleichzeitg zu deaktivieren:

    1. Geben Sie in einer leeren Zelle die Zahl 1 ein.

    2. Klicken Sie mit der rechten Maustaste auf die Zelle, und klicken Sie dann im Kontextmenü auf Kopieren.

    3. Halten Sie STRG gedrückt, und markieren Sie alle Hyperlinks, die Sie deaktivieren möchten.

      Tipp : Wenn Sie eine Zelle mit einem Hyperlink markieren möchten, ohne dem Ziel des Hyperlinks zu folgen, klicken Sie in die Zelle, und halten Sie die Maustaste gedrückt, bis der Zeiger zu einem Kreuz Excel-Auswahlcursor wird. Lassen Sie die Maustaste anschließend wieder los.

    4. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage klicken Sie auf den Pfeil unter Einfügen, und klicken Sie dann auf Inhalte einfügen.

      Schaltflächen 'Kopieren' und 'Einfügen' auf der Registerkarte 'Start'
    5. Klicken Sie unter Vorgang auf Multiplizieren, und klicken Sie anschließend auf OK.

    6. Klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Zellenformatvorlagen.

    7. Wählen Sie unter Gut, Schlecht und Neutral die Option Standard aus.

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Siehe auch

Entfernen oder Deaktivieren von Links

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×