Verwenden von Excel als Rechner

Anstatt den Taschenrechner zu verwenden, können Sie auch Microsoft Excel für mathematische Aufgaben verwenden.

Auf einem Arbeitsblatt können Sie einfache Formeln zum Addieren, Dividieren, Multiplizieren und Subtrahieren von zwei oder mehr numerischen Werten eingeben. Sie können zudem das Feature "AutoSumme" verwenden, um schnelle eine Reihe von Werten zu addieren, ohne dass Sie diese manuell in eine Formel eingeben müssen. Nachdem Sie eine Formel erstellt haben, können Sie sie in benachbarte Zellen einfüllen, d. h. Sie müssen dieselbe Formel nicht immer wieder erstellen.

Wenn Sie sich mit diesen einfachen Formeln vertraut gemacht haben, möchten Sie möglicherweise wissen, wie komplexe Formeln erstellt werden und einige der vielen Funktionen ausprobieren, die in Excel zur Verfügung stehen. Weitere Informationen finden Sie unter Übersicht über Formeln und Liste der Arbeitsblattfunktionen (nach Kategorie).

Hinweis : Die Screenshots in diesem Artikel wurden in Excel 2016 erstellt. Je nach der von Ihnen verwendeten Excel-Version sieht Ihr Bildschirm möglicherweise etwas anders aus.

Weitere Informationen zum Erstellen einfacher Formeln

Alle Formeln beginnen mit einem Gleichheitszeichen (=). Bei einfachen Formeln geben Sie einfach das Gleichheitszeichen gefolgt von den numerischen Wert ein, die Sie berechnen möchten, sowie den mathematischen Operatoren ein, die Sie verwenden möchten, wie dem Pluszeichen (+) zum Addieren, dem Minuszeichen (-) zum Subtrahieren, dem Stern (*) zum Multiplizieren und dem Schrägstrich (/) zum Dividieren. Anschließend drücken Sie die EINGABETASTE, und Excel berechnet umgehend die Formel und zeigt das Ergebnis an.

Wenn Sie beispielsweise in Zelle C5 =12,99+16,99 eingeben und dann die EINGABETASTE drücken, berechnet Excel das Ergebnis und zeigt in dieser Zelle 29,98 an.

Beispiel einer einfachen Formel

Die Formel, die Sie in eine Zelle eingeben, bleibt in der Bearbeitungsleiste sichtbar und wird jedes Mal angezeigt, wenn Sie die Zelle auswählen.

Wichtig : Obwohl es eine Funktion SUMME gibt, gibt es keine Funktion SUBTRAHIEREN. Stattdessen verwenden Sie den Operator Minus (-) in einer Formel, beispielsweise =8-3+2-4+12. Alternativ können Sie auch ein Minuszeichen verwenden, um eine Zahl in der Funktion SUMME in deren negativen Wert umzuwandeln; so wird in der Formel =SUMME(12,5,-3,8,-4) beispielsweise die Funktion SUMME verwendet um 12 und 5 zu addieren, 3 zu subtrahieren, 8 zu addieren und 4 zu subtrahieren, und zwar in dieser Reihenfolge.

Verwenden von AutoSumme

Die einfachste Methode zum Hinzufügen einer SUMMEN-Formel zu einem Arbeitsblatt ist die Verwendung von AutoSumme. Wählen Sie eine leere Zelle direkt über oder unter dem Bereich aus, den Sie addieren möchten, und klicken Sie dann auf den Registerkarten Start oder Formel im Menüband auf AutoSumme > Summe. Mit AutoSumme wird automatisch der zu addierende Bereich ermittelt und die Formel für Sie erstellt. Dies funktioniert auch horizontal, wenn Sie eine Zelle links oder rechts vom zusammenzufassenden Bereich markieren.

Hinweis : AutoSumme funktioniert nicht in nicht zusammenhängenden Bereichen.

Sie können den AutoSumme-Assistenten verwenden, um automatisch eine Summenformel zu erstellen.  Wählen Sie einen Bereich oberhalb/unterhalb oder links/rechts von dem Bereich aus, der summiert werden soll, und wechseln Sie zur Registerkarte "Formeln" im Menüband. Wählen Sie "AutoSumme " und "SUMME" aus.

Vertikale AutoSumme

In Zelle B6 wird die Formel AutoSumme-Formel SUMME angezeigt: =SUMME(B2:B5)

Der AutoSumme-Assistent hat die Zellen B2:B5 automatisch als zu addierenden Bereich erkannt. Sie müssen lediglich die EINGABETASTE drücken, um den Vorgang zu bestätigen. Wenn Sie weitere Zellen hinzufügen oder ausschließen möchten, können Sie UMSCHALTTASTE > Pfeiltaste drücken, bis die Auswahl Ihren Vorstellungen entspricht. Wenn Sie fertig sind, drücken Sie die EINGABETASTE.

IntelliSense-Funktion: Das unverankerte Tag SUMME(Zahl1;[Zahl2];...) unterhalb der Funktion ist ihre IntelliSense-Orientierungshilfe. Wenn Sie auf die SUMME oder den Funktionsnamen klicken, wird diese(r) in einen blauen Link verwandelt, der Sie zum Hilfethema zu dieser Funktion führt. Wenn Sie auf die einzelnen Funktionselemente klicken, werden deren repräsentative Datenwerte in der Formel hervorgehoben. In diesem Fall würde nur B2:B5 hervorgehoben werden, da in dieser Formel nur ein Zahlenbezug enthalten ist. Das IntelliSense-Tag wird für jede Funktion angezeigt.

Horizontale AutoSumme

In Zelle D2 wird die AutoSumme-Formel SUMME angezeigt: =SUMME(B2:C2)

Moment, es gibt noch mehr zum Thema Summe. Schauen Sie sich den Artikel SUMME (Funktion) an!

Dieselbe Formel nicht immer wieder eingeben müssen

Nachdem Sie eine Formel erstellt haben, können Sie sie in andere Zellen kopieren, d. h. Sie müssen dieselbe Formel nicht immer wieder erstellen. Sie können entweder: die Formel kopieren oder das Ausfüllkästchen verwenden Ausfüllkästchen , um die Formel in benachbarte Zellen zu kopieren.

Wenn Sie die Formel in Zelle B6 beispielsweise in Zelle C6 kopieren, ändert sich die Formel in dieser Zelle automatisch so, dass sich die Zellbezüge auf Spalte C beziehen.

Zellbezüge werden beim Kopieren einer Formel automatisch aktualisiert.

Nachdem Sie die Formel kopiert haben, sollten Sie sich vergewissern, dass die Zellbezüge korrekt sind. Zellbezüge können sich basierend auf absoluten oder relativen Bezügen ändern. Weitere Informationen finden Sie unter Kopieren und Einfügen einer Formel in eine andere Zelle oder auf ein anderes Arbeitsblatt.

Was kann ich in einer Formel verwenden, um einen Taschenrechner zu simulieren?

Taschenrechner-Taste

Excel-Methode

Beschreibung, Beispiel

Ergebnis

+ (Plus-Taste)

+ (Plus)

Wird in einer Formel verwendet, um Zahlen zu addieren. Beispiel: =4+6+2

12

- (Minus-Taste)

- (Minus)

Wird in einer Formel verwendet, um Zahlen zu subtrahieren oder einen negativen Wert zu bezeichnen.

Beispiel: =18-12

Beispiel: =24*-5 (24 Mal minus 5)


6

-120

x (Multiplikations-Taste)

* (Stern)

Wird in einer Formel verwendet, um Zahlen zu multiplizieren. Beispiel: =8*3

24

÷ (Divisions-Taste)

/ (Schrägstrich)

Wird in einer Formel verwendet, um eine Zahl durch eine andere zu dividieren. Beispiel: =45/5

9

% (Prozent-Taste)

% (Prozent)

Wird in einer Formel mit * verwendet, um einen Wert mit einem Prozentsatz zu multiplizieren. Beispiel: =15%*20

3

(Quadratwurzel)

WURZEL (Funktion)

Sie verwenden die Funktion WURZEL in einer Formel, um die Quadratwurzel einer Zahl zu ermitteln. Beispiel: =WURZEL(64)

8

1/x (Kehrwert)

=1/n

Sie verwenden =1/n in einer Formel, in der n die Zahl ist, durch die 1 geteilt werden soll.

Beispiel: =1/8

0,125

Haben Sie eine bestimmte Frage Excel betreffend?

Posten Sie eine Frage im Excel-Communityforum.

Helfen Sie uns, Excel zu verbessern

Haben Sie Vorschläge, wie wir die kommende Version von Excel verbessern könnten? Wenn ja, lesen Sie die Themen unter Excel User Voice

Siehe auch

Berechungsoperatoren und Reihenfolge der Operationen in Excel

Übersicht über die Formeln in Excel

Vermeiden von Fehlern in Formeln

Suchen und Beheben von Fehlern in Formeln

Excel-Tastenkombinationen und -Funktionstasten

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×