Verwenden von Diagrammen in Präsentationen

Sie können viele verschiedene Typen von Datendiagrammen und -grafiken in Ihre PowerPoint-Präsentation einfügen. Diese umfassen Säulendiagramme, Liniendiagramme, Kreisdiagramme, Balkendiagramme, Flächendiagramme, Punkt (XY)-Diagramme, Kursdiagramme, Oberflächendiagramme, Ringdiagramme, Blasendiagramme und Netzdiagramme.

Hinweise : 

  • Wird das von Ihnen gewünschte Diagramm in diesem Artikel nicht aufgeführt?  Weitere Informationen zu den verschiedenen Diagrammen, die Sie verwenden können, finden Sie unter Verfügbare Diagrammtypen.

  • Wenn Microsoft Excel nicht auf Ihrem Computer installiert ist, können Sie die erweiterten Funktionen für das Erstellen von Datendiagrammen in Microsoft Office nicht nutzen. In dem Fall wird stattdessen Microsoft Graph geöffnet, wenn Sie in PowerPoint ein neues Datendiagramm erstellen.

Sie können ein Diagramm in PowerPoint oder Excel erstellen. Wenn Sie große Datenmengen in einem Diagramm darstellen möchten, erstellen Sie das Diagramm in Excel, und kopieren Sie es in Ihre Präsentation. Dies ist auch das beste Verfahren, wenn Ihre Daten regelmäßig geändert werden und im Diagramm immer die aktuellsten Zahlen wiedergegeben werden sollen. Sorgen Sie in diesem Fall beim Kopieren des Diagramms dafür, dass es mit der ursprünglichen Excel-Datei verknüpft bleibt.

Erstellen eines Diagramms in PowerPoint

Zum Erstellen eines einfachen Diagramms direkt in PowerPoint klicken Sie auf Einfügen > Diagramm, und wählen Sie das gewünschte Diagramm aus.

  1. Klicken Sie auf Einfügen > Diagramm.

    Abbildung der Schaltfläche "Diagramm einfügen" in PowerPoint
  2. Klicken Sie auf den Diagrammtyp, und doppelklicken Sie dann auf das gewünschte Diagramm.

    Zeigt die Auswahl unter "Säulendiagramme" in PowerPoint

    Tipp : Falls Sie Hilfe bei der Entscheidung benötigen, welches Diagramm für Ihre Daten am besten geeignet ist, lesen Sie Verfügbare Diagrammtypen.

  3. Ersetzen Sie in der daraufhin angezeigten Kalkulationstabelle die Standarddaten durch Ihre eigenen Daten.

    Kalkulationstabelle mit den Standarddaten für ein Diagramm
  4. Wenn Sie damit fertig sind, schließen Sie die Kalkulationstabelle.

Tipp : Wenn Sie ein Diagramm einfügen, werden neben der oberen rechten Diagrammecke kleine Schaltflächen eingeblendet. Über die Schaltfläche Diagrammelemente  Schaltfläche 'Diagrammelemente' können Sie Elemente wie Achsentitel oder Datenbeschriftungen einblenden, ausblenden oder formatieren. Und über die Schaltfläche Diagrammformatvorlagen  Schaltfläche 'Passen Sie das Erscheinungsbild Ihres Diagramms an' können Sie schnell die Farbe oder Formatvorlage des Diagramms ändern. Die Schaltfläche Diagrammfilter  Schaltfläche 'Diagrammfilter' ist eine erweiterte Option zumEin- oder Ausblenden von Daten in einem Diagramm.

Seitenanfang

Sie können Microsoft PowerPoint 2010 verwenden, um Diagramme und Grafiken mit Daten in Microsoft Excel 2010 zu erstellen und zu bearbeiten. Es gibt zwei Möglichkeiten zum Hinzufügen eines Diagramms oder einer Grafik zu einer Präsentation:

  • Sie können ein Diagramm oder eine Grafik in Ihrer Präsentation erstellen.    Wenn Sie ein Diagramm in PowerPoint erstellen, werden die Daten für das Diagramm mithilfe von Microsoft Excel 2010 bearbeitet, aber in der PowerPoint-Datei gespeichert.

  • Sie können ein Excel-Diagramm in Ihre Präsentation einfügen und eine Verknüpfung zu den Daten in einer Excel-Datei erstellen.    Wenn Sie ein Diagramm aus einer gespeicherten Excel-Datei kopieren und in Ihre Präsentation einfügen, werden die Daten im Diagramm mit dieser Excel-Datei verknüpft. Wenn Sie die Daten im Diagramm ändern möchten, müssen Sie Ihre Änderungen an dem verknüpften Arbeitsblatt in Excel vornehmen und dann die Daten in Ihrer PowerPoint-Präsentation aktualisieren. Das Excel-Arbeitsblatt ist eine separate Datei und wird nicht mit der PowerPoint-Datei gespeichert.
    Das Einfügen eines verknüpften Diagramms stellt die einfachste Methode zum Einbinden eines Diagramms dar, das aus einer vorhandenen Excel-Arbeitsmappe erstellt wurde oder sehr viele Daten enthält. Weitere Informationen finden Sie unter Einfügen eines verknüpften Excel-Diagramms in PowerPoint 2010.

Erstellen eines Diagramms oder einer Grafik in einer Präsentation

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Illustrationen auf Diagramm.
    Gruppe 'Illustrationen' auf der Registerkarte 'Einfügen'

  2. Klicken Sie im Dialogfeld Diagramm einfügen auf die Pfeile, um durch die Diagrammtypen zu scrollen.

    Wählen Sie den gewünschten Diagrammtyp aus, und klicken Sie dann auf OK.

    Im Dialogfeld 'Diagramm einfügen' stehen viele verschiedene Diagrammtypen zur Auswahl.

    Tipp : Wenn Sie mit dem Mauszeiger auf einen Diagrammtyp zeigen, wird eine QuickInfo mit dem Namen des Diagrammtyps angezeigt.

  3. Bearbeiten Sie die Daten in Excel 2010.

    Beispieldaten für ein Diagramm

    Wenn Sie mit der Bearbeitung der Daten fertig sind, können Sie Excel schließen.

  4. Klicken Sie auf die Registerkarte Datei, und klicken Sie dann auf Schließen. Das Diagramm in PowerPoint wird automatisch mit den neuen Daten aktualisiert.

Sie können das Diagramm in PowerPoint ändern und beispielsweise Änderungen an der Darstellung, Größe oder Position vornehmen. Klicken Sie auf das Diagramm, klicken Sie dann auf die grüne Registerkarte Diagrammtools, und verwenden Sie die Registerkarte Entwurf, Layout oder Format, um die gewünschten Änderungen vorzunehmen. Wenn Sie dem Diagramm Animationseffekte hinzufügen möchten, verwenden Sie die Tools auf der Registerkarte Animationen.

Die Registerkarte 'Diagrammtools' wird angezeigt, wenn Sie auf ein Diagramm klicken.

Hinweis : Wenn die Registerkarte Diagrammtools nicht angezeigt wird, müssen Sie im Diagramm auf eine beliebige Stelle klicken, um sie zu aktivieren.

Sie können die Diagrammdaten in PowerPoint ändern. Klicken Sie auf das Diagramm, klicken Sie dann auf die grüne Registerkarte Diagrammtools, wählen Sie die Registerkarte Entwurf aus, und klicken Sie dann auf Daten bearbeiten. Ausführlichere Informationen finden Sie unter Ändern der Daten in einem vorhandenen Diagramm.

Seitenanfang

Tipps

  • Um eine Vorstellung davon zu bekommen, was Sie Ihrem Diagramm hinzufügen oder darin ändern können, klicken Sie unter Diagrammtools auf die Registerkarten Entwurf, Layout und Format, und schauen Sie sich dann die Gruppen und Optionen an, die auf diesen Registerkarten verfügbar sind.

    Die Kontextregisterkarte 'Diagrammtools' wird nur angezeigt, wenn Sie ein Diagramm ausgewählt haben.

  • Sie können auch auf für bestimmte Diagrammelemente (wie Diagrammachsen oder die Legende) verfügbare Entwurfs-, Layout- und Formatierungsfeatures zugreifen, indem Sie mit der rechten Maustaste auf die jeweiligen Diagrammelemente klicken.

  • Einige Diagrammtypen wie z. B. Organigramme, Flussdiagramme, hierarchische Diagramme oder Diagramme mit sich wiederholenden Informationen können mithilfe von SmartArt einfacher und effektiver erstellt werden. Wenn Sie nicht sicher sind, welches Tool für Ihre Zwecke am besten geeignet ist, lesen Sie Wann sollte ich eine SmartArt-Grafik verwenden und wann ein Diagramm?

Weitere Informationen

Seitenanfang

Inhalt dieses Artikels

Übersicht über das Erstellen von Datendiagrammen und -grafiken

Einfügen eines Diagramms oder einer Grafik in Ihre Präsentation

Einfügen eines Excel-Diagramms in Ihre Präsentation und Erstellen einer Verknüpfung zu den Daten in Excel

Erstellen anderer Diagrammtypen (Flussdiagramm, Organigramm, Zeitachse)

Übersicht über das Erstellen von Datendiagrammen und -grafiken

Es gibt zwei Möglichkeiten zum Hinzufügen eines Datendiagramms oder einer Datengrafik zu einer Präsentation:

  • Sie können ein Diagramm oder eine Grafik in Ihrer Präsentation erstellen.    Beim Erstellen eines neuen Diagramms in PowerPoint bearbeiten Sie die Daten für das Diagramm in Office Excel 2007. Die Daten werden jedoch in der PowerPoint-Datei gespeichert.

  • Sie können ein Excel-Diagramm in Ihre Präsentation einfügen und eine Verknüpfung zu den Daten in einer Office Excel 2007-Datei erstellen.    Wenn Sie ein Diagramm aus einer gespeicherten Office Excel 2007-Datei kopieren und in Ihre Präsentation einfügen, werden die Daten im Diagramm mit dieser Excel-Datei verknüpft. Wenn Sie die Daten im Diagramm ändern möchten, müssen Sie Ihre Änderungen an dem verknüpften Arbeitsblatt in Office Excel 2007 vornehmen und dann die Daten in Ihrer PowerPoint-Präsentation aktualisieren. Das Excel-Arbeitsblatt ist eine separate Datei und wird nicht mit der PowerPoint-Datei gespeichert.

Hinweis : Wenn Sie eine in einer früheren Version von PowerPoint erstellte Präsentation öffnen, die ein Diagramm oder eine Grafik enthält, das/die mit Microsoft Graph erstellt wurde, behält PowerPoint 2007 das Aussehen und Verhalten des Diagramms oder der Grafik bei, und Sie können das Diagramm oder die Grafik weiterhin aktualisieren.

Diagramm aus Beispieldaten
Ein Diagramm in PowerPoint, das Beispieldaten aus einem Excel-Arbeitsblatt enthält

Einfügen eines Diagramms oder einer Grafik in Ihre Präsentation

  1. Klicken Sie in PowerPoint auf den Platzhalter, der das Diagramm enthalten soll.

  2. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Illustrationen auf Diagramm.

  3. Klicken Sie im Dialogfeld Diagramm einfügen auf ein Diagramm und dann auf OK.

    Office Excel 2007 wird in einem geteilten Fenster geöffnet und zeigt die Beispieldaten in einem Arbeitsblatt an.

    Beispieldaten für ein Diagramm
    Beispieldaten in einem Excel-Arbeitsblatt
  4. Ersetzen Sie in Excel die Beispieldaten, indem Sie im Arbeitsblatt auf eine Zelle klicken und dann die gewünschten Daten eingeben.

    Sie können auch die Beispielachsenbeschriftungen in Spalte A und den Legendeneintrag in Zeile 1 ersetzen.

    Hinweis : Nachdem Sie das Arbeitsblatt aktualisiert haben, wird das Diagramm in PowerPoint automatisch mit den neuen Daten aktualisiert.

  5. Klicken Sie nach der Eingabe der Daten in Excel im Menü Datei auf Schließen.

Hinweis : Wenn Sie die Daten in einem von Ihnen eingefügten Diagramm ändern möchten   , verwenden Sie den Befehl Daten bearbeiten. Weitere Informationen zum Befehl Daten bearbeiten finden Sie unter Ändern der Daten in einem vorhandenen Diagramm.

Einfügen eines Excel-Diagramms in Ihre Präsentation und Erstellen einer Verknüpfung zu den Daten in Excel

Sie erstellen und kopieren das Diagramm in Office Excel 2007, und dann fügen Sie es in Ihre PowerPoint-Präsentation ein. Wenn Sie die Daten in der verknüpften Office Excel 2007-Datei aktualisieren, kann das Diagramm in PowerPoint mithilfe des Befehls Daten aktualisieren aktualisiert werden.

Weitere Informationen darüber, wie Sie Excel-Diagramme kopieren und in Ihre PowerPoint-Präsentation einfügen können, finden Sie im Artikel Kopieren eines Excel-Diagramms in ein anderes Office-Programm.

Hinweis : Wenn Sie möchten, dass die Daten in Ihrem Diagramm automatisch aktualisiert werden können, müssen Sie die Excel-Datei speichern, bevor Sie das Diagramm einfügen.

  1. Wählen Sie das Diagramm in Excel aus, indem Sie auf dessen Rahmen klicken und dann auf der Registerkarte Start in der Gruppe Zwischenablage auf Ausschneiden klicken.

  2. Klicken Sie in PowerPoint auf den Platzhalter auf der Folie oder Notizenseite, auf der Sie das Diagramm einfügen möchten.

  3. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf den Pfeil unter Einfügen, und klicken Sie dann auf Einfügen.

Seitenanfang

Erstellen eines Organigramms oder einer Zeitachse oder Hinzufügen eines Diagramms aus Excel

Tipp : Wenn Sie nicht wissen, ob Sie ein Datendiagramm oder eine andere Art von Grafik verwenden sollen, lesen Sie den Artikel Wann sollte ich eine SmartArt-Grafik verwenden und wann ein Diagramm?

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×