Verwenden von Datenschnitten zum Filtern von Daten

Datenschnitte enthalten Schaltflächen, auf die Sie klicken können, um Tabellen- oder PivotTable-Daten zu filtern. Zusätzlich zum schnellen Filtern zeigen Datenschnitte auch den aktuellen Filterstatus an, sodass sie mühelos verstehen, was genau in einer gefilterten PivotTable angezeigt wird.

Abbildung des Excel-Menübands

Wenn Sie ein Element auswählen, wird das Element in den Filter einbezogen, und die Daten für dieses Element werden im Bericht angezeigt. Wenn Sie z. B. "Callahan" im Feld "Verkaufsberater" auswählen, werden nur Daten angezeigt, die "Callahan" in diesem Feld enthalten.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

  2. Klicken Sie auf der Registerkarte Analysieren auf Datenschnitt einfügen. In älteren Versionen von Excel klicken Sie auf die Registerkarte Optionen und dann auf Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der PivotTable-Felder, für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die STRG-TASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

Beachten Sie, dass dieses Feature ab Excel 2013 und höher unterstützt wird.

  1. Klicken Sie in einer Tabelle, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

  2. Klicken Sie auf der Registerkarte Einfügen auf Datenschnitt.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der Felder (Spalten), für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld (Spalte) wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die STRG-TASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

  1. Klicken Sie auf den zu formatierenden Datenschnitt.

  2. Wählen Sie auf der Registerkarte Optionen in der Gruppe Datenschnittformate das gewünschte Format aus.

Wenn Sie bereits über einen Datenschnitt auf einer PivotTable verfügen, können Sie diesen Datenschnitt zum Filtern einer anderen PivotTable verwenden. Beachten Sie, dass dies nur funktioniert, wenn die beiden PivotTables dieselbe Datenquelle verwenden.

  1. Erstellen Sie zuerst eine PivotTable, die auf Daten aus derselben Datenquelle wie die PivotTable basiert, die den Datenschnitt enthält, den Sie verwenden möchten.

  2. Klicken Sie auf den in einer anderen PivotTable freizugebenden Datenschnitt.

    Dadurch werden die Datenschnitttools angezeigt, und die Registerkarte Optionen wird hinzugefügt

  3. Klicken Sie auf der Registerkarte Optionen in der Gruppe Datenschnitt auf Berichtsverbindungen. Beachten Sie, dass diese Schaltfläche in älteren Versionen von Excel möglicherweise PivotTable Verbindungen heißt.

  4. Aktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTables, in denen der Datenschnitt bereitgestellt werden soll.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt trennen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte PivotTable-Tools angezeigt.

  2. In Excel 2016 klicken Sie auf die Registerkarte Analysieren und dann auf Filterverbindungen. In älteren Versionen von Excel klicken Sie auf die Registerkarte Optionen und dann auf Datenschnitt einfügen > Datenschnittverbindungen.

  3. Deaktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTable-Felder, für die Sie die Verbindung zu einem Datenschnitt trennen möchten.

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf den Datenschnitt, und drücken Sie dann die ENTF-TASTE.

  • Klicken Sie mit der rechten Maustaste auf den Datenschnitt, und klicken Sie dann auf <Datenschnittname> entfernen.

Ein Datenschnitt zeigt normalerweise die folgenden Komponenten an:



PivotTable-Datenschnittelemente

1. Eine Datenschnittüberschrift kennzeichnet die Kategorie der Elemente im Datenschnitt.

2. Eine nicht ausgewählte Filterschaltfläche zeigt an, dass das Element nicht in den Filter einbezogen ist.

3. Eine ausgewählte Filterschaltfläche zeigt an, dass das Element in den Filter einbezogen ist.

4. Die Schaltfläche Filter löschen entfernt den Filter, indem alle Elemente im Datenschnitt ausgewählt werden.

5. Eine Bildlaufleiste ermöglicht das Scrollen des Fensterinhalts, wenn mehr Elemente vorhanden sind, als derzeit im Datenschnitt angezeigt werden.

6. Durch Verschieben von Rändern und Ändern der Größe von Steuerelementen können Sie die Größe und Position von Datenschnitten ändern.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte PivotTable-Analyse angezeigt.

  2. Klicken Sie auf der Registerkarte PivotTable-Analyse auf Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der PivotTable-Felder, für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die BEFEHLSTASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

  1. Klicken Sie in einer Tabelle, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte Tabelle angezeigt.

  2. Klicken Sie auf der Registerkarte Tabelle auf Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der Felder (Spalten), für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld (Spalte) wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die BEFEHLSTASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

  1. Klicken Sie auf den zu formatierenden Datenschnitt.

    Dadurch wird die Registerkarte Datenschnitt angezeigt.

  2. Klicken Sie auf der Registerkarte Datenschnitt auf einen gewünschten Farbstil.

Wenn Sie bereits über einen Datenschnitt auf einer PivotTable verfügen, können Sie diesen Datenschnitt zum Filtern einer anderen PivotTable verwenden. Beachten Sie, dass dies nur funktioniert, wenn die beiden PivotTables dieselbe Datenquelle verwenden.

  1. Erstellen Sie zuerst eine PivotTable, die auf Daten aus derselben Datenquelle wie die PivotTable basiert, die den Datenschnitt enthält, den Sie verwenden möchten.

  2. Klicken Sie auf den in einer anderen PivotTable freizugebenden Datenschnitt.

    Dadurch wird die Registerkarte Datenschnitt angezeigt.

  3. Klicken Sie auf der Registerkarte Datenschnitt auf Berichtsverbindungen.

  4. Aktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTables, in denen der Datenschnitt bereitgestellt werden soll.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt trennen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte PivotTable-Analyse angezeigt.

  2. Klicken Sie auf die Registerkarte PivotTable-Analyse und dann auf Filterverbindungen.

  3. Deaktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTable-Felder, für die Sie die Verbindung zu einem Datenschnitt trennen möchten.

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf den Datenschnitt, und drücken Sie dann die ENTF-TASTE.

  • Klicken Sie bei gedrückter CTRL-TASTE auf den Datenschnitt, und klicken Sie dann auf Entfernen <Name des Datenschnitts>.

Ein Datenschnitt zeigt normalerweise die folgenden Komponenten an:



PivotTable-Datenschnittelemente

1. Eine Datenschnittüberschrift kennzeichnet die Kategorie der Elemente im Datenschnitt.

2. Eine nicht ausgewählte Filterschaltfläche zeigt an, dass das Element nicht in den Filter einbezogen ist.

3. Eine ausgewählte Filterschaltfläche zeigt an, dass das Element in den Filter einbezogen ist.

4. Die Schaltfläche Filter löschen entfernt den Filter, indem alle Elemente im Datenschnitt ausgewählt werden.

5. Eine Bildlaufleiste ermöglicht das Scrollen des Fensterinhalts, wenn mehr Elemente vorhanden sind, als derzeit im Datenschnitt angezeigt werden.

6. Durch Verschieben von Rändern und Ändern der Größe von Steuerelementen können Sie die Größe und Position von Datenschnitten ändern.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×