Verwenden von Aufgaben Tafeln in Microsoft Project Online-Desktop Client

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Wenn Sie Project Online-Abonnent sind, können Sie mit ihren Projekten im Project Online-Desktop Client eine agilere Methode verwenden. Wenn Sie mit der Verwendung von Kanban für Scrum-Methoden zum Verwalten Ihrer Projekte vertraut sind, können Sie mit dem Project Online-Desktop Client Ihre Projekte auf vertraute Weise erstellen und verwalten, indem Sie die Aufgaben Brett Ansichten Ihrer Projekte verwenden und die Möglichkeit zum Erstellen von Sprints basierenden Projekte.

Wichtig: 

  • Die in diesem Artikel beschriebenen Features stehen nur mit der Projektversion zur Verfügung, die mit einem Project Online-Abonnement verfügbar ist. Um zu überarbeiten, welche Version von Project Sie verwenden, öffnen Sie Project, wählen Sie Datei und dann Konto aus. Unter Produktinformationen haben Sie die Abonnementversion, wenn Folgendes angezeigt wird: Screenshot der Information "Abonnementprodukt: Microsoft Project Online-Desktopclient", wie sie im Abschnitt "Datei > Konto" von Project angezeigt wird

  • Darüber hinaus werden einige Funktionen für Organisationen, die die Optionen für gezieltes Release in Office 365 eingerichtet haben, schrittweise eingeführt. Dies bedeutet, dass dieses Feature möglicherweise noch nicht angezeigt wird oder anders aussieht, als in den Hilfeartikeln beschrieben wird.

In diesem Artikel erfahren Sie Folgendes:

Anzeigen Ihres Projekts in einem Aufgaben Brett

Wenn Sie für die Arbeit mit Projekten mit Kanban-Features wie Tafeln verwendet werden, können Sie mit Project Ihre vorhandenen traditionellen "Wasserfall"-Projekte in einer Ansicht des Task Boards anzeigen und verwalten.

So zeigen Sie Ihr Projekt in einem Aufgaben Board an:   

  • Öffnen Sie das Projekt, und wählen Sie dann auf der Registerkarte Ansicht im Abschnitt Vorgangsansicht die Option Task Board aus.

    Task Board im Menüband "Ansicht"

    Ihre Projektaufgaben werden in der Ansicht "Task Board" als Tafeln angezeigt.

    Ansicht des Task Boards

Hinweis: Damit die Projektaufgabe in der Ansicht "Task Board" angezeigt wird, muss die Einstellung " an Bord anzeigen " für die Aufgabe auf " Ja " festgelegt sein (die Standardeinstellung).

So ändern Sie die Einstellung "an Bord anzeigen" für eine Aufgabe:   

  1. Öffnen Sie das Projekt in der Gantt-Diagrammansicht.

  2. Wählen Sie im Gantt-Diagramm für das Projekt die Option neue Spalte hinzufügen aus.

  3. Wählen Sie in der Liste die Option an Bord anzeigen aus.

    Anzeigen der Einstellung "an Bord" für Vorgänge
  4. In der Spalte " an Bord anzeigen " wird der Wert für jede Aufgabe angezeigt (Ja oder Nein ).

  5. Wenn Sie die Einstellung ändern möchten, klicken Sie auf den Wert für die Aufgabe, und wählen Sie den Wert aus, in den Sie wechseln möchten.

  6. Speichern Sie Ihre Änderungen.

HinzuFügen von weiteren Informationen zu Aufgaben Brett Karten

Wenn Aufgaben in den Aufgaben Brett Ansichten angezeigt werden, werden standardmäßig mehrere Basisfelder zusammen mit dem Vorgangsnamen (der ihm zugewiesenen Ressource und einem Häkchen, wenn der Vorgang abgeschlossen wurde) gezeigt. Mithilfe der Funktion Board Cards anpassen können Sie weitere Informationen in den Vorgangs Karten für Ihr Projekt (z. b. benutzerdefinierte Feld Informationen) bereitstellen. Auf diese Weise können Sie Informationen für bis zu fünf benutzerdefinierte Felder in jeder Vorgangs Karte anzeigen und die anzuzeigenden Basisfelder auswählen.

So passen Sie Aufgabenkarten für ein Projekt an:   

  1. Wählen Sie die Registerkarte Format aus, und wählen Sie dann Karten anpassen aus.

    Karte anpassen
  2. Wählen Sie auf der Seite Task Board Cards anpassen im Abschnitt Basisfelder die Basisfelder aus, die Sie anzeigen möchten.

  3. Klicken Sie im Abschnitt Weitere Felder auf das Dropdownmenü, und wählen Sie das benutzerdefinierte Feld aus, das Sie anzeigen möchten. Sie können bis zu fünf benutzerdefinierte Felder auswählen.

    Anpassen der Einstellungen für die Kartenkonfiguration
  4. Klicken Sie auf OK.

    Sie sollten jetzt alle Vorgangs Karten für die Projektanzeige mit den von Ihnen ausgewählten Feldern anzeigen.

    Aufgabenkarte mit Anpassung.

Hinweis: Die Einstellungen für die Karten Anpassung gelten für das Projekt, in dem Sie festgelegt wurden. Wenn Sie die gleichen Anpassungen in anderen Projekten anzeigen möchten, müssen Sie Sie auch für diese Projekte konfigurieren.

HinzuFügen von Sprints zu einem vorhandenen Projekt

Nachdem Sie Ihr Projekt nun über ein Aufgaben Board anzeigen und verwalten können, können Sie es mit Project auch Sprints hinzufügen. Nach dem Hinzufügen weiterer Sprints zum Projekt erhalten Sie auf der Registerkarte Sprints weitere Sprint Features.

So fügen Sie Ihrem Projekt Sprints hinzu:

  1. Klicken Sie auf der Registerkarte Projekt auf Sprints verwalten.

    Schaltfläche "Sprints verwalten"
  2. Auf der Seite Sprints verwalten wird standardmäßig der erste Sprint hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für weitere Sprints an, die Sie hinzufügen möchten:

    • Sprint Start: das Startdatum des hinzuzufügenden Sprints.

    • Dauer: die Länge des Sprints (z. b. eine Woche).

  4. Wählen Sie Add Sprint aus. Dadurch wird ein zusätzlicher Sprint zum Projekt hinzugefügt.

    Verwalten von Sprints
  5. Nachdem Sie alle Sprints hinzugefügt haben, wählen Sie OK aus.

Nachdem Sie Ihrem Projekt zusätzliche Sprints hinzugefügt haben, wird im Menüband eine Sprint Registerkarte angezeigt, die es Ihnen ermöglicht, ihre Sprint Features im Projekt zu verwalten. Die Verwendung dieser Features wird im Abschnitt Planen des Projekts mit Sprints beschrieben.

Registerkarte Sprints

Erstellen eines neuen Sprints-Projekts

Sie können nicht nur Sprints zu einem vorhandenen Projekt hinzufügen, sondern Sie können auch neue Sprints-basierte Projekte aus der Projektvorlage Sprints erstellen.

So erstellen Sie ein neues Sprints-Projekt:

  1. Wählen Sie das Menü Datei aus, wählen Sie neu aus, und wählen Sie in den vorgestellten Vorlagen das Sprint Projekt aus.

    Projektvorlage "Sprints"
  2. Die Sprint-planTafel wird angezeigt, sodass Sie Ihre Projektaufgaben hinzufügen und in verschiedene Sprint Zyklen verschieben können.

    Sprints-planTafel

Planen eines Projekts mit Sprints

Wenn Sie ein Projekt mit Sprints in Project ausführen möchten, müssen Sie zuerst Aufgaben zu Ihrem Projekt hinzufügen, dann Aufgaben zu Sprints zuweisenund schließlich Aufgaben auf die gesamte Tafel verschieben , während Ihr Team arbeitet und Sie vervollständigt. Sie können dann Sprints-Ansichten verwenden, um Aufgaben anzuzeigen, die bestimmten Sprints zugewiesensind.

Sie können alle Ihre Agile-Aufgaben in der Gantt-Diagrammansicht anzeigen und Sie mithilfe sowohl herkömmlicher Wasserfall Methoden als auch mit Sprints verwalten. Mithilfe von Sprints können Sie auch nur eine Teilmenge eines herkömmlichen Projekts ausführen. Weitere Informationen finden Sie unter Verwalten von Vorgängen mit Sprints im Gantt-Diagramm.

HinzuFügen von Vorgängen zu Ihren Projekten

Die einfachste Möglichkeit zum Hinzufügen neuer Aufgaben zu Ihrem Sprints-Projekt ist:

  • Ansicht des Task Boards: Wählen Sie die Schaltfläche neuer Vorgang in einer der Aufgaben Brett Ansichten aus, um eine neue Aufgabe zu erstellen.

  • Gantt-Diagrammansicht: Aufgaben, die über die Gantt-Diagrammansicht hinzugefügt werden, fügen Sie auch den Aufgaben Tafeln hinzu.

  • Arbeits Blattansicht: Sie können auf ähnliche Weise neue Vorgänge über eine beliebige Aufgabenblatt Ansicht hinzufügen.

Mit jeder der oben genannten Methoden wird der neue Vorgang der Spalte nicht gestartet im Task Board hinzugefügt.

Aufgaben nicht gestartet

Zuweisen von Aufgaben zu Sprints

Nachdem Sie die Liste der Vorgänge für das Projekt erstellt haben, Sortieren Sie diese Vorgänge in Sprints nach dem Zeitpunkt, zu dem die Aufgaben abgeschlossen werden sollen. Zuerst müssen Sie Sprintlänge und-Daten definieren, und Sie können Aufgaben in bestimmte Sprints verschieben.

So definieren Sie Länge und Datumsangaben für Sprints:   

  1. Führen Sie eine der folgenden Aktionen aus, um zur Seite Sprints verwalten zu gelangen:

    • Wählen Sie auf der Registerkarte Sprints die Option Manage aus.

    • Wählen Sie auf der Registerkarte Projekte in der Gruppe Eigenschaften die Option Sprints verwalten aus.

  2. Auf der Seite Sprints verwalten wird standardmäßig der erste Sprint hinzugefügt. Sie können die Länge und die Start Informationen für Sprint 1 bearbeiten:

    • Length: die Dauer des Sprints.

    • Start: das Datum, an dem der Sprint beginnt.

  3. Geben Sie im Abschnitt Sprint hinzufügen die Informationen für weitere Sprints an, die Sie hinzufügen möchten:

    • Sprint Start: das Startdatum des hinzuzufügenden Sprints.

    • Dauer: die Länge des Sprints (z. b. eine Woche).

  4. Wählen Sie Add Sprint aus. Dadurch wird ein zusätzlicher Sprint zum Projekt hinzugefügt.

    Verwalten von Sprints

So verschieben Sie Vorgänge zu bestimmten Sprints:   

  1. Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Planung und dann Sprint Planning Board aus.

  2. Ziehen Sie auf dem Sprintplanungsboard Vorgänge aus der Spalte Kein Sprint auf den Sprint, in dem Sie sie abschließen möchten.

    Verschieben Sie eine Aufgabe in einen Sprint.

Tipps: Sie können auch Vorgänge Sprints in der Tabellenansicht zuweisen, indem Sie die Inhalte der Spalte Sprint ändern. So zeigen Sie die Tabellenansicht an:

  1. Wenn Sie sich in einer Tafel Ansicht befinden, wählen Sie die Registerkarte Format aus.

  2. Wählen Sie in der Gruppe Ansicht die Option Blatt aus.

Verschieben von Vorgängen auf dem Board

Wenn Ihr Team an Vorgängen innerhalb bestimmter Sprints arbeitet, können Sie Sie über das Task Board verschieben, um deren Fortschritt bei der Fertigstellung nachzuverfolgen.

  1. Führen Sie eine der folgenden Aktionen aus, um zur aktuellen Ansicht des Sprint Boards zu wechseln:

    • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprint und dann Aktuelles Sprint Board aus.

    • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten den Eintrag Task Board und dann Weitere Ansichten aus, und wählen Sie dann Aktuelles Sprint Board aus.

  2. Project bietet drei Spalten, mit denen Sie starten können: Nächster Schritt, In Bearbeitung und Fertig.

    Aktuelles Sprint Board

    • Wenn Sie den Namen einer Spalte ändern möchten, klicken Sie mit der rechten Maustaste auf den Spaltennamen, wählen Sie Umbenennen aus, geben Sie einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

    • Wenn Sie weitere Spalten rechts neben der letzten Spalte hinzufügen möchten, wählen Sie Neue Spalte hinzufügen aus, geben Sie einen Namen ein, und drücken Sie dann die EINGABETASTE.

  3. Verschieben Sie Vorgänge mit Drag & Drop in die Spalten, die ihrem Status entsprechen.

    Verschieben eines Vorgangs in der aktuellen Sprint Tafel

Tipps: Sie können auch den Status eines Vorgangs in der Tabellenansicht ändern, indem Sie den Inhalt der Spalte Boardstatus ändern. So zeigen Sie die Tabellenansicht an:

  • Wählen Sie auf der Registerkarte Sprints in der Gruppe Ansichten die Option Sprint und dann Aktuelles Sprint Blatt aus.

  • Wählen Sie auf der Registerkarte Ansichten in der Gruppe Vorgangsansichten den Eintrag Task Board aus, und wählen Sie dann Aufgaben Tafel Blatt aus.

Anzeigen von Aufgaben, die bestimmten Sprints zugewiesen sind

Auf der Registerkarte Sprints stehen alle Aufgaben, die bestimmten Sprints zugewiesen sind, über die Aufgaben Brett Ansichten zur Verfügung.

Sprint Ansichten
  1. Wählen Sie die Registerkarte Sprints aus, um das Menüband Sprints anzuzeigen.

  2. Wählen Sie im Menüband Sprintaus, und wählen Sie in der Dropdownliste den bestimmten Sprint aus, den Sie anzeigen möchten.

    Wenn Sie beispielsweise Sprint 2 auswählen, werden Aufgaben für diesen bestimmten Sprint im Sprint Board angezeigt.

    Sprint Board-Ansicht für einen bestimmten Sprint

Sie können auch Aufgaben anzeigen, die nicht Sprints zugewiesen sind, indem Sie kein Sprintauswählen.

Verwalten Ihrer Agile-Vorgänge im Gantt-Diagramm

Sie können Ihre Projektaufgaben gleichzeitig in den herkömmlichen Wasserfall Ansichten und Aufgaben Tafeln nachvollziehen, ohne dass sich dies auf eine der beiden Ansichten auswirkt. In den Aufgaben Tafel Ansichten werden Informationen zu Vorgängen hinzugefügt, aber keine Vorgangsdetails des Gantt-Diagramms. In den Ansichten des Task Boards werden nicht alle Vorgangsdetails angezeigt, Sie werden jedoch weiterhin in anderen Projektansichten vorhanden sein.

Sie können einschränken, welche Aufgaben in ihren Aufgaben Brett Ansichten angezeigt werden, z. b. Wenn Sie ein großes Projekt haben und nur einen kleinen Teil davon mithilfe von Sprints nachvollziehen möchten.

So verwalten Sie, welche Aufgaben in den Ansichten des Task Boards angezeigt werden:   

  1. Wählen Sie im Menüband Vorgang die Option Gantt-Diagramm aus.

  2. Wählen Sie die letzte Spalte in Ihrem Diagramm aus: Neue Spalte hinzufügen.

  3. Wählen Sie in der Liste Spalte die Option an Bord anzeigen aus.

  4. Alle Aufgaben werden in dieser Spalte automatisch auf " Ja " festgelegt. Wenn Sie eine Aufgabe aus ihren Agile-Ansichten entfernen möchten, ändern Sie den Wert der Spalte Anzeigen auf Board auf Nein. Diese Aufgabe wird in den Ansichten des Task Boards nicht mehr angezeigt.

    Anzeigen der Einstellung "an Bord"

Abrufen von Aufgaben Brett Berichten

Project stellt integrierte Aufgaben Board-Berichte für Vorgangs-, Arbeits-und Sprint Status bereit.

So finden Sie die Aufgaben Board-Berichte:   

  1. Wählen Sie im Menüband Bericht im Abschnitt Berichte anzeigen den Eintrag Task Board aus.

  2. Wählen Sie einen Bericht aus.

    Beispiel für einen dieser Berichte:

    Screenshot des Berichts "Aktueller Sprint – Arbeitsstatus" in Project

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×