Verwenden von Überarbeitungen

Mithilfe von Überarbeitungen können mehrere Benutzer gemeinsam an einem Dokument arbeiten, und die Änderungen jeder Person werden in einer anderen Farbe angezeigt. Die Änderungen werden jedoch erst in das Dokument aufgenommen, nachdem sie überprüft und akzeptiert wurden.

Führen Sie eine der folgenden Aktionen aus:

Aktivieren von Überarbeitungen

Wenn Überarbeitungen aktiviert sind, markiert Word alle Änderungen, die von Autoren des Dokuments vorgenommen werden. Dies ist nützlich, wenn Sie mit anderen Autoren zusammenarbeiten, da Sie sehen können, welcher Autor eine bestimmte Änderung vorgenommen hat.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Klicken Sie Auf der Registerkarte Zur Durchsichtunter Verfolgen auf die Schaltfläche Änderungen nachverfolgen, um das Nachverfolgen von Änderungen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps   

    • Die Änderungen der einzelnen Bearbeiter werden in unterschiedlichen Farben angezeigt. Bei mehr als acht Bearbeitern werden Farben mehrmals verwendet.

    • Wenn Sie Ihren eigenen Überarbeitungen eine bestimmte Farbe zuweisen möchten, klicken Sie im Menü Word auf Einstellungen, und klicken Sie dann unter Ausgabe und Freigabe auf Änderungen verfolgen Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen. Wählen Sie in den Feldern Farbe die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu der die Änderung eingegeben wurde, sowie die Art der Änderung (z. B. Gelöscht) werden ebenfalls in der Sprechblasen für die einzelnen Änderungsmarkierungen angezeigt. Wenn Sie die Markierungssprechblasen ausgeblendet haben, werden diese Informationen beim Zeigen auf eine Änderung mit dem Mauszeiger angezeigt.

    • Die Optionen unter Änderungen hervorheben im Menü Tools > Änderungen verfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endgültige Version mit Markups, Endgültig, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass beim nächsten Öffnen des Dokuments wieder Überarbeitungen angezeigt werden, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie ein Protokoll der Überarbeitungen möchten, speichern Sie eine Kopie des Dokuments vor dem Annehmen bzw. Ablehnen der Änderungen.

Anzeigen von Überarbeitungen und Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen in einem Dokument ein- oder ausblenden, oder Kommentare nur für ausgewählte Bearbeiter anzeigen lassen.

  • Klicken Sie Auf der Registerkarte Zur Durchsicht, unter Verfolgen im Popupmenü Markup anzeigen auf die gewünschte Option.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp   Wählen Sie zum Anzeigen eines schattierten Hintergrunds hinter dem Bereich, in dem am rechten Rand Überarbeitungen oder Kommentare angezeigt werden, im Popupmenü Markup anzeigen den Befehl Markupbereichshervorhebung aus. Dieser schattierte Bereich wird auch im Druck ausgegeben, um die Unterscheidung von Dokumenttext und Überarbeitungen oder Kommentaren zu erleichtern.

Deaktivieren von Überarbeitungen in Sprechblasen

In der Standardeinstellung werden Einfügungen, Löschungen, Kommentare, der Name des Bearbeiters und ein Zeitstempel in Sprechblasen an den Rändern des Dokuments angezeigt. Sie können die Einstellungen so ändern, dass Überarbeitungen im Textkörper des Dokuments angezeigt werden.

  1. Klicken Sie Auf der Registerkarte Zur Durchsichtunter Verfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie einen der folgenden Schritte aus:

Zweck

Verfahren

Anzeigen von Überarbeitungen im Textkörper des Dokuments statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Bearbeiternamens und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Bearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis   Wenn die Anzeige von Sprechblasen deaktiviert ist, wird Kommentartext in eckigen Klammern eingeschlossen, farblich hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet angezeigt. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger über einem Kommentartext verweilen, es sei denn, das Dokument ist in der Layoutansicht für Ihre Veröffentlichungen geöffnet.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierung in Word dargestellt werden und funktionieren.

  1. Klicken Sie Auf der Registerkarte Zur Durchsichtunter Verfolgen im Popupmenü Markup anzeigen auf Einstellungen.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle sind einige häufig verwendete Formatierungsoptionen aufgelistet.

Zweck

Verfahren

Ändern der Farbe und Formatierung zur Kennzeichnung von Änderungen in Word

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Kennzeichnen von Löschungen ohne Anzeige des gelöschten Texts

Klicken Sie unter Markup im Popupmenü Löschvorgänge auf # oder ^.

Gelöschter Text wird durch das Zeichen # bzw. ^ ersetzt.

Ändern der Darstellung für Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Klicken Sie unter Verschiebungen auf Verschiebungen nachverfolgen, und wählen Sie dann unter Verschoben von, Verschoben nach und Farbe die gewünschten Optionen aus.

Ändern der von Word zum Markieren von Änderungen an Tabellenzellen verwendeten Farbe

Wählen Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen die gewünschten Optionen aus.

Überprüfen von Überarbeitungsmarkierungen und Kommentaren

Sie können alle Überarbeitungen nacheinander annehmen oder ablehnen, alle Änderungen zugleich annehmen oder ablehnen, alle Kommentare in einem Durchgang löschen oder alle Elemente überprüfen, die von einem bestimmten Bearbeiter stammen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen hervorheben, und aktivieren Sie anschließend das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  2. Führen Sie einen der folgenden Schritte aus:

Zweck

Aktion auf der Registerkarte „Überarbeiten“

Weitere Aktion

Überprüfen der nächsten Änderung

Klicken Sie unter Änderungen auf Weiter.

Klicken Sie auf Annehmen oder Ablehnen.

Überprüfen der vorigen Änderung

Klicken Sie unter Änderungen auf Vorherige.

Klicken Sie auf Annehmen oder Ablehnen.

Annehmen aller Änderungen in einem Durchgang

Klicken Sie unter Änderungen auf den Pfeil neben Annehmen

Klicken Sie auf Alle Änderungen im Dokument annehmen.

Ablehnen aller Änderungen in einem Durchgang

Klicken Sie unter Änderungen auf den Pfeil neben Ablehnen

Klicken Sie auf Alle Änderungen im Dokument ablehnen.

Löschen aller Kommentare in einem Durchgang

Klicken Sie unter Kommentare auf den Pfeil neben Löschen

Klicken Sie auf Alle Kommentare im Dokument löschen.

Überprüfen von Elementen, die von einem bestimmten Bearbeiter erstellt wurden

Klicken Sie unter Nachverfolgung auf Markup anzeigen

Zeigen Sie auf Bearbeiter, und löschen Sie alle Häkchen bis auf das neben dem Namen des Bearbeiters, dessen Änderungen angezeigt werden sollen.

Sie können die Kontrollkästchen neben allen Namen in der Liste aktivieren bzw. deaktivieren, indem Sie auf Alle Bearbeiter klicken.

Hinweis   Wenn Sie den Mauszeiger auf einer Überarbeitung platzieren, wird eine QuickInfo eingeblendet, in der der Name des Bearbeiters, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung angegeben sind.

Ausdrucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in den Ausdruck eines Dokuments zu übernehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält, die ausgedruckt werden sollen.

  2. Klicken Sie im Menü Datei auf Drucken.

  3. Klicken Sie im Popupmenü Exemplare und Seiten auf Microsoft Word.

    Tipp   Wenn das Popupmenü Exemplare und Seiten nicht angezeigt wird, klicken Sie auf den blauen nach unten zeigenden Pfeil, rechts neben dem Popupmenü Drucker.

  4. Klicken Sie im Popupmenü Drucken auf Dokument mit Markups.

Siehe auch

Einfügen, Löschen oder Ändern eines Dokuments

Gilt für: Word for Mac 2011



War diese Information hilfreich?

Ja Nein

Wie können wir es verbessern?

255 Zeichen verfügbar

Um Ihre Privatsphäre zu schützen, geben Sie bitte keine Kontaktinformationen in Ihrem Feedback an. Lesen Sie unsere Datenschutzbestimmung.

Vielen Dank für Ihr Feedback!

Supportressourcen

Sprache ändern