Verwenden eines benutzerdefinierten Wörterbuchs in Office für Mac

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Ein Benutzerwörterbuch ist hilfreich, wenn Sie bei Ihrer Arbeit beispielsweise eine spezielle Terminologie wie juristische Begriffe verwenden. Alternativ könnten Sie auch ein Benutzerwörterbuch erstellen, das die Namen Ihrer beruflichen Kontakte enthält, damit Sie immer sicher sein können, dass die Schreibweise der Namen korrekt ist.

In der Rechtschreibprüfung werden die im Dokument enthaltenen Wörter mit den Wörtern im Hauptwörterbuch verglichen. Das Hauptwörterbuch enthält die am häufigsten verwendeten Wörter. Eigennamen, technische Begriffe oder Akronyme sind hingegen im Hauptwörterbuch in der Regel nicht enthalten. Außerdem wird im Hauptwörterbuch ggf. eine andere Großschreibung als in Ihrer Datei verwendet. Wenn Sie solche Wörter oder Wörter mit einer anderen Schreibweise einem Benutzerwörterbuch hinzufügen, werden diese von der Rechtschreibprüfung nicht mehr als Fehler gekennzeichnet. Sie können Benutzerwörterbücher erstellen, um das Standardwörterbuch zu ergänzen, das zum Lieferumfang von Office für Mac-Anwendungen gehört.

Hinweis : Eine Änderung einer Einstellung für ein Benutzerwörterbuch in einer der Office für Mac-Anwendungen wirkt sich auf alle anderen Anwendungen aus. So legen Sie beispielsweise viele der Einstellungen für ein Benutzerwörterbuch in Word fest und sehen dann die vorgenommenen Änderungen, wenn Sie PowerPoint oder Excel das nächste Mal öffnen.

Hinzufügen eines Worts aus dem Dokument zu einem Benutzerwörterbuch

  1. Wählen Sie im Dokument das Wort aus, das Sie hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Rechtschreibung und Grammatik.

    Hinweis : Das Dialogfeld Rechtschreibung und Grammatik wird nicht geöffnet, wenn keine Rechtschreib- oder Grammatikfehler erkannt werden, oder wenn das Wort, das Sie hinzufügen möchten, bereits im Wörterbuch enthalten ist.

  3. Wählen Sie im Menü Wörter hinzufügen zu das Wörterbuch aus, dem das Wort hinzugefügt werden soll.

  4. Klicken Sie auf Hinzufügen.

Erstellen eines neuen Benutzerwörterbuchs in Word

Ein neues Benutzerwörterbuch kann an beliebiger Stelle auf Ihrem Computer gespeichert werden. Sie können es auch, um anderen Benutzern den Zugriff auf Ihr Wörterbuch zu ermöglichen, in einem Netzwerkordner speichern.

Hinweis : Alle von Ihnen in Word erstellten Benutzerwörterbücher werden auch von anderen Office für Mac-Anwendungen verwendet.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf Neu.

    Wichtig : Wird eins der Dialogfelder Datei konvertieren oder Dateikonvertierung angezeigt, nehmen Sie keine Änderungen vor, sondern klicken Sie einfach auf OK. (Die richtige Einstellung für die Textcodierung lautet Andere Codierung: Unicode 5.1 (Little-Endian).)

  6. Geben Sie in das Feld Speichern unter einen Namen für das Benutzerwörterbuch ein.

    Hinweis : Wenn Sie ein neues Benutzerwörterbuch erstellen, wird dieses von Office für Mac automatisch für die Rechtschreibprüfung verwendet.

  7. Klicken Sie auf Speichern und dann erneut auf OK, um das Dialogfeld Rechtschreibung und Grammatik zu schließen.

Importieren eines Benutzerwörterbuchs in Word

Im Dialogfeld Benutzerwörterbücher in Word werden die Benutzerwörterbücher aufgeführt, die in der Anwendung für die Durchführung der Rechtschreibprüfung verfügbar sind. Wenn das Wörterbuch, das Sie verwenden möchten, z. B. ein von einem Drittanbieter erworbenes, nicht in der Wörterbuchliste aufgeführt wird, obwohl es auf dem Computer installiert ist, können Sie es hinzufügen.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf Hinzufügen, suchen Sie das Benutzerwörterbuch, das importiert werden soll, und doppelklicken Sie darauf.

    Wenn das Benutzerwörterbuch nicht die Dateinamenerweiterung DIC trägt, klicken Sie im Popupmenü Aktivieren auf Alle Dateien.

Hinzufügen, Löschen oder Bearbeiten von Wörtern in einem Benutzerwörterbuch in Word

Ein Benutzerwörterbuch kann in Word bearbeitet werden. Sie können die im Wörterbuch enthaltenen Wörter ändern oder weitere Wörter hinzufügen. Wenn Sie ein Benutzerwörterbuch bearbeiten, wird dieses jedoch nicht automatisch von Word verwendet, sondern Sie müssen es zunächst auswählen. Die überarbeitete Version des Wörterbuchs ist in allen Office-Anwendungen verfügbar.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf den Namen des zu bearbeitenden Wörterbuchs und dann auf Bearbeiten.

    Wenn eine Meldung angezeigt wird, dass während der Bearbeitung des Wörterbuchs keine Rechtschreibprüfung in Word erfolgt, klicken Sie auf OK, und wenn dann das Dialogfeld Dateikonvertierung – Benutzerwörterbuch angezeigt wird, klicken Sie erneut auf OK.

    Wichtig : Wird eins der Dialogfelder Datei konvertieren oder Dateikonvertierung angezeigt, nehmen Sie keine Änderungen vor, sondern klicken Sie einfach auf OK. (Die richtige Einstellung für die Textcodierung lautet Andere Codierung: Unicode 5.1 (Little-Endian).)

  6. Nehmen Sie die gewünschten Änderungen in der Wörterbuchdatei vor, und klicken Sie dann im Menü Datei auf Speichern

    Hinweis : Jedes Wort, das Sie hinzufügen, muss in einer separaten Zeile eingegeben werden.

  7. Klicken Sie im Menü Datei auf Schließen.

Ändern der mit einem Benutzerwörterbuch verknüpften Sprache

Standardmäßig legt die Anwendung beim Erstellen eines neuen Benutzerwörterbuchs das Wörterbuch auf "Alle Sprachen" fest. Das bedeutet, dass das Wörterbuch verwendet wird, wenn Sie die Rechtschreibung eines Texts in einer beliebigen Sprache überprüfen. Sie können aber auch ein Benutzerwörterbuch mit einer bestimmten Sprache verknüpfen, sodass die Anwendung dieses Wörterbuch nur verwendet, wenn Sie die Rechtschreibung eines Texts in einer bestimmten Sprache überprüfen.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf den Namen des Wörterbuchs, das bearbeitet werden soll, und klicken Sie dann im Popupmenü Sprache auf die Sprache, die dem Benutzerwörterbuch zugeordnet werden soll.

Hinweise : 

  • Wenn Sie Office 2016 für Mac für parallelen Betrieb mit Office für Mac 2011 installiert haben, werden alle Benutzerwörterbücher, die Sie in Office für Mac 2011 hinzugefügt und aktiviert haben, automatisch in Office 2016 für Mac kopiert. Findet Office zuvor erstellte Benutzerwörterbücher an einem anderen Speicherort als demjenigen für das Standardwörterbuch, werden Sie möglicherweise nach zusätzlichen Berechtigungen für den Zugriff auf die Dateien gefragt. Wenn diese Meldung angezeigt wird, wählen Sie einfach die betreffenden Dateien aus, und klicken Sie auf Auswählen, um Zugriff auf Benutzerwörterbücher zu gewähren.

  • Weitere Informationen zum Installieren von Office 2016 für Mac, einschließlich Informationen zur Ausführung 2016 Office für Mac auf dem gleichen Computer mit Office für Mac 2011 finden Sie unter Installieren von Office auf Ihrem PC oder Mac.

Siehe auch

Fügen Sie hinzu, bearbeiten Sie oder deaktivieren Sie der automatischen Korrekturen

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Wörter in einem Benutzerwörterbuch werden von der Rechtschreibprüfung nicht erkannt

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×