Verwenden eines Notizbuchs auf mehreren Computern

Wenn Sie häufig an mehreren Computern arbeiten, können Sie Zeit sparen, indem Sie Microsoft Office OneNote 2007 so konfigurieren, dass die Notizbücher an einem freigegebenen Speicherplatz wie einer Dateifreigabe im Netzwerk gespeichert werden. Sie können dann über jeden Computer mit Zugriff auf diesen Speicherort ungehindert Notizen anzeigen, hinzufügen und ändern, sofern OneNote auf dem Computer installiert ist. Mit OneNote werden die Änderungen, die Sie über die einzelnen Computer vornehmen, ständig synchronisiert. Das Ergebnis ist ein stets aktuelles Notizbuch, das Sie nicht manuell auf die einzelnen Computer kopieren müssen, die Sie verwenden.

Bei dem freigegebenen Speicherort kann es sich um eine Website, ein Speicherlaufwerk oder einen einzelnen Computer handeln, wie unten beschrieben.

Der Assistent für neue Notizbücher in OneNote führt Sie durch die Schritte zum Erstellen eines Notizbuchs, auf das Sie über andere Computer zugreifen können. Wenn Sie das Notizbuch auf einem beliebigen Computer öffnen, wird von OneNote auf dem Computer eine Offlinekopie erstellt. Immer wenn anschließend OneNote auf diesem Computer geöffnet und der Computer mit dem freigegebenen Speicherort verbunden wird, synchronisiert OneNote ständig die auf den einzelnen Computern am Notizbuch vorgenommenen Änderungen und führt sie zusammen.

Erstellen eines neuen Notizbuchs an einem freigegebenen Speicherort

  1. Zeigen Sie im Menü Datei auf Neu, und klicken Sie auf Notizbuch.

  2. Führen Sie im Assistenten für neue Notizbücher Folgendes aus:

    • Geben Sie in das Feld Name einen Namen für das Notizbuch ein (z. B. Henriettes Notizen oder Stephans Webrechercheprojekt).

    • Wenn Sie eine Farbe auf das Deckblatt des Notizbuchs anwenden möchten, wählen Sie eine Farbe aus. Sie wird im Notizbuchsymbol auf der Navigationsleiste angezeigt.

    • Wenn Sie eine Vorlage für die Notizbuchseiten verwenden möchten, wählen Sie im Feld Aus Vorlage eine Vorlage aus.

  3. Klicken Sie auf Weiter.

  4. Klicken Sie unter Wer wird das Notizbuch verwenden auf Verwendung auf mehreren Computern.

  5. Klicken Sie auf Weiter.

  6. Suchen Sie nach einem geeigneten Speicherort für das neue freigegebene Notizbuch. Die folgenden Orte werden zum Speichern freigegebener OneNote-Notizbücher empfohlen:

    • Eine interne oder öffentliche Dateifreigabe im Computernetzwerk Ihres Unternehmens oder Ihrer Bildungseinrichtung

    • Ein freigegebener Ordner auf einem Computer, für den Sie über Administratorrechte verfügen

    • Eine Dokumentbibliothek auf einer Microsoft Windows SharePoint Services-Website

    • Ein USB-Laufwerk (Universal Serial Bus) mit hoher Speicherkapazität

      Die Verwendung von freigegebenen Notizbüchern mit anderen Freigabe- und Synchronisierungstechnologien für Dateien oder Ordner ist nicht empfehlenswert.

  7. Überprüfen Sie im Feld Ort den vorgeschlagenen Speicherort für das freigegebene Notizbuch.

    Hinweis : Der in Schritt 2 eingegebene Name des Notizbuchs wird der Speicherortadresse automatisch angefügt.

  8. Wenn OneNote für Sie eine E-Mail-Nachricht mit einer Verknüpfung mit dem Speicherort des freigegebenen Notizbuchs erstellen soll, aktivieren Sie das Kontrollkästchen Eine Verknüpfung mit dem Notizbuch zusenden, sodass es auf den anderen Computern zu OneNote hinzugefügt werden kann.

    Tipp : Wenn Sie sich jetzt nicht für die Erstellung einer E-Mail-Nachricht mit einer Verknüpfung mit dem freigegebenen Notizbuch entscheiden, können Sie dies später nachholen, indem Sie im Menü Freigeben auf Freigegebenen Notizbuchlink an andere Benutzer senden klicken, und die Nachricht selbst erstellen und senden.

  9. Klicken Sie auf Erstellen, um das neue Notizbuch am angegebenen freigegebenen Speicherort zu erstellen.

Seitenanfang

Freigeben eines vorhandenen Notizbuchs für mehrere Computer

Wenn Sie auf Ihrem Computer bereits ein OneNote-Notizbuch erstellt haben und es auf anderen Computern verwenden möchten, müssen Sie das Notizbuch an einen freigegebenen Speicherort verschieben, an dem es von den anderen Computern geöffnet werden kann (z. B. eine Dateifreigabe im Netzwerk oder ein freigegebener Ordner auf diesem Computer).

Führen Sie folgende Schritte aus:

  1. Schließen Sie in OneNote das Notizbuch, das Sie für mehrere Computer freigeben möchten. Klicken Sie auf der Navigationsleiste Notizbücher mit der rechten Maustaste auf den Titel des Notizbuchs, und klicken Sie dann im Kontextmenü auf Dieses Notizbuch schließen.

  2. Klicken Sie im Menü Datei auf Beenden, um OneNote zu beenden.

  3. Klicken Sie auf der Windows-Taskleiste auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Zubehör, und klicken Sie dann auf Windows-Explorer.

  4. Wechseln Sie zu dem Ordner, der die OneNote-Notizbücher enthält. Standardmäßig werden die Notizbücher auf der Festplatte des Computers im Ordner Eigene Dateien im Unterordner OneNote-Notizbücher gespeichert.

  5. Klicken Sie mit der rechten Maustaste auf den Notizbuchordner, den Sie an einen freigegebenen Speicherort verschieben möchten, und klicken Sie dann im Kontextmenü auf Ausschneiden.

  6. Navigieren Sie mithilfe von Windows-Explorer zu einem freigegebenen Speicherort, auf den Sie über Ihre anderen Computer zugreifen können. Klicken Sie in Windows-Explorer im Menü Bearbeiten auf Einfügen.

    Hinweis : Durch das Ausschneiden und Einfügen eines vorhandenen Notizbuchordners wird der Ordner an den neuen, freigegebenen Speicherort verschoben.

  7. Nachdem der Notizbuchordner mit Windows-Explorer an den neuen Speicherort verschoben wurde, schließen Sie Windows-Explorer, und starten Sie OneNote.

  8. Zeigen Sie in OneNote im Menü Datei auf Öffnen und dann auf Notizbuch.

  9. Navigieren Sie im Dialogfeld Notizbuch öffnen zu dem freigegebenen Speicherort, an den Sie das Notizbuch in den vorhergehenden Schritten verschoben haben, klicken Sie auf den Notizbuchordner, und klicken Sie dann auf Öffnen.

    Tipp : Sie können eine E-Mail-Nachricht mit einer Verknüpfung mit dem neuen Speicherort des Notizbuchs an sich selbst senden und dann auf Ihren anderen Computern auf die Verknüpfung in der Nachricht klicken, um das Notizbuch schnell zu öffnen. Klicken Sie im Menü Freigeben auf Freigegebenen Notizbuchlink an andere Benutzer senden, überprüfen Sie den neuen Speicherort des Notizbuchs, und senden Sie dann die Nachricht an ein E-Mail-Konto, auf das Sie über Ihre anderen Computer zugreifen können.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×