Verwenden eines Benutzerwörterbuchs in Office für Mac

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Ein Benutzerwörterbuch ist hilfreich, wenn Sie bei Ihrer Arbeit beispielsweise eine spezielle Terminologie wie juristische Begriffe verwenden. Alternativ könnten Sie auch ein Benutzerwörterbuch erstellen, das die Namen Ihrer beruflichen Kontakte enthält, damit Sie immer sicher sein können, dass die Schreibweise der Namen korrekt ist.

Wenn Sie die Rechtschreibprüfung verwenden, vergleicht Sie die Wörter in Ihrem Dokument mit denen im Hauptwörterbuch. Das Hauptwörterbuch enthält die am häufigsten verwendeten Wörter, es sind aber möglicherweise keine richtigen Namen, technischen Begriffe oder Akronyme enthalten. Darüber hinaus können einige Wörter im Hauptwörterbuch anders als in Ihrer Datei unterschiedlich groß geschrieben werden. Das Hinzufügen solcher Wörter oder Groß-/Kleinschreibung zu einem Benutzerwörterbuch verhindert, dass die Rechtschreibprüfung Sie als Fehler kennzeichnet. Sie können zusätzliche Benutzerwörterbücher erstellen, um das Standardwörterbuch zu ergänzen, das in den Office für Mac-Anwendungen enthalten ist.

Hinweis: Eine Änderung einer Einstellung für ein Benutzerwörterbuch in einer der Office für Mac-Anwendungen wirkt sich auf alle anderen Anwendungen aus. So legen Sie beispielsweise viele der Einstellungen für ein Benutzerwörterbuch in Word fest und sehen dann die vorgenommenen Änderungen, wenn Sie PowerPoint oder Excel das nächste Mal öffnen.

Hinzufügen eines Worts aus dem Dokument zu einem Benutzerwörterbuch

  1. Wählen Sie im Dokument das Wort aus, das Sie hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Rechtschreibung und Grammatik.

    Hinweis: Das Dialogfeld Rechtschreibung und Grammatik wird nicht geöffnet, wenn keine Rechtschreib- oder Grammatikfehler erkannt werden, oder wenn das Wort, das Sie hinzufügen möchten, bereits im Wörterbuch enthalten ist.

  3. Wählen Sie im Menü Wörter hinzufügen zu das Wörterbuch aus, dem das Wort hinzugefügt werden soll.

  4. Klicken Sie auf Hinzufügen.

Erstellen eines neuen Benutzerwörterbuchs in Word

Ein neues Benutzerwörterbuch kann an beliebiger Stelle auf Ihrem Computer gespeichert werden. Sie können es auch, um anderen Benutzern den Zugriff auf Ihr Wörterbuch zu ermöglichen, in einem Netzwerkordner speichern.

Hinweis: Alle von Ihnen in Word erstellten Benutzerwörterbücher werden auch von anderen Office für Mac-Anwendungen verwendet.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf Neu.

    Wichtig: Wird eins der Dialogfelder Datei konvertieren oder Dateikonvertierung angezeigt, nehmen Sie keine Änderungen vor, sondern klicken Sie einfach auf OK. (Die richtige Einstellung für die Textcodierung lautet Andere Codierung: Unicode 5.1 (Little-Endian).)

  6. Geben Sie in das Feld Speichern unter einen Namen für das Benutzerwörterbuch ein.

    Hinweis: Wenn Sie ein neues Benutzerwörterbuch erstellen, beginnt Office für Mac automatisch mit der Rechtschreibprüfung.

  7. Klicken Sie auf Speichern, und klicken Sie dann erneut auf OK , um das Dialogfeld Rechtschreibung und Grammatik zu schließen.

Importieren eines Benutzerwörterbuchs in Word

Das Dialogfeld Benutzerwörterbücher in Word listet die verfügbaren Benutzerwörterbücher auf, die die Anwendung zum Überprüfen der Rechtschreibung verwenden kann. Wenn das Wörterbuch, das Sie verwenden möchten, beispielsweiseeines, das Sie von einem Drittanbieter erworben haben, auf Ihrem Computer installiert ist, aber nicht im Listenfeld "Wörterbuch" aufgeführt ist, können Sie es hinzufügen.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf Hinzufügen, suchen Sie das Benutzerwörterbuch, das Sie importieren möchten, und doppelklicken Sie darauf.

    Wenn das Benutzerwörterbuch nicht über die Dateinamenerweiterung ". dic" verfügt, klicken Sie im Popupmenü aktivieren auf alle Dateien.

Hinzufügen, löschen oder Bearbeiten von Wörtern in einem Benutzerwörterbuch in Word

Sie können ein Benutzerwörterbuch in Word bearbeiten. Sie können Wörter, die sich im Wörterbuch befinden, ändern oder weitere Wörter hinzufügen. Wenn Sie ein Benutzerwörterbuch bearbeiten, wird es jedoch nicht automatisch von Word verwendet. Sie müssen ihn auswählen. Die überarbeitete Version des Wörterbuchs steht in allen Office-Anwendungen zur Verfügung.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf den Namen des Wörterbuchs, das Sie bearbeiten möchten, und klicken Sie dann auf Bearbeiten.

    Wenn eine Meldung angezeigt wird, dass Word die Rechtschreibprüfung beim Bearbeiten des Wörterbuchs beendet, klicken Sie auf OK, und wenn das Dialogfeld Dateikonvertierung – Benutzerwörterbuch angezeigt wird, klicken Sie auf OK.

    Wichtig: Wird eins der Dialogfelder Datei konvertieren oder Dateikonvertierung angezeigt, nehmen Sie keine Änderungen vor, sondern klicken Sie einfach auf OK. (Die richtige Einstellung für die Textcodierung lautet Andere Codierung: Unicode 5.1 (Little-Endian).)

  6. Nehmen Sie in der Wörterbuchdatei alle gewünschten Änderungen vor, und klicken Sie dann im Menü Datei auf Speichern

    Hinweis: Sie müssen jedes Wort, das Sie hinzufügen, in einer separaten Zeile eingeben.

  7. Klicken Sie im Menü Datei auf Schließen.

Ändern der Sprache, die einem Benutzerwörterbuch zugeordnet ist

Wenn Sie ein neues Benutzerwörterbuch erstellen, legt die Anwendung standardmäßig das Wörterbuch auf alle Sprachen fest, was bedeutet, dass das Wörterbuch verwendet wird, wenn Sie die Rechtschreibung von Text in einer beliebigen Sprache überprüfen. Sie können jedoch einem Benutzerwörterbuch eine bestimmte Sprache zuordnen, damit die Anwendung das Wörterbuch nur verwendet, wenn Sie die Rechtschreibung von Text in einer bestimmten Sprache überprüfen.

  1. Stellen Sie sicher, dass ein Dokument geöffnet ist.

    Wenn kein Dokument geöffnet ist, funktioniert der nächste Schritt nämlich nicht.

  2. Klicken Sie im Menü Word auf Einstellungen.

  3. Klicken Sie unter Dokumenterstellung und Korrekturhilfen auf Rechtschreibung und Grammatik.

  4. Klicken Sie unter Rechtschreibung auf Wörterbücher.

  5. Klicken Sie auf den Namen des Wörterbuchs, das Sie bearbeiten möchten, und klicken Sie dann im Popupmenü Sprache auf die Sprache, die Sie dem Benutzerwörterbuch zuordnen möchten.

Hinweise: 

  • Wenn Sie Office 2016 für Mac für die parallele Ausführung mit Office für Mac 2011 installiert haben, werden alle Benutzerwörterbücher, die Sie in Office für Mac 2011 hinzugefügt und aktiviert haben, automatisch in Office 2016 für Mac kopiert. Wenn Office zuvor erstellte Benutzerwörterbücher an einem anderen Speicherort als dem Standardverzeichnis Speicherort findet, werden Sie möglicherweise aufgefordert, zusätzliche Berechtigungen zum Gewähren des Zugriffs auf die Dateien einzugeben. Wenn diese Meldung angezeigt wird, wählen Sie einfach die Datei oder Dateien aus, und klicken Sie auf auswählen , um Benutzerwörterbüchern Zugriff zu gewähren.

  • Weitere Informationen zum Installieren von Office 2016 für Mac, einschließlich Informationen zum Ausführen von Office 2016 für Mac auf demselben Computer mit Office für Mac 2011, finden Sie unter Installieren von Office auf Ihrem PC oder Mac.

Siehe auch

Hinzufügen, bearbeiten oder Deaktivieren von automatischen Korrekturen

Rechtschreib- und Grammatikprüfung in einer anderen Sprache

Wörter in einem Benutzerwörterbuch werden von der Rechtschreibprüfung nicht erkannt

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×