Verwenden einer Sprachausgabe, um in Word 2016 eine Tabelle einzufügen

Verwenden einer Sprachausgabe, um in Word 2016 eine Tabelle einzufügen

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Sie Word 2016 mit Ihrer Tastatur und der in Windows integrierten Sprachausgabe, um eine Tabelle zu einem Dokument hinzuzufügen, indem Sie entweder deren Abmessungen angeben oder eines der vordefinierten Tabellenformate auswählen.

Hinweise: 

Inhalt

Einfügen einer Tabelle durch Angeben der Dimensionen

Sie können die Dimensionen einer Tabelle, also die Anzahl von Spalten und Zeilen, sowie deren Höhe und Breite angeben. Word fügt eine rasterförmige einfache Tabelle ein, die Sie verwenden können.

Hinweis: Damit eine Tabelle so barrierefrei wie möglich wird, sollte sie unbedingt eine Kopfzeile erhalten.

  1. Wählen Sie in Ihrem Dokument die Position aus, an der die neue Tabelle eingefügt werden soll.

  2. Um das Dialogfeld Tabelle einfügen zu öffnen, drücken Sie ALT+I, LA, und drücken Sie dann I.

  3. Um die Anzahl von Spalten für die Tabelle anzugeben, drücken Sie ALT+Z, und geben Sie dann die Anzahl von Spalten ein.

  4. Um die Anzahl von Zeilen anzugeben, drücken Sie ALT+N, und geben Sie dann die gewünschte Anzahl von Zeilen ein.

  5. Wenn Sie diese Abmessungen später erneut verwenden möchten, drücken Sie ALT+M, um die Option Abmessungen für neue Tabellen speichern zu aktivieren.

  6. Um das Dialogfeld Tabelle einfügen zu schließen, drücken Sie die TAB-TASTE, um zur Schaltfläche OK zu gelangen, und drücken Sie dann die EINGABETASTE. Word fügt die Tabelle zu Ihrem Dokument hinzu.

    Hinweis: Damit die Tabelle barrierefreier wird und Sprachausgaben in die Lage versetzt werden, Tabellenspalten ordnungsgemäß zu erkennen, müssen Sie eine Kopfzeile einrichten.

  7. Wenn Sie eine Kopfzeile einrichten möchten, wechseln Sie zu der Tabelle in Ihrem Dokument, und setzen Sie den Cursor in eine beliebige Zelle. Drücken Sie ALT+JE, um die Registerkarte Entwurf unter Tabellentools zu öffnen. Sie hören den Namen der Registerkarte.

  8. Drücken Sie die TAB-TASTE, um zum Kontrollkästchen "Überschrift" zu gelangen, und aktivieren Sie es.

  9. Drücken Sie ESC, um zum Textbereich des Dokuments zurückzukehren. Drücken Sie die NACH-UNTEN-TASTE, um in den Textkörper der Tabelle zu gelangen.

  10. Bewegen Sie sich in der Tabelle, und geben Sie Ihre Informationen in die Zellen ein. Sie hören, welche Spalte und Zeile aktuell ausgewählt sind, und Sie hören, welche Zellen die Überschriftenzellen sind.

Einfügen einer Tabelle durch Auswählen in integrierten Formaten

Wenn Sie möchten, dass Word die Formatierung für Sie übernimmt, wählen Sie eine der neun integrierten Formate für Tabellen aus.

  1. Wählen Sie in Ihrem Dokument die Position aus, an der die neue Tabelle eingefügt werden soll.

  2. Um eines der integrierten Tabellenformate auszuwählen, drücken Sie ALT+I, LA und dann T, um das Menü Schnelltabellen zu öffnen. Sie können nun die Liste der neun integrierten Tabellenformate durchsuchen.

  3. Verwenden Sie die NACH-UNTEN- und die NACH-OBEN-TASTE, um die Liste der Tabellenformate zu durchlaufen.

  4. Drücken Sie die EINGABETASTE, um das gewünschte Tabellenformat auszuwählen. Word fügt die ausgewählte Tabelle in Ihr Dokument ein und setzt den Fokus an den Anfang der eingefügten Tabelle.

  5. Drücken Sie TAB, um die Zellen durchlaufen, und geben Sie Ihre Informationen ein.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Öffnen Sie das Dokument, und wechseln Sie dann zu der Tabelle, die Sie löschen möchten. Wenn sich der Fokus in der Tabelle befindet, hören Sie eine Bestätigung, z. B. "In Tabelle 1". Wenn der Fokus aus der Tabelle verschoben wird, hören Sie, dass Sie die Tabelle verlassen haben.

  2. Wenn Sie zur Registerkarte Tabellentools – Layout gelangen möchten, drücken Sie ALT und dann J, L.

  3. Wenn Sie die gesamte Tabelle löschen möchten, drücken Sie Ö, T. Die Tabelle wird gelöscht, und der Fokus kehrt zum Dokument zurück.

Siehe auch

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Tastenkombinationen für Microsoft Word unter Windows

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Office 365

Navigieren in Word mithilfe von Barrierefreiheitsfeatures

Verwenden Sie Word für Mac mit Ihrer Tastatur und VoiceOver, der in Mac OS integrierten Sprachausgabe, um eine Tabelle zu einem Dokument hinzuzufügen, indem Sie entweder deren Abmessungen angeben oder eines der vordefinierten Tabellenformate auswählen. Es ist auch möglich, vorhandenen Text in eine Tabelle umzuwandeln.

Hinweise: 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • Tastenkombinationen finden Sie unter Tastenkombinationen in Word für Mac.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Mac OS integrierte Bildschirmsprachausgabe VoiceOver verwenden. Weitere Informationen zum Verwenden von VoiceOver finden Sie im VoiceOver-Einführungshandbuch.

  • Es empfiehlt sich, Dokumenten in der Drucklayoutansicht zu lesen und zu bearbeiten. VoiceOver funktioniert in anderen Anzeigemodi möglicherweise nicht zuverlässig.

Inhalt

Einfügen einer Tabelle

Sie können die Abmessungen einer Tabelle festlegen, indem Sie die Anzahl von Spalten und Zeilen angeben. Word 2016 für Mac fügt dann eine rasterförmige einfache Tabelle ein, die Sie verwenden können. Wenn Sie möchten, dass Word 2016 für Mac die Formatierung für Sie übernimmt, wählen Sie eine der integrierten Formate für Tabellen aus.

Hinweis: Damit die Tabelle barrierefreier wird und Sprachausgaben in die Lage versetzt werden, Tabellenspalten ordnungsgemäß zu erkennen, müssen Sie eine Kopfzeile einrichten.

Festlegen der Tabellenabmessungen

  1. Platzieren Sie den Cursor an die Stellen im Dokument, an der Sie die neue Tabelle einfügen möchten.

  2. Drücken Sie F6, bis Sie Folgendes hören: "Start, ausgewählt, Registerkarte."

  3. Drücken Sie einmal die NACH-RECHTS-TASTE, um zur Registerkarte Einfügen zu wechseln, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Drücken Sie die TAB-TASTE, bis Sie "Menüschaltfläche 'Tabelle'" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  5. Zum Festlegen der Anzahl der Spalten in der Tabelle drücken Sie CTRL+WAHL+UMSCHALT+NACH-UNTEN-TASTE und dann die NACH-RECHTS-TASTE, bis Sie die gewünschte Anzahl hören.

  6. Zum Festlegen der Anzahl der Zeilen in der Tabelle drücken Sie die NACH-UNTEN-TASTE, bis Sie die gewünschte Anzahl hören.

  7. Wenn Sie die Tabelle mit der aktuell ausgewählten Größe einfügen möchten, drücken Sie CTRL+WAHL+LEERTASTE.

    Word 2016 für Mac fügt die Tabelle in Ihr Dokument ein und setzt den Fokus in die erste Zelle oben links. Außerdem wählt Word automatisch die Registerkarte Tabellenentwurf auf der Symbolleiste aus.

  8. Um zu überprüfen, ob eine Kopfzeile eingerichtet wurde, drücken Sie F6, bis Sie Folgendes hören: "Registerkarte 'Tabellenentwurf', ausgewählt". Drücken Sie dann TAB, bis Sie Folgendes hören: "Kontrollkästchen 'Überschriftenzeile', aktiviert". Wenn Überschriftenzeile nicht aktiviert ist, drücken Sie CTRL+WAHL+LEERTASTE.

  9. Drücken Sie F6, um zu Ihrem Dokument zurückzukehren.

  10. Geben Sie Ihre Informationen in die Zellen ein. Mit TAB gelangen Sie zur nächsten Zelle, mit UMSCHALT+TAB zur vorherigen. Wenn Sie in der letzten Zelle TAB drücken, wird eine neue Tabellenzeile erstellt.

    Tipp: Sie können in den Tabellenzellen auch mit CTRL+WAHL+Pfeiltaste in die gewünschte Richtung navigieren.

Formatieren einer Tabelle mithilfe eines integrierten Formats

  1. Erstellen Sie eine Tabelle, wie unter Festlegen der Tabellenabmessungen beschrieben, und vergewissern Sie sich, dass sich der Fokus in der Tabelle befindet.

  2. Wenn Sie die Tabelle eingefügt haben, drücken Sie F6, bis Sie "Registerkarte 'Tabellenentwurf', ausgewählt" hören, und drücken Sie dann TAB, bis Sie Folgendes hören: "Schaltfläche 'Tabellenraster', ausgewählt".

  3. Um aus den integrierten Tabellenformaten auszuwählen, drücken Sie die NACH-RECHTS-TASTE, bis Sie das gewünschte Format genannt wird, und drücken Sie dann CTRL+WAHL+LEERTASTE, um das Format anzuwenden.

  4. Um zur Tabelle zurückzukehren, drücken Sie F6.

Hinzufügen von Tabellenspalten oder -zeilen

Sie können Ihre Tabelle durch Hinzufügen weiterer Zeilen oder Spalten schnell erweitern.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet. Navigieren Sie dann mit CTRL+WAHL+Pfeiltasten zu der Stelle in der Tabelle, an der Sie eine neue Zeile oder Spalte hinzufügen möchten.

  2. Drücken Sie F6, bis Sie "Registerkarte 'Tabellenentwurf', ausgewählt" hören, und drücken Sie dann die NACH-RECHTS-TASTE, bis Sie Folgendes hören: "Registerkarte 'Layout'.

  3. Drücken Sie CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  4. Drücken Sie TAB, bis Sie eine der folgenden Optionen hören:

    • "Schaltfläche 'Darüber einfügen'": Fügt eine Zeile oberhalb der aktuellen Zeile ein.

    • "Schaltfläche 'Darunter einfügen'": Fügt eine Zeile unterhalb der aktuellen Zeile ein.

    • "Schaltfläche 'Links einfügen'": Fügt eine Spalte links neben der aktuellen Spalte ein.

    • "Schaltfläche 'Rechts einfügen'": Fügt eine Spalte rechts neben der aktuellen Spalte ein.

  5. Drücken Sie CTRL+WAHL+LEERTASTE, um das ausgewählte Element in die Tabelle einzufügen.

Löschen einer Tabelle

Wenn eine Tabelle nicht mehr benötigt wird, löschen Sie diese aus dem Dokument.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie löschen möchten.

  2. Drücken Sie F6, bis Sie hören "Registerkarte 'Tabellenentwurf', ausgewählt" oder "Registerkarte 'Layout', ausgewählt".

    Word merkt sich die Registerkarte, die Sie beim Arbeiten mit Tabellen zuletzt verwendet haben. Wenn Sie in der Registerkarte Tabellenentwurf landen, drücken Sie einmal die NACH-RECHTS-TASTE und dann CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  3. Drücken Sie auf der Registerkarte Layout die TAB-TASTE, bis Sie "Menüschaltfläche 'Löschen'" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Drücken Sie dann die NACH-UNTEN-TASTE, bis Sie "Tabelle löschen" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

Bearbeiten von Tabelleneigenschaften

Zusätzlich zur Verwendung von integrierten Formaten können Sie einzelne Tabelleneigenschaften ändern. Sie können z. B. die Textausrichtung, die Zeilenhöhe und die Spaltenbreite definieren oder Alternativtext (Alt-Text) hinzufügen, um zum Zwecke der Barrierefreiheit Informationen zur die Tabelle für die Sprachausgabe hinzuzufügen.

  1. Stellen Sie sicher, dass sich der Fokus in der Tabelle befindet, die Sie bearbeiten möchten.

  2. Drücken Sie F6, bis Sie hören "Registerkarte 'Tabellenentwurf', ausgewählt" oder "Registerkarte 'Layout', ausgewählt".

    Word merkt sich die Registerkarte, die Sie beim Arbeiten mit Tabellen zuletzt verwendet haben. Wenn Sie in der Registerkarte Tabellenentwurf landen, drücken Sie einmal die NACH-RECHTS-TASTE und dann CTRL+WAHL+LEERTASTE, um die Registerkarte Layout zu öffnen.

  3. Drücken Sie auf der Registerkarte Layout die TAB-TASTE, bis Sie "Schaltfläche 'Eigenschaften'" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Das Menü Tabelleneigenschaften enthält fünf Registerkarten:

    • Tabelle

    • Zeile

    • Spalte

    • Zelle

    • Alternativtext

    Verwenden Sie die NACH-RECHTS- und die NACH-LINKS-TASTE, um zur gewünschten Registerkarte zu gelangen, und drücken Sie CTRL+WAHL+LEERTASTE, um diese Registerkarte zu öffnen.

  5. Drücken Sie die TAB-TASTE, um die Optionen auf der ausgewählten Registerkarte zu durchlaufen. VoiceOver beschreibt, wie Sie auf die einzelnen Optionen zugreifen. Auf der Registerkarte Tabelle können Sie z. B. die Textausrichtung für die gesamte Tabelle definieren.

  6. Um zu einer anderen Registerkarte zu wechseln, drücken Sie die TAB-TASTE, bis Sie wieder den Namen der aktuellen Registerkarte hören, navigieren Sie mithilfe der NACH-RECHTS- und NACH-LINKS-TASTE zur gewünschten Registerkarte, und drücken Sie CTRL+WAHL+LEERTASTE.

  7. Um das Menü Tabelleneigenschaften zu schließen, drücken Sie TAB, bis Sie "Schaltfläche 'OK', Standard" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE. Wenn Sie keine Einstellungen geändert haben, oder wenn Sie Ihre Änderungen nicht speichern möchten, drücken Sie ESC, um das Menü zu verlassen.

    Der Fokus kehrt zur Schaltfläche Eigenschaften zurück.

  8. Um zur Tabelle zurückzukehren, drücken Sie F6.

Konvertieren von Text in eine Tabelle

Sie können eine Tabelle erstellen, indem Sie normalen Text in eine Tabelle umwandeln. Angenommen, Sie verfügen über Text, der in einem anderen Programm eine Tabelle war, dessen Formatierung aber beim Kopieren in Word 2016 für Mac verloren gegangen ist.

  1. Markieren Sie den Text, der umgewandelt werden soll.

    Hinweis: Die besten Ergebnisse erzielen Sie, wenn in dem Text Spalten mit Tabstopps und Zeilen mit Zeilenumbrüchen voneinander getrennt sind.

  2. Drücken Sie F6, bis Sie Folgendes hören: "Start, ausgewählt, Registerkarte."

  3. Drücken Sie einmal die NACH-RECHTS-TASTE, um zur Registerkarte Einfügen zu wechseln, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  4. Drücken Sie die TAB-TASTE, bis Sie "Menüschaltfläche 'Tabelle'" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

  5. Drücken Sie dann die NACH-UNTEN-TASTE, bis Sie "Text in Tabelle umwandeln" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE.

    Das Menü Text in Tabelle umwandeln wird geöffnet.

  6. Verwenden Sie die NACH-RECHTS- und NACH-LINKS-TASTE, um die Optionen im Menü zu durchlaufen. Word bietet Ihnen die Anzahl von Spalten und Zeilen an, die am besten zu dem markierten Text passt, aber Sie können die Werte einzeln ändern. VoiceOver beschreibt, wie Sie auf die einzelnen Optionen zugreifen.

  7. Um das Menü Text in Tabelle umwandeln zu schließen, drücken Sie TAB, bis Sie "Schaltfläche 'OK', Standard" hören, und drücken Sie dann CTRL+WAHL+LEERTASTE. Wenn Sie keine Einstellungen geändert haben, oder wenn Sie Ihre Änderungen nicht speichern möchten, drücken Sie ESC, um das Menü zu verlassen.

    Der Fokus kehrt zur Symbolleiste zurück.

  8. Drücken Sie F6, um zum Dokument zurückzukehren.

Siehe auch

Verwenden einer Sprachausgabe zum Prüfen von Rechtschreibung und Grammatik in Word

Tastenkombinationen in Word für Mac

Grundlegende Aufgaben mit einer Sprachausgabe in Word

Einrichten Ihres Geräts zum Arbeiten mit Bedienungshilfen in Office 365

Navigieren in Word mithilfe von Barrierefreiheitsfeatures

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×