Verwenden einer Sprachausgabe, um in Outlook eine Tabelle einzufügen

Office Accessibility Center > Unterstützung der Barrierefreiheit für Outlook und Mail

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsgruppe Barrierefreiheit in Office und richtet sich an Personen, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Erstellen und bearbeiten Sie eine Tabelle in Ihrer E-Mail-Nachricht in Outlook 2016 mit der Tastatur und der in Windows integrierten Sprachausgabe.

Hinweise : 

Inhalt

Umwandeln von Text in eine Tabelle

Ein Textblock mit konsistenten Trennzeichen lässt sich ganz einfach in eine Tabelle konvertieren.

  1. Wählen Sie den Textteil aus, den Sie in eine Tabelle umwandeln möchten.

  2. Zum Öffnen des Dialogfelds Text in Tabelle umwandeln drücken Sie ALT+N, T, V.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Ihr Text Absatzmarken als Trennzeichen verwendet, drücken Sie ALT+P.

    • Wenn Ihr Text Kommas als Trennzeichen verwendet, drücken Sie ALT+M.

    • Wenn Ihr Text Tabstopps als Trennzeichen verwendet, drücken Sie ALT+T.

  4. Drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert.

Umwandeln einer Tabelle in Text

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle, die Sie in Text umwandeln möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Drücken Sie V, um das Dialogfeld Tabelle in Text umwandeln zu öffnen, und führen Sie dann einen der folgenden Schritte aus:

    • Wenn im Text Absatzmarken als Trennzeichen verwenden werden sollen, drücken Sie P.

    • Wenn im Text Kommas als Trennzeichen verwenden werden sollen, drücken Sie M.

    • Wenn im Text Tabstopps als Trennzeichen verwenden werden sollen, drücken Sie T.

  4. Drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Der Fokus kehrt in die Nachricht zurück, und der Text ist markiert.

Einfügen einer Tabelle

Sie können die Dimensionen einer Tabelle, also die Anzahl von Spalten und Zeilen, sowie deren Höhe und Breite angeben. Outlook fügt eine rasterförmige einfache Tabelle ein, die Sie verwenden können.

Hinweis : Damit eine Tabelle so barrierefrei wie möglich wird, sollte sie unbedingt eine Kopfzeile erhalten.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle, wo die neue Tabelle eingefügt werden soll.

  2. Zum Öffnen des Dialogfelds Tabelle einfügen drücken Sie ALT+N, T, I.

  3. Geben Sie die gewünschte Anzahl der Spalten ein.

  4. Drücken Sie die TAB-TASTE, und geben Sie dann die gewünschte Anzahl der Zeilen ein.

  5. Wenn Sie diese Abmessungen später erneut verwenden möchten, drücken Sie ALT+M, um die Option Abmessungen für neue Tabellen speichern zu aktivieren.

  6. Zum Schließen des Dialogfelds Tabelle einfügen drücken Sie die TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören. Drücken Sie dann die EINGABETASTE. Outlook fügt die Tabelle in Ihre Nachricht ein, und der Fokus wird in die erste Spalte der ersten Zeile bewegt.

  7. Um zu überprüfen, ob die Tabelle über eine Überschriftenzeile verfügt, öffnen Sie die Registerkarte Entwurf der Tabellentools indem Sie Alt+J, T drücken.

  8. Drücken Sie die TAB-TASTE, bis Sie "Aktiviert, Kontrollkästchen 'Überschriftenzeile'" hören. In JAWS hören Sie: "Gruppenfeld 'Optionen für Tabellenformat'. Kontrollkästchen 'Überschrift' aktiviert". Wenn Sie "Deaktiviert", hören, drücken Sie die LEERTASTE, um die Überschriftenzeile zu aktivieren, andernfalls drücken Sie die ESC-TASTE, um den Fokus zurück in die Tabelle zu bewegen.

  9. Verwenden Sie die Pfeiltasten, um sich in der Tabelle zu bewegen, und geben Sie die gewünschten Informationen in die Zellen ein.

Verwenden integrierter Tabellenformate

Nach dem Erstellen einer Tabelle können Sie ihre Darstellung mithilfe der in Outlook integrierten Formatvorlagen schnell ändern.

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Zum Öffnen der Registerkarte Entwurf der Tabellentools drücken Sie ALT+J, T.

  3. Drücken Sie S, um das Menü Tabellenformatvorlagen zu öffnen.

  4. Mithilfe der Pfeiltasten können Sie die Liste der Formatvorlagen durchlaufen, bis Sie die gewünschte Formatvorlage gefunden haben, z. B. "Gitternetztabelle 1 hell".

  5. Zum Auswählen der gewünschten Formatvorlage drücken Sie die EINGABETASTE. Die ausgewählte Formatvorlage wird auf die Tabelle angewendet, und der Fokus kehrt zur Tabelle zurück.

Löschen einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie löschen möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Wenn Sie die gesamte Tabelle löschen möchten, drücken Sie D, T. Die Tabelle wird gelöscht, und der Fokus kehrt zur Nachricht zurück.

Festlegen von Tabelleneigenschaften

Im Dialogfeld Tabelleneigenschaften können Sie der Tabelle einen Titel geben und eine Beschreibung hinzufügen, um sie barrierefreier zu gestalten, oder Sie können die Ausrichtung der Tabelle ändern.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie bearbeiten möchten.

  2. Zum Öffnen des Dialogfelds Tabelleneigenschaften drücken Sie Alt+J, L, O.

  3. Führen Sie einen der folgenden Schritte aus, um die Ausrichtung der Tabelle mit dem Textkörper der Nachricht festzulegen:

    • Um die Tabelle mit dem linken Rand des Texts auszurichten, drücken Sie Alt+L.

    • Um die Tabelle mittig zum Text auszurichten, drücken Sie Alt+C.

    • Um die Tabelle mit dem rechten Rand des Texts auszurichten, drücken Sie Alt+H.

  4. Führen Sie einen der folgenden Schritte aus, um auszuwählen, wie der Text im Textkörper die Tabelle umfließt:

    • Wenn der Text die Seiten der Tabelle umfließen soll, drücken Sie ALT+A.

    • Um die Tabelle vom Text zu trennen, drücken Sie ALT+N.

  5. Wenn Sie der Tabelle einen Titel geben und eine Beschreibung hinzufügen möchten, drücken Sie ALT+T, und drücken Sie dann die NACH-RECHTS-TASTE, bis Sie "Ausgewählt, Registerkartenelement 'Alternativtext'" hören. In JAWS hören Sie: "Registerkarte "Alternativtext".

  6. Drücken Sie die TAB-TASTE, und geben Sie den Tabellentitel ein. Drücken Sie erneut die TAB-TASTE, und geben Sie die Beschreibung ein.

  7. Drücken Sie TAB-TASTE, bis Sie "Schaltfläche 'OK'" hören, und drücken Sie dann die EINGABETASTE. Der Fokus wechselt wieder zur Nachricht.

Hinzufügen von Spalten oder Zeilen zu einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle in der Tabelle, an der Sie Spalten oder Zeilen hinzufügen möchten.

  2. Zum Öffnen der Registerkarte Layout der Tabellentools drücken Sie ALT+J, L.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um eine Zeile oberhalb der markierten Stelle hinzuzufügen, drücken Sie A.

    • Um eine Zeile unterhalb der ausgewählten Stelle hinzuzufügen, drücken Sie B, und dann E.

    • Um eine Zeile links von der markierten Stelle hinzuzufügen, drücken Sie L.

    • Um eine Zeile rechts von der markierten Stelle hinzuzufügen, drücken Sie R.

  4. Das Menü wird geschlossen, und der Fokus wird wieder in die Tabelle gesetzt.

Siehe auch

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Tastenkombinationen zum Navigieren in E-Mails in Outlook

Einrichten Ihres Geräts zum Arbeiten mit Barrierefreiheitsfeatures in Office 365

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Erstellen und bearbeiten Sie eine Tabelle in Ihrer E-Mail-Nachricht in Outlook Mail mit der in Windows integrierten Sprachausgabe.

Hinweise : 

  • Neue Office 365-Features werden schrittweise für Office 365-Abonnenten freigegeben, daher kann es vorkommen, dass Ihre App diese Features noch nicht aufweist. Informationen dazu, wie Sie schneller in den Genuss der neuen Features kommen können, finden Sie unter Wann erhalte ich die neuesten Funktionen in Office 2016 für Office 365?.

  • In diesem Artikel wird davon ausgegangen, dass Sie die in Windows integrierte Sprachausgabe verwenden. Weitere Informationen zum Verwenden der Sprachausgabe finden Sie unter Erste Schritte mit der Sprachausgabe.

  • In diesem Thema wird davon ausgegangen, dass Sie diese App mit einem Windows-Smartphone verwenden. Einige Navigationsoptionen und Gesten können möglicherweise auf einem Tablet oder PC unterschiedlich sein.

Inhalt

Umwandeln von Text in eine Tabelle

Ein Textblock mit konsistenten Trennzeichen lässt sich ganz einfach in eine Tabelle konvertieren.

  1. Wählen Sie beim Verfassen einer Nachricht den Textteil aus, den Sie in eine Tabelle umwandeln möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert. Sie hören die Tabelleneigenschaften.

Einfügen einer Tabelle

Wenn Sie eine leere Tabelle in eine E-Mail einfügen, fügt Outlook eine rasterförmige einfache Tabelle mit drei Zeilen und drei Spalten ein. Sie können später bei Bedarf weitere Spalten und Zeilen hinzufügen.

Hinweis : Damit eine Tabelle so barrierefrei wie möglich wird, sollte sie unbedingt eine Kopfzeile erhalten.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an der Stelle, wo die neue Tabelle eingefügt werden soll.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle'" hören, und doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird erstellt, der Fokus kehrt in die Nachricht zurück, und die Tabelle ist markiert. Sie hören die Tabelleneigenschaften.

Verwenden integrierter Tabellenformate

Nach dem Erstellen einer Tabelle können Sie ihre Darstellung mithilfe der in Outlook integrierten Formatvorlagen schnell ändern.

  1. Platzieren Sie den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "Tabellenformatvorlagen" hören, und doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie im Menü Tabellenformatvorlagen nach rechts, bis Sie die gewünschte Tabellenformatvorlage hören. Doppeltippen Sie dann auf den Bildschirm.

    Die ausgewählte Formatvorlage wird auf die Tabelle angewendet, und der Fokus kehrt zur Tabelle zurück.

Löschen einer Tabelle

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle, die Sie löschen möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Sie hören Folgendes: "'Löschen', Schaltfläche reduziert". Der Fokus befindet sich auf der Schaltfläche Löschen. Doppeltippen Sie zum Auswählen auf den Bildschirm.

  5. Zum Löschen der gesamten Tabelle wischen Sie nach rechts, bis Sie "Schaltfläche 'Tabelle löschen'" hören. Doppeltippen Sie dann auf den Bildschirm.

    Die Tabelle wird gelöscht, und der Fokus wird wieder in die Nachricht gesetzt.

Ändern von Tabelleneigenschaften

Sie können die Ausrichtung der Tabelle ändern, der Tabelle einen Titel geben und eine Beschreibung hinzufügen, um sie barrierefreier zu gestalten, die Optionen für das Tabellenformat ändern, und vieles mehr.

  1. Platzieren Sie beim Verfassen einer Nachricht den Cursor an einer beliebigen Stelle in der Tabelle.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie im Menü Tabelle nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann zum Auswählen auf den Bildschirm.

    • Um die Ausrichtung der Tabelle anzupassen, aktivieren Sie Ausrichtung. Wischen Sie im Menü Ausrichtung nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann auf den Bildschirm.

    • Wählen Sie zum Hinzufügen von Alternativtext für Titel und Beschreibung die Option Alternativtext aus. Geben Sie im Dialogfeld den Titel der Tabelle ein, wischen Sie nach rechts, und doppeltippen Sie dann auf den Bildschirm. Geben Sie die Tabellenbeschreibung ein: Ziehen Sie einen Finger auf dem Bildschirm nach oben, bis Sie "Schaltfläche 'Fertig'" hören. Doppeltippen Sie dann auf den Bildschirm.

    • Zum Ändern der Optionen für das Tabellenformat wählen Sie Optionen für Tabellenformat aus. Wischen Sie im Menü Formatoptionen nach rechts, bis Sie die Formatoption hören. Doppeltippen Sie dann auf den Bildschirm.

Hinzufügen von Spalten oder Zeilen zu einer Tabelle

  1. Bewegen Sie beim Verfassen einer Nachricht den Cursor in der Tabelle an die Stelle, an der Sie eine Spalte oder Zeile hinzufügen möchten.

  2. Wischen Sie nach rechts, bis Sie "'Weitere Optionen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  3. Wischen Sie nach rechts, bis Sie "'Tabelle', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  4. Wischen Sie nach rechts, bis Sie "'Einfügen', Schaltfläche reduziert" hören, und doppeltippen Sie dann auf den Bildschirm.

  5. Wischen Sie im Menü Einfügen nach rechts, bis Sie die gewünschte Option hören. Doppeltippen Sie dann auf den Bildschirm.

    Die Spalte oder Zeile wird zur Tabelle hinzugefügt. Der Fokus wechselt auf die hinzugefügte Zeile oder Spalte in der Tabelle.

Siehe auch

Verwenden einer Sprachausgabe zum Formatieren von Text in Ihrer E-Mail in Outlook

Verwenden einer Sprachausgabe, um ein Foto oder Bild in Outlook einzufügen

Grundlegende Aufgaben bei Verwendung einer Sprachausgabe für E-Mails in Outlook

Erfahren Sie, wie Sie in Outlook mithilfe von Barrierefreiheitsfeatures navigieren können.

Technischer Support für Kunden mit Behinderungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×