Verwenden des Tools zum Sichern Persönlicher Ordner in Microsoft Outlook

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Mit dem Tool zum Sichern Persönlicher Ordner können Sie beliebige Daten in Outlook schnell und bequem auf der Festplatte, einem Netzwerkserver bzw. auf einer Netzwerkfreigabe sichern.

Inhalt dieses Artikels

Informationen zu Persönliche Ordner-Datendateien (PST) und das Tool Sicherung

Vergleichen Sie die Sicherung für Persönliche Ordner, exportieren und archivieren

So installieren Sie das Tool Sicherung für Persönliche Ordner

Verwenden Sie das Tool Sicherung für Persönliche Ordner

Wiederherstellen von Elementen aus einer Sicherung

Informationen zu Persönlichen Ordnern (PST) und zum Sicherungstool

In diesem Artikel wird für das Tool Microsoft Outlook-Sicherung für Persönliche Ordner geschrieben, die als ein download von Microsoft.comzur Verfügung.

Es sei denn, Sie ein Microsoft Exchange-Konto oder einem HTTP-Konto wie Windows Live Mail verwenden, werden alle Outlook-Daten in einer Persönliche Ordner-Datei (PST) gespeichert. Auch wenn Sie ein Exchange oder Windows Live Mail-Konto besitzen, können Sie Daten in einer PST-Datei sichern die lokal auf Ihrem Computer nicht auf dem e-Mail-Server gespeichert ist.

In jeder PST-Datei sind sämtliche Ihrer Outlook-Ordner enthalten, einschließlich der Ordner Posteingang, Kalender und Kontakte. Sie können eine einzelne PST-Datei einrichten (in der Regel mit der Bezeichnung Persönliche Ordner in Ihrer Ordnerliste angegeben). Außerdem können Sie eine zusätzliche PST-Datei für die Archivierung anlegen. Mit dem Tool zum Sichern Persönlicher Ordner können Sie alle oder nur ausgewählte PST-Dateien sichern.

Nach der Sicherung Ihrer Daten können Sie die Kopien Ihrer Outlook-Daten auf austauschbaren Medien, z. B. CD oder DVD, speichern. Die Sicherungsdateien sind identische Kopien der Originaldateien und werden im selben Dateiformat gespeichert. Sie können sich außerdem in bestimmten Zeitabständen an die Sicherung Ihrer Dateien erinnern lassen.

  • Persönliche sichert Ordner Sicherung nur PST-Dateien. Wenn Sie ein Exchange-Postfach verfügen, sollte Ihre Postfach-Ordner von Ihrem Exchange-Administrator regelmäßig gesichert.

  • Wenn Sie ein ostasiatisches Betriebssystem mit einer englischen Version von Microsoft Office verwenden, können Sie dieses Tool nicht verwenden.

Seitenanfang

Sicherung für Persönliche Ordner, Exportieren oder Archivieren

Es gibt drei Möglichkeiten, um Ihre Outlook e-Mail-Nachrichten, Kontakte, Termine, Aufgaben, Notizen und Journaleinträge zu sichern – das Tool Sicherung für Persönliche Ordner, exportieren und archivieren.

Outlook-Sicherung für Persönliche Ordner     Mit diesem Feature wird der gesamte Inhalt der PST-Datei(en) auf die Festplatte oder einen Netzwerkserver bzw. einer Netzwerkfreigabe kopiert.

Exportieren     Mit diesem befehl wird eine Datei mit Outlook-Informationen erstellt, die Originaldateien bleiben jedoch in den Ordnern erhalten. Es kann jeweils nur ein Ordner exportiert werden.

Archivieren     Mit diesem Befehl werden die zu sichernden Elemente aus den Ordnern verschoben.

Seitenanfang

Installieren des PST-Sicherungstools

  1. Beenden Sie Outlook.

  2. Laden Sie das Tool Sicherung von der Microsoft Office Online-Website durch Klicken auf den Link zum herunterladen, und folgen die Anweisungen in den Dialogfeldern.

    Um die Sprache zu ändern, wählen Sie eine Sprache in der Liste Sprache ändern aus, klicken auf Go und anschließend auf Download.

  3. Doppelklicken Sie auf die Programmdatei Pfbackup.exe auf der Festplatte, um Setup-Programm zu starten.

  4. Folgen Sie den Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

  5. Starten Sie Outlook.

Seitenanfang

Verwenden des PST-Sicherungstools

Tipp : Überprüfen Sie die Größe der PST-Datei, bevor Sie mit der Datensicherung beginnen. Wenn die PST-Datei mehrere Ordner enthält, klicken Sie auf den Ordner in der obersten Ebene, um die Gesamtgröße aller enthaltenen Ordner zu ermitteln.

Inhalt dieses Abschnitts

Sichern Sie Ihre Persönliche Ordner

Aktivieren Sie oder Deaktivieren einer Erinnerung

Ändern Sie den Speicherort für Persönliche Ordner-Datei

Entfernen Sie das Tool Sicherung für Persönliche Ordner

Zusätzliche Persönliche Ordner-Anzeigestatus

Sichern Persönlicher Ordner

Die zu sichernde PST-Datei (Persönlicher Ordner) muss geöffnet sein. Wenn die Datei in der Ordnerliste angezeigt wird, ist sie geöffnet.

  1. Klicken Sie im Menü Datei auf Sicherungskopie.

    Der Befehl Sicherung fehlt

    Das Sicherung für Persönliche Ordner-Tool ist nicht installiert oder wurde entfernt. Installieren Sie das Tool Sicherung für Persönliche Ordner.

    Hinweis : Möglicherweise muss das Tool zum Sichern Persönlicher Ordner zunächst von der Microsoft Office Online-Website heruntergeladen werden.

    Angeben der zu sichernden Informationen

    1. Listet die PST-Dateien auf, die in der Datensicherung enthalten sind.

    2. Gibt die Uhrzeit der letzten Datensicherung an.

    3. Über die Schaltfläche Optionen können Sie Erinnerungen für die Sicherung einrichten und festlegen, welche Persönlichen Ordner gesichert werden sollen und wo die Sicherungsdatei gespeichert werden soll.

    4. Sie können kürzlich erstellte Sicherungsdateien öffnen.

  2. Klicken Sie auf Optionen.

    Optionen für Sicherungskopien

    1. Wenn Sie das Kontrollkästchen aktivieren, werden Erinnerungen für die Datensicherung ausgegeben. Sie können eine Anzahl von Tagen zwischen 1 und 999 festlegen.

    2. Aktivieren Sie die Kontrollkästchen der einzelnen PST-Dateien, die gesichert werden sollen.

    3. Der Speicherort entspricht dem Verzeichnis, in das die Daten kopiert werden. Die Originaldaten werden nicht verschoben oder verändert. Sobald die Sicherung abgeschlossen ist, können Sie in Windows Explorer zum Speicherort der Sicherungsdatei navigieren und die Sicherungsdatei aufrufen oder sie auf CD, DVD, eine portable Festplatte oder andere portable Speichergeräte kopieren.

  3. Aktivieren Sie in der Liste Sicherungskopie dieser PST-Dateien speichern die Kontrollkästchen der Elemente, die Sie sichern möchten.

  4. Ändern Sie den angezeigten Dateinamen der PST-Datei, oder wählen Sie einen anderen Ordner aus. Klicken Sie auf Durchsuchen, navigieren Sie zu dem gewünschten Verzeichnis und klicken Sie auf Öffnen.

    Im Feld Speicherort wird der Standarddateiname und -speicherort der PST-Datei angezeigt.

  5. Wenn Sie Microsoft Outlook automatisch eine Sicherungskopie dieser Datei erinnert werden möchten, aktivieren Sie das Kontrollkästchen mich daran erinnern, alle n Tage zu sichern, und geben Sie dann die Anzahl der Tage zwischen 1 und 999.

  6. Klicken Sie auf OK.

  7. Klicken Sie auf Sicherungskopie speichern.

    Hinweis : Die ausgewählten Elemente werden erst gesichert, wenn Sie Outlook beenden.

Ein-/Ausschalten der Erinnerung an die Datensicherung

  1. Klicken Sie im Menü Datei auf Sicherungskopie.

  2. Klicken Sie auf Optionen.

  3. Führen Sie eine der folgenden Aktionen aus: 

    • Um eine Erinnerung zu aktivieren, aktivieren Sie das Kontrollkästchen mich daran erinnern, alle n Tage zu sichern, und geben Sie dann die Anzahl der Tage zwischen 1 und 999.

    • Um eine Erinnerung zu deaktivieren, deaktivieren Sie das Kontrollkästchen mich daran erinnern, alle n Tage sichern.

  4. Klicken Sie auf OK.

Ändern des Speicherorts für Sicherungskopien von PST-Dateien

  1. Klicken Sie im Menü Datei auf Sicherungskopie.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie in der Liste Sicherungskopie dieser PST-Dateien erstellen auf die Datei, deren Sicherungsdatei an einem anderen Ort gespeichert werden soll. Ändern Sie anschließend den Speicherort im Feld Sicherungskopie der oben ausgewählten Datei speichern unter:.

  4. Klicken Sie auf OK.

  5. Klicken Sie auf Sicherungskopie speichern.

Entfernen des Tools "Sicherung für Persönliche Ordner"

  1. Beenden Sie Outlook.

  2. Führen Sie eine der folgenden Aktionen aus: 

    • Windows Vista    

      1. Klicken Sie in der Systemsteuerung unter Programme auf Programm deinstallieren.

      2. Markieren Sie das Programm zum Sichern Persönlicher Ordner in Microsoft Outlook, und klicken Sie dann auf Entfernen.

      3. Bestätigen Sie, dass die Software deinstalliert werden soll, indem Sie auf Ja klicken.

      4. Hinweis : Wenn Sie die klassische Ansicht verwenden, doppelklicken Sie auf Programme, doppelklicken Sie auf Installierte Programme, markieren Sie das Programm zum Sichern Persönlicher Ordner in Microsoft Outlook, und klicken Sie dann auf Entfernen. Bestätigen Sie, dass die Software entfernt werden soll, indem Sie auf Ja klicken.

    • Microsoft Windows Server 2003 oder Windows XP   

      1. Klicken Sie in der Systemsteuerung auf Software.

        Hinweis : Wenn Sie die klassische Ansicht verwenden, doppelklicken Sie auf Software.

      2. Markieren Sie auf der Registerkarte Programme ändern oder entfernen in der Liste der Programme das Dienstprogramm zum Sichern Persönlicher Ordner in Microsoft Outlook.

      3. Klicken Sie auf Entfernen.

      4. Bestätigen Sie, dass die Software entfernt werden soll, indem Sie auf Ja klicken.

Anzeigen des Sicherungsstatus von Persönlichen Ordnern

  • Klicken Sie im Menü Datei auf Sicherungskopie. Im Dialogfeld Outlook-Sicherung für Persönliche Ordner werden die Persönlichen Ordner aufgeführt, die demnächst gesichert werden sollen, sowie das Datum der letzten Sicherung.

Seitenanfang

Wiederherstellen von Elementen mithilfe einer Sicherungskopie

Inhalt dieses Abschnitts

Öffnen einer Sicherungskopie einer Persönliche Ordner-Datei

Wo werden PST-Dateien gespeichert.

Wiederherstellen von Daten

Öffnen Sie eine Sicherungskopie einer PST-Datei.

  1. Klicken Sie im Menü Datei auf Sicherungskopie.

  2. Klicken Sie auf Sicherungskopie öffnen.

  3. Klicken Sie auf die zu öffnende PST-Datei und anschließend auf Öffnen.

Sie können PST-Dateien ebenso ohne das Feature Outlook-Sicherung für Persönliche Ordner öffnen. In Outlook können Sie Outlook-Datendateien über das Menü Datei öffnen.

Speicherorte von PST-Dateien

Wenn Sie eine PST-Datei erstellen, wird diese im Ordner für lokale Einstellungen in Outlook gespeichert.

  • Windows Vista    

    c:\users\user Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook

    Möglicherweise müssen Sie die Standardansicht in Windows Explorer anpassen, um ausgeblendete Ordner anzuzeigen.

    Zum Anzeigen ausgeblendeter Ordner

    1. Klicken Sie im Windows-Startmenü auf Systemsteuerung.

    2. Doppelklicken Sie unter Wählen Sie eine Kategorie auf Leistung und Wartung.

      Hinweis : Wenn Sie die klassische Ansicht der Systemsteuerung verwenden, überspringen Sie diesen Schritt.

    3. Klicken Sie unter Siehe auch auf Dateitypen.

      Hinweis : Wenn Sie die klassische Ansicht der Systemsteuerung verwenden, doppelklicken Sie auf Ordneroptionen.

    4. Klicken auf die Registerkarte Ansicht

    5. Aktivieren Sie im Abschnitt Erweiterte Einstellungen unter Dateien und Ordner und darunter unter Versteckte Dateien und Ordner das Optionsfeld Alle Dateien und Ordner anzeigen.

  • Microsoft Windows Server 2003, Microsoft Windows XP   

    c:\Documents and Settings\Profiles\user Einstellungen\Benutzername\Lokale Einstellungen\anwendungsdaten

    Möglicherweise müssen Sie die Standardansicht in Windows Explorer anpassen, um ausgeblendete Ordner anzuzeigen.

    Zum Anzeigen ausgeblendeter Ordner

    1. Klicken Sie auf Start und dann auf Arbeitsplatz.

    2. Klicken Sie im Menü Extras auf Ordneroptionen.

    3. Klicken Sie auf die Registerkarte Ansicht und anschließend auf Versteckte Dateien und Ordner.

Wiederherstellen von Daten

Die Methode der Datenwiederherstellung hängt von dem Volumen der wiederherzustellenden Daten ab.

  • Wenn Sie nur wenige Elemente wiederherstellen möchten, die versehentlich gelöscht oder verändert wurden, öffnen Sie die Datei, und verschieben bzw. kopieren Sie die Elemente aus der Sicherungsdatei in die Originaldatei.

    1. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Outlook-Datendatei.

    2. Klicken Sie auf die zu öffnende PST-Datei und dann auf OK.

      Der Name des zu der Datendatei gehörenden Ordners wird unter Ordnerliste angezeigt. Klicken Sie zum Anzeigen der Ordnerliste im Menü Wechseln zu auf Ordnerliste. Standardmäßig erhält der Ordner den Namen Persönliche Ordner.

  • Schließen Sie die Sicherungsdatei, indem Sie mit der rechten Maustaste darauf klicken, und klicken Sie dann auf Schließen.

  • Wenn Sie viele Elemente oder einen ganzen Ordner wiederherstellen möchten, importieren Sie die Sicherungskopie der Datei. Wenn nicht der gesamte Ordner ersetzt werden muss, können Sie nach den benötigten Elementen filtern. Alternativ können Sie den gesamten Ordner importieren und festlegen, ob doppelte Elemente ersetzt werden sollen.

    1. Klicken Sie im Menü Datei auf Importieren/Exportieren.

    2. Klicken Sie auf Importieren aus anderen Programmen oder Dateien und anschließend auf Weiter.

    3. Klicken Sie auf Persönliche Ordner-Datei (.pst) und dann auf Weiter.

    4. Geben Sie im Feld Zu importierende Datei den Pfad und Dateinamen der zu importierenden PST-Datei an.

      Wenn Sie sich nicht erinnern können, in dem Sie die Sicherungskopie gespeichert

      1. Sie klicken im Menü Ansicht auf Ordnerliste.

      2. Klicken Sie mit der rechten Maustaste auf den Ordner der obersten Ebene des Verzeichnisses, in dem sich die PST-Datei befindet, um ihren genauen Speicherort zu ermitteln.

      3. Klicken Sie im Kontextmenü auf Eigenschaften von <Dateiname> und anschließend auf Erweitert. Die Angaben zum Speicherort werden im Feld Datei angezeigt.

      Wenn Sie die Fehlermeldung: "Persönliche Ordner-Datei (PST) < Dateiname > konnte nicht geöffnet werden. Die Datei ist möglicherweise nicht kompatibel mit dieser Version von Outlook, oder sie ist beschädigt. "

      Öffnen Sie die PST-Datei in Outlook über das Menü Datei. Wenn die Fehlermeldung Die Datei <Dateiname> ist mit dieser Version des Dienstes für Persönliche Ordner nicht kompatibel. Wenden Sie sich an Ihren Administrator. angezeigt wird, sind in der PST-Datei Unicode-Informationen enthalten. Unicode-Informationen werden in Microsoft Office Outlook 2003 und in höheren Versionen unterstützt. Wenn Sie eine ältere Version von Outlook verwenden, kann die Datei nicht geöffnet werden. Wenn Sie eine Fehlermeldung erhalten, die besagt, dass die Datei nicht lesbar oder beschädigt ist, versuchen Sie das Problem mit dem Outlook-Tool zum Reparieren des Posteingangs zu beheben.

    5. Wählen Sie eine der folgenden Optionen aus:

      Duplikate durch importierte Elemente ersetzen     Die vorhandenen Daten werden mit den Daten der Importdatei überschrieben.

      Erstellen von Duplikaten zulassen     Die vorhandenen Daten werden nicht überschrieben. Duplikate werden dem aktuellen Outlook-Ordner hinzugefügt.

      Keine Duplikate importieren    Die vorhandenen Daten bleiben erhalten, und Duplikate werden nicht in den aktuellen Outlook-Ordner kopiert.

    6. Folgen Sie den weiteren Anweisungen des Assistenten zum Importieren und Exportieren.

  • Wenn Sie die gesamte PST-Datei wiederherstellen möchten, schließen Sie Outlook, und verwenden Sie den Windows-Befehl Suchen, um die beschädigte PST-Datei zu suchen und umzubenennen. Erstellen Sie eine Kopie der PST-Sicherungsdatei, und ändern Sie den Namen dieser Kopie in den der beschädigten PST-Datei. Diese Datei muss sich im selben Ordner wie die Original-PST-Datei befinden. Starten Sie Outlook erneut.

Probieren Sie die neueste Version von Outlook

Die neueste Version von Outlook bietet einfacher Verwaltung von PST-Dateien und eine weitere robuste Benutzerfunktionalität.

Probieren Sie die neue Version von Office

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×