Verwalten der Postfachgröße

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Erhalten Sie wöchentlich oder sogar täglich Meldungen, dass der Speicherplatz in Ihrem Postfach bald nicht mehr ausreicht? Die Postfachbereinigung ermöglicht ein Aufräumen des Postfachs von einer zentralen Stelle aus und gibt Ihnen die Möglichkeit, die Größe Ihres Postfachs zu reduzieren.

  1. Wählen Sie in Outlook die Option Datei> Tools zum Aufräumen > Postfach aufräumen aus.

    Tool 'Postfachbereinigung'

  2. Gehen Sie wie folgt vor:

    • Sehen Sie sich die Gesamtgröße Ihres Postfachs und der einzelnen Ordner darin an.

    • Suchen Sie nach Elementen, die ein bestimmtes Alter oder eine bestimmte Größe überschreiten.

    • Archivieren Sie Elemente mithilfe der AutoArchivierung.

    • Sehen Sie sich die Größe des Ordners "Gelöschte Elemente" an, und leeren Sie diesen Ordner.

    • Sehen Sie sich die Größe des Ordners "Konflikte" an, und löschen Sie diesen Ordner.

Bewährte Methoden, um die Postfachgröße gering zu halten

Wenn Ihre E-Mails auf einem E-Mail-Server (z. B. Exchange) gespeichert werden und die Größe Ihres Postfachs den oberen Grenzwert erreicht, wird möglicherweise die Funktionalität vom Administrator eingeschränkt. Beispielsweise können Sie bei 90 MB eine Warnung erhalten, bei 100 MB möglicherweise keine E-Mail mehr senden und bei 110 MB keine E-Mail mehr empfangen.

Nachfolgend sind einige Möglichkeiten aufgeführt, um die Postfachgröße in Grenzen zu halten:

  • Archivieren älterer Elemente – Alte Elemente, die Sie behalten, in einem Archiv möchten zu verschieben. Sie können eine separate Outlook-Datendatei (PST) erstellen, die Sie aus Outlook jederzeit öffnen können Sie ihn benötigen. Standardmäßig Outlook automatisch in regelmäßigen Abständen Elemente archiviert. Sie können auch Manuelles Archivieren von Elementen immer, wenn Sie. Auf diese Weise können Sie entscheiden, welche Elemente zu archivieren, wann sie zu archivieren, und wo sie gespeichert.

    Hinweis: Wenn der Befehl Archivieren nicht angezeigt wird, wurde das Feature möglicherweise von Ihrer Organisation deaktiviert.

  • Leeren des Ordners "Gelöschte Elemente": Leeren Sie den Ordner Gelöschte Elemente regelmäßig, um sicherzustellen, dass keine Nachrichten aufbewahrt werden, die Sie nicht mehr benötigen.

  • Leeren des Junk-E-Mail-Ordners:Leeren Sie den Junk-E-Mail-Ordner regelmäßig, damit der Speicherplatz im Posteingang nur für tatsächlich gewünschte Nachrichten genutzt wird.

  • Speichern von Anlagen außerhalb des Postfachs: Da sich mit der Zeit Anlagen ansammeln, können diese eine Menge Speicherplatz belegen. Anlagen, die Sie behalten möchten, können Sie auf einer Teamwebsite, auf OneDrive, oder in Ordnern auf Ihrem Computer speichern.

Sie können das Tool Postfach aufräumen verwenden, das Sie die Größe des Postfachs und einzelner Ordner anzeigen können. Sie können auch archivieren älterer Elemente an ein Archiv Persönliche Ordner-Datei (PST), und leeren Sie den Ordner Gelöschte Elemente.

  1. Klicken Sie im Menü Extras auf Postfach aufräumen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Gesamtgröße Ihres Postfachs und der einzelnen Ordner darin anzeigen möchten, klicken Sie auf Postfachgröße anzeigen.

    • Um ältere Elemente zu suchen, wählen Sie Suchen Sie nach Elementen, die älter als n Tage aus, geben Sie eine Zahl zwischen 1 und 999, und klicken Sie dann auf Suchen.

    • Um große Elemente zu suchen, wählen Sie aus, Suchen Sie nach Elementen, die größer als n KB, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Um ältere Elemente in Ihrem Postfach an ein Archiv Persönliche Ordner-Datei (PST) verschieben möchten, klicken Sie auf Autoarchivierung. Der Standardordner für PST-Archivdateien ist c:\Documents und Einstellungen\Benutzername\Lokale Einstellungen\Benutzername\Lokale Einstellungen\ Anwendung Einstellungen\Anwendungsdaten\Microsoft\Outlook.

    • Wenn Sie die Größe des Ordners Gelöschte Elemente anzeigen möchten, klicken Sie auf Gelöschte Elemente Ansichtsgröße.

    • Wenn Sie den Ordner Gelöschte Elemente leeren, klicken Sie auf leer.

    • Wenn Sie die Größe des Ordners Konflikte anzeigen möchten, klicken Sie auf Konflikte Ansichtsgröße.

    • Um den Inhalt des Ordners Konflikte löschen möchten, klicken Sie auf Löschen.

Verringern der Größe einer Persönliche Ordner-Datei (PST)

Wenn Sie Elemente aus einer Persönliche Ordner-Datei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie Ihren Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verringern möchten, können Sie eine Komprimierung erzwingen. Die Vorgehensweise zum Komprimieren der Datendatei möglicherweise einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datei Datenverwaltung.

  2. Klicken Sie auf der Datendatei, die Sie komprimieren möchten, und klicken Sie dann auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimieren.

Hinweis: Sie müssen keinen Outlook nach dem Komprimieren einer PST-Datei zu beenden.

Seitenanfang

Verringern der Größe der Offlineordnerdatei (OST)

Verringern der Größe der Offlineordnerdatei (OST) Datei kann die Leistung verbessern, wenn Sie eine große Anzahl von Elementen gelöscht haben. Dieses Verfahren löscht keine Elemente, die auf dem Server gespeichert sind.

  1. Löschen Sie alle Elemente, die nicht beibehalten werden soll, und klicken Sie dann den Ordner Gelöschte Elemente leeren möchten.

  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.

    Der Befehl ' Kontoeinstellungen ' ist nicht vorhanden.

    Der Befehl ' Kontoeinstellungen ' ist im Menü Extras in Microsoft Office Outlook 2007. Wenn Sie eine frühere Version von Outlook verwenden, gelten die folgenden Anweisungen nicht. Verwenden Sie die Hilfe, die in diesen Produkten enthalten ist. Wenn die Titelleiste des Programms, mit dem Sie, Microsoft Outlook Express angezeigt wird, verwenden Sie ein Programm, das nicht identisch mit Outlook ist. Unterstützung finden Sie unter Hilfe in Outlook Express.

  3. Klicken Sie in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie dann auf Ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie dann auf Offline Ordner Datei Einstellungen.

  6. Klicken Sie auf Jetzt komprimieren.

Hinweis: 

  • So löschen Sie ein Element aus den Online- und Offlinemodus Ordner, wählen Sie das Element aus, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur für der ausgewählte Ordner aus der lokalen OST-Datei gelöscht. Elemente auf dem Server werden erneut auf die OST-Datei, klicken Sie auf der nächsten Synchronisierung heruntergeladen werden, wenn der Ordner unter Ordneroptionen für Senden-Empfangen-Einstellungen für den Exchange-Server e-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden Öffentliche Ordner-Favoriten nicht standardmäßig synchronisiert. Falls gewünscht, Öffentliche Ordner zu synchronisieren, kann die Größe der Offlineordnerdatei (OST) erheblich zunehmen.

Seitenanfang

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×