Verwalten Ihres Kalender mit der Vorlage für Kalendereinblicke für Excel 2016

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

In Excel 2016 können Sie die Vorlage Kalendereinblicke verwenden, um umfassende, erkenntnisreiche und anpassbare Informationen zum Ihrem Kalender zu erhalten. Mit der Vorlage können Sie feststellen, wie viel Zeit Sie in Besprechungen verbracht haben, mit wem Sie sich am häufigsten treffen (und wen Sie ignorieren), zu welcher Tageszeit Sie normalerweise an Besprechungen teilnehmen und vieles mehr.

Mit der Vorlage Kalendereinblicke können Sie Ihren Kalender als Dashboard anzeigen und damit interagieren, um bestimmte, für Sie interessante Zeiträume oder Besprechungsformen im Detail anzuzeigen. Sie können die Vorlage Kalendereinblicke verwenden, um Besprechungen, Freizeit und Privatleben besser verwalten zu können. Fangen wir also an.

Verwenden der Vorlage für Kalendereinblicke

Wenn Sie die Vorlage Kalendereinblicke verwenden möchten, benötigen Sie Excel 2016 oder höher oder ein Office 365-Abonnement. Um mit der Vorlage auf Ihren Kalender zugreifen zu können, benötigen Sie ein aktives Konto auf einem Exchange-Server oder in Exchange Online als Teil eines Office 365-Abonnements.

Öffnen der Vorlage für Kalendereinblicke

Zum Öffnen der Vorlage Kalendereinblicke in Excel wählen Sie Neu > Kalendereinblicke aus.

Wenn die Vorlage nicht angezeigt wird, geben Sie im Suchfeld Kalendereinblicke ein, und klicken Sie dann auf die Lupe, um die Suche zu starten (oder drücken Sie die EINGABETASTE). Die Vorlage Kalendereinblicke wird angezeigt.

Nach dem Öffnen der Vorlage wird das erste Blattregister mit Namen "Start" angezeigt. Klicken Sie auf die Schaltfläche Los geht's!.

Vorlage für Kalendereinblicke

Die Registerkarte Kalender importieren ist ausgewählt. Hierauf finden Sie die Schritte zum Herstellen der Verbindung zum Exchange-Server und zum Importieren Ihres Kalenders.

Ihren Kalender importieren

Wenn Sie auf die Schaltfläche Anmelden klicken, zeigt Excel ein Dialogfeld an, in dem Sie Ihre E-Mail-Adresse und das Kennwort eingeben, um die Verbindung zum Exchange-Server herzustellen und die Kalenderdaten in die Arbeitsmappe zu laden. Dieser Vorgang kann einige Minuten in Anspruch nehmen, und zwar abhängig davon, wie viele Besprechungen Excel herunterladen muss.

Exchange-Anmeldeinformationen

Anschließend wird das Arbeitsblatt Besprechungseinblicke angezeigt. Hierauf befindet sich ein ausgefülltes Dashboard, das eine Sammlung detaillierter Analysen basierend auf Ihrem Kalender enthält.

Aufgefülltes Blatt "Besprechungseinblicke"

Speichern der Arbeitsmappe "Kalendereinblicke" mit Ihren Daten

Nun können Sie die Arbeitsmappe als Arbeitsmappe mit Makros speichern, sodass Sie die Daten jederzeit aktualisieren können. Gehen Sie zum Speichern der Arbeitsmappe wie folgt vor:

  1. Wählen Sie Datei > Speichern unter aus, geben Sie einen Zielspeicherort an, und wählen Sie dann im Dropdownmenü Dateityp die Option Excel-Arbeitsmappe mit Makros aus.

    Als "Arbeitsmappe mit Makros" speichern

    Mit dem Speichern der Arbeitsmappe als Arbeitsmappe mit Makros stellen Sie sicher, dass alle Diagramme automatisch aktualisiert werden, wenn Sie auf dem Arbeitsblatt Besprechungseinblicke auf die Schaltfläche Aktualisieren klicken.

  2. Wenn Sie die neuesten Daten aus Ihrem Kalender abrufen möchten, öffnen Sie die Arbeitsmappe, und wählen Sie unten im Arbeitsblatt Besprechungseinblicke die Schaltfläche Einblicke aktualisieren aus.

Gewinnen von Einblicken in Ihren Kalender mit dem Arbeitsblatt "Besprechungseinblicke"

Wenn Sie das Arbeitsblatt Besprechungseinblicke auswählen, wird ein Dashboard angezeigt, das alle Arten von interessanten Einblicken zu Ihren Kalenderdaten enthält. In der folgenden Abbildung ist das Arbeitsblatt dargestellt, und unter der Abbildung finden Sie eine Beschreibung der nummerierten Bereiche.

Kalendereinblicke – Bereiche
  1. Slicer Besprechungsantworten

  2. Zeitachse zum Auswählen des Zeitraums für die Analyse; in allen Diagrammen wird die ausgewählte Zeitachse dargestellt

  3. Zusammenfassung der gesammelten Daten

  4. Säulendiagramm (PivotChart) der In Besprechungen verbrachten Zeit nach Monat und Jahr

  5. Säulendiagramm (PivotChart) der Besprechungen pro Tag nach Monat und Jahr

  6. Säulendiagramm (PivotChart) der Besprechungen pro Stunde nach Stunden pro Tag

  7. Balkendiagramm (PivotChart) der Personen, die ich (Sie!) am häufigsten treffe

  8. Kreisdiagramm (PivotChart) der Antworten auf Besprechungseinladungen. Hier wird die Anzahl der Besprechung angezeigt, an denen Sie teilgenommen haben, und der Anfragen, die Sie nicht oder mit Vorbehalt beantwortet haben.

  9. Kreisdiagramm (PivotChart) der Anzahl der Besprechungen, die von Ihnen organisiert wurden oder an denen Sie teilgenommen haben

Filtersteuerelemente

Auf dem Arbeitsblatt "Besprechungseinblicke" gibt es zwei Filtersteuerelemente, die den Zahlen 1 und 2 in der vorstehenden Abbildung entsprechen:

  1. Im Slicer Antwort auswählen können Sie eine beliebige Kombination aus Besprechungsantworten auswählen, mit der alle Diagramme auf dem Arbeitsblatt gefiltert werden (verwenden Sie STRG+Klicken oder UMSCHALT+Klicken, um mehrere Elemente auszuwählen):

    • Ich habe die Besprechung organisiert

    • Ich habe die Besprechung bestätigt

    • Ich habe mit Vorbehalt zugesagt

    • Ich habe die Besprechung ignoriert

    Im Slicer befinden sich die Antworten Ich habe die Besprechung bestätigt und Ich habe die Besprechung organisiert als die ausgewählten Optionen beim Laden des Arbeitsblatts.

    Tipp : Sie können nun auf die Schaltfläche Ich habe die Besprechung ignoriert des Slicers klicken, dann sehen Sie in Diagramm 6, zu welcher Tageszeit Sie Besprechungseinladungen für gewöhnlich ignorieren, und in Diagramm 7, wer an den Besprechungen teilnimmt, die Sie ignoriert haben.

    Hier finden Sie weitere Informationen zu Slicern in Excel.

  2. Mit dem Slicer Zeitachse (mit dem Titel Einen Zeitraum für die Analyse auswählen) können Sie Diagramme auf dem Arbeitsblatt basierend auf Zeiträumen filtern. In der oberen rechten Ecke des Slicers befindet sich ein Dropdownmenü, in dem Sie auswählen können, ob Sie Jahre, Quartale, Monate oder Tage aus Zeitraum auswählen möchten.

    Zeitfilter

    Hier finden Sie weitere Informationen zu Zeitachsen in Excel.

Anpassen der Vorlage für Kalendereinblicke

Die Vorlage Kalendereinblicke verwendet die DAX-Sprache (Data Analysis Expressions) zum Berechnen des Prozentsatzes der Zeit, die Sie in Besprechungen verbracht haben (im Vergleich zur gesamten Arbeitszeit). Die Ergebnisse werden im Arbeitsblatt Besprechungseinblicke in den mit 3 und 4 gekennzeichneten Diagrammen angezeigt.

Die Annahmen gehen von einem 8-Stunden-Tag bei einer 5-Tage-Woche aus. Darüber hinaus werden auch Besprechung ausgenommen, die länger als vier Stunden gedauert haben, um einer Verzerrung der Berechnung aufgrund von langen Ereignissen im Kalender vorzubeugen.

Sie können die Vorlage so anpassen, dass sie Ihren speziellen Arbeitsgewohnheiten entspricht, und die Berechnung der in Besprechungen verbrachten Zeit beeinflussen, indem Sie folgendermaßen vorgehen:

  1. Klicken Sie mit der rechten Maustaste auf das Arbeitsblattregister, und wählen Sie im nun angezeigten Menü Einblenden aus.

    Arbeitsblatt einblenden
  2. Klicken Sie im nun angezeigten Fenster Einblenden auf das Arbeitsblatt Parameter, und wählen Sie OK aus.

    Auswahl einblenden
  3. Im Fenster Einblenden befinden sich nun nur ausgeblendete Arbeitsblätter. Wählen Sie das Arbeitsblatt Parameter aus, und passen Sie die Werte in der Tabelle so an, dass sie Ihre Arbeitsweise widerspiegeln.

    Anpassen der Arbeitsmuster im Arbeitsblatt "Parameter"

    Die folgenden Werte können geändert werden:

    • Arbeitsstunden pro Tag

      Sie können diesen Parameter auf einen beliebigen Wert zwischen 1 und 24 festlegen. Wenn Sie beispielsweise jeden Tag in Teilzeit arbeiten, können Sie diesen Parameter auf 4 festlegen.

    • Arbeitstage pro Woche

      Sie können diesen Parameter auf einen beliebigen Wert zwischen 1 und 7 festlegen. Wenn Sie beispielsweise nur an zwei Tagen in der Woche in Teilzeit arbeiten, können Sie diesen Parameter auf 2 festlegen. Und wenn Sie den Eindruck haben, dass Sie an jedem Tag der Woche arbeiten, legen Sie diesen Parameter auf 7 fest, um auch alle Besprechungen einzubeziehen, die an Wochenenden stattfinden.

    • Lange Besprechungen ignorieren (Stunden)

      Wenn es Besprechungen gibt, die länger als vier Stunden dauern und die Sie in die Berechnung einbeziehen möchten, können Sie diesen Parameter erhöhen. Wenn Sie beispielsweise häufig an 8-stündigen Schulungen teilnehmen und diese in Ihre Daten aufnehmen möchten, legen Sie diesen Parameter auf 8 fest, damit nur Besprechungen herausgefiltert werden, die länger als acht Stunden dauern.

  4. Wenn Sie irgendeinen der Werte auf dem Arbeitsblatt "Parameter" geändert haben, müssen Sie das Arbeitsblatt aktualisieren, indem Sie Daten > Alles aktualisieren auswählen, damit die neuen Werte wirksam werden.

Weitere von der Vorlage für Kalendereinblicke gebotene Möglichkeiten

In den vorherigen Abschnitten wurde erläutert, wie Sie die Zeit, die Sie in Besprechungen verbringen, anschaulich darstellen können. Sie erhalten interessante Fakten zum Ablauf Ihrer Besprechungen (oder dazu, welche Auswirkungen Besprechungen auf Ihren Terminplan haben). Die Arbeitsmappe Kalendereinblicke bietet jedoch noch weitere Möglichkeiten, die in den folgenden Abschnitten beschrieben werden.

Kann ich ein Drilldown ausführen, um bestimmte Besprechungen anzuzeigen?

Wenn Sie weitere Einzelheiten zu Besprechungen sehen möchten, können Sie die mit jeder Besprechung verknüpften Daten anzeigen. Klicken Sie mit der rechten Maustaste auf ein beliebiges Blattregister, wählen Sie Einblenden aus, und wählen Sie dann das Arbeitsblatt Besprechungsdaten aus.

Blatt "Besprechungsdaten"

Im Arbeitsblatt Besprechungsdaten können Sie alle Besprechungen anzeigen und die Daten filtern, um Details zu bestimmten Besprechungen anzuzeigen. Als ein Beispiel, in dem sich diese Funktion als nützlich erweist, beginnen Sie auf dem Arbeitsblatt Besprechungseinblicke und suchen nach Ausreißern (Besprechungen, die ungewöhnlich erscheinen oder außerhalb der normalen Routine liegen, wie eine Anhäufung von Besprechungen im Februar 2015). Suchen Sie dann die relevanten Besprechungen im Arbeitsblatt "Besprechungsdaten".

Kann ich diese Arbeitsmappe teilen?

Nachdem Excel die Kalenderdaten in Ihre Arbeitsmappe Kalendereinblicke geladen hat, werden die Besprechungsdaten im Datenmodell der Arbeitsmappe und auch in einer ausgeblendeten Arbeitsmappe mit Namen Besprechungsdaten gespeichert.

Ihre Anmeldeinformationen werden nicht in der Arbeitsmappe gespeichert, daher können Sie sie mit einem Mitarbeiter teilen, der dann auf die Schaltfläche Einblicke aktualisieren klickt, um die Arbeitsmappe zu aktualisieren. Anschließend wird der Mitarbeiter aufgefordert, seine Anmeldeinformationen einzugeben, und Ihre Besprechungsdaten werden im Zuge der Aktualisierung der Arbeitsmappe entfernt (Ihre Daten werden von den Daten des Mitarbeiters ersetzt).

Wenn Sie die Arbeitsmappe in den ursprünglichen Zustand zurückversetzen und Ihre Besprechungsdaten entfernen möchten, drücken Sie STRG+R, und speichern Sie die Arbeitsmappe als XLSM- oder XLTM-Datei.

Wie kann ich mehr erfahren?

Das Ziel dieser Arbeitsmappe besteht darin, Ihnen die Funktionen von Excel und dessen Datenanalysefeatures näherzubringen (abgesehen davon, dass Sie detaillierte Einblicke in Ihren Kalender erhalten). Es gibt eine Liste mit hilfreichen Links auf dem Arbeitsblatt "Weitere Informationen". Jeder dieser Links führt zu technischen Ressourcen, die Ihnen helfen, sich mit den in dieser Vorlage verwendeten Features vertraut zu machen.

Arbeitsblatt "Weitere Informationen"

Wie kann ich selbst eine ähnliche Arbeitsmappe erstellen?

Sie können Arbeitsmappen wie diese mit den integrierten Datenanalysefeatures von Excel 2016 erstellen.

Um die Verbindung zu Exchange Server herzustellen, exportieren Sie Ihren Kalender, und passen Sie die Daten für die Analyse an. Diese Vorlage verwendet die Power Query-Technologie, die in Excel 2016 integriert ist und über das Menüband Daten im Abschnitt Abrufen und transformieren verfügbar ist. Hier finden Sie weitere Informationen zu "Abrufen und transformieren".

Im ersten Schritt beim Importieren Ihres Kalenders in eine neue Arbeitsmappe wählen Sie im Menüband Daten > Neue Abfrage > Aus anderen Quellen > Aus Microsoft Exchange aus.

Daten von Exchange abrufen

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×