Verschieben einer Outlook-Datendatei von einem Computer auf einen anderen

Wenn Sie gerade einen neuen Computer gekauft haben oder wenn Sie sich dazu entschlossen haben, Ihre Software auf einer neuen oder neu formatierten Festplatte erneut zu installieren, müssen Sie Microsoft Office Outlook 2007 neu installieren. Eine Neuinstallation von Outlook bedeutet nicht, dass Ihre gesamten E-Mail-Nachrichten verloren gehen. In diesem Artikel wird erläutert, wie Sie die alten E-Mail-Nachrichten in der Neuinstallation anzeigen können.

Inhalt dieses Artikels

Wo werden Ihre E-Mail-Nachrichten gespeichert?

Schritt 1: Verschieben der alten Datendateien

Schritt 2: Einrichten des Kontos beim ersten Starten von Outlook

Schritt 3: Zugreifen auf die alte Outlook-Datendatei

Schritt 4: Anpassen des Anzeigenamens der Datendatei

Schritt 5: Übermitteln von Nachrichten an die zuvor verwendete PST-Datei

Schritt 6: Entfernen der nicht erwünschten Datendatei

Warnung : In diesem Artikel wird davon ausgegangen, dass Sie wissen, wie Sie Sicherungskopien Ihrer Outlook-Datendateien erstellen können, und dies bereits getan haben. Formatieren Sie eine Festplatte mit Outlook-Datendateien erst, nachdem Sie die Daten auf einer anderen Festplatte, einem Netzlaufwerk oder einem austauschbaren Medium gesichert haben. Beim Formatieren der Festplatte gehen alle darauf gespeicherten Daten für immer verloren. Neben den Sicherungskopien Ihrer Datendateien können Sie auch Sicherungskopien von anderen Konfigurationsdateien erstellen. Informationen zu Speicherorten von Outlook-Dateien finden Sie im Abschnitt Siehe auch.

Hinweis : In diesem Artikel wird erläutert, wie vorhandene Outlook-Daten verschoben werden und wie Outlook so konfiguriert wird, dass neue Elemente in der alten Datendatei gespeichert werden. Das Kopieren anderer Konfigurationsinformationen, wie Regeln, Übermittlungsgruppen, Kontoeinstellungen und Vorschläge für die AutoVervollständigung werden in diesem Artikel nicht behandelt.

Seitenanfang

Wo werden Ihre E-Mail-Nachrichten gespeichert?

Wo werden Ihre E-Mail-Nachrichten gespeichert? Werden die Nachrichten auf dem E-Mail-Server oder lokal auf dem Computer in einer Outlook-Datendatei aufbewahrt? Die Antwort ist abhängig vom Typ des verwendeten E-Mail-Kontos und davon, wie Sie das Konto in Outlook konfiguriert haben. Der Ort, an dem neue Nachrichten gespeichert werden, wird als Standardübermittlungsort definiert.

  • Microsoft Exchange-Konto    

    Wenn Sie ein Exchange-Konto verwenden, werden Ihre E-Mail-Nachrichten, Kalender, Kontakte und andere Elemente zumeist an das Postfach auf dem Server mit Exchange übermittelt und dort gespeichert. Wenn Sie Outlook auf einem neuen Computer installieren und ein Exchange-Konto konfigurieren, stehen Ihnen alle auf diesem Server mit Exchange gespeicherten Elemente wieder zur Verfügung. Die weiteren Informationen in diesem Artikel sind für Sie dann nicht von Belang, es sei denn, Sie haben ein Archiv oder lokale Datendateien erstellt oder festgelegt, dass Ihre Exchange-Nachrichten an eine lokale Datendatei übermittelt werden.

    Exchange-Konten können auch offline oder im Exchange-Cache-Modus verwendet werden. Wenn Sie eines dieser Features verwenden, werden auf Ihrem Computer lokale Kopien Ihrer Elemente in einer Offlineordnerdatei (OST) gespeichert. Die OST-Datei wird regelmäßig mit den Elementen auf dem Computer mit dem Server mit Exchange synchronisiert. Da Ihre Daten auf dem Server mit Exchange verbleiben, können Sie diese OST-Datei auf dem neuen Computer neu erstellen, ohne die OST-Datei sichern zu müssen.

    • So stellen Sie fest, ob der Exchange-Cache-Modus aktiviert ist    

      1. Klicken Sie im Menü Extras auf E-Mail-Konten.

      2. Wählen Sie das Exchange-Konto aus, und klicken Sie dann auf Ändern.

      3. Wenn unter Microsoft Exchange Server das Kontrollkästchen Exchange-Cache-Modus verwenden aktiviert ist, wird der Exchange-Cache-Modus verwendet.

        Alternativ können Sie Ihre Exchange-Kontoelemente in eine Persönliche Ordner-Datei (PST) verschieben oder in dieser Datei archivieren. Außerdem können Sie Outlook so konfigurieren, dass neue Elemente an eine PST-Datei übermittelt werden, anstatt diese Elemente auf dem Server aufzubewahren. Sie müssen diese PST-Dateien sichern und eine Verbindung mit Ihrer neuen Outlook-Installation herstellen.

    • So stellen Sie fest, ob der Standardübermittlungsort eine PST-Datei ist   

      1. Klicken Sie im Menü Extras auf E-Mail-Konten.

      2. Überprüfen Sie unter Vom ausgewählten E-Mail-Konto werden neue E-Mail-Nachrichten an den folgenden Speicherort übermittelt, welcher Standardübermittlungsort aufgeführt ist.

        Hinweis : Wenn neue E-Mail-Nachrichten an ein Exchange-Postfach übermittelt werden, wird zumeist Postfach - <Benutzername> oder nur Ihr Benutzername angezeigt. Werden neue E-Mail-Nachrichten an eine PST-Datei übermittelt, wird Persönliche Ordner oder der benutzerdefinierte Anzeigename angezeigt, den Sie für die PST-Datei festgelegt haben.

  • POP3-, IMAP- und HTTP-Konten    

    Wenn Sie über ein POP3-E-Mail-Konto (einer der am häufigsten verwendeten Typen von privaten E-Mail-Konten) verfügen, werden Ihre E-Mail-Nachrichten vom POP3-E-Mail-Server des Internetdienstanbieters (Internet Service Provider, ISP) auf Ihren Computer heruntergeladen und an eine Persönliche Ordner-Datei (PST) namens "Outlook.pst" übermittelt und dort lokal gespeichert. "Outlook.pst" ist der Standardname für die Datendatei. Die Datei befindet sich im Ordner "Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook".

    Bei IMAP- und HTTP-Konten werden Ihre E-Mail-Nachrichten wie bei einem Exchange-Konto auf einem Server gespeichert. Wie bei allen anderen Typen von Outlook-E-Mail-Konten können Sie Elemente archivieren oder vom Server herunterladen und an eine lokale PST-Datei übermitteln. Wenn Sie Elemente archiviert oder vom Server an eine lokale PST-Datei übermittelt haben, müssen Sie eine Sicherungskopie der PST-Datei erstellen und die Verbindung mit der Datei dann in Ihrer neuen Outlook-Installation wiederherstellen. Wenn Sie alle Elemente auf dem Server aufbewahren, stehen sie Ihnen in Outlook wieder zur Verfügung, sobald Sie mit dem Assistenten für E-Mail-Konten ein IMAP- oder HTTP-Konto eingerichtet haben.

Seitenanfang

Schritt 1: Verschieben der alten Datendateien

Sie haben Outlook auf einem neuen Computer oder auf einer neuen Festplatte installiert und möchten jetzt Ihre alten Daten verwenden.

  • Kopieren Sie alle Persönlichen Ordner-Dateien (PST) mithilfe von Windows Explorer vom Sicherungsspeicherort (Netzlaufwerk oder austauschbares Medium wie CD-ROM/DVD oder portable Festplatte) in den Ordner "Laufwerk:\Dokumente und Einstellungen\Benutzer\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook".

Sie können Ihre Datendateien zwar an einem beliebigen Ort speichern. Dies ist aber der Standardordner, den Outlook beim Erstellen von PST-Dateien verwendet.

Hinweis : Bei diesem Speicherort handelt es sich um einen versteckten Ordner. Wenn Sie in Windows Explorer zu diesem Ordner wechseln möchten, müssen Sie zunächst die Anzeige von versteckten Ordnern aktivieren. Klicken Sie im Menü Extras von Windows Explorer auf Ordneroptionen. Auf der Registerkarte Ansicht aktivieren Sie unter Erweiterte Einstellungen unter Dateien und Ordner unter Versteckte Dateien und Ordner das Kontrollkästchen Alle Dateien und Ordner anzeigen. Wenn Sie alle Dateinamenerweiterungen anzeigen möchten, deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden. Versteckte Ordner werden abgeblendet angezeigt, was darauf hinweist, dass es sich nicht um normale Ordner handelt.

Seitenanfang

Schritt 2: Einrichten des Kontos beim ersten Starten von Outlook

Wenn Sie Outlook das erste Mal öffnen, werden Sie aufgefordert, Ihre E-Mail-Kontoinformationen anzugeben. Je nach Typ des verwendeten Kontos erstellt Outlook u. U. eine neue Datendatei, die in Outlook als Persönliche Ordner-Datei (PST) bezeichnet wird. Das ist nützlich, wenn Sie ein neuer Benutzer sind. Wenn Sie Outlook aber schon vorher verwendet haben, Ihre E-Mail-Nachrichten an eine PST-Datei übermittelt haben und diese Datei nun weiter verwenden möchten, ist dieses Verhalten wahrscheinlich nicht erwünscht. Sie können die Verbindung mit Ihren alten Daten wiederherstellen, müssen aber zunächst das Outlook-Setup beenden. Dazu beantworten Sie die gestellten Fragen. Sobald Sie sich in Outlook befinden, müssen Sie einige wichtige Schritte ausführen, um wieder an die alten Daten zu gelangen und um sicherzustellen, dass neue Nachrichten an dieselbe PST-Datei übertragen werden wie bisher.

Seitenanfang

Schritt 3: Zugreifen auf die alte Outlook-Datendatei

Wenn Sie ein POP3-Konto verwenden oder Ihr Exchange-Konto so konfiguriert haben, dass Nachrichten an eine lokale PST-Datei übertragen werden, müssen Sie Outlook so einrichten, dass diese Datei geöffnet wird.

  1. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Outlook-Datendatei.

  2. Klicken Sie auf die zu öffnende PST-Datei und dann auf OK.

Der Name des Ordners, in dem die Datendatei gespeichert ist, wird im Navigationsbereich in der Ordnerliste angezeigt. Wenn Sie den Anzeigenamen nicht geändert haben, wird standardmäßig Persönliche Ordner angezeigt.

Damit ist die Hälfte bereits erledigt. Möglicherweise enthält der Navigationsbereich jetzt zwei Persönliche Ordner. Der erste Ordner wurde von Outlook erstellt, als Sie das Programm zum ersten Mal geöffnet und die Informationen zu Ihrem Konto eingegeben haben. Der zweite Ordner enthält Ihre alten Daten. Um sich zu vergewissern, dass die alten Daten wieder in Outlook angezeigt werden, überprüfen Sie den Posteingang oder die Unterordner unter einem der Einträge. Dort sollten sämtliche alten Daten zu finden sein.

Wenn der Navigationsbereich zwei Einträge namens "Persönliche Ordner" enthält, sollten Sie die Schritte im Abschnitt "Anpassen des Anzeigenamens der Datendatei" ausführen, um den nächsten Vorgang zu vereinfachen. Wenn auf der obersten Ebene nur einmal "Persönliche Ordner" angezeigt wird, fahren Sie mit dem Abschnitt "Übermitteln von Nachrichten an die zuvor verwendete PST-Datei" fort.

Seitenanfang

Schritt 4: Anpassen des Anzeigenamens der Datendatei

Wenn Sie die Standardeinstellungen beibehalten haben und jetzt zwei Persönliche Ordner vorhanden sind, finden Sie dies möglicherweise verwirrend. Sie haben zwei Datendateien:die Datei, die Outlook erstellt hat, als Sie das Programm zum ersten Mal geöffnet haben, und Ihre alte Datendatei, die Sie gerade hinzugefügt haben. Passen Sie jetzt den Anzeigenamen an, um Verwechslungen zu vermeiden.

  1. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf Persönliche Ordner, und klicken Sie dann auf Eigenschaften von "Persönliche Ordner".

  2. Klicken Sie auf Erweitert.

  3. Geben Sie im Feld Name einen Namen ein, den Sie leicht wiedererkennen können, z.B. "Meine Nachrichten".

  4. Klicken Sie zweimal auf OK.

Jetzt wird im Navigationsbereich auf der obersten Ebene der Ordner "Meine Nachrichten" angezeigt. Auf diese Weise können Sie Ihre Datendatei immer gut von anderen Dateien unterscheiden.

Tipp : Benutzerdefinierte Dateinamen sind auch dann hilfreich, wenn Sie mehrere PST-Archivdateien verwenden. Wenn Sie beispielsweise jeden Monat eine PST-Datei erstellen, in der Sie die gesendeten Elemente für den jeweiligen Monat speichern, können Sie als Anzeigenamen anstelle von Persönliche Ordner einen aussagekräftigeren Namen verwenden, z. B. Archiv für gesendete E-Mails – Dezember 2007.

Seitenanfang

Schritt 5: Übermitteln von Nachrichten an die zuvor verwendete PST-Datei

Sie können mehrere PST-Dateien verwenden, aber neue Nachrichten werden nur an eine Datei übermittelt.

Nachdem Sie Ihre alten Daten wieder in Outlook verfügbar gemacht haben, müssen Sie jetzt angeben, welche Datendatei Outlook als primäre Datendatei verwenden soll, sodass alle neuen Elemente an den Posteingang dieser PST-Datei übermittelt werden. Die Datei oder das Postfach, an das Ihre neuen Nachrichten übertragen werden, wird als Standardübermittlungsort definiert.

  1. Klicken Sie im Menü Extras auf Kontoeinstellungen.

  2. Wählen Sie auf der Registerkarte E-Mail das neue E-Mail-Konto aus, und klicken Sie dann auf Ordner wechseln.

  3. Wählen Sie im Dialogfeld Neuer E-Mail-Übermittlungsort den Posteingang der alten PST-Datei aus.

  4. Klicken Sie auf Fertig stellen.

  5. Beenden Sie Outlook, und starten Sie es erneut.

Seitenanfang

Schritt 6: Entfernen der nicht erwünschten Datendatei

Möglicherweise möchten Sie die Persönliche Ordner-Datei entfernen, die erstellt wurde, als Sie Outlook eingerichtet haben. Bevor Sie den Vorgang fortsetzen, sollten Sie in den Posteingang für diese Persönliche Ordner-Datei klicken und sich vergewissern, dass dort noch keine neuen Elemente abgelegt wurden. Wenn dort bereits Elemente vorhanden sind, verschieben Sie diese per Drag & Drop aus dem Posteingang der neuen PST-Datei in den Posteingang der alten PST-Datei. Klicken Sie mit der rechten Maustaste auf die zu entfernende Persönliche Ordner-Datei, und klicken Sie dann auf "Persönliche Ordner" schließen. Wenn die Option "Persönliche Ordner" schließen nicht verfügbar ist, liegt es entweder daran, dass Sie versuchen, die beim ersten Starten von Outlook erstellte PST-Datei zu entfernen, oder der Standardübermittlungsort verweist immer noch auf die falsche Datei. Überprüfen Sie, ob die zu entfernende Persönliche Ordner-Datei wirklich leer ist, oder wiederholen Sie die Schritte im Abschnitt „Übermitteln von Nachrichten an die zuvor verwendete PST-Datei“, um den Standardübermittlungsort zu ändern.

Wenn Sie eine PST-Datei schließen, wird weder die Datei noch irgendeines der Elemente in der Datei gelöscht. Die Datei wird nur nicht mehr im Navigationsbereich angezeigt. Sie können eine PST-Datei aber jederzeit wieder zur Anzeige hinzufügen:

  1. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Outlook-Datendatei.

  2. Klicken Sie auf die zu öffnende PST-Datei und dann auf OK.

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×