Verschieben einer Outlook-Datendatei

Verschieben einer Outlook-Datendatei

In diesem Artikel wird erläutert, wie Sie eine Outlook-Datendatei verschieben können. Es wird davon ausgegangen, dass Sie wissen, wie Outlook-Datendateien gesichert werden, und dass Sie dies bereits getan haben, bevor Sie diese Schritte ausführen. Wenn Sie weitere Informationen zu Outlook-Datendateien wünschen, nutzen Sie die zugehörigen Links am Ende der Seite.

Wenn Sie ein Microsoft Exchange Server-Konto (erforderlich) verwenden und den Offline-Support aktivieren, oder wenn Sie Exchange-Cache-Modus verwenden, wird eine synchronisierte Kopie Ihrer Outlook-Elemente in einer Outlook-Offlinedatendatei (OST) in einem ausgeblendeten Ordner auf Ihrem Computer gespeichert.

Wo ist meine Outlook-Offlinedatendatei (OST)?

Sie können die Outlook-Offlinedatendatei (OST) über Ihr Outlook-Konto finden.

Wichtig : Verwenden Sie diese Schritte nicht, um eine Outlook-Offlinedatendatei (OST) in einem anderen Computer zu verschieben. Wenn Sie ein Exchange-Konto in Outlook auf einem anderen Computer hinzufügen und dann offline arbeiten oder Exchange-Cache-Modus verwenden, wird automatisch eine Outlook-Offlinedatendatei (OST) erstellt, und Ihre Outlook-Daten werden heruntergeladen.

  1. Öffnen Sie Outlook, und wählen Sie auf der Registerkarte DateiKontoeinstellungen > Kontoeinstellungen > Datendateien aus.

  2. Auf der Registerkarte Datendateien wird der Speicherort der OST-Datei angezeigt, und Sie können eine der folgenden Aktionen ausführen:

    Registerkarte "Datendateien" im Outlook-Dialogfeld "Kontoeinstellungen", hier mit dem Speicherort der Outlook-Datendateien für einen benannten Benutzer

    • Übernehmen Sie den Speicherort für die Outlook-Offlinedatendatei (OST), der in der Spalte Speicherort für das Exchange-Konto angezeigt wird.

      Oder

    • Ändern Sie den Speicherort (wählen Sie z. B. einen anderen Ordner aus), in dem die Outlook-Offlinedatendatei (OST) gespeichert werden soll.

      Hinweise : 

      • Wenn Sie einen neuen Speicherort für den Ordner auswählen, wird automatisch eine neue Outlook-Offlinedatendatei (OST) erstellt. Es steht Ihnen frei, die vorhandene Datei manuell in den neuen Ordner zu verschieben, um die Downloadzeit zu vermeiden, die für eine Neuerstellung der Datei erforderlich ist.

      • Auch für Outlook Connector wird eine Outlook-Offlinedatendatei (OST) verwendet. Diese Dateien können nicht verschoben werden.

Verschieben oder Erstellen einer Outlook-Offlinedatendatei (OST)

Da Sie jetzt den Speicherort (den vollständigen Pfad) für Ihre Outlook-Offlinedatendatei (OST) kennen, können Sie die Datei verschieben oder eine neue Datei erstellen.

  1. Öffnen Sie das Dialogfeld Kontoeinstellungen, und wählen Sie die Registerkarte Datendateien aus.

  2. Wählen Sie Ihr Exchange-Konto und dann Einstellungen aus.

    Ändern der Datendateieinstellungen für ein Exchange-Konto in den Kontoeinstellungen

  3. Deaktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen Exchange-Cache-Modus verwenden, und wählen Sie OK aus.

  4. Wählen Sie in der Eingabeaufforderung OK aus, und wählen Sie dann Einstellungen aus.

  5. Wählen Sie auf der Registerkarte Erweitert die Befehlsfolge Outlook-Datendateieinstellungen > Offlineverwendung deaktivieren > Ja aus.

    Hinweis : Wenn die Schaltfläche Offlineverwendung deaktivieren nicht verfügbar ist, wechseln Sie zurück zu Schritt 3, und deaktivieren Sie das Kontrollkästchen Exchange-Cache-Modus verwenden.

  6. Wählen Sie Outlook-Datendateieinstellungen aus, und führen Sie dann einen der folgenden Schritte aus:

    • Ich möchte eine Datei (Standarddatei) erstellen   
      Wählen Sie mithilfe von Durchsuchen den Ordner aus, in dem die Outlook-Offlinedatendatei (OST) gespeichert werden soll, und wählen Sie dann Öffnen aus.

    • Ich möchte die alte Datei verschieben   
      Wählen Sie mithilfe von Durchsuchen die Outlook-Offlinedatendatei (OST) aus, die Sie an einen neuen Speicherort verschoben haben, und wählen Sie dann Öffnen aus.

  7. Wählen Sie OK aus.

  8. Aktivieren Sie auf der Registerkarte Erweitert das Kontrollkästchen Exchange-Cache-Modus verwenden, wählen Sie OK aus, und wählen Sie anschließend in der Eingabeaufforderung erneut OK aus, um Outlook neu zu starten.

  9. Schließen Sie die Dialogfelder Kontoeinstellungen und Mail-Setup.

  10. Wählen Sie im Dialogfeld Mail die Option OK aus.

Hinweis : Beim Erstellen einer neuen Outlook-Offlinedatendatei (OST) wird die alte Datei nicht gelöscht. Sie können die alte Datei löschen.

Siehe auch

Erstellen einer Outlook-Datendatei (PST) zum Speichern von Informationen

Importieren von E-Mails, Kontakten und Kalendern aus einer Outlook-PST-Datei

Einführung in Datendateien (PST und OST) für Outlook 2010

Informationen zum Verschieben von Outlook 2007-Datendateien

Wenn Sie zu einem neuen Computer wechseln oder Ihre gesamte Software auf einer neuen oder neu formatierten Festplatte neu installieren, müssen Sie Outlook 2007 neu installieren. In diesem Artikel wird erläutert, wie Sie Ihre alten E-Mail-Nachrichten in Ihrer neuen Installation anzeigen können.

Wichtig : Führen Sie die Schritte in diesem Artikel nicht aus, um eine Outlook-Offlinedatendatei (OST-Datei) von einem Computer auf einen anderen zu verschieben. Diese Anweisungen gelten nur für Persönliche Ordner-Dateien (PST-Dateien). Weitere Informationen zu diesen beiden Typen von Outlook-Dateien finden Sie unter Einführung in Outlook-Datendateien. Das Kopieren anderer Konfigurationsinformationen, etwa Regeln, Senden/Empfangen-Gruppen, Kontoeinstellungen und Vorschläge für die AutoVervollständigung, wird in diesem Artikel nicht behandelt.

Warnung : In diesem Artikel wird davon ausgegangen, dass Sie wissen, wie Sie Ihre Outlook-Datendateien sichern können, und dies bereits getan haben. Formatieren Sie eine Festplatte, auf der sich Ihre Outlook-Datendateien befinden, erst, nachdem Sie die Daten auf einer anderen Festplatte, einem Netzlaufwerk oder auf Wechselmedien gesichert haben. Beim Formatieren der Festplatte gehen alle darauf gespeicherten Daten für immer verloren. Zusätzlich zu Ihren Datendateien können Sie auch Konfigurationsdateien sichern.

Wo werden Ihre E-Mail-Nachrichten gespeichert?

Wo werden Ihre E-Mail-Nachrichten gespeichert? Werden die Nachrichten auf dem E-Mail-Server oder lokal auf Ihrem Computer in einer Outlook-Datendatei aufbewahrt? Die Antwort hängt vom Typ des verwendeten E-Mail-Kontos und davon ab, wie Sie das Konto in Outlook konfiguriert haben. Der Ort, an dem neue Nachrichten gespeichert werden, ist als der Standardübermittlungsort definiert.

  • Microsoft Exchange-Konto    

    Wenn Sie ein Exchange-Konto verwenden, werden Ihre E-Mail-Nachrichten, Kalender, Kontakte und anderen Elemente üblicherweise an Ihr Postfach auf dem Server mit Exchange übermittelt und dort gespeichert. Wenn Sie Outlook auf einem neuen Computer installieren und ein Exchange-Konto konfigurieren, stehen Ihnen alle Elemente, die es für Sie auf dem Server mit Exchange gibt, wieder zur Verfügung. Die weiteren Informationen in diesem Artikel sind für Sie dann nicht von Belang, es sei denn, Sie haben ein Archiv oder lokale Datendateien erstellt oder festgelegt, dass Ihre Exchange-Nachrichten an eine lokale Datendatei übermittelt werden.

    Mit Exchange-Konten können Sie auch offline arbeiten oder den Exchange-Cache-Modus verwenden. Wenn Sie eines dieser Features verwenden, werden auf Ihrem Computer lokale Kopien Ihrer Elemente in einer Offlineordnerdatei (OST) gespeichert. Die OST-Datei wird regelmäßig mit den Elementen auf dem Server mit Exchange synchronisiert. Da Ihre Daten auf dem Server mit Exchange verbleiben, können Sie diese OST-Datei auf Ihrem neuen Computer neu erstellen, ohne sie sichern zu müssen.

    • rmitteln, ob der Exchange-Cache-Modus aktiviert ist    

      1. Klicken Sie im Menü Extras auf E-Mail-Konten.

      2. Wählen Sie das Exchange-Konto aus, und klicken Sie dann auf Ändern.

      3. Wenn unter Microsoft Exchange Server das Kontrollkästchen Exchange-Cache-Modus verwenden aktiviert ist, wird der Exchange-Cache-Modus verwendet.

        Alternativ können Sie Ihre Exchange-Kontoelemente in eine Persönliche Ordner-Datei (PST) verschieben oder in dieser archivieren. Außerdem können Sie Outlook so konfigurieren, dass neue Elemente an eine PST-Datei übermittelt werden, anstatt diese Elemente auf dem Server aufzubewahren. Sie müssen diese PST-Dateien sichern und mit Ihrer neuen Outlook-Installation verbinden.

    • Ermitteln, ob derStandardübermittlungsort eine PST-Datei ist    

      1. Klicken Sie im Menü Extras auf Kontoeinstellungen.

      2. Überprüfen Sie unter Vom ausgewählten E-Mail-Konto werden neue E-Mail-Nachrichten an den folgenden Speicherort übermittelt, welcher Standardübermittlungsort aufgeführt ist.

        Hinweis : Werden neue E-Mails an ein Exchange-Postfach übermittelt, werden die E-Mails üblicherweise unter Postfach - <Benutzername> oder nur unter Ihrem Benutzernamen angezeigt. Werden neue E-Mails an eine PST-Datei übermittelt, werden sie unter Persönliche Ordner oder unter einem benutzerdefinierte Anzeigename angezeigt, den Sie für die PST-Datei festgelegt haben.

  • POP3-, IMAP- und HTTP-Konten    

    Wenn Sie ein POP3-E-Mail-Konto verwenden (einer der am häufigsten verwendeten Typen privater E-Mail-Konten), werden Ihre E-Mail-Nachrichten vom POP3-E-Mail-Server Ihres Internetdienstanbieters (Internet Service Provider, ISP) auf Ihren Computer heruntergeladen und an eine Persönliche Ordner-Datei (PST) namens "Outlook.pst" übermittelt und dort lokal gespeichert. "Outlook.pst" ist der Standardname der Datendatei. Die Datei ist im Ordner "<Laufwerk>:\Dokumente und Einstellungen\<Benutzer>\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook" gespeichert.

    Bei IMAP- und HTTP-Konten werden Ihre E-Mail-Nachrichten wie bei einem Exchange-Konto auf einem Server gespeichert. Wie bei jedem Typ eines Outlook-E-Mail-Kontos haben Sie die Möglichkeit, Elemente vom Server in einer lokalen PST-Datei zu archivieren oder in eine lokale PST-Datei zu verschieben. Haben Sie Elemente vom Server in einer lokalen PST-Datei archiviert oder in eine lokale PST-Datei verschoben, müssen Sie die PST-Datei sichern und dann in Ihrer neuen Outlook-Installation wieder eine Verbindung mit ihr herstellen. Wenn Sie alle Elemente auf dem E-Mail-Server belassen haben, stehen diese Ihnen in Outlook wieder zur Verfügung, sobald Sie mit dem Assistenten für E-Mail-Konten Ihr IMAP- oder HTTP-Konto eingerichtet haben.

Verschieben einer Outlook-Datendatei von einem Computer auf einen anderen

Sie haben Outlook auf einem neuen Computer oder auf einer neuen Festplatte installiert und möchten nun Ihre alten Daten verwenden.

  • Kopieren Sie jede Persönlichen Ordner-Datei (PST) mit Windows Explorer aus deren Sicherungsspeicherort (Netzlaufwerk oder Wechselmedien wie CD-ROM/DVD oder portable Festplatte) in den Ordner "<Laufwerk>:\Dokumente und Einstellungen\<Benutzer>\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook".

Sie können Ihre Datendateien zwar an einem beliebigen Ort speichern, dies ist aber der Standardordner, den Outlook beim Erstellen von PST-Dateien verwendet.

Hinweis : Dieser Speicherort ist ein ausgeblendeter (versteckter) Ordner. Um mit Windows-Explorer zu diesem Ordner navigieren zu können, müssen Sie zuerst das Anzeigen von versteckten Ordnern aktivieren. Klicken Sie in Windows-Explorer im Menü Extras auf Ordneroptionen. Aktivieren Sie auf der Registerkarte Ansicht unter Erweiterte Einstellungen unter Dateien und Ordner unter Versteckte Dateien und Ordner die Option Alle Dateien und Ordner anzeigen. Wenn alle Dateinamenerweiterungen angezeigt werden sollen, deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden. Versteckte Ordner werden abgeblendet angezeigt, um zu kennzeichnen, dass sie keine normalen Ordner sind.

Wenn Sie Outlook das erste Mal starten, werden Sie aufgefordert, Ihre E-Mail-Kontoinformationen anzugeben. Je nach Typ des verwendeten Kontos erstellt Outlook möglicherweise eine neue Datendatei, die in Outlook als Persönliche Ordner-Datei (PST) bezeichnet wird. Dies ist sinnvoll, wenn Sie ein neuer Benutzer sind, aber wahrscheinlich nicht das, was Sie wünschen, wenn Sie bereits mit Outlook gearbeitet und Ihre E-Mail-Nachrichten an eine PST-Datei übermittelt haben und weiterhin diese PST-Datei verwenden möchten. Sie können weiterhin auf Ihre ursprünglichen Daten zugreifen, müssen aber zuerst, die Outlook-Einrichtung abschließen, indem Sie die als Eingabeaufforderungen angezeigten Fragen beantworten. Sobald Sie sich in Outlook befinden, müssen Sie einige wichtige Schritte ausführen, um wieder an die alten Daten zu gelangen und dann sicherzustellen, dass neue Nachrichten an dieselbe PST-Datei übertragen werden, die Sie bereits zuvor verwendet haben.

Wenn Sie ein POP3-Konto verwenden oder Ihr Exchange-Konto so konfiguriert haben, dass E-Mails an eine lokale Persönliche Ordner-Datei (PST) übertragen werden, müssen Sie Outlook so einrichten, dass diese Datei geöffnet wird.

  1. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Outlook-Datendatei.

  2. Klicken Sie auf die PST-Datei, die Sie öffnen möchten, und klicken Sie dann auf OK.

Der Name des Ordners, der mit der Datendatei verknüpft ist, wird im Navigationsbereich in der Ordnerliste angezeigt. Wenn Sie den Anzeigenamen nicht geändert haben, ist er weiterhin der Standardname "Persönliche Ordner".

Damit ist die Hälfte bereits erledigt. Jetzt haben Sie wahrscheinlich zwei Persönliche Ordner, die im Navigationsbereich aufgelistet werden. Der erste wurde von Outlook erstellt, als Sie Outlook erstmalig gestartet und Informationen über Ihr Konto bereitgestellt haben. Der zweite Ordner enthält Ihre alten Daten. Sie können sich vergewissern, dass die alten Daten wieder in Outlook angezeigt werden, indem Sie den Posteingang oder die Unterordner unter einem der Einträge überprüfen. Sie sollten alle alten Elemente sehen können.

Werden im Navigationsbereich zwei Einträge namens "Persönliche Ordner" angezeigt, sollten Sie die Schritte im Abschnitt "Anpassen des Anzeigenamens der Datendatei" ausführen, um den nächsten Vorgang zu vereinfachen. Wird auf der obersten Ebene nur ein Ordner namens "Persönliche Ordner" angezeigt, springen Sie zum Abschnitt "Übermitteln von Nachrichten an die zuvor verwendete PST-Datei".

Wenn Sie die Standardeinstellungen beibehalten haben und dadurch Persönliche Ordner zwei Mal vorhanden ist, kann dies verwirrend sein. Sie haben zwei Datendateien: die Datei, die Outlook erstellt hat, als Sie das Programm zum ersten Mal gestartet haben, und Ihre alte Datendatei, die soeben hinzugefügt wurde. Jetzt ist ein guter Zeitpunkt zum Anpassen des Anzeigenamens, um Verwirrung zu vermeiden.

  1. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf Persönliche Ordner, und klicken Sie dann auf Eigenschaften für "Persönliche Ordner".

  2. Klicken Sie auf Erweitert.

  3. Geben Sie im Feld Name einen Namen ein, den Sie leicht wiedererkennen können, z. B. "Meine Nachrichten".

  4. Klicken Sie zweimal auf OK.

Jetzt wird im Navigationsbereich auf der obersten Ebene der Ordner "Meine Nachrichten" angezeigt. Sie sind immer in der Lage, Ihre Datendatei von allen anderen schnell zu unterscheiden.

Tipp : Benutzerdefinierte Dateinamen sind auch dann hilfreich, wenn Sie mehrere PST-Archivdateien verwenden. Wenn Sie beispielsweise jeden Monat eine PST-Datei erstellen, in der Sie die gesendeten Elemente für diesen Monat speichern, können Sie den Anzeigenamen von Persönliche Ordner in einen aussagekräftigeren Namen umbenennen, z. B. Archiv für gesendete E-Mails – Dezember 2007.

Sie können mehrere PST-Dateien verwenden, aber neue Nachrichten können nur an eine Datei übermittelt werden.

Nachdem Ihre alten Elemente nun in Outlook verfügbar sind, müssen Sie angeben, welche Datendatei Outlook als primäre Datendatei verwenden soll und dass alle neuen Elemente in den Posteingang dieser PST-Datei übermittelt werden sollen. Die Datei oder das Postfach, an das Ihre neuen Nachrichten übertragen werden, ist als der Standardübermittlungsort definiert.

  1. Klicken Sie im Menü Extras auf Konten-Einstellungen.

  2. Wählen Sie auf der Registerkarte E-Mail das neue E-Mail-Konto aus, und klicken Sie dann auf Ordner wechseln.

  3. Wählen Sie im Dialogfeld Neuer E-Mail-Übermittlungsort den Posteingang der alten PST-Datei aus.

  4. Klicken Sie auf Fertig stellen.

  5. Beenden Sie Outlook, und starten Sie es erneut.

Möglicherweise möchten Sie die Persönliche Ordner-Datei entfernen, die erstellt wurde, als Sie Outlook eingerichtet haben. Bevor Sie den Vorgang fortsetzen, sollten Sie zunächst unbedingt in den Posteingang für diese Persönliche Ordner-Datei klicken und sich vergewissern, dass dort noch keine neuen Elemente abgelegt wurden. Sie können auf jedes Element im Posteingang der neuen PST-Datei klicken und es in die alte PST-Datei ziehen. Klicken Sie mit der rechten Maustaste auf die Persönliche Ordner-Datei, die Sie entfernen möchten, und klicken Sie dann auf "Persönliche Ordner" schließen. Wenn die Option "Persönliche Ordner" schließen nicht verfügbar ist, liegt dies entweder daran, dass Sie versuchen, die PST-Datei zu entfernen, die Outlook beim erstmaligen Start erstellt hat, oder dass der Standardübermittlungsort immer noch auf die falsche Datei verweist. Vergewissern Sie sich, dass Sie versuchen, die Persönliche Ordner-Datei zu entfernen, die keines Ihrer Elemente enthält, oder wiederholen Sie die Schritte im Abschnitt "Übermitteln von Nachrichten an die zuvor verwendete PST-Datei", um den Standardübermittlungsort zu ändern.

Wenn Sie eine PST-Datei schließen, wird weder die Datei gelöscht noch irgendeines der Elemente aus der Datei entfernt. Die Datei wird nicht mehr im Navigationsbereich angezeigt. Sie können eine PST-Datei aber jederzeit wieder zur Anzeige hinzufügen:

  1. Zeigen Sie im Menü Datei auf Öffnen, und klicken Sie dann auf Outlook-Datendatei.

  2. Klicken Sie auf die PST-Datei, die Sie öffnen möchten, und klicken Sie dann auf OK.

Siehe auch

Einführung in Outlook-Datendateien

Importieren von E-Mails, Kontakten und Kalendern aus einer Outlook-PST-Datei

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×