Verringern der Größe von Outlook-Datendateien

Wichtig :  Dieser Artikel wurde maschinell übersetzt. Bitte beachten Sie den Haftungsausschluss. Die englische Version des Artikels ist als Referenz hier verfügbar: hier.

Die Größe des Microsoft Outlook-Postfachs steigt, wenn Sie Elemente erstellen und empfangen. Auch wenn Sie Elemente löschen, steht die Verringerung der Größe der Datendatei möglicherweise nicht im Verhältnis zur Menge der gelöschten Daten. Es gibt verschiedene Möglichkeiten, das Postfach zu verwalten und die Größe der Datendatei zu verringern.

Was möchten Sie tun?

Verwalten der Größe Ihres Postfachs

Verringern der Größe einer Persönliche Ordner-Datei (PST)

Verringern der Größe der Offlineordnerdatei (OST)

Verwalten der Größe des Postfachs

Sie können das Tool Postfach aufräumen verwenden, mit dem Sie die Größe des Postfachs und einzelner Ordner anzeigen können. Sie können auch ältere Elemente in einer Persönliche Ordner-Archivdatei (PST) archivieren und den Ordner Gelöschte Objekte leeren.

  1. Klicken Sie im Menü Extras auf Postfach aufräumen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der Gesamtgröße des Postfachs und einzelner darin enthaltener Ordner klicken Sie auf Postfachgröße anzeigen.

    • Zum Suchen älterer Elemente wählen Sie Elemente suchen, die älter sind als n Tage aus, geben Sie eine Zahl zwischen 1 und 999 ein, und klicken Sie dann auf Suchen.

    • Zum Suchen größerer Elemente wählen Sie Elemente suchen, die größer sind als n Kilobyte aus, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Um ältere Elemente in Ihrem Postfach an ein Archiv Persönliche Ordner-Datei (PST) verschieben möchten, klicken Sie auf Autoarchivierung. Der Standardordner für PST-Archivdateien ist c:\Documents und Einstellungen\Benutzername\Lokale Einstellungen\Benutzername\Lokale Einstellungen\ Anwendung Einstellungen\Anwendungsdaten\Microsoft\Outlook.

    • Zum Anzeigen der Größe des Ordners Gelöschte Objekte klicken Sie auf Größe von "Gelöschte Objekte" anzeigen.

    • Zum Leeren des Ordners Gelöschte Objekte klicken Sie auf Leeren.

    • Zum Anzeigen der Größe des Ordners Konflikte klicken Sie auf Größe von "Konflikte" anzeigen.

    • Zum Löschen des Inhalts des Ordners Konflikte klicken Sie auf Löschen.

Seitenanfang

Verringern der Größe einer Persönliche Ordner-Datei (PST)

Wenn Sie Elemente aus einer Persönliche Ordner-Datei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie den Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verringern möchten, können Sie eine Komprimierung erzwingen. Der Komprimierungsvorgang der Datendatei kann möglicherweise einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

  2. Klicken Sie auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimieren.

Hinweis : Outlook muss nach dem Komprimieren einer PST-Datei nicht beendet werden.

Seitenanfang

Verringern der Größe der Offlineordnerdatei (OST)

Verringern der Größe der Offlineordnerdatei (OST) Datei kann die Leistung verbessern, wenn Sie eine große Anzahl von Elementen gelöscht haben. Dieses Verfahren löscht keine Elemente, die auf dem Server gespeichert sind.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten, und leeren Sie dann den Ordner Gelöschte Objekte.

  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.

    Der Befehl ' Kontoeinstellungen ' ist nicht vorhanden.

    In Microsoft Office Outlook 2007 befindet sich der Befehl Kontoeinstellungen im Menü Extras. Die folgenden Anweisungen treffen auf frühere Versionen von Outlook nicht zu. Verwenden Sie die Hilfe, die in diesen Produkten enthalten ist. Wenn auf der Titelleiste des von Ihnen verwendeten Programms Microsoft Outlook Express angezeigt wird, dann verwenden Sie ein Programm, das sich von Outlook unterscheidet. Suchen Sie in diesem Fall in der Hilfe zu Outlook Express nach Informationen.

  3. Wählen Sie in der Liste die Option Microsoft Exchange Server aus, und klicken Sie dann auf Ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte Erweitert und dann auf Einstellungen für Offlineordner.

  6. Klicken Sie auf Jetzt komprimieren.

Hinweis : 

  • Um ein Element aus den Online- und Offlineordnern zu löschen, markieren Sie das Element, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur der ausgewählte Ordner aus der lokalen OST-Datei gelöscht. Die Elemente auf dem Server werden bei der nächsten Synchronisierung wieder in die OST-Datei heruntergeladen, wenn der Ordner unter Ordneroptionen in Übermittlungseinstellungen für das Exchange Server-E-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden die Favoriten der Öffentlichen Ordner standardmäßig nicht synchronisiert. Wenn Sie die Öffentlichen Ordner synchronisieren, kann die Größe Ihrer Offlineordnerdatei (OST) erheblich ansteigen.

Seitenanfang

Hinweis : Haftungsausschluss für maschinelle Übersetzungen: Dieser Artikel wurde mithilfe eines Computersystems und ohne jegliche Bearbeitung durch Personen übersetzt. Microsoft bietet solche maschinellen Übersetzungen als Hilfestellung für Benutzer ohne Englischkenntnisse an, damit Sie von den Informationen zu Produkten, Diensten und Technologien von Microsoft profitieren können. Da es sich bei diesem Artikel um eine maschinelle Übersetzung handelt, enthält er möglicherweise Fehler in Bezug auf (Fach-)Terminologie, Syntax und/oder Grammatik.

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×