Verringern der Größe von Outlook-Datendateien (PST und OST)

Verringern der Größe von Outlook-Datendateien (PST und OST)

Die Größe des Microsoft Outlook-Postfachs nimmt zu, wenn Sie Elemente erstellen und empfangen. Wenn Sie Elemente löschen, steht die Verringerung der Größe der Outlook-Datendatei (PST und OST) möglicherweise nicht im Verhältnis zur Menge der gelöschten Daten. Es gibt verschiedene Möglichkeiten, das Postfach zu verwalten und die Größe der Datendatei zu verringern.

Mit dem Tool Postfach aufräumen können Sie die Größe des Postfachs und einzelner Ordner anzeigen. Sie können auch ältere Elemente in einer Outlook-Datendatei (PST) archivieren und den Ordner Gelöschte Elemente leeren.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Extras > Postfach aufräumen.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der Gesamtgröße des Postfachs und beliebiger darin enthaltener Ordner klicken Sie auf Postfachgröße anzeigen.

    • Zum Suchen älterer Elemente wählen Sie Elemente suchen, die älter sind als n Tage aus, geben Sie eine Zahl zwischen 1 und 999 ein, und klicken Sie dann auf Suchen.

    • Zum Suchen größerer Elemente wählen Sie Elemente suchen, die größer sind als n Kilobyte aus, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Zum Verschieben älterer Elemente im Postfach in eine Outlook-Archivdatendatei (PST) klicken Sie auf AutoArchivierung.

      Outlook-Datendateien (PST) werden auf dem Computer im Ordner Dokumente\Outlook-Dateien gespeichert. Wenn Sie Windows XP verwenden, werden PST-Dateien im Ordner Eigene Dateien\Outlook-Dateien gespeichert.

    • Zum Anzeigen der Größe des Ordners Gelöschte Objekte klicken Sie auf Größe von "Gelöschte Objekte" anzeigen.

    • Zum Leeren des Ordners Gelöschte Objekte klicken Sie auf Leeren.

    • Zum Anzeigen der Größe des Ordners Konflikte klicken Sie auf Größe von "Konflikte" anzeigen.

    • Zum Löschen des Inhalts des Ordners Konflikte klicken Sie auf Löschen.

Wenn Sie Elemente aus einer Outlook-Datendatei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie den Computer nicht verwenden und Outlook ausgeführt wird. Sie können die Komprimierung auch manuell sofort starten. Der Komprimierungsvorgang für eine Outlook-Datendatei (PST) kann möglicherweise einige Minuten dauern.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten.

  2. Öffnen Sie die Ansicht "Ordnerliste". Klicken Sie dazu unten im Navigationsbereich auf das Symbol für die Ordnerliste, oder drücken Sie STRG+6.

  3. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf den Ordner Gelöschte Elemente, und klicken Sie anschließend auf Ordner leeren.

  4. Klicken Sie auf die Registerkarte Datei.

  5. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  6. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  7. Klicken Sie auf der Registerkarte Erweitert auf Outlook-Datendateieinstellungen.

  8. Klicken Sie im Dialogfeld "Outlook-Datendateieinstellungen" auf Jetzt komprimieren und dann auf OK.

Hinweis : Outlook muss nach dem Komprimieren einer Outlook-Datendatei (PST) nicht beendet werden.

Eine Outlook-Offlinedatei (OST) gibt es nur bei Microsoft Exchange Server-Konten. Das Verringern der Größe der Outlook-Offlinedatendatei (OST) kann die Leistung verbessern, wenn Sie eine Vielzahl von Elementen gelöscht haben. Bei dem Verfahren werden keine auf dem Servercomputer mit Microsoft Exchange gespeicherten Elemente gelöscht.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten.

  2. Öffnen Sie die Ansicht "Ordnerliste". Klicken Sie dazu unten im Navigationsbereich auf das Symbol für die Ordnerliste, oder drücken Sie STRG+6.

  3. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf den Ordner Gelöschte Elemente, und klicken Sie anschließend auf Ordner leeren.

  4. Klicken Sie auf die Registerkarte Datei.

  5. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  6. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  7. Klicken Sie auf der Registerkarte Erweitert auf Outlook-Datendateieinstellungen.

  8. Klicken Sie im Dialogfeld "Outlook-Datendateieinstellungen" auf Jetzt komprimieren und dann auf OK.

Hinweis : Outlook muss nach dem Komprimieren einer Outlook-Datendatei (OST) nicht beendet werden.

  • Um ein Element aus den Online- und Offlineordnern zu löschen, markieren Sie das Element, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur der ausgewählte Ordner aus der Outlook-Offlinedatendatei (OST) gelöscht. Die Elemente auf dem Server werden bei der nächsten Synchronisierung wieder in die OST-Datei heruntergeladen, wenn der Ordner unter Ordneroptionen in Übermittlungseinstellungen für das Exchange Server-E-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden die Favoriten der Öffentlichen Ordner standardmäßig nicht synchronisiert. Wenn Sie die Öffentlichen Ordner synchronisieren, kann die Größe Ihrer Outlook-Offlinedatendatei (OST) erheblich ansteigen.

Mit dem Tool Postfach aufräumen können Sie die Größe des Postfachs und einzelner Ordner anzeigen. Sie können auch ältere Elemente in einer Outlook-Datendatei (PST) archivieren und den Ordner Gelöschte Elemente leeren.

  1. Klicken Sie auf die Registerkarte Datei.

  2. Klicken Sie auf Tools zum Aufräumen.

  3. Klicken Sie auf Postfach aufräumen.

  4. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der Gesamtgröße des Postfachs und beliebiger darin enthaltener Ordner klicken Sie auf Postfachgröße anzeigen.

    • Zum Suchen älterer Elemente wählen Sie Elemente suchen, die älter sind als n Tage aus, geben Sie eine Zahl zwischen 1 und 999 ein, und klicken Sie dann auf Suchen.

    • Zum Suchen größerer Elemente wählen Sie Elemente suchen, die größer sind als n Kilobyte aus, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Zum Verschieben älterer Elemente im Postfach in eine Outlook-Archivdatendatei (PST) klicken Sie auf AutoArchivierung.

      Outlook-Datendateien (PST) werden auf dem Computer im Ordner Dokumente\Outlook-Dateien gespeichert. Wenn Sie Windows XP verwenden, werden PST-Dateien im Ordner Eigene Dateien\Outlook-Dateien gespeichert.

    • Zum Anzeigen der Größe des Ordners Gelöschte Objekte klicken Sie auf Größe von "Gelöschte Objekte" anzeigen.

    • Zum Leeren des Ordners Gelöschte Objekte klicken Sie auf Leeren.

    • Zum Anzeigen der Größe des Ordners Konflikte klicken Sie auf Größe von "Konflikte" anzeigen.

    • Zum Löschen des Inhalts des Ordners Konflikte klicken Sie auf Löschen.

Wenn Sie Elemente aus einer Outlook-Datendatei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie den Computer nicht verwenden und Outlook ausgeführt wird. Sie können die Komprimierung auch manuell sofort starten. Der Komprimierungsvorgang für eine Outlook-Datendatei (PST) kann möglicherweise einige Minuten dauern.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten.

  2. Öffnen Sie die Ansicht "Ordnerliste". Klicken Sie dazu unten im Navigationsbereich auf das Symbol für die Ordnerliste, oder drücken Sie STRG+6.

  3. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf den Ordner Gelöschte Elemente, und klicken Sie anschließend auf Ordner leeren.

  4. Klicken Sie auf die Registerkarte Datei.

  5. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  6. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  7. Klicken Sie auf Jetzt komprimieren.

Hinweis : Outlook muss nach dem Komprimieren einer Outlook-Datendatei (PST) nicht beendet werden.

Eine Outlook-Offlinedatei (OST) gibt es nur bei Microsoft Exchange Server-Konten. Das Verringern der Größe der Outlook-Offlinedatendatei (OST) kann die Leistung verbessern, wenn Sie eine Vielzahl von Elementen gelöscht haben. Bei dem Verfahren werden keine auf dem Servercomputer mit Microsoft Exchange gespeicherten Elemente gelöscht.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten.

  2. Öffnen Sie die Ansicht "Ordnerliste". Klicken Sie dazu unten im Navigationsbereich auf das Symbol für die Ordnerliste, oder drücken Sie STRG+6.

  3. Klicken Sie im Navigationsbereich mit der rechten Maustaste auf den Ordner Gelöschte Elemente, und klicken Sie anschließend auf Ordner leeren.

  4. Klicken Sie auf die Registerkarte Datei.

  5. Klicken Sie auf Kontoeinstellungen und dann erneut auf Kontoeinstellungen.

  6. Klicken Sie auf der Registerkarte Datendateien auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  7. Klicken Sie auf Jetzt komprimieren.

Hinweis : Outlook muss nach dem Komprimieren einer Outlook-Datendatei (OST) nicht beendet werden.

  • Um ein Element aus den Online- und Offlineordnern zu löschen, markieren Sie das Element, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur der ausgewählte Ordner aus der Outlook-Offlinedatendatei (OST) gelöscht. Die Elemente auf dem Server werden bei der nächsten Synchronisierung wieder in die OST-Datei heruntergeladen, wenn der Ordner unter Ordneroptionen in Übermittlungseinstellungen für das Exchange Server-E-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden die Favoriten der Öffentlichen Ordner standardmäßig nicht synchronisiert. Wenn Sie die Öffentlichen Ordner synchronisieren, kann die Größe Ihrer Outlook-Offlinedatendatei (OST) erheblich ansteigen.

Sie können das Tool Postfach aufräumen verwenden, mit dem Sie die Größe des Postfachs und einzelner Ordner anzeigen können. Sie können auch ältere Elemente in einer Persönliche Ordner-Archivdatei (PST) archivieren und den Ordner Gelöschte Objekte leeren.

  1. Klicken Sie im Menü Extras auf Postfach aufräumen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Zum Anzeigen der Gesamtgröße des Postfachs und einzelner darin enthaltener Ordner klicken Sie auf Postfachgröße anzeigen.

    • Zum Suchen älterer Elemente wählen Sie Elemente suchen, die älter sind als n Tage aus, geben Sie eine Zahl zwischen 1 und 999 ein, und klicken Sie dann auf Suchen.

    • Zum Suchen größerer Elemente wählen Sie Elemente suchen, die größer sind als n Kilobyte aus, geben Sie eine Zahl zwischen 1 und 9999 ein, und klicken Sie dann auf Suchen.

    • Zum Verschieben älterer Elemente im Postfach in eine Persönliche Ordner-Archivdatei (PST) klicken Sie auf AutoArchivierung. Der Standardordner für PST-Archivdateien ist "C:\Dokumente und Einstellungen\ Benutzername \Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook".

    • Zum Anzeigen der Größe des Ordners Gelöschte Objekte klicken Sie auf Größe von "Gelöschte Objekte" anzeigen.

    • Zum Leeren des Ordners Gelöschte Objekte klicken Sie auf Leeren.

    • Zum Anzeigen der Größe des Ordners Konflikte klicken Sie auf Größe von "Konflikte" anzeigen.

    • Zum Löschen des Inhalts des Ordners Konflikte klicken Sie auf Löschen.

Seitenanfang

Wenn Sie Elemente aus einer Persönliche Ordner-Datei (PST) löschen, wird die Datei automatisch im Hintergrund komprimiert, wenn Sie den Computer nicht verwenden und Outlook ausgeführt wird. Wenn Sie die Größe der Datei sofort verringern möchten, können Sie eine Komprimierung erzwingen. Der Komprimierungsvorgang der Datendatei kann möglicherweise einige Minuten dauern.

  1. Klicken Sie im Menü Datei auf Datendateiverwaltung.

  2. Klicken Sie auf die Datendatei, die Sie komprimieren möchten, und klicken Sie anschließend auf Einstellungen.

  3. Klicken Sie auf Jetzt komprimieren.

Hinweis : Outlook muss nach dem Komprimieren einer PST-Datei nicht beendet werden.

Seitenanfang

Das Verringern der Größe der Offlineordnerdatei (OST) kann die Leistung verbessern, wenn Sie eine Vielzahl von Elementen gelöscht haben. Bei dem Verfahren werden keine auf dem Server gespeicherten Elemente gelöscht.

  1. Löschen Sie alle Elemente, die Sie nicht beibehalten möchten, und leeren Sie dann den Ordner Gelöschte Objekte.

  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.

    Der Befehl Kontoeinstellungen fehlt

    In Microsoft Office Outlook 2007 befindet sich der Befehl Kontoeinstellungen im Menü Extras. Die folgenden Anweisungen treffen auf frühere Versionen von Outlook nicht zu. Verwenden Sie die Hilfe, die in diesen Produkten enthalten ist. Wenn auf der Titelleiste des von Ihnen verwendeten Programms Microsoft Outlook Express angezeigt wird, dann verwenden Sie ein Programm, das sich von Outlook unterscheidet. Suchen Sie in diesem Fall in der Hilfe zu Outlook Express nach Informationen.

  3. Wählen Sie in der Liste die Option Microsoft Exchange Server aus, und klicken Sie dann auf Ändern.

  4. Klicken Sie auf Weitere Einstellungen.

  5. Klicken Sie auf die Registerkarte Erweitert und anschließend auf Einstellungen für Offlineordner.

  6. Klicken Sie auf Jetzt komprimieren.

Hinweis : Outlook muss nach dem Komprimieren einer OST-Datei nicht beendet werden.

  • Um ein Element aus den Online- und Offlineordnern zu löschen, markieren Sie das Element, und drücken Sie dann ENTF.

  • Wenn Sie ein Exchange-Konto im Exchange-Cache-Modus verwenden, wird nur der ausgewählte Ordner aus der lokalen OST-Datei gelöscht. Die Elemente auf dem Server werden bei der nächsten Synchronisierung wieder in die OST-Datei heruntergeladen, wenn der Ordner unter Ordneroptionen in Übermittlungseinstellungen für das Exchange Server-E-Mail-Konto ausgewählt ist.

  • Wenn Sie den Exchange-Cache-Modus verwenden, werden die "Favoriten" der Öffentlichen Ordner standardmäßig nicht synchronisiert. Wenn Sie die Öffentlichen Ordner synchronisieren, kann die Größe Ihrer Offlineordnerdatei (OST) erheblich ansteigen.

Seitenanfang

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×