Verknüpfen von Vorgängen in einem Projekt

Sie können zwei beliebige Vorgänge in einem Projekt verknüpfen, um ihre Beziehung anzuzeigen (dies wird auch als Anordnungsbeziehung bezeichnet). Abhängigkeiten stellen Treiber des Projektzeitplans dar – sobald Sie die Vorgänge verknüpfen, wirkt sich jede Änderung am Vorgänger auf den Nachfolger aus, was wiederum Auswirkungen auf den nächsten hat usw.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Worüber möchten Sie mehr wissen?

Verknüpfen von Vorgängen

Einfügen eines Vorgangs zwischen verknüpfte Vorgänge

Verknüpfen von Vorgängen in einem Netzplandiagramm

Verknüpfen von Vorgängen in einem Kalender

Verknüpfen von manuell geplanten Vorgängen

Andere Verfahren zum Verknüpfen von Vorgängen

Verknüpfen von Vorgängen

  1. Klicken Sie auf Ansicht > Gantt-Diagramm.

    Gruppe 'Vorgangsansichten' auf der Registerkarte 'Ansicht'

  2. Halten Sie die STRG-Taste gedrückt, und klicken Sie auf die zu verknüpfenden Vorgänge (in der Spalte Vorgangsname).

  3. Klicken Sie auf Vorgang > Vorgänge verknüpfen.

    Schaltfläche 'Vorgänge verknüpfen' in der Gruppe 'Zeitachse' auf der Registerkarte 'Vorgang'

Wählen Sie zum Entfernen einer Verknüpfung die zwei verknüpften Vorgänge aus, und klicken Sie dann auf Vorgang > Vorgangsverknüpfungen entfernen 'Vorgangsverknüpfungen entfernen' auf der Registerkarte 'Vorgänge' im Menüband. .

Project erstellt standardmäßig eine einfache Ende-Anfang-Vorgangsverknüpfung, d. h. dass der erste Vorgang (der Vorgänger) abgeschlossen sein muss, bevor der zweite Vorgang (der Nachfolger) beginnen kann.

Project unterstützt vier Arten von Vorgangsverknüpfungen. Informationen zum Ändern des Verknüpfungstyp finden Sie unter Ändern einer Vorgangsverknüpfung.

Einfügen eines Vorgangs zwischen verknüpfte Vorgänge

Sie können Project so einrichten, dass der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft wird, wenn Sie zwischen verknüpften Vorgängen einen Vorgang einfügen.

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie im Dialogfeld Project-Optionen auf Terminplan, und scrollen Sie bis zum Abschnitt Terminplanoptionen für [dieses Projekt].

  3. Aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

  4. Fügen Sie den neuen Vorgang ein.

Verknüpfen von Vorgängen in einem Netzplandiagramm

  1. Klicken Sie auf Ansicht > Netzplandiagramm.

    Bild der Schaltfläche 'Netzplandiagramm' auf der Registerkarte 'Ansicht'.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Vorgänger-Knotens.

  3. Ziehen Sie die Linie mit der Maus zum Nachfolger-Knoten.

    Abbildung von zwei verknüpften Vorgängen in einem Netzplandiagramm

Verknüpfen von Vorgängen in einem Kalender

  1. Klicken Sie auf Ansicht > Kalender.

    Registerkarte 'Ansicht', Gruppe 'Vorgangsansichten', Schaltfläche 'Kalender'.

  2. Positionieren Sie den Mauszeiger auf Vorgangskalenderleister des Vorgängers.

  3. Ziehen Sie die Linie mit der Maus zur Kalenderleiste des Nachfolgers.

Verknüpfen von manuell geplanten Vorgängen

Wenn Sie einen Manuell geplanter Vorgang mit einem anderen Vorgang verknüpfen, platziert Project den manuell geplanten Vorgang relativ zu dem anderen Vorgang.

Sie können Project jedoch so konfigurieren, dass ein manuell geplanter Vorgang beim Verknüpfen mit einem anderen Vorgang nicht verschoben wird:

  1. Klicken Sie auf Datei > Optionen.

  2. Klicken Sie im Dialogfeld Project-Optionen auf Terminplan, und scrollen Sie bis zum Abschnitt Terminplanoptionen für [dieses Projekt].

  3. Deaktivieren Sie das Kontrollkästchen Beim Bearbeiten von Links manuell geplante Vorgänge aktualisieren.

Hier finden Sie weitere Informationen zu manuell und automatisch geplanten Vorgängen.

Andere Verfahren zum Verknüpfen von Vorgängen

  • Wenn Sie Vorgänge verwalten, die vom erfolgreichen Abschluss eines gesamten Projekts abhängen, erwägen Sie das Einrichten eines Masterprojekts.

  • Mithilfe von Vorgangspfaden können hervorheben, in welcher Relation einzelne Vorgänge zu anderen Vorgängen stehen.

Seitenanfang

Diese Anweisungen gelten für Microsoft Project 2007.

Worüber möchten Sie mehr wissen?

Informationen zum Verknüpfen von Vorgängen

Verknüpfen von Vorgängen mithilfe der Gantt-Diagrammansicht

Verknüpfen von Vorgängen mithilfe der Netzplan-Diagrammansicht

Verknüpfen von Vorgängen mithilfe der Kalenderansicht

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Informationen zum Verknüpfen von Vorgängen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet zusätzliche Arten von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch modellieren können.

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang abgeschlossen ist, von dem er abhängt (A).

Wenn Sie z. B. zwei Vorgänge haben, "Fundament ausschachten" und "Beton gießen", kann der Vorgang "Beton gießen" nicht beginnen, bevor der Vorgang "Fundament ausschachten" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang begonnen hat, von dem er abhängt (A).

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

Beispielsweise wird der Dachstuhl für Ihr Bauprojekt nicht auf der Baustelle gebaut. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Wenn Sie einen Vorgang zwischen verknüpften Vorgängen einfügen, können Sie den neuen Vorgang automatisch oder überhaupt nicht verknüpfen lassen.

  • Um den neuen Vorgang zu verknüpfen, klicken Sie auf den Vorgang, der dem neuen Vorgang vorhergehen soll, und klicken Sie dann im Menü Einfügen auf Neuer Vorgang.

    Hinweis : Wenn dies nicht funktioniert, klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Zeitplan. Überprüfen Sie, ob das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen aktiviert ist.

  • Um den neuen Vorgang hinzuzufügen, ohne ihn zu verknüpfen, klicken Sie auf den Vorgang, der zeitgleich mit dem neuen Vorgang eintritt, und ziehen Sie dann mit der Maus, um den neuen Vorgang in einem leeren Bereich des Netzplandiagramms zu erstellen.

Verknüpfen von Vorgängen mithilfe der Gantt-Diagrammansicht

  1. Klicken Sie im Menü Ansicht auf Gantt-Diagramm.

  2. Wählen Sie im Feld Vorgangsname zwei oder mehr Vorgänge, die Sie verknüpfen möchten, in der Reihenfolge aus, in der die Verknüpfung erfolgen soll.

    • Um nicht aneinander angrenzende Vorgänge auszuwählen, halten Sie STRG gedrückt, und klicken Sie auf die Vorgänge, die Sie verknüpfen möchten.

    • Um benachbarte Vorgänge auszuwählen, halten Sie UMSCHALT gedrückt, und klicken Sie auf den ersten und den letzten zu verknüpfenden Vorgang.

  3. Klicken Sie auf Vorgänge verknüpfen Schaltflächensymbol .

    Project erstellt standardmäßig eine Ende-Anfang-Verknüpfung. Sie können diese Vorgangsverknüpfung in Anfang-Anfang, Ende-Ende oder Anfang-Ende ändern.

Verknüpfen von Vorgängen mithilfe der Netzplan-Diagrammansicht

  1. Klicken Sie im Menü Ansicht auf Netzplandiagramm.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Felds des Vorgängervorgangs.

  3. Ziehen Sie mit der Maus zum Feld des Nachfolgervorgangs.

Verknüpfen von Vorgängen mithilfe der Kalenderansicht

  1. Klicken Sie im Menü Ansicht auf Kalender.

  2. Positionieren Sie den Mauszeiger auf dem Kalenderbalken für den Vorgängervorgang.

  3. Ziehen Sie mit der Maus zum Kalenderbalken des Nachfolgers.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Standardmäßig wird beim Einfügen eines Vorgangs zwischen verknüpften Vorgängen der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Sie können diese Option leicht deaktivieren, sodass beim Einfügen eines neuen Vorgangs nicht automatisch eine Verknüpfung mit den umgebenden Vorgängen erstellt wird. Wenn die automatische Verknüpfung deaktiviert ist, können Sie sie leicht wieder aktivieren.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Terminplan.

  2. Um die automatische Verknüpfung zu deaktivieren, deaktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

    Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

Seitenanfang

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×