Verknüpfen von Vorgängen in einem Projekt

Office 365-Abonnement, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Sie können zwei beliebige Vorgänge in einem Projekt verknüpfen, um ihre Beziehung anzuzeigen (dies wird auch als Anordnungsbeziehung bezeichnet). Abhängigkeiten stellen Treiber des Projektzeitplans dar – sobald Sie die Vorgänge verknüpfen, wirkt sich jede Änderung am Vorgänger auf den Nachfolger aus, was wiederum Auswirkungen auf den nächsten hat usw.

Worüber möchten Sie mehr wissen?

Vorgänge verknüpfen

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

    Gruppe 'Vorgangsansichten' auf der Registerkarte 'Ansicht'

  2. Halten Sie die STRG-Taste gedrückt, und wählen Sie die beiden zu verknüpfenden Vorgänge (in der Spalte Vorgangsname) aus.

  3. Wählen Sie Vorgangs > Verknüpfungsvorgängeaus.

    Schaltfläche 'Vorgänge verknüpfen' in der Gruppe 'Zeitachse' auf der Registerkarte 'Vorgang'

Um einen Link zu entfernen, wählen Sie die beiden verknüpften Vorgänge aus, und wählen Sie dann Vorgang > Aufheben der Verknüpfung von Aufgaben 'Vorgangsverknüpfungen entfernen' auf der Registerkarte 'Vorgänge' im Menüband. aus.

Project erstellt standardmäßig eine einfache Aufgabe für den Abschluss des Vorgangs, was bedeutet, dass die erste Aufgabe (die Vorgänger ) abgeschlossen werden muss, bevor die zweite Aufgabe (die Nachfolger ) beginnen kann.

Wenn Sie ein Project Online-Abonnentsind, können Sie auch bestimmte Aufgaben auswählen, mit denen Sie eine Verknüpfung herstellen möchten, indem Sie ein Dropdownfeld aus der Spalte Vorgänger oder Nachfolger verwenden.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Suchen Sie die Spalte Vorgänger oder Nachfolger , und wählen Sie die Zelle für die Aufgabe aus, die Sie verknüpfen möchten.

    Hinweis: Die Spalte Nachfolger wird standardmäßig nicht angezeigt. Um es anzuzeigen, wechseln Sie zur letzten Spalte in der Zeile, und wählen Sie neue Spalte hinzufügenaus. Wählen Sie Nachfolgern aus.

  3. Scrollen Sie in der hierarchischen Liste aller ihrer Aufgaben nach oben oder unten, um die gewünschte Aufgabe zu finden, aktivieren Sie das Kontrollkästchen daneben, und klicken Sie dann auf eine beliebige Stelle außerhalb des Dropdownfelds. Die Vorgangs-ID des Vorgangs, mit dem Sie eine Verknüpfung herstellen, wird in der Zelle angezeigt.

Das Auswählen von Links in der Dropdownliste ist besonders nützlich, wenn sich die Aufgabe, mit der Sie eine Verknüpfung herstellen möchten, nicht in der Nähe der Aufgabe befindet, von der Sie eine Verknüpfung erstellen.

Einfügen eines Vorgangs zwischen verknüpfte Vorgänge

Sie können Project so einrichten, dass der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft wird, wenn Sie zwischen verknüpften Vorgängen einen Vorgang einfügen.

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen die Option Zeitplan aus, und Scrollen Sie zum Abschnitt Terminplanoptionen in diesem Projekt .

  3. Aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

  4. Fügen Sie den neuen Vorgang ein.

Verknüpfen von Vorgängen in einem Netzplandiagramm

  1. Wählen Sie >- Netzplandiagrammanzeigen aus.

    Bild der Schaltfläche 'Netzplandiagramm' auf der Registerkarte 'Ansicht'.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Vorgänger-Knotens.

  3. Ziehen Sie die Linie mit der Maus zum Nachfolger-Knoten.

    Abbildung von zwei verknüpften Vorgängen in einem Netzplandiagramm

Verknüpfen von Vorgängen in einem Kalender

  1. Wählen Sie Ansicht > Kalender aus.

    Registerkarte 'Ansicht', Gruppe 'Vorgangsansichten', Schaltfläche 'Kalender'.

  2. Positionieren Sie den Mauszeiger auf Vorgangskalenderleister des Vorgängers.

  3. Ziehen Sie die Linie mit der Maus zur Kalenderleiste des Nachfolgers.

Verknüpfen von manuell geplanten Vorgängen

Wenn Sie einen Manuell geplanter Vorgang mit einem anderen Vorgang verknüpfen, platziert Project den manuell geplanten Vorgang relativ zu dem anderen Vorgang.

Sie können Project jedoch so konfigurieren, dass ein manuell geplanter Vorgang beim Verknüpfen mit einem anderen Vorgang nicht verschoben wird:

  1. Wählen Sie Datei > Optionen aus.

  2. Wählen Sie im Dialogfeld Projektoptionen die Option Zeitplan aus, und Scrollen Sie zum Abschnitt Terminplanoptionen in diesem Projekt .

  3. Deaktivieren Sie das Kontrollkästchen beim Bearbeiten von Links manuell geplante Vorgänge aktualisieren .

Hier finden Sie weitere Informationen zu manuell und automatisch geplanten Vorgängen.

Andere Verfahren zum Verknüpfen von Vorgängen

  • Wenn Sie Vorgänge verwalten, die vom erfolgreichen Abschluss eines gesamten Projekts abhängen, erwägen Sie das Einrichten eines Masterprojekts.

  • Mithilfe von Vorgangspfaden können hervorheben, in welcher Relation einzelne Vorgänge zu anderen Vorgängen stehen.

Seitenanfang

Ändern oder Entfernen von Vorgangsabhängigkeiten

Nachdem Aufgaben mit Create Anordnungsbeziehungen verknüpft sind, können Sie bei Bedarf problemlos die Abhängigkeiten ändern oder entfernen, indem Sie eine der folgenden Aktionen ausführen:

Ändern des Verknüpfungstyps einer Vorgangsabhängigkeit

Standardmäßig verknüpft Project Aufgaben in einer Ende-Anfang-Beziehung. Sie können die Art der Vorgangsabhängigkeit auf der Registerkarte erweitert im Dialogfeld Informationen zum Vorgang jedoch problemlos ändern. Um das Dialogfeld Informationen zum Vorgang zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Verknüpfungstyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einer externen Aufgabe doppelklicken, wird das Projekt mit der Aufgabe geöffnet, wenn das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Verknüpfungstyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, das die Aufgabe enthält, und gehen Sie dann folgendermaßen vor, um die verknüpfte Aufgabe zu ändern. Wenn Sie beispielsweise Vorgang A in Project Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Verknüpfungstyp in den Vorgangsinformationen für Aufgabe 1 ändern.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Doppelklicken Sie auf die Verknüpfungszeile, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie

    Schaltflächensymbol

    Um einen Linktyp zu ändern, doppelklicken Sie hier.

  3. Wenn Sie den Typ der Vorgangsabhängigkeit ändern möchten, wählen Sie in der Liste Typ einen anderen Typ aus.

Verknüpfen mit einem anderen Vorgang

Wenn Sie über eine Aufgabe verfügen, die derzeit mit der falschen Aufgabe verknüpft ist, können Sie die Verknüpfung einfach so ändern, dass Sie die richtige Abhängigkeit widerspiegelt.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationenaus.

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangs Name den Vorgang aus, der nicht verknüpft werden soll, und wählen Sie dann in der Liste eine Aufgabe aus, um die richtige Abhängigkeit zu identifizieren.

  5. Ändern Sie den Verknüpfungstyp, den Zeitabstand oder die Vorlaufzeit in den Spalten Typ und Verzögerung .

    Tipp: Geben Sie zum Eingeben der Durchlaufzeit einen negativen Wert in die Spalte lag ein, beispielsweise – 2 für zwei Tage Vorlaufzeit.

Entfernen aller Abhängigkeiten für einen Vorgang

Wenn Ihre Aufgabe nicht mehr von anderen Aufgaben abhängig ist, können Sie alle Abhängigkeiten des Vorgangs auf einmal entfernen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie im Feld Vorgangs Name die Aufgaben aus, die Sie aufheben möchten.

    Wenn Sie mehrere Aufgaben auswählen möchten, die nicht hintereinander aufgeführt werden, halten Sie die STRG-Taste gedrückt, und wählen Sie die einzelnen Aufgaben aus. Wenn Sie Vorgänge auswählen möchten, die nacheinander aufgelistet sind, wählen Sie die erste Aufgabe aus, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie dann den letzten Vorgang aus, den Sie in der Liste auswählen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Zeitplan die Option Aufgaben aufhebenaus.

    Die Vorgänge werden basierend auf Links zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch Entfernen eines Vorgangs Links wird die Abhängigkeit zwischen zwei Vorgängen entfernt, wie durch die Verknüpfungslinien zwischen den Vorgängen angegeben. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs als Teil einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie die Aufgabe höher stufen, anstatt den Vorgangs Link zu entfernen.

Entfernen bestimmter Vorgangsabhängigkeiten

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Links entfernen müssen, während Sie intakt bleiben, können Sie im Dialogfeld Informationen zum Vorgang auswählen, welche Links entfernt werden sollen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie auf der Registerkarte Aufgabe in der Gruppe Eigenschaften die Option Informationenaus.

  4. Wählen Sie auf der Registerkarte Vorgänger die zu entfernenden Abhängigkeiten aus, und drücken Sie dann ENTF.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Sie können Project so konfigurieren, dass die neue Aufgabe automatisch mit den umgebenden Vorgängen verknüpft wird, wenn Sie eine Aufgabe zwischen verknüpften Vorgängen einfügen. Dies wird als "autolinking" bezeichnet. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Standardmäßig ist die autolinks-Funktion deaktiviert. Führen Sie die folgenden Schritte aus, um die autolinking-Funktion zu aktivieren.

  1. Wählen Sie Datei > Optionen aus.

  2. Klicken Sie im Dialogfeld Project-Optionen auf Terminplan, und scrollen Sie bis zum Abschnitt Terminplanoptionen für [dieses Projekt].

  3. Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen. Deaktivieren Sie das Kontrollkästchen, um die Autolink-Funktion wieder zu deaktivieren.

Aufgabentypen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet die folgenden zusätzlichen Arten von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch gestalten können:

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Wenn Sie beispielsweise über zwei Aufgaben verfügen, "Fundament ausgraben" und "Beton gießen", kann die Aufgabe "pour Concrete" erst beginnen, wenn die Aufgabe "Dig Foundation" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

Beispielsweise sind die dachtraversen für Ihr Konstruktionsprojekt Off-Site aufgebaut. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, aber der Nachfolgervorgang nicht verschoben wird, kann dies mehrere Ursachen haben:

  • Wenn für einen Vorgang alle tatsächlichen Werte angewendet werden, beispielsweise eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum, an dem die Aufgabe tatsächlich begonnen hat, erneut geplant werden. Wenn kein Fortschritt eingegeben wird und die Aufgabe über ein unflexibles Einschränkung verfügt, kann die Einschränkung Vorrang vor Anordnungsbeziehungen haben.

    Wenn eine Aufgabe beispielsweise die Einschränkung "Anfang nicht früher als" (ANFA) auf den 1. Juli festgesetzt hat, ist die Aufgabe an dieses Datum gebunden und wird nicht auf ein früheres Datum umgeplant, auch wenn die Vorgänger am 28. Juni beendet wird und die Nachfolge Aufgabe früher als 1. Juli beginnen kann.

  • Wenn Sie in Project eine Aufgabe erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird für die Aufgabe für Projekte, die vom Anfangstermin aus geplant werden, eine Einschränkung Anfang nicht früher als (ANFA) festgelegt. Bei Projekten, die von einem Endtermin geplant werden, wird für die Aufgabe die Einschränkung Ende nicht später als (ENSA) festgelegt.

  • Wenn die Nachfolge Aufgabe abgeschlossen ist, wird Sie nicht verschoben, um den Link wiederzugeben.

Hier sind einige mögliche Lösungsvorschläge:

  • Wenn Sie die Vorgangseinschränkung so zurücksetzen möchten, dass Sie flexibler ist, wählen Sie die Aufgabe aus, wählen Sie Informationenaus, und wählen Sie dann die Registerkarte erweitert aus. Wählen Sie in der Liste Constraint Typeso schnell wie möglichaus. Project plant dann den Anfangstermin des Vorgangs entsprechend der Vorgangsabhängigkeit.

  • Wenn Vorgangsabhängigkeiten unflexible Einschränkungen für alle Aufgaben außer Kraft setzen sollen, wählen Sie Datei > Optionen > Zeitplanaus. Deaktivieren Sie im Abschnitt Planungsoptionen das Kontrollkästchen Vorgänge werden immer ihre Einschränkungstermine berücksichtigen.

Diese Anweisungen gelten für Microsoft Project 2007.

Worüber möchten Sie mehr wissen?

Informationen zum Verknüpfen von Vorgängen

Beim Verknüpfen von Vorgängen in Project ist die Standardverknüpfungsart Ende-Anfang. Eine Ende-Anfang-Verknüpfung funktioniert jedoch nicht in jeder Situation. Project bietet zusätzliche Arten von Vorgangsverknüpfungen, damit Sie Ihr Projekt realistisch modellieren können.

Verknüpfungsart

Beispiel

Beschreibung

Ende-Anfang (EA)

Abbildung einer Ende-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, wenn der Vorgang abgeschlossen ist, von dem er abhängt (A).

Wenn Sie z. B. zwei Vorgänge haben, "Fundament ausschachten" und "Beton gießen", kann der Vorgang "Beton gießen" nicht beginnen, bevor der Vorgang "Fundament ausschachten" abgeschlossen ist.

Anfang-Anfang (AA)

Abbildung einer Anfang-bis-Anfang-Verknüpfung

Der abhängige Vorgang (B) kann erst beginnen, nachdem der Vorgang begonnen hat, von dem er abhängt (A).

Der abhängige Vorgang kann jederzeit beginnen, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AA-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig beginnen.

Wenn z. B. die beiden Vorgänge "Beton gießen" und "Beton glätten" vorhanden sind, kann der Vorgang "Beton glätten" erst beginnen, nachdem der Vorgang "Beton gießen" begonnen hat.

Ende-Ende (EE)

Abbildung einer Ende-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), abgeschlossen ist.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, abgeschlossen wurde. Für die EE-Verknüpfungsart müssen nicht beide Vorgänge gleichzeitig abgeschlossen werden.

Wenn Sie beispielsweise zwei Vorgänge "Verkabelung legen" und "Elektroarbeiten abnehmen" haben, kann der Vorgang "Elektroarbeiten abnehmen" nicht abgeschlossen werden, bevor der Vorgang "Verkabelung legen" abgeschlossen ist.

Anfang-Ende (AE)

Abbildung einer Anfang-bis-Ende-Vorgangsverknüpfung

Der abhängige Vorgang (B) kann erst abgeschlossen werden, wenn der Vorgang, von dem er abhängt (A), begonnen hat.

Der abhängige Vorgang kann jederzeit abgeschlossen werden, nachdem der Vorgang, von dem er abhängt, begonnen hat. Für die AE-Verknüpfungsart muss der abhängige Vorgang nicht gleichzeitig mit dem Beginn des Vorgangs, von dem er abhängt, abgeschlossen werden.

Beispielsweise wird der Dachstuhl für Ihr Bauprojekt nicht auf der Baustelle gebaut. Zwei der Vorgänge in Ihrem Projekt sind "Anlieferung Dachstuhl" und "Fertigstellung Dach". Der Vorgang "Fertigstellung Dach" kann nicht abgeschlossen werden, bevor der Vorgang "Anlieferung Dachstuhl" beginnt.

Wenn Sie einen Vorgang zwischen verknüpften Vorgängen einfügen, können Sie den neuen Vorgang automatisch oder überhaupt nicht verknüpfen lassen.

  • Wenn Sie die neue Aufgabe verknüpfen möchten, wählen Sie die Aufgabe aus, der die neue Aufgabe vorangestellt werden soll, und wählen Sie dann im Menü Einfügen die Option neue Aufgabe aus.

    Hinweis: Wenn dies nicht funktioniert, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Zeitplan aus. Überprüfen Sie, ob das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen aktiviert ist.

  • Wenn Sie die neue Aufgabe ohne Verknüpfung hinzufügen möchten, wählen Sie die Aufgabe aus, mit der die neue Aufgabe gleichzeitig erfolgt, und ziehen Sie dann den Mauszeiger, um die neue Aufgabe in einem leeren Bereich des Netzplandiagramms zu erstellen.

Verknüpfen von Vorgängen mithilfe der Gantt-Diagrammansicht

  1. Klicken Sie im Menü Ansicht auf Gantt-Diagramm.

  2. Wählen Sie im Feld Vorgangsname zwei oder mehr Vorgänge, die Sie verknüpfen möchten, in der Reihenfolge aus, in der die Verknüpfung erfolgen soll.

    • Wenn Sie nicht angrenzende Vorgänge auswählen möchten, halten Sie die STRG-Taste gedrückt, und wählen Sie die zu verknüpfenden Vorgänge aus.

    • Um benachbarte Vorgänge auszuwählen, halten Sie die UMSCHALTTASTE gedrückt, und wählen Sie die erste und letzte Aufgabe aus, die Sie verknüpfen möchten.

  3. Wählen Sie Schaltflächensymbol Aufgaben verknüpfenaus.

    Project erstellt standardmäßig eine Ende-Anfang-Verknüpfung. Sie können diese Vorgangsverknüpfung in Anfang-Anfang, Ende-Ende oder Anfang-Ende ändern.

Verknüpfen von Vorgängen mithilfe der Netzplan-Diagrammansicht

  1. Wählen Sie im Menü Ansicht die Option Netzwerkdiagrammaus.

  2. Positionieren Sie den Mauszeiger auf der Mitte des Felds des Vorgängervorgangs.

  3. Ziehen Sie mit der Maus zum Feld des Nachfolgervorgangs.

Verknüpfen von Vorgängen mithilfe der Kalenderansicht

  1. Wählen Sie im Menü Ansicht die Option Kalenderaus.

  2. Positionieren Sie den Mauszeiger auf dem Kalenderbalken für den Vorgängervorgang.

  3. Ziehen Sie mit der Maus zum Kalenderbalken des Nachfolgers.

Aktivieren oder Deaktivieren der automatischen Verknüpfung

Standardmäßig wird beim Einfügen eines Vorgangs zwischen verknüpften Vorgängen der neue Vorgang automatisch mit den umgebenden Vorgängen verknüpft. Wenn Sie beispielsweise drei Vorgänge mit Ende-Anfang-Verknüpfungen haben und zwischen ihnen einen neuen Vorgang einfügen, wird der neue Vorgang eine Ende-Anfang-Verknüpfung mit den Vorgängen darüber und darunter übernehmen.

Sie können diese Option leicht deaktivieren, sodass beim Einfügen eines neuen Vorgangs nicht automatisch eine Verknüpfung mit den umgebenden Vorgängen erstellt wird. Wenn die automatische Verknüpfung deaktiviert ist, können Sie sie leicht wieder aktivieren.

  1. Klicken Sie im Menü Extras auf Optionen, und wählen Sie dann die Registerkarte Zeitplan aus.

  2. Um die automatische Verknüpfung zu deaktivieren, deaktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

    Um die automatische Verknüpfung zu aktivieren, aktivieren Sie das Kontrollkästchen Eingefügte oder verschobene Vorgänge automatisch verknüpfen.

Seitenanfang

Ändern oder Entfernen von Vorgangsabhängigkeiten

Nachdem Aufgaben mit Create Anordnungsbeziehungen verknüpft sind, können Sie bei Bedarf problemlos die Abhängigkeiten ändern oder entfernen, indem Sie eine der folgenden Aktionen ausführen:

Ändern des Verknüpfungstyps einer Vorgangsabhängigkeit

Standardmäßig verknüpft Project Aufgaben in einer Ende-Anfang-Beziehung. Sie können die Art der Vorgangsabhängigkeit auf der Registerkarte erweitert im Dialogfeld Informationen zum Vorgang jedoch problemlos ändern. Um das Dialogfeld Informationen zum Vorgang zu öffnen, doppelklicken Sie auf den Namen der Aufgabe, deren Verknüpfungstyp Sie ändern möchten.

Hinweis: Wenn Sie auf einen Link zu einer externen Aufgabe doppelklicken, wird das Projekt mit der Aufgabe geöffnet, wenn das Projekt verfügbar ist. Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Wenn Sie den Verknüpfungstyp für einen externen Vorgang ändern möchten, doppelklicken Sie auf den extern verknüpften Vorgang, um das Projekt zu öffnen, das die Aufgabe enthält, und gehen Sie dann folgendermaßen vor, um die verknüpfte Aufgabe zu ändern. Wenn Sie beispielsweise Vorgang A in Project Z mit Vorgang 1 in Project 5 verknüpft haben, können Sie den Verknüpfungstyp in den Vorgangsinformationen für Aufgabe 1 ändern.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Doppelklicken Sie auf die Verknüpfungszeile, die Sie ändern möchten.

    Doppelklicken Sie auf die Verknüpfungslinie

    Schaltflächensymbol

    Um einen Linktyp zu ändern, doppelklicken Sie hier.

  3. Wenn Sie den Typ der Vorgangsabhängigkeit ändern möchten, wählen Sie in der Liste Typ einen anderen Typ aus.

Verknüpfen mit einem anderen Vorgang

Wenn Sie über eine Aufgabe verfügen, die derzeit mit der falschen Aufgabe verknüpft ist, können Sie die Verknüpfung einfach so ändern, dass Sie die richtige Abhängigkeit widerspiegelt.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie den Link ändern möchten.

  3. Wählen Sie Aufgabeninformationen Schaltflächensymbol .

  4. Wählen Sie auf der Registerkarte Vorgänger in der Spalte Vorgangs Name den Vorgang aus, der nicht verknüpft werden soll, und wählen Sie dann in der Liste eine Aufgabe aus, um die richtige Abhängigkeit zu identifizieren.

  5. Ändern Sie den Verknüpfungstyp, den Zeitabstand oder die Vorlaufzeit in den Spalten Typ und Verzögerung .

    Tipp: Geben Sie zum Eingeben der Durchlaufzeit einen negativen Wert in die Spalte lag ein, beispielsweise – 2 für zwei Tage Vorlaufzeit.

Entfernen aller Abhängigkeiten für einen Vorgang

Wenn Ihre Aufgabe nicht mehr von anderen Aufgaben abhängig ist, können Sie alle Abhängigkeiten des Vorgangs auf einmal entfernen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie im Feld Vorgangs Name die Aufgaben aus, die Sie aufheben möchten.

    Wenn Sie mehrere Aufgaben auswählen möchten, die nicht hintereinander aufgeführt werden, halten Sie die STRG-Taste gedrückt, und klicken Sie auf die einzelnen Aufgaben. Wenn Sie Aufgaben auswählen möchten, die nacheinander aufgelistet sind, klicken Sie auf die erste Aufgabe, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die letzte Aufgabe, die Sie in der Liste auswählen möchten.

  3. Wählen Sie Schaltflächensymbol Aufgaben aufhebenaus.

    Die Vorgänge werden basierend auf Links zu anderen Vorgängen oder Einschränkungen neu geplant.

Hinweis: Durch Entfernen eines Vorgangs Links wird die Abhängigkeit zwischen zwei Vorgängen entfernt, wie durch die Verknüpfungslinien zwischen den Vorgängen angegeben. Wenn Sie die hierarchische Struktur eines Vorgangs oder Teilvorgangs als Teil einer Gliederungsstruktur für Ihr Projekt ändern möchten, müssen Sie die Aufgabe höher stufen, anstatt den Vorgangs Link zu entfernen.

Entfernen bestimmter Vorgangsabhängigkeiten

Wenn Ihre Aufgabe mit mehreren Vorgängen verknüpft ist und Sie bestimmte Links entfernen müssen, während Sie intakt bleiben, können Sie im Dialogfeld Informationen zum Vorgang auswählen, welche Links entfernt werden sollen.

  1. Wählen Sie > Gantt-Diagrammanzeigen aus.

  2. Wählen Sie in der Aufgabenliste die Aufgabe aus, für die Sie Abhängigkeiten entfernen möchten.

  3. Wählen Sie Aufgabeninformationen Schaltflächensymbol .

  4. Wählen Sie auf der Registerkarte Vorgänger die zu entfernenden Abhängigkeiten aus, und drücken Sie dann ENTF.

Problembehandlung

Wenn Sie Ihre Vorgänge verknüpft haben, aber der Nachfolgervorgang nicht verschoben wird, kann dies mehrere Ursachen haben:

  • Wenn für einen Vorgang alle tatsächlichen Werte angewendet werden, beispielsweise eine tatsächliche Anfangstermin oder ein Prozentsatz der abgeschlossenen Arbeit, kann der Vorgang nicht vor dem Datum, an dem die Aufgabe tatsächlich begonnen hat, erneut geplant werden. Wenn kein Fortschritt eingegeben wird und die Aufgabe über ein unflexibles Einschränkung verfügt, kann die Einschränkung Vorrang vor Anordnungsbeziehungen haben.

    Wenn eine Aufgabe beispielsweise die Einschränkung "Anfang nicht früher als" (ANFA) auf den 1. Juli festgesetzt hat, ist die Aufgabe an dieses Datum gebunden und wird nicht auf ein früheres Datum umgeplant, auch wenn die Vorgänger am 28. Juni beendet wird und die Nachfolge Aufgabe früher als 1. Juli beginnen kann.

  • Wenn Sie in Project eine Aufgabe erstellen, indem Sie den Mauszeiger auf den Diagrammbereich eines Gantt-Diagrammansicht ziehen, wird für die Aufgabe für Projekte, die vom Anfangstermin aus geplant werden, eine Einschränkung Anfang nicht früher als (ANFA) festgelegt. Bei Projekten, die von einem Endtermin geplant werden, wird für die Aufgabe die Einschränkung Ende nicht später als (ENSA) festgelegt.

  • Wenn die Nachfolge Aufgabe abgeschlossen ist, wird Sie nicht verschoben, um den Link wiederzugeben.

  • Wenn Sie den Berechnungsmodus für Ihr Projekt auf manuellsetzen, wird der Nachfolgervorgang nicht verschoben.

Hier sind einige mögliche Lösungsvorschläge:

  • Wenn Sie die Vorgangseinschränkung so zurücksetzen möchten, dass Sie flexibler ist, wählen Sie die Aufgabe aus, wählen Sie Vorgangsinformationen Schaltflächensymbol aus, und wählen Sie dann die Registerkarte erweitert aus. Wählen Sie in der Liste Constraint Typeso schnell wie möglichaus. Project plant dann den Anfangstermin des Vorgangs entsprechend der Vorgangsabhängigkeit.

  • Damit Vorgangsabhängigkeiten unflexible Einschränkungen für alle Aufgaben außer Kraft setzen, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Zeitplan aus. Deaktivieren Sie im Abschnitt Planungsoptionen das Kontrollkästchen Vorgänge werden immer ihre Einschränkungstermine berücksichtigen.

  • Wenn Sie Berechnungen auf automatisch festlegen möchten, wählen Sie im Menü Extras die Option Optionenaus, und wählen Sie dann die Registerkarte Berechnung aus. Wählen Sie im Abschnitt Berechnungsoptionen für Microsoft Office Project neben Berechnungsmodusdie Option manuellaus.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×