Verknüpfen von Projekten zum Erstellen eines Hauptprojekts

Verknüpfen von Projekten zum Erstellen eines Hauptprojekts

Sie können die Organisation eines großen Projekts unter Umständen leichter strukturieren, wenn Sie mehrere Projektdateien zu einer Hauptprojekt-/Unterprojektanordnung (auch als "externe Abhängigkeiten" bezeichnet) verknüpfen. Beispielsweise kann ein Bauhauptprojekt Unterprojektdateien für Installation, Elektroinstallation und Zimmermannsarbeiten aufweisen.

Diese Anweisungen gelten für Microsoft Project 2016, 2013 und 2010.

Verknüpfen von Project-Dateien

  1. Erstellen Sie separate Project-Dateien für jedes Unterprojekt, und öffnen oder erstellen Sie anschließend das Projekt, das Sie als Hauptprojekt vorgesehen haben.

  2. Klicken Sie im Hauptprojekt auf Ansicht > Gantt-Diagramm.

  3. Klicken Sie im Feld Vorgangsname auf die Zeile, unterhalb derer Sie das Unterprojekt einfügen möchten. Sie können ein Unterprojekt an beliebiger Position in die Vorgangsliste des Hauptprojekts einfügen.

  4. Klicken Sie auf Projekt > Unterprojekt.

    Menüband-Registerkarte "Projekt" mit dem Befehl "Unterprojekt einfügen".

  5. Wählen Sie im Feld Projekt einfügen das Unterprojekt aus, das Sie einfügen möchten.

    • Wenn Sie mehrere Unterprojekte einfügen möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie in der Reihenfolge auf die Unterprojekte, in der sie eingefügt werden sollen.

    • In den meisten Fällen ist es sinnvoll, das Feld Mit Projekt verknüpfen aktiviert zu lassen, damit Änderungen im Unterprojekt im Hauptprojekt berücksichtigt werden und umgekehrt. Wenn Sie jedoch das Unterprojekt in das Hauptprojekt kopieren möchten, ohne die Dateien dynamisch zu verknüpfen, deaktivieren Sie das Feld.

  6. Klicken Sie auf Einfügen, oder, wenn Sie ein Projekt im schreibgeschützten Format einfügen möchten, klicken Sie auf den Pfeil auf der Schaltfläche Einfügen, und klicken Sie dann auf Schreibgeschützt einfügen. Durch das schreibgeschützte Einfügen wird eine Verknüpfung zwischen beiden Projekten erstellt, das Aktualisieren des Unterprojekts aus dem Hauptprojekt wird jedoch verhindert. Wenn Sie die Unterprojektdatei direkt aktualisieren, werden deren Änderungen im Hauptprojekt berücksichtigt. Die Option Schreibgeschützt einfügen steht nur zur Verfügung, wenn das Feld Mit Projekt verknüpfen aktiviert ist.

Vermeiden doppelter Ressourcennamen in verknüpften Projekten

Wenn Sie Projekte verknüpfen, die über gleichnamige Ressourcen verfügen, erstellen Sie dadurch doppelte Ressourcennamen, und das könnte verwirrend sein. Um dies zu verhindern, deaktivieren Sie im Dialogfeld Projekt einfügen das Feld Mit Projekt verknüpfen. Auf diese Weise stellen Sie sicher, dass die Ressourceninformationen im Hauptprojekt (z. B. Kostensätze, Ressourcenkalender) über die Ressourceninformationen des Unterprojekts berücksichtigt werden.

Hinweis : Beim Aktualisieren eines nicht verknüpften Unterprojekts aus dem Hauptprojekt wird diese Änderung in der ursprünglichen Unterprojektdatei nicht wiedergegeben.

Diese Anweisungen gelten für Microsoft Project 2007.

Wann sollte ich projektübergreifende Verknüpfungen statt Abhängigkeiten zwischen Projekten verwenden?

Wenn Ihr Projekt einen bestimmten Vorgang enthält, der von einem bestimmten Vorgang in einem anderen Projekt abhängig ist, verwenden Sie projektübergreifende Verknüpfungen zum Binden von Vorgangsdaten miteinander. Wenn der Vorgang, von dem Sie abhängig sind, sich verzögert, werden die neuen Datumsangaben in Ihrem eigenen Vorgang widergespiegelt. Wenn Ihr Projekt von irgendeinem Aspekt eines anderen Projekts abhängig ist und die Abhängigkeit nicht unbedingt an einen bestimmten Vorgang gebunden ist, verwenden Sie projektübergreifende Abhängigkeiten, um exakt zu identifizieren, was die einzelnen Projekte zu der Beziehung beitragen.

  1. Öffnen Sie beide Projekte: das Projekt mit dem Vorgang, mit dem Sie eine Verknüpfung herstellen möchten, und das Projekt mit dem Vorgang, von dem Sie die Verknüpfung herstellen möchten.

    Klicken Sie im Menü Fenster eines der Projekte auf Alle anordnen.

  2. Klicken Sie auf den Vorgang, bei dem Sie eine Abhängigkeit zu einem externen Vorgänger erstellen möchten.

  3. Klicken Sie auf Vorgangsinformationen Schaltflächensymbol und dann auf die Registerkarte Vorgänger.

  4. Geben Sie in der Spalte ID den Projektnamen und die Vorgangsnummer des externen Vorgängers ein, durch einen umgekehrten Schrägstrich getrennt. Geben Sie für die Vorgangsnummer 1 in der Datei "Projekt1" den Wert Projekt1\1 ein.

Sie werden standardmäßig benachrichtigt, wenn die Daten in einem extern verknüpften Projekt geändert wurden. Die externen Vorgänger und Nachfolger sowie die Auswirkungen auf Ihren Zeitplan werden angezeigt, wenn Sie ein Projekt mit externen Verknüpfungen öffnen. Sie können auswählen, dass Sie einige oder alle Änderungen übernehmen möchten.

  • Beide Projekte müssen gespeichert werden, bevor Sie einen externen Vorgang verknüpfen können.

  • Wenn Sie Vorgänge in verschiedenen Projekten verknüpfen, die in Microsoft Office Project Server gespeichert sind, muss die Vorgangsnummer ordnungsgemäß formatiert werden. Im Dialogfeld Vorgangsinformationen auf der Registerkarte Vorgänger in der Spalte ID muss die Vorgangsnummer wie im nachstehenden Beispiel formatiert werden: ##<>\Projekt1\42. In diesem Beispiel ist "Projekt1" der Name des Projekts mit dem Vorgänger und "42" die Vorgangsnummer des Vorgängervorgangs.

  • Extern verknüpfte Vorgänge werden in der Vorgangsliste abgeblendet angezeigt. Durch Doppelklicken auf einen Vorgang mit einem externen Nachfolger oder einem externen Vorgänger wird das Projekt geöffnet, das den externen Vorgang enthält – sofern das Projekt zur Verfügung steht.

Ich habe Vorgänge zwischen Projekten verknüpft, doch die Daten stimmen nicht überein.

Wenn Sie die Option Verknüpfung einfügen im Dialogfeld Inhalte einfügen (Menü Bearbeiten) zum Verbinden mit Vorgängen verwenden, stellt Project die Verbindung mithilfe von Object Linking and Embedding (OLE) her. Nur die von Ihnen ausgewählten Felder werden verknüpft. Allerdings können mit einem Vorgang viel mehr Informationsfelder verknüpft sein, die sich auf die Planung des Vorgangs auswirken, und diese Felder sind bei einer geteilten Bildschirmansicht möglicherweise ausgeblendet.

Wenn Sie eine Abhängigkeit zwischen Vorgängen in verschiedenen Projekten erstellen müssen, erstellen Sie externe Abhängigkeiten (statt eine Verknüpfung einzufügen), um einen exakten Zeitplan beizubehalten.

Wenn Sie die Option Verknüpfung einfügen verwenden, wählen Sie einzelne Felder statt ganzer Zeilen aus, und verknüpfen Sie nur so viele Informationen, wie benötigt werden, um einen Konflikt mit den Zeitplaninformationen zu vermeiden.

Ihre Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×