Verknüpfen oder Einbetten von Daten

Welches Office-Programm verwenden Sie?

Word

PowerPoint

Excel

Word

Bei der Verwendung von Office stehen verschiedene Möglichkeiten zur Verfügung, Informationen in mehreren Anwendungen gemeinsam zu nutzen. Eine Möglichkeit ist das Kopieren und Einfügen, aber Sie können Informationen auch verknüpfen, sodass sie automatisch aktualisiert werden, oder die Informationen einbetten, sodass eine Aktualisierung nur erfolgt, wenn Sie die Informationen durch Öffnen der Datei manuell aktualisieren. Sie können auch eine Verknüpfung mit einem Teil einer Datei herstellen, z. B. mit einigen Zellen in einem Excel-Blatt, indem Sie ein verknüpftes Objekt verwenden.

Vor- und Nachteile des Verknüpfens und Einbettens

Verknüpfen

Einbetten

Informationen werden automatisch aktualisiert

Erleichtert das Öffnen der Anwendung, in der die eingebetteten Informationen erstellt wurden

Geringe Dateigrößen

Größere Dateien als die Dateien mit verknüpften Informationen

Zum Anzeigen der Informationen muss auf beide Dateien zugegriffen werden können

Zum Aktualisieren der Informationen muss auf beide Dateien zugegriffen werden können, nicht jedoch zum Anzeigen

Nicht für die Onlineverteilung der Datei geeignet

Für die Onlineverteilung der Datei geeignet, weil alle Informationen in einer Datei enthalten sind

Verknüpfen von Informationen zwischen Word- und Excel-Dateien

Wenn Sie Daten in einer Excel-Datei und die zugehörigen Informationen in einer Word-Datei speichern, können Sie die Informationen verknüpfen, um die Aktualisierung zu vereinfachen. Nehmen wir beispielsweise an, dass Sie die aktuellen Umsätze mit Ihrem monatlichen Statusbericht verknüpfen möchten. Der Statusbericht ist ein Word-Dokument, und die Umsätze befinden sich in einem Excel-Arbeitsblatt. Wenn Sie das Dokument mit dem Blatt verknüpfen, wird der Statusbericht bei jeder Aktualisierung der Umsätze automatisch aktualisiert. Oder Sie möchten vielleicht Anweisungen aus einem Word-Dokument in mehrere Excel-Dateien einfügen. Durch Verwenden einer Verknüpfung können Sie die Anweisungen aktualisieren, und diese Aktualisierungen werden in allen Excel-Dateien angezeigt.

  1. Klicken Sie auf die Stelle, an der Sie die Verknüpfung einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie die Datei, mit der Sie eine Verknüpfung herstellen möchten, und klicken Sie darauf.

    Tipp : Wenn den Lesern nur ein Symbol angezeigt werden soll, auf das sie zum Anzeigen der Informationen klicken können, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

  4. Aktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann bei Verwendung von Word auf Einfügen, oder klicken Sie bei Verwendung von Excel auf OK.

Bearbeiten von verknüpften Informationen

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Wenn der Befehl Verknüpfungen nicht verfügbar ist, enthält Ihre Datei keine verknüpften Informationen.

  2. Klicken Sie unter Quelldatei auf die verknüpfte Datei, und klicken Sie dann auf Quelle öffnen.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Menü Datei auf Speichern, um die Änderungen zu speichern, und schließen Sie dann die Anwendung.

    Beachten Sie, dass die Datei mit der Verknüpfung die Änderungen enthält.

Einbetten von Informationen aus einer Datei in eine andere Datei

Wenn die beiden Dateien verbunden bleiben sollen, die Hauptdatei aber bei Änderungen der anderen Datei nicht aktualisiert werden soll, können Sie die Informationen einbetten. Wenn der Statusbericht beispielsweise bei Änderungen des Excel-Blatts nicht geändert werden soll, oder wenn das Excel-Blatt bei Änderungen der Anweisungen nicht geändert werden soll, können Sie die Informationen einbetten. Da die Informationen vollständig in einer einzelnen Datei enthalten sind, ist das Einbetten sinnvoll, wenn Sie eine Onlineversion der Datei an Personen verteilen möchten, die keinen Zugriff auf die eingebettete Datei haben.

  1. Klicken Sie auf die Stelle, an der Sie die Datei einbetten möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie die Datei, die Sie einbetten möchten, und klicken Sie darauf.

    Wenn Sie ein Excel-Arbeitsblatt einbetten, muss es sich dabei um das erste Blatt in der Arbeitsmappe handeln.

    Tipp : Wenn den Lesern nur ein Symbol angezeigt werden soll, auf das sie zum Anzeigen der Informationen klicken können, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

  4. Deaktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann bei Verwendung von Word auf Einfügen, oder klicken Sie bei Verwendung von Excel auf OK.

Bearbeiten von eingebetteten Informationen

  1. Klicken Sie auf die eingebettete Datei.

  2. Zeigen Sie im Menü Bearbeiten auf [Objekttyp]-Objekt, beispielsweise auf Arbeitsblatt-Objekt, und klicken Sie dann auf Bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Menü Datei auf Schließen und zurückkehren zu [Name der Datei].

    Beachten Sie, dass die eingebettete Datei die Änderungen enthält.

Kopieren von Informationen aus einer Datei und Einfügen als verknüpftes Objekt/Kopieren von Informationen aus einer Datei und Einfügen als eingebettetes Objekt

Sie können eine Verknüpfung mit einem Teil einer Datei herstellen. Sie können beispielsweise in einem monatlichen Statusbericht eine Verknüpfung mit einem bestimmten Zellbereich eines Excel-Arbeitsblatts statt mit dem gesamten Blatt herstellen. Sie können beispielsweise eine Verknüpfung mit bestimmten Anweisungen aus einem Word-Dokument statt mit dem gesamten Dokument herstellen.

  1. Wählen Sie die einzufügenden Informationen aus, z. B. einen Zellbereich in einem Excel-Blatt.

  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

  3. Wechseln Sie zu der anderen Datei, und klicken Sie auf die Stelle, an der die Informationen angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und klicken Sie dann auf Verknüpfung einfügen.

  5. Klicken Sie im Feld Als auf den Objekttyp, beispielsweise auf Microsoft Excel-Arbeitsblatt-Objekt, und klicken Sie dann auf OK.

Siehe auch

Erstellen, Bearbeiten oder Entfernen eines Hyperlinks

PowerPoint

Bei der Verwendung von Office stehen verschiedene Möglichkeiten zur Verfügung, Informationen in mehreren Anwendungen gemeinsam zu nutzen. Eine Möglichkeit ist das Kopieren und Einfügen, aber Sie können die Informationen auch einbetten, sodass sie nur aktualisiert werden, wenn Sie die Informationen durch Öffnen der Datei manuell aktualisieren. Da die Informationen in einer einzelnen PowerPoint-Präsentation enthalten sind, ist das Einbetten sinnvoll, wenn Sie eine Onlineversion der Präsentation an Personen verteilen möchten, die keinen Zugriff auf die eingebettete Datei haben. Sie können auch einen Teil einer Datei einbetten, z. B. einige Zellen in einem Excel-Blatt, indem Sie ein verknüpftes Objekt verwenden.

Einbetten von Informationen aus einer Datei in eine andere Datei

Wenn die beiden Dateien verbunden bleiben sollen, die Hauptdatei aber bei Änderungen der anderen Datei nicht aktualisiert werden soll, können Sie die Informationen einbetten. Nehmen wir beispielsweise an, dass Sie die aktuellen Umsätze in Ihren monatlichen Statusbericht einbetten möchten. Der Statusbericht ist eine PowerPoint-Präsentation, und die Umsätze befinden sich in einem Excel-Arbeitsblatt. Durch Einbetten des Blatts in eine Präsentation bleiben die beiden Dateien miteinander verbunden.

  1. Klicken Sie auf die Stelle, an der Sie die Datei einbetten möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf Aus Datei erstellen.

  3. Suchen Sie die Datei, die Sie einbetten möchten, und klicken Sie darauf.

    Wenn Sie ein Excel-Arbeitsblatt einbetten, muss es sich dabei um das erste Blatt in der Arbeitsmappe handeln.

  4. Klicken Sie auf Einfügen und dann auf OK.

    Wenn die Informationen in der eingebetteten Datei nicht angezeigt werden, ziehen Sie einen Ziehpunkt, bis der Dateiinhalt angezeigt wird.

Bearbeiten von eingebetteten Informationen

  1. Klicken Sie auf die eingebettete Datei.

  2. Zeigen Sie im Menü Bearbeiten auf [Objekttyp]-Objekt, beispielsweise auf Arbeitsblatt-Objekt, und klicken Sie dann auf Bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Menü Datei auf Schließen und zurückkehren zu [Name der Datei].

    Beachten Sie, dass die eingebettete Datei die Änderungen enthält.

Kopieren von Informationen aus einer Datei und Einfügen als verknüpftes Objekt/Kopieren von Informationen aus einer Datei und Einfügen als eingebettetes Objekt

Sie können einen Teil einer Datei einbetten. Sie können beispielsweise in einen monatlichen Statusbericht einen bestimmten Zellbereich eines Excel-Arbeitsblatts einbetten, statt das gesamte Blatt einzubetten.

  1. Wählen Sie die einzufügenden Informationen aus, z. B. einen Zellbereich in einem Excel-Blatt.

  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

  3. Wechseln Sie zu der anderen Datei, und klicken Sie auf die Stelle, an der die Informationen angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  5. Klicken Sie im Feld Einfügen als auf den Objekttyp, beispielsweise auf Microsoft Excel-Arbeitsblatt-Objekt, und klicken Sie dann auf OK.

Siehe auch

Erstellen, Bearbeiten oder Entfernen eines Hyperlinks

Excel

Bei der Verwendung von Office stehen verschiedene Möglichkeiten zur Verfügung, Informationen in mehreren Anwendungen gemeinsam zu nutzen. Eine Möglichkeit ist das Kopieren und Einfügen, aber Sie können Informationen auch verknüpfen, sodass sie automatisch aktualisiert werden, oder die Informationen einbetten, sodass eine Aktualisierung nur erfolgt, wenn Sie die Informationen durch Öffnen der Datei manuell aktualisieren. Sie können auch eine Verknüpfung mit einem Teil einer Datei herstellen, z. B. mit einigen Sätzen in einem Word-Dokument, indem Sie ein verknüpftes Objekt verwenden.

Vor- und Nachteile des Verknüpfens und Einbettens

Verknüpfen

Einbetten

Informationen werden automatisch aktualisiert

Erleichtert das Öffnen der Anwendung, in der die eingebetteten Informationen erstellt wurden

Geringe Dateigrößen

Größere Dateien als die Dateien mit verknüpften Informationen

Zum Anzeigen der Informationen muss auf beide Dateien zugegriffen werden können

Zum Aktualisieren der Informationen muss auf beide Dateien zugegriffen werden können, nicht jedoch zum Anzeigen

Nicht für die Onlineverteilung der Datei geeignet

Für die Onlineverteilung der Datei geeignet, weil alle Informationen in einer Datei enthalten sind

Verknüpfen von Informationen zwischen Word- und Excel-Dateien

Wenn Sie Daten in einer Excel-Datei und die zugehörigen Informationen in einer Word-Datei speichern, können Sie die Informationen verknüpfen, um die Aktualisierung zu vereinfachen. Nehmen wir beispielsweise an, dass Sie die aktuellen Umsätze mit Ihrem monatlichen Statusbericht verknüpfen möchten. Der Statusbericht ist ein Word-Dokument, und die Umsätze befinden sich in einem Excel-Arbeitsblatt. Wenn Sie das Dokument mit dem Blatt verknüpfen, wird der Statusbericht bei jeder Aktualisierung der Umsätze automatisch aktualisiert. Oder Sie möchten vielleicht Anweisungen aus einem Word-Dokument in mehrere Excel-Dateien einfügen. Durch Verwenden einer Verknüpfung können Sie die Anweisungen aktualisieren, und diese Aktualisierungen werden in allen Excel-Dateien angezeigt.

  1. Klicken Sie auf die Stelle, an der Sie die Verknüpfung einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie die Datei, mit der Sie eine Verknüpfung herstellen möchten, und klicken Sie darauf.

    Tipp : Wenn den Lesern nur ein Symbol angezeigt werden soll, auf das sie zum Anzeigen der Informationen klicken können, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

  4. Aktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann bei Verwendung von Word auf Einfügen, oder klicken Sie bei Verwendung von Excel auf OK.

Bearbeiten von verknüpften Informationen

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Wenn der Befehl Verknüpfungen nicht verfügbar ist, enthält Ihre Datei keine verknüpften Informationen.

  2. Klicken Sie unter Quelldatei auf die verknüpfte Datei, und klicken Sie dann auf Quelle öffnen.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Menü Datei auf Speichern, um die Änderungen zu speichern, und schließen Sie dann die Anwendung.

    Beachten Sie, dass die Datei mit der Verknüpfung die Änderungen enthält.

Einbetten von Informationen aus einer Datei in eine andere Datei

Wenn die beiden Dateien verbunden bleiben sollen, die Hauptdatei aber bei Änderungen der anderen Datei nicht aktualisiert werden soll, können Sie die Informationen einbetten. Wenn der Statusbericht beispielsweise bei Änderungen des Excel-Blatts nicht geändert werden soll, oder wenn das Excel-Blatt bei Änderungen der Anweisungen nicht geändert werden soll, können Sie die Informationen einbetten. Da die Informationen vollständig in einer einzelnen Datei enthalten sind, ist das Einbetten sinnvoll, wenn Sie eine Onlineversion der Datei an Personen verteilen möchten, die keinen Zugriff auf die eingebettete Datei haben.

  1. Klicken Sie auf die Stelle, an der Sie die Datei einbetten möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie die Datei, die Sie einbetten möchten, und klicken Sie darauf.

    Wenn Sie ein Excel-Arbeitsblatt einbetten, muss es sich dabei um das erste Blatt in der Arbeitsmappe handeln.

    Tipp : Wenn den Lesern nur ein Symbol angezeigt werden soll, auf das sie zum Anzeigen der Informationen klicken können, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

  4. Deaktivieren Sie das Kontrollkästchen Mit Datei verknüpfen, und klicken Sie dann bei Verwendung von Word auf Einfügen, oder klicken Sie bei Verwendung von Excel auf OK.

Bearbeiten von eingebetteten Informationen

  1. Klicken Sie auf die eingebettete Datei.

  2. Zeigen Sie im Menü Bearbeiten auf [Objekttyp]-Objekt, beispielsweise auf Arbeitsblatt-Objekt, und klicken Sie dann auf Bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Menü Datei auf Schließen und zurückkehren zu [Name der Datei].

    Beachten Sie, dass die eingebettete Datei die Änderungen enthält.

Kopieren von Informationen aus einer Datei und Einfügen als verknüpftes Objekt/Kopieren von Informationen aus einer Datei und Einfügen als eingebettetes Objekt

Sie können eine Verknüpfung mit einem Teil einer Datei herstellen. Sie können beispielsweise eine Verknüpfung mit einem bestimmten Zellbereich eines Excel-Arbeitsblatts statt mit dem gesamten Blatt herstellen.

  1. Wählen Sie die einzufügenden Informationen aus, z. B. einige Sätze in einem Word-Dokument.

  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

  3. Wechseln Sie zu der anderen Datei, und klicken Sie auf die Stelle, an der die Informationen angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und klicken Sie dann auf Verknüpfung einfügen.

  5. Klicken Sie im Feld Als auf den Objekttyp, beispielsweise auf Microsoft Word-Dokument-Objekt, und klicken Sie dann auf OK.

Siehe auch

Erstellen, Bearbeiten oder Entfernen eines Hyperlinks

Teilen Facebook Facebook Twitter Twitter E-Mail E-Mail

War diese Information hilfreich?

Sehr gut. Noch anderes Feedback?

Was können wir verbessern?

Vielen Dank für Ihr Feedback!

×