Verhindern oder Zulassen von Änderungen an Shapes

Hinweis:  Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Verhindern von Änderungen an Shape-Attributen in Visio (wie Breite oder Höhe) und Sperren von Shapes sind praktische Methoden, um die Änderungen auf Ihre Zeichnungen zu verhindern.

Shape-Schutz erfordert die Registerkarte " Entwicklertools " sichtbar sein. Standardmäßig ist dieser Registerkarte ausgeblendet.

Aktivieren Sie die Registerkarte "Entwicklertools"

  1. Klicken Sie auf die Registerkarte Datei und dann auf Optionen.

  2. Klicken Sie auf Erweitert, und scrollen Sie nach unten bis zum Abschnitt Allgemein.

    Kontrollkästchen "Im Entwicklermodus ausführen"

  3. Wählen Sie im Entwicklermodus ausführen aus, und klicken Sie dann auf OK.

Verhindern oder Zulassen von Änderungen an Shape-Attributen

  1. Wählen Sie ein Shape in der Zeichnung.

  2. Klicken Sie auf der Registerkarte Entwickler in der Gruppe Shape-Design auf Schutz.

    "Schutz" in "Shape-Design" auf der Registerkarte "Entwicklertools" in Visio 2016
  3. Aktivieren bzw. deaktivieren Sie die Kontrollkästchen der Shape-Attribute, die gesperrt bzw. deren Sperren aufgehoben werden sollen, und klicken Sie auf OK.

Hinweis: Wenn ein Freihand-Shape zur Bearbeitung (mit einer der verfügbaren) ausgewählt werden kann, können die Freihandstriche hinzugefügt oder aus der Freihand-Shape gelöscht werden, auch wenn verschiedene Shape-Attribute im Dialogfeld Schutzaktiviert sind. Wenn Sie um Änderungen an ein Freihand-Shape zu verhindern, Sperren Sie Shapes gegen Auswahl aus.

Sperren oder Entsperren von Shapes gegen Auswahl

  1. Markieren Sie das oder die Shapes, die Sie schützen möchten.

  2. Klicken Sie auf der Registerkarte Entwicklertools in der Gruppe Shape-Design auf Schutz. Visio öffnet das Dialogfeld "Schutz".

    Hinweis: Finden Sie weitere Informationen zu den verschiedenen Optionen in diesem Dialogfeld zu finden, Klicken Sie im Dialogfeld Schutzaus.

  3. Aktivieren Sie das Kontrollkästchen Gegen Auswahl, und klicken Sie anschließend zweimal auf OK.

    "Gegen Auswahl" im Dialogfeld "Schutz" in Visio 2016
  4. Wählen Sie auf der Registerkarte Entwicklertools In der Gruppe Einblenden/Ausblenden das Kontrollkästchen Zeichnungsexplorer aus.

    Auf der Registerkarte "Entwicklertools" in Visio 2016 ausgewählter "Zeichnungsexplorer"
  5. Klicken Sie im Fenster Zeichnungsexplorer mit der rechten Maustaste auf den Namen der Zeichnung, und klicken Sie dann auf Dokument schützen.

    "Dokument schützen" im Zeichnungsexplorer in Visio 2016
  6. Wählen Sie unter Schützen den Eintrag Shapes aus, und klicken Sie auf OK.

    Ausgewählte "Shapes" in "Dokument schützen" (Visio 2016)

Wenn Sie zulassen möchten, dass Shapes erneut ausgewählt werden, führen Sie die oben beschriebenen Schritte aus, deaktivieren Sie jedoch das Kontrollkästchen Shapes, und klicken Sie dann auf OK.

Verhindern oder Zulassen von Änderungen an Shape-Attributen

  1. Markieren Sie ein Shape.

  2. Klicken Sie im Menü Format auf Schutz.

  3. Aktivieren bzw. deaktivieren Sie die Kontrollkästchen der Shape-Attribute, die gesperrt bzw. deren Sperren aufgehoben werden sollen, und klicken Sie auf OK.

    Hinweis: Solange ein Freihand-Shape zur Bearbeitung (mit einer der verfügbaren) ausgewählt werden kann, können Freihandstriche hinzugefügt oder aus der Freihand-Shape gelöscht werden, auch wenn verschiedene Shape-Attribute im Dialogfeld Schutzaktiviert sind. Wenn Sie um Änderungen an ein Freihand-Shape zu verhindern, Sperren Sie Shapes gegen Auswahl aus.

Sperren oder Entsperren von Shapes gegen Auswahl

  1. Markieren Sie das oder die Shapes, die Sie schützen möchten.

  2. Klicken Sie im Menü Format auf Schutz.

  3. Aktivieren Sie das Kontrollkästchen Gegen Auswahl, und klicken Sie anschließend zweimal auf OK.

    "Gegen Auswahl" im Dialogfeld "Schutz" in Visio 2016
  4. Klicken Sie im Menü Ansicht auf Fenster Zeichnungsexplorer.

  5. Mit der rechten Maustaste in des Namens der Zeichnung, und klicken Sie dann auf Dokument schützen.

  6. Wählen Sie unter Schützen den Eintrag Shapes aus, und klicken Sie auf OK.

    Ausgewählte "Shapes" in "Dokument schützen" (Visio 2016)

Führen Sie die vorherigen Schritte aus, um Shapes gegen Auswahl aufzuheben, aber deaktivieren Sie das Kontrollkästchen Shapes, und klicken Sie dann auf OK.

Ihre Office-Fähigkeiten erweitern
Schulung erkunden
Neue Funktionen als Erster erhalten
An Office Insider teilnehmen

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×